 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article-savage">



<title>Savage Love - Savage Love - The Stranger</title>


  
  

  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@thestranger" />
  
  <meta property="og:title" content="Savage Love" />
  <meta property="og:description" content="There is being sensitive, and then there is being a doormat." />
  <meta name="description" content="There is being sensitive, and then there is being a doormat." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media1.fdncms.com/stranger/imager/u/original/25593274/nov30_savage_destruction_small.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
      <meta property="article:author" content="https://www.facebook.com/dansavage" />
    
  
  <meta name="apple-mobile-web-app-title" content="Savage Love - Savage Love - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  
  <link rel="mask-icon" href="https://secure.thestranger.com/images/icons/stranger-pin-icon.svg" color="#000000">
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.thestranger.com/savage-love/2017/11/28/25593277/savage-love" />
    <meta property="og:url" content="http://www.thestranger.com/savage-love/2017/11/28/25593277/savage-love" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Savage Love Section" href="/seattle/Rss.xml?section=23360772"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Dan Savage" href="/seattle/Rss.xml?author=259"/>
 

<!-- revved -->

<link href="https://secure.thestranger.com/assets/build/css/styles.2db5a937.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "stranger",
    "host": "http://www.thestranger.com",
    "postHost": "https://post.thestranger.com",
    "hostName": "thestranger.com",
    "assetHost": "https://secure.thestranger.com",
    "scriptAlias": "seattle",
    "cookieHostName": ".thestranger.com",
    "thirdParty": {
      "cloudinary": {
        "publicApiKey": "123412442162987"
      }
    }
  };
</script>


  <script src="https://secure.thestranger.com/assets/build/js/app.d0fc2e48.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
    // Configure a client instance
    var client = new KeenAsync({
      projectId: '58b718b78db53dfda8a8a0eb',
      writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
    });

    // Record views of sponsored posts
    if($('.fish-butter')){
      $('.fish-butter').each(function() {
        client.recordEvent('adViews', {
          publication: "stranger",
          ad: {
            oid: $(this).data('adOid')
          },
          placement: {
            oid: $(this).data('contextOid')
          },
          user_agent: navigator.userAgent,
          page_url: location.href,
          keen: {
            addons: [{
              name: "keen:ua_parser",
              input: {
                ua_string: "user_agent"
              },
              output: "parsed_user_agent"
            },{
              name: "keen:url_parser",
              input: {
                url: "page_url"
              },
              output: "parsed_page_url"
            },{
              name: "keen:date_time_parser",
              input: {
                date_time: "keen.timestamp"
              },
              output: "timestamp_info"
            }]
          }
        });
      })
    }
  });
</script>
  </head>
  <body class="article-savage">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="/dispensaries" target="_blank">
                    <span class="fish-nav"></span>
                    
                    Find Nearby Dispensaries and Compare Prices
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="/green-guide-fall-2017" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Fall Green Guide
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="/resist-trump" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Resist Trump
                  </a>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="/stranger-s-guide-to-food-and-drink-international-edition" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Guide to Food And Drink (International Edition)
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/" target="_self">
                    
                    
                    Home
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/slog" target="_self">
                    
                    
                    Slog
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/savage-love" target="_self">
                    
                    
                    Savage Love
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/queer" target="_self">
                    
                    
                    Queer
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/i-anonymous" target="_self">
                    
                    
                    I, Anonymous
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/features" target="_self">
                    
                    
                    Features
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/news" target="_self">
                    
                    
                    News
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/weed" target="_self">
                    
                    
                    Weed
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/food-and-drink" target="_self">
                    
                    
                    Food<span class="lighter">&amp;</span>Drink
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/music" target="_self">
                    
                    
                    Music
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/film" target="_self">
                    
                    
                    Film/TV
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/visual-art" target="_self">
                    
                    
                    Art
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/theater" target="_self">
                    
                    
                    Theater
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/books" target="_self">
                    
                    
                    Books
                  </a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="/events/holidays" target="_self"><i class="fa fa-star"></i> Winter Holidays</a>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttd" href="/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events" target="_self">All Events</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/music" target="_self">Music</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/movies" target="_self">Movie Times</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/comedy" target="_self">Comedy</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/art" target="_self">Art</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/queer" target="_self">Queer</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/weed" target="_self">Weed Events</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/locations/weed" target="_self">Weed Shops</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/festivals" target="_self">Festivals</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/locations/restaurants" target="_self">Restaurants</a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    








<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" id="mobileNavToggle" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="https://post.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/dispensaries" target="_blank">
                  
                  <span class="fish-nav"></span>
                  Find Nearby Dispensaries and Compare Prices</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="/green-guide-fall-2017" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Fall Green Guide</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="/resist-trump" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Resist Trump</a></li>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="/stranger-s-guide-to-food-and-drink-international-edition" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Guide to Food And Drink (International Edition)</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/" target="_self">
                  
                  
                  Home</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/slog" target="_self">
                  
                  
                  Slog</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/savage-love" target="_self">
                  
                  
                  Savage Love</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/queer" target="_self">
                  
                  
                  Queer</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/i-anonymous" target="_self">
                  
                  
                  I, Anonymous</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/features" target="_self">
                  
                  
                  Features</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/news" target="_self">
                  
                  
                  News</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/weed" target="_self">
                  
                  
                  Weed</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/food-and-drink" target="_self">
                  
                  
                  Food<span class="lighter">&amp;</span>Drink</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/music" target="_self">
                  
                  
                  Music</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/film" target="_self">
                  
                  
                  Film/TV</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/visual-art" target="_self">
                  
                  
                  Art</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/theater" target="_self">
                  
                  
                  Theater</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="/books" target="_self">
                  
                  
                  Books</a></li>
                </li>
              
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>

              
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="/events/holidays" target="_self">
                <i class="fa fa-star"></i> 
                
                Winter Holidays</a></li>
              </li>
            
                

                

                

              <li class="highlighted last">
                <a data-silo="ttd" href="/events/resistance" target="_self">
                <i class="fa fa-star"></i> 
                
                Resistance & Solidarity</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/things-to-do" target="_self">
                
                
                Things To Do Home</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events" target="_self">
                
                
                All Events</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/music" target="_self">
                
                
                Music</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/movies" target="_self">
                
                
                Movie Times</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/film" target="_self">
                
                
                Film Festivals<span class="lighter">&amp;</span>Events</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/performance" target="_self">
                
                
                Theater<span class="lighter">&amp;</span>Dance</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/comedy" target="_self">
                
                
                Comedy</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/art" target="_self">
                
                
                Art</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/readings" target="_self">
                
                
                Readings<span class="lighter">&amp;</span>Talks</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/food" target="_self">
                
                
                Food<span class="lighter">&amp;</span>Drink Events</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/queer" target="_self">
                
                
                Queer</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/weed" target="_self">
                
                
                Weed Events</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/locations/weed" target="_self">
                
                
                Weed Shops</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/festivals" target="_self">
                
                
                Festivals</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/community" target="_self">
                
                
                Community<span class="lighter">&amp;</span>Civics</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/geek" target="_self">
                
                
                Geek<span class="lighter">&amp;</span>Gaming</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/events/sports" target="_self">
                
                
                Sports<span class="lighter">&amp;</span>Recreation</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/locations/restaurants" target="_self">
                
                
                Restaurants</a></li>
              </li>
            
                

                

                

              <li class="">
                <a data-silo="ttd" href="/locations/bars" target="_self">
                
                
                Bars<span class="lighter">&amp;</span>Clubs</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        
          <div class="col-xs-6">
            <ul class="nav navbar-nav">
              <li class="dropdown-header" style="padding-left:0;">Other Things</li>
              
                <li><a href="http://www.strangertickets.com" target="_blank">Stranger Tickets</a></li>
              
            </ul>
          </div>
        
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('#mobileNavToggle').click(function() {
      var menuAction = $(this).hasClass('collapsed') ? 'openMenu' : 'closeMenu';
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: ''+menuAction+''
      });
      $(this).toggleClass('collapsed');
    });
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div class="top-super text-center component container">
  <div id="div-gpt-ad-top-super" class="gpt-dfp"></div>
  <div id="div-gpt-ad-mobile-top" class="gpt-dfp"></div>
</div>
      </div>
      <div id="siteContent" class="container">
        <div class="row" class="main">
          <div class="col-sm-12 top">
            
          </div>
          <div class="col-sm-12 col-md-8 col">
  <div class="row">
    <div class="col-xs-12 col-sm-9 primary">
      <div id="articleComponent-25593277" class="component">

    
      <div class="row">
        <div class="col-sm-12 article-category">
          <small class="pull-left">
            <a href="/savage-love">Savage Love</a>
          </small>
          <small class="pull-right">
            
              Nov 28, 2017
            
          </small>
        </div> <!-- end col-sm-12 -->
      </div> <!-- end row -->
    

     
    
    
    <div id="article-25593277" class="article ">
      <div id="article-header-25593277" class="article-header">
        
        <h1 class="headline">
          Savage Love
          
        </h1>
        <h2 class="subheadline">
          Devastation
        </h2>
        <div class="byline">
          
            by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
            
          
          
        </div>
        
        
      </div> <!-- end .article-header -->

      <div class="article-text category-savage-love">

        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.thestranger.com/savage-love/2017/11/28/25593277/savage-love"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.thestranger.com/savage-love/2017/11/28/25593277/savage-love"
            data-text="There is being sensitive, and then there is being a doormat.">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.thestranger.com/savage-love/2017/11/28/25593277/savage-love" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
        
          
            
            
            
            
              <div class="pull-right article-image article-image-inline" style="max-width:225px;">
                <img src="https://media1.fdncms.com/stranger/imager/u/original/25593273/nov30_savage_destruction_mag.jpg" class="img-responsive">
                
                  <div class="image-caption">
                    
                    
                      <span class="image-credit">Joe Newton</span>
                    
                  </div>
                
              </div>
            
          
         

        
        
        
        
        
        
        
        
        
          
            
            <p class="savage_question"><b>I'm a straight</b> man in a live-in relationship with a beautiful woman. There are no sparks in bed, and it's been more than a year since we've had sex. She says, "I'm sorry, but I'm just not interested." Sometimes she asks me if I'm disappointed, and I say something like "I miss sex." And she says: "Maybe someday. But the important thing is we love each other, right?" Before my last birthday, she asked me what I wanted as a gift. I replied, "A soapy handjob." That would've been the most action I'd had all year. But when my birthday rolled around, all I got was a speech about how she loved me but was not in love with me. My question: In the year 2017, how does a straight man make it clear to the woman he's with that sex is important to him without coming across as threatening? If I told her I'd leave her unless our sex life improved—and I have certainly thought about this—she'd probably "put out" to save our relationship. She has abandonment issues, and I fear she would be devastated if I left her. I only want to have sex with someone who wants to have sex with me, not someone I've coerced. What do I do? I love her, but a sexless relationship isn't what I want or signed up for.</p>
            
          
            
              <p class="savage_question">Sexless Over A Perplexing Year</p>
            
          
            
              <p>There's being sensitive to coming across as threatening and wanting to avoid even unintentional coercion and being cognizant of the ways women are socialized to defer to men and the ways men are socialized to feel entitled to women's bodies, SOAPY, and then there's being a fucking doormat. She isn't in love with you—<i>she told you so herself</i>—and she's never gonna fuck you or soap you up to get you off. If you don't want her putting out to keep you—if you don't want her to fuck you under duress—then don't give her the option. That means ending the relationship, SOAPY, not entering into negotiations about the terms for remaining in the relationship. ("1. Tell me you're in love with me, even if it's a lie. 2. A sad, soapy handjob once a year on my birthday...")</p>
            
          
            
              <p>There's nothing unreasonable about wanting a romantic relationship that's both loving and fully sexual, SOAPY, and a man can put his wants on the table without pounding said table with his dick. Your girlfriend's issue may be a mystery—maybe it's her (she's incapable of being in a loving and fully sexual relationship), maybe it's you (you never turned her on or you did something that murdered her libido)—but you're not obligated to stay in an unsatisfactory relationship indefinitely because your girlfriend will be devastated if you leave.</p>
            
          
            
              <p>Also, devastation is a two-way street. If you dump her, SOAPY, her devastation will be immediate, like the impact of an earthquake or a hurricane. But if you stay, you'll be the one devastated—but your devastation will be gradual, taking years, like the erosion of coastline or the destruction of our democracy. The destruction of your self-esteem and sense of sexual self-worth could take a decade or more, SOAPY, but it is already under way. She's a lot likelier to get over the devastation she'll feel if you leave—being dumped is a common experience that most people bounce back from—than you are to get over the devastation you'll experience if you stay.</p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
              <p>Your gonads/self-respect/preservation instinct are in that apartment somewhere. Get 'em and go.</p>
            
          
            
             <hr> <p class="savage_question"><b>A man impregnated</b> me about a month into our relationship. He is adamantly against having the kid, as it's too soon. I really don't want to have an abortion—I have religious and moral beliefs against it. He states that since one parent doesn't want the kid, I am wrong for even considering keeping it. Am I wrong? We're both around 30, and this is my first pregnancy. Do I have the right to continue with the pregnancy? I feel like we'd be great parents. He's already left me because I wouldn't make a decision within a week. It's tearing us apart.</p>
            
          
            
              <p class="savage_question">Opposing Opinions On Pregnancy Situation</p>
            
          
            
              <p>I'm going to sidestep the whole no-abortions-for-religious-and-moral-reasons-but-premarital-sex-is-not-a-problem issue. This pregnancy isn't tearing you apart, OOOPS, it <i>tore</i> you apart. He already ended things—he left you—which was a shitty thing to do, perhaps, but within his rights. It is absolutely within your rights to continue with the pregnancy—it's your body, it's your decision. And while he will be on the hook for this kid financially if you decide to have it, no one can force him to do the work/experience the joy/clean up the vomit that comes with actually fathering this child. I'm sorry you're in this position, and here's hoping you have the love and support you need to raise a kid if you decide to keep the baby, and here's hoping he comes around.</p>
            
          
            
             <hr> <p class="savage_question"><b>I am a</b> straight woman who just started fucking a hot, younger male coworker. The sexual tension between us was out of control until we stayed late one night and screwed on my desk. Since that night, we've hooked up a few more times. We grope each other in the office daily, as the "fear" of getting caught is a real turn-on for me. The problem—there always is one—is that he has a live-in girlfriend. He told me they are in an open relationship, so being with me isn't cheating. As per their arrangement, he won't tell her about me, but if she finds out, he won't lie. How do I know if he's telling me the truth or if he's saying these things so I'll keep sleeping with him? She comes to work events with him, and I feel guilty because she is sweet and obviously adores him. Also, being coworkers adds another layer of issues. I am a well-liked employee who people consider very professional. He is new to the company and is a bit of a scatterbrain. The sex is amazing in part because he's too immature for me to consider romantically. I'd love to keep seeing him for sex, but I don't want to help him hurt someone else. Can I fuck him guilt free?</p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
              <p class="savage_question">Not A Heartbreak Helper</p>
            
          
            
              <p><i>P.S. I've already caught him in some minor lies. For instance, he said one of the rules of the open relationship is no sex in their apartment. Guess where we last fucked?</i></p>
            
          
            
              <p>If the genders were reversed here—if you were an older, more powerful man fucking a "hot, younger" female coworker—I'd have to find you and set you on fire or something. Because even before we get to the is-he-or-isn't-he (in an open relationship) issue, the power imbalance makes this <i>not okay</i>. Or it does to some/many/most. But I'm going to let those who object to coworkers fucking—unless both are partners in the firm with equal tenure, power, and salaries—debate that issue in the comments thread while I address the issue you asked me to address: Can you know for sure whether he's practicing ENM, aka "ethical non-monogamy."</p>
            
          
            
              <p>Short answer: No, nope, you can't—and the signs don't look good. I was making notes as I read your letter, NAHH, and wrote, "Has he lied to you about anything?" before I got to your postscript. While some couples have DADT agreements—outside sex is allowed, but they "don't ask, don't tell"—the DADT thing makes it hard for their thirds (or fourths or fifths) to verify that the relationship is actually open and they aren't a party to cheating. So you have to trust the person you're fucking—and if they've given you reason not to trust them (like lying about other stuff) and/or demonstrated that they aren't honoring the other rules of their supposedly open relationship (like fucking in the apartment they share), well, then they've demonstrated their fundamental untrustworthiness. Basically, NAHH, if he's lying to her, he's probably lying to you, too.</p>
            
          
            
              <p>So you can fuck him—but not without guilt. <i id="recStar" class="fa fa-star rec-star" aria-hidden="true"></i></p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <hr> <p>On the <i>Lovecast</i>, Dan chats with Google powerhouse Blaise Agüera y Arcas: <a href="http://savagelovecast.com/">savagelovecast.com</a>.</p>
            
          
            
              <p><a href="mailto:mail@savagelove.net">mail@savagelove.net</a></i></p>
            
          
            
              <p><a href="https://twitter.com/fakedansavage">@fakedansavage</a></p>
            
          
            
              <p><a href="http://itmfa.org/">ITMFA.org</a></i></p>
            
          
            
            
          <a name="more"></a></p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
      
      
    </div> <!-- end .article -->

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-6 text-center lg-social-btn">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.thestranger.com/savage-love/2017/11/28/25593277/savage-love&amp;t=There+is+being+sensitive%2C+and+then+there+is+being+a+doormat." target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-6 text-center lg-social-btn">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.thestranger.com/savage-love/2017/11/28/25593277/savage-love&amp;text=There+is+being+sensitive%2C+and+then+there+is+being+a+doormat.&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-12 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/savage-love/2017/11/28/25593277/savage-love/comments" rel="nofollow"><i class="fa fa-comment"></i> 1</a>
            
          </h3>
        </div>
      
    </div>

    

    

    <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="http://www.thestranger.com/slog/2017/11/28/25589724/savage-love-letter-of-the-day-boyfriend-denies-diaper-fetish-despite-hoarding-dirty-diapers" rel="nofollow">Savage Love Letter of the Day: Boyfriend Denies Diaper Fetish Despite Hoarding Dirty Diapers</a>
          </h3>
          
          
            <div class="byline">
              by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="http://www.thestranger.com/slog/2017/11/28/25590032/the-morning-news-tax-bill-gets-worse-franken-apology-tour-seattle-gets-a-new-mayor" rel="nofollow"><strong>The Morning News</strong>: Tax Bill Actually Gets Worse, Franken Apology Tour Gets Going, Seattle Gets a New Mayor</a>
          </h3>
          
          
            <div class="byline">
              by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="http://www.thestranger.com/slog/2017/11/27/25585311/savage-love-letter-of-the-day-accidental-anal-rides-again" rel="nofollow">Savage Love Letter of the Day: Accidental Anal Rides Again</a>
          </h3>
          
          
            <div class="byline">
              by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
            </div>
          
        
      </div>
        
      
          </div>

    <br>

    <div id='div-gpt-ad-mobile-bottom' class="interstitial-ad island-ad component gpt-dfp"></div>
    <div id='div-gpt-ad-bottom' class="interstitial-ad component gpt-dfp"></div>
    

  </div> <!-- end component -->
    </div>
    <div class="col-xs-12 col-sm-3 sidebar">
      <div id="savage_right">

  <div id="savageElsewhere" style="text-align:center;">
    <div class="savage-social" style="margin:0 0 20px;padding-bottom:10px;border-bottom:1px solid #e3e3e3;">
      <h2 style="margin-bottom:10px;font-size:1.5em;">Follow Dan</h2>
      <a href="http://www.facebook.com/pages/Dan-Savage/50670281251?ref=ts"><img src="/images/social/service-icons/facebook-50.png" alt="Facebook" width="25"></a>
      <a href="https://twitter.com/fakedansavage"><img src="/images/social/service-icons/twitter-50.png" alt="Twitter" width="25"></a>
      <a href="http://instagram.com/dansavage"><img src="/images/social/service-icons/instagram-50.png" alt="Instagram" width="25"></a>
      <a href="http://www.youtube.com/user/dansavage"><img src="/images/social/service-icons/youtube-48.png" alt="YouTube" width="25"></a>
    </div>
    <div class="savage-tile" style="margin:5px 0;">
      <a href="http://savagelovecast.com"><img src="/images/savage/tile-lovecast.jpg" alt="Savage Lovecast" class="img-responsive" style="width:135px;"></a>
    </div>
    <div class="savage-tile" style="margin:5px 0;">
      <a href="http://humptour.com"><img src="/images/savage/tile-humptour.jpg" alt="Dan Savage's Hump" class="img-responsive" style="width:135px;"></a>
    </div>
    <div class="savage-tile" style="margin:5px 0;">
      <a href="http://itgetsbetter.org"><img src="/images/savage/tile-IGBP.png" alt="It Gets Better Project" class="img-responsive" style="width:135px;"></a>
    </div>
    <div class="savage-tile" style="margin:5px 0;">
      <a href="http://www.thestranger.com/savageswag"><img src="/images/savage/tile-swag.jpg" alt="Savage Swag" class="img-responsive" style="width:135px;"></a>
    </div>
  </div> <!-- end savageElsewhere -->

  

  

  

  <h2><a href="/slog/authors/259/dan-savage">Savage Blog &raquo;</a></h2>

  <h2 id="savHeadPodcast">Savage Love Podcast</h2>
  <p>
    <a href="http://www.savagelovecast.com/"><i class="fa fa-headphones"></i> Listen here</a>
  </p>
  <p id="sav_podcast_call">
    <strong>Got a question for Dan Savage?</strong><br>
    Call the Savage Love Podcast at 206-302-2064 or email Dan at <a href="mailto:mail@savagelove.net">mail@savagelove.net</a>.
  </p>

  

  
    <h2 id="savHeadArchives">Savage Love Archives</h2>
    <ul class="sav_list">
      
        <li>
          <span class="savageArchiveDate">Nov 22</span><br>
          <a href="/savage-love/2017/11/22/25575598/savage-love">Public Players</a>
        </li>
      
        <li>
          <span class="savageArchiveDate"></span><br>
          <a href="/savage-love/2017/11/14/25560779/savage-love">Orpheum Theater</a>
        </li>
      
        <li>
          <span class="savageArchiveDate">Nov  8</span><br>
          <a href="/savage-love/2017/11/08/25543061/savage-love">The Daddy Files</a>
        </li>
      
        <li>
          <span class="savageArchiveDate"></span><br>
          <a href="/savage-love/2017/11/01/25533779/savage-love">Degrading Games</a>
        </li>
      
        <li>
          <span class="savageArchiveDate">Oct 25</span><br>
          <a href="/savage-love/2017/10/25/25488362/savage-love">Necking</a>
        </li>
      
    </ul> <!-- end savageArchives -->
    <p class="readmore">
      <a href="http://www.thestranger.com/archive/savage-love">More in the Archives &raquo;</a>
    </p>
  

  

  
    <h2 id="savHeadMore">More from Dan Savage</h2>
    <ul class="sav_list">
      
        <li>
          <a href="/slog/2017/11/28/25589724/savage-love-letter-of-the-day-boyfriend-denies-diaper-fetish-despite-hoarding-dirty-diapers">Savage Love Letter of the Day: Boyfriend Denies Diaper Fetish Despite Hoarding Dirty Diapers</a>
        </li>
      
        <li>
          <a href="/slog/2017/11/28/25590032/the-morning-news-tax-bill-gets-worse-franken-apology-tour-seattle-gets-a-new-mayor"><strong>The Morning News</strong>: Tax Bill Actually Gets Worse, Franken Apology Tour Gets Going, Seattle Gets a New Mayor</a>
        </li>
      
        <li>
          <a href="/slog/2017/11/27/25585311/savage-love-letter-of-the-day-accidental-anal-rides-again">Savage Love Letter of the Day: Accidental Anal Rides Again</a>
        </li>
      
        <li>
          <a href="/slog/2017/11/27/25588610/kid-shoots-and-kills-dad">Kid Shoots and Kills Dad</a>
        </li>
      
        <li>
          <a href="/slog/2017/11/27/25588173/this-woman-for-senate">This Woman For Senate</a>
        </li>
      
    </ul> <!-- end savageArchives -->
    <p class="readmore">
      <a href="/authors/259/dan-savage">More in the Archives &raquo;</a>
    </p>
  

  <h2 id="savHeadBooks">Books by Dan Savage</h2>
  <ul class="sav_list" id="savageBooksList">
    <li><a href="https://www.amazon.com/American-Savage-Insights-Slights-Politics/dp/0525954104/ref=sr_1_1?ie=UTF8&qid=1360204921&sr=8-1&keywords=%22American+Savage%22"><img src="/images/savage/american-savage.jpg" alt="American Savage" class="img-responsive" style="width:135px;" />American Savage</a><img src="https://www.assoc-amazon.com/e/ir?t=strangerseattle-20&l=as2&o=1&a=0525954104" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></li>
    <li><a href="https://www.amazon.com/gp/product/0525952330/ref=as_li_qf_sp_asin_tl?ie=UTF8&tag=strangerseattle-20&linkCode=as2&camp=1789&creative=9325&creativeASIN=0525952330"><img src="/images/savage/igbp.jpg" alt="It Gets Better" class="img-responsive" style="width:135px;" />It Gets Better: Coming Out, Overcoming Bullying, and Creating a Life Worth Living</a><img src="https://www.assoc-amazon.com/e/ir?t=strangerseattle-20&l=as2&o=1&a=0525952330" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></li>
    <li><a href="https://www.amazon.com/gp/product/0452287634?ie=UTF8&tag=strangerseattle-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=0452287634" target="_blank"><img src="/images/savage/the-commitment.jpg" alt="The Commitment: Love, Sex, Marriage, and My Family" class="img-responsive" style="width:135px;" />The Commitment: Love, Sex, Marriage, and My Family</a><img src="https://www.assoc-amazon.com/e/ir?t=strangerseattle-20&l=as2&o=1&a=0452287634" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></li>
    <li><a href="http://www.amazon.com/gp/product/0446580694?ie=UTF8&tag=strangerseattle-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=0446580694" target="_blank"><img src="/images/savage/dumped.jpg" alt="Things I've Learned from Women Who've Dumped Me" class="img-responsive" style="width:135px;" />Things I've Learned from Women Who've Dumped Me</a><img src="https://www.assoc-amazon.com/e/ir?t=strangerseattle-20&l=as2&o=1&a=0446580694" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></li>
    <li><a href="http://www.amazon.com/gp/product/0452284163?ie=UTF8&tag=strangerseattle-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=0452284163" target="_blank"><img src="/images/savage/skipping-towards-gomorrah.jpg" alt="Skipping Towards Gomorrah" class="img-responsive" style="width:135px;" />Skipping Towards Gomorrah</a><img src="https://www.assoc-amazon.com/e/ir?t=strangerseattle-20&l=as2&o=1&a=0452284163" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></li>
    <li><a href="http://www.amazon.com/gp/product/0452281768?ie=UTF8&tag=strangerseattle-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=0452281768" target="_blank"><img src="/images/the-kid.jpg" alt="The Kid: What Happened After My Boyfriend and I Decided to Go Get Pregnant" class="img-responsive" style="width:135px;" />The Kid: What Happened After My Boyfriend and I Decided to Go Get Pregnant</a><img src="https://www.assoc-amazon.com/e/ir?t=strangerseattle-20&l=as2&o=1&a=0452281768" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></li>
    <!-- <li><a href="http://www.amazon.com/gp/product/0452278155?ie=UTF8&tag=strangerseattle-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=0452278155" target="_blank"><img src="/images/savage/savage-love-book.jpg" alt="Savage Love: Straight Answers from America's Most Popular Sex Columnist" class="img-responsive" style="width:135px;" />Savage Love: Straight Answers from America's Most Popular Sex Columnist</a><img src="https://www.assoc-amazon.com/e/ir?t=strangerseattle-20&l=as2&o=1&a=0452278155" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></li>-->
  </ul>

  <h2 id="savHeadLinks">Savage Links</h2>
  <ul class="link_list" id="savageLinks">
    
      <li><a href="http://www.babeland.com" target="blank">Babeland</a></li>
    
      <li><a href="http://www.fleshbot.com" target="blank">Fleshbot</a></li>
    
      <li><a href="http://www.goodvibes.com" target="blank">Good Vibrations</a></li>
    
      <li><a href="http://thejoenewton.blogspot.com" target="blank">Joe Newton/Savage Illustrations</a></li>
    
      <li><a href="http://www.plannedparenthood.org" target="blank">Planned Parenthood</a></li>
    
      <li><a href="http://www.spreadingsantorum.com" target="blank">Spreading Santorum</a></li>
    
      <li><a href="http://kinseyconfidential.org/" target="blank">Kinsey Confidential</a></li>
    
      <li><a href="http://www.tinynibbles.com/door.php?return=/&e=1209600" target="blank">Tiny Nibbles</a></li>
    
    <li><a href="http://www.impeachthemotherfuckeralready.com/" target="_blank"><img src="/images/savage/itmfa.png" class="img-responsive" style="width:135px;" /></a></li>
  </ul>

  
      <h2 id="savHeadSecondOpinion">Want a Second Opinion?</h2>
      <ul class="link_list" id="savageSecondOpinion">
    
    
    <li><a href="http://www.chicagotribune.com/lifestyles/askamy/" target="blank">Ask Amy</a></li>
    
  
    
    <li><a href="http://www.washingtonpost.com/wp-dyn/content/linkset/2005/03/24/LI2005032402809.html" target="blank">Carolyn Hax</a></li>
    
  
    
    <li><a href="http://www.slate.com/articles/life/dear_prudence.html" target="blank">Dear Prudence</a></li>
    
  
    
    <li><a href="http://topics.nytimes.com/topics/features/style/fashionandstyle/columns/social_qs/index.html" target="self">Social Q's</a></li>
    
  
    
    <li><a href="http://www.nerve.com/advice/tag/miss-information" target="blank">Miss Information</a></li>
    
  
    
    <li><a href="http://everyoneisgay.com/" target="blank">Everyone Is Gay</a></li>
    
  
      </ul>
    

  <h2 id="savHeadContact">Contact Dan Savage</h2>
  <ul class="sav_list" id="savageContact">
    <li><a href="mailto:mail@savagelove.net">mail@savagelove.net</a></li>
  </ul> <!-- end savageContact -->

  <h2 id="savHeadYouTube"><a href="http://youtube.com/dansavage">Savage on YouTube &raquo;</a></h2>

</div> <!-- end savage_right -->
    </div>
  </div>
  <div class="row">
    <div class="col-sm-12 primary">
      
    </div>
  </div>
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component gpt-dfp"></div>
  </div>
</div>

      
        




  

  

  
  
    
    
  

  

  
    <div class="row">
      <div class="col-sm-12" id="mostCommented">
        <h3>
          Most Popular
          
            in Savage Love
          
        </h3>
        <ul>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/savage-love/2017/11/01/25533779/savage-love">Degrading Games</a>
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/savage-love/2017/11/08/25543061/savage-love">The Daddy Files</a>
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/savage-love/2017/11/14/25560779/savage-love">Orpheum Theater</a>
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/savage-love/2017/11/22/25575598/savage-love">Public Players</a>
                
              </h4>
            </li>
          
        <ul>
      </div> <!-- end mostPopular -->
    </div>
</div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">Stranger Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">Stranger Things To Do App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        






<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
              <a href="http://www.thestranger.com/issues/25575443/2017-11-22">
                <img src="https://media2.fdncms.com/stranger/imager/u/small/25577224/1122cover.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of The Stranger" style="max-width:130px;" />
              </a>
            <p><a href="http://www.thestranger.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="http://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="http://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="http://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="http://www.thestranger.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.savagelovecast.com">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/24724263/lovecast-188x80.png" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/24724248/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/24950227/st_web_border.jpg" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i> Google+</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.thestranger.com/contact-information">Contact</a> |
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /site-footer -->
    </div> <!-- /wrapper -->
    <div id="div-gpt-ad-background" class="gpt-dfp"></div>


  <div id="div-gpt-ad-popunder" class="gpt-dfp"></div>


<script>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</script>







<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'savage-love';
  var dimension6Value = '';
  var dimension7Value = 'Dan Savage';
  var dimension8Value = 'stranger-editorial-savage-love';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'thestranger.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'savage-love';
    _sf_async_config.authors = 'Dan Savage';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<script src="/assets/base/scripts/ads.js" type="text/javascript"></script>
<script type="text/javascript">
  if(!document.getElementById('255ad5ad21')){
    ga('send','event','Blocking Ads','Yes',{'nonInteraction':1});
  } else {
    ga('send','event','Blocking Ads','No',{'nonInteraction':1});
  }
</script>
  </body>
</html>
   
 

