 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article-blog">


<title>Watch Senator Elizabeth Warren's Splendid Takedown of "Gutless" Wells Fargo Executive - Slog - The Stranger</title>


  
  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@thestranger" />
  
  <meta property="og:title" content="Watch Senator Elizabeth Warren's Splendid Takedown of &quot;Gutless&quot; Wells Fargo Executive" />
  <meta property="og:description" content="Just do yourself a favor and watch. It's glorious and perfect in every way. Background from NPR: Wells Fargo has been feeling the heat since news broke earlier this month that it was being fined $185 million to settle allegations that thousands of employees secretly opened unauthorized accounts for customers in order to meet sales goals Wells Fargo has fired 5,300 low level employees since the discovery of the &quot;scam.&quot; But the head of the..." />
  <meta property="description" content="Just do yourself a favor and watch. It's glorious and perfect in every way. Background from NPR: Wells Fargo has been feeling the heat since news broke earlier this month that it was being fined $185 million to settle allegations that thousands of employees secretly opened unauthorized accounts for customers in order to meet sales goals Wells Fargo has fired 5,300 low level employees since the discovery of the &quot;scam.&quot; But the head of the..." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://media1.fdncms.com/stranger/imager/u/large/24570426/1474407253-shutterstock_481248220.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="Watch Senator Elizabeth Warren's Splendid Takedown of "Gutless" Wells Fargo Executive - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  
  <link rel="mask-icon" href="https://secure.thestranger.com/images/icons/stranger-pin-icon.svg" color="#000000">
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.thestranger.com/slog/2016/09/20/24570408/watch-senator-elizabeth-warrens-splendid-takedown-of-gutless-wells-fargo-executive" />
    <meta property="og:url" content="http://www.thestranger.com/slog/2016/09/20/24570408/watch-senator-elizabeth-warrens-splendid-takedown-of-gutless-wells-fargo-executive" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Ansel Herz" href="/seattle/Rss.xml?author=16570457"/>
 

<!-- revved -->

<link href="https://secure.thestranger.com/assets/build/css/styles.8d61338f.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "stranger",
    "host": "http://www.thestranger.com",
    "postHost": "https://post.thestranger.com",
    "hostName": "thestranger.com",
    "assetHost": "https://secure.thestranger.com",
    "scriptAlias": "seattle",
    "cookieHostName": ".thestranger.com"
  };
</script>


  <script src="https://secure.thestranger.com/assets/build/js/app.3dabb322.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->







<script>
  addToHomescreen({
     skipFirstVisit: true,
     maxDisplayCount: 1,
     appID: 'com.thestranger.the-stranger'
  });
</script>

<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();



</script>

      
        


 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thestranger/loader.js');
</script>
  </head>
  <body class="article-blog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttr" href="http://www.thestranger.com/back-to-school-2016" target="_self"><i class="fa fa-star"></i> Back To School</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/seattledesignfestival" target="_self"><i class="fa fa-star"></i> Seattle Design Festival</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek & Gaming</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
            loginBar('.nav-account .nav-account-menu');
            $('.nav .dropdown-menu li a').click(function() {
              var navLabel = $(this).data('silo')+'-'+$(this).text();
              ga('send', {
                hitType: 'event',
                eventCategory: 'Nav',
                eventAction: 'click',
                eventLabel: ''+navLabel+''
              });
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    

<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;" onclick="$(this).toggleClass('collapsed');">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="http://www.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttr" href="http://www.thestranger.com/back-to-school-2016" target="_self"><i class="fa fa-star"></i> Back To School</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a></li>
              </li>
            
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttd" href="http://www.thestranger.com/events/seattledesignfestival" target="_self"><i class="fa fa-star"></i> Seattle Design Festival</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek & Gaming</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Other Things</li>
            <li><a href="http://www.strangertickets.com">Stranger Tickets</a></li>
            <li><a href="http://seattle.altperks.com">Stranger Perks</a></li>
            <li><a href="http://www.thestranger.com/personals/">Personals</a></li>
          </ul>
        </div>
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div id="siteContent" class="container">
        <div class="row">
          <div class="col-sm-12">
            <div class="top-super text-center component">
  <div id="div-gpt-ad-top-super"></div>
  <div id="div-gpt-ad-mobile-top"></div>
</div>
          </div>
        </div>
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  <div id="articleComponent-24570408" class="component">

    

     <div class="blog-header slog">
  
  <h1><a href="http://www.thestranger.com/slog">SLOG</a></h1>
</div>
    
    
    <div id="article-24570408" class="article coll_politics coll_economy">
      <div id="article-header-24570408" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="http://www.thestranger.com/archive/politics">Politics</a>
                  
                    &bull;
                  
                
                  <a href="http://www.thestranger.com/archive/economy">Economy</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          Watch Senator Elizabeth Warren's Splendid Takedown of "Gutless" Wells Fargo Executive
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="http://www.thestranger.com/authors/16570457/ansel-herz">Ansel Herz</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Sep 20, 2016 at  2:45 pm
            </span>
          
        </div>
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">

        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.thestranger.com/slog/2016/09/20/24570408/watch-senator-elizabeth-warrens-splendid-takedown-of-gutless-wells-fargo-executive"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.thestranger.com/slog/2016/09/20/24570408/watch-senator-elizabeth-warrens-splendid-takedown-of-gutless-wells-fargo-executive"
            data-text="Watch Senator Elizabeth Warren&#39;s Splendid Takedown of &quot;Gutless&quot; Wells Fargo Executive">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.thestranger.com/slog/2016/09/20/24570408/watch-senator-elizabeth-warrens-splendid-takedown-of-gutless-wells-fargo-executive" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
         

        
        

        
        
        
        
        
        
          
            
            <p><div class="blogImageCenter img-responsive" style=""><img src="http://media1.fdncms.com/stranger/imager/u/large/24570426/1474407253-shutterstock_481248220.jpg" alt="Wells Fargo has been feeling the heat since news broke earlier this month that it was being fined $185 million to settle allegations that thousands of employees secretly opened unauthorized accounts for customers in order to meet sales goals." title="Wells Fargo has been feeling the heat since news broke earlier this month that it was being fined $185 million to settle allegations that thousands of employees secretly opened unauthorized accounts for customers in order to meet sales goals."><div class="image-caption-and-credit"><span class="imageCaption">"You should resign, you should be criminally investigated."</span> <span class="imageCredit"><a href="http://www.shutterstock.com/gallery-117685p1.html?cr=00&pl=edit-00">Roman Tiraspolsky</a> / <a href="http://www.shutterstock.com/editorial?cr=00&pl=edit-00">Shutterstock.com</a></span></div></div></p>
            
          
            
             <p>Just do yourself a favor and watch. It's glorious and perfect in every way.</p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component"></div>
                  </div>
          
            
             <p><center><iframe width="560" height="315" src="https://www.youtube.com/embed/xJhkX74D10M" frameborder="0" allowfullscreen></iframe></center></p>
            
          
            
             <p><a href="http://www.npr.org/sections/thetwo-way/2016/09/20/494680201/wells-fargo-ceo-to-address-accounts-scandal-before-senate-panel">Background from NPR:</a> <blockquote>Wells Fargo has been feeling the heat since news broke earlier this month that it was being fined $185 million to settle allegations that thousands of employees secretly opened unauthorized accounts for customers in order to meet sales goals</strong></p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component"></div>
                  </div>
          
            
            </blockquote> <p>Wells Fargo has fired 5,300 low level employees since the discovery of the "scam." But the head of the company unit responsible for the secret accounts is set to retire later this year with almost $125 million in stock and options.</p>
            
          
            
             <p>Warren's not only training her fire on Wall Street execs. Last week, Warren <a href="https://theintercept.com/2016/09/15/elizabeth-warren-asks-newly-chatty-fbi-director-to-explain-why-doj-didnt-prosecute-banksters/">demanded the Obama Department of Justice</a> explain why it didn't follow through on "all 11 substantive criminal referrals submitted by the Financial Crisis Inquiry Commission (FCIC), a panel set up to examine the causes of the 2008 meltdown." </p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component"></div>
                  </div>
          
            
             <p><em><small>Hat tip Keck.</small></em></p>
            
          
            
            
          <a name="more"></a></p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
    </div> <!-- end .article -->

    <br>
    

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.thestranger.com/slog/2016/09/20/24570408/watch-senator-elizabeth-warrens-splendid-takedown-of-gutless-wells-fargo-executive&amp;t=Watch+Senator+Elizabeth+Warren%27s+Splendid+Takedown+of+%22Gutless%22+Wells+Fargo+Executive" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.thestranger.com/slog/2016/09/20/24570408/watch-senator-elizabeth-warrens-splendid-takedown-of-gutless-wells-fargo-executive&amp;text=Watch+Senator+Elizabeth+Warren%27s+Splendid+Takedown+of+%22Gutless%22+Wells+Fargo+Executive&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2016/09/20/24570408/watch-senator-elizabeth-warrens-splendid-takedown-of-gutless-wells-fargo-executive/comments" rel="nofollow"><i class="fa fa-comment"></i> 5</a>
            
          </h3>
        </div>
      
    </div>

    

      

      

      
        <br>
        <div class="row prev-next-posts">
          <h4 class="col-xs-12 col-sm-6">
            
              <a href="/slog/2016/09/20/24570221/heres-the-full-lineup-for-the-chance-of-rain-festival" class="prev-next-posts-arrow" style="float:left;">
                <i class="fa fa-arrow-left"></i>
              </a>
              <a href="/slog/2016/09/20/24570221/heres-the-full-lineup-for-the-chance-of-rain-festival" class="prev-next-posts-headline" style="float:left;">
                Here's the Full Lineup for the Chance of Rain Festival
              </a>
            
          </h4>
          <h4 class="col-xs-12 col-sm-6 text-right">
            <a href="/slog/2016/09/20/24570283/backers-of-gun-violence-restraining-order-initiative-say-similar-connecticut-law-has-saved-dozens-of-lives" class="prev-next-posts-arrow pull-right">
              <i class="fa fa-arrow-right"></i>
            </a>
            <a href="/slog/2016/09/20/24570283/backers-of-gun-violence-restraining-order-initiative-say-similar-connecticut-law-has-saved-dozens-of-lives" class="prev-next-posts-headline pull-right">
              Backers of Gun Violence Restraining Order Initiative Say Similar Connecticut Law Has Saved Dozens of Lives
            </a>
          </h4>
        </div>
        <br>
      
      <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/slog/2016/09/20/24570604/savage-love-letter-of-the-day">Savage Love Letter of the Day: Daddy Issues</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/things-to-do/2016/09/20/24570510/85-stranger-than-usual-things-to-do-in-seattle-this-week">85 <i>Stranger</i> (Than Usual) Things To Do in Seattle This Week</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/22700136/stranger-things-to-do">Stranger Things To Do Staff</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/slog/2016/09/20/24570221/heres-the-full-lineup-for-the-chance-of-rain-festival">Here's the Full Lineup for the Chance of Rain Festival</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/12963/dave-segal">Dave Segal</a>
          </div>
        
      </div>
        
      
          </div>
    

    <br>
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>

    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component"></div>
  </div>
</div>
      
        

  



  



















  <!-- Cache Bust: 2016-09-20 16:00 -->
  
      <div class="row">
        <div class="col-sm-12" id="mostCommented">
          <h3>
            Most Commented
            
              in Slog
            
          </h3>
          <ul>
    
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/slog/2016/09/19/24568756/savage-love-letter-of-the-day-she-wants-to-want-her-husband-again">Savage Love Letter of the Day: She Wants To Want Her Husband Again</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/slog/2016/09/19/24569071/videos-show-terence-crutcher-another-unarmed-black-man-killed-by-american-police">Videos Show Terence Crutcher, Another Unarmed Black Man, Being Killed by American Police</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/slog/2016/09/16/24565492/americas-largest-police-union-endorses-donald-trump">America's Largest Police Union Endorses Donald Trump</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/slog/2016/09/17/24566659/gary-johnsons-in-town">In Seattle Visit, Libertarian Gary Johnson Outlines His Vision: "It's Gonna be Uber Everything"</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/slog/2016/09/16/24564784/fuck-cnn-for-giving-donald-trump-hours-of-airtime-for-his-birther-statement">Fuck CNN For Giving Donald Trump Hours of Airtime For His Birther Statement</a>
        
      </h4>
    </li>

    
  
          <ul>
        </div> <!-- end mostCommented -->
      </div>
    


      
        

 
 





   
  





  <div class="component row widget recommended-events" id="recommendedEvents">
    <h2>
      Recommended
      
        
      
      Events
      
    </h2>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Sept 20 at 6 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24548888/faggots-in-the-stacks-a-book-group">Faggots in the Stacks: A Book Group</a>
          
            <small>at <a href="/locations/555048/seattle-public-library-capitol-hill-branch" class="text-muted">Seattle Public Library, Capitol Hill Branch</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues May 17 at 8 pm, Tues July 12 at 8 pm, Tues Sept 20 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/23509269/salon-of-shame">Salon of Shame</a>
          
            <small>at <a href="/locations/24625/theatre-off-jackson" class="text-muted">Theatre Off Jackson</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Sept 20 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24522313/the-specials-with-the-far-east">The Specials with The Far East</a>
          
            <small>at <a href="/locations/24639/the-showbox" class="text-muted">The Showbox</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Sept 20 at 8:30 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/23904649/sigur-ros">Sigur Ros</a>
          
            <small>at <a href="/locations/23911/paramount-theatre" class="text-muted">Paramount Theatre</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Mon, Tues at 6:45 pm. Through  Sept 20
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24178337/2016-rooftop-dinner-series">2016 Rooftop Dinner Series</a>
          
            <small>at <a href="/locations/1767096/bastille-cafe-and-bar" class="text-muted">Bastille Cafe & Bar</a></small>
          
        </h4>
      </div>
    
  </div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">

  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-usd"></i>
            <h4><a href="http://seattle.altperks.com">Stranger Perks</a></h4>
            <p>Great deals on
local businesses</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">Stranger Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
      </div>
    </div>
  </div>

  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
            
              
            
            <p><a href="http://www.thestranger.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="http://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="http://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="http://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="http://www.thestranger.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="SavageLovecast" style="margin-left:0">
              <a href="http://www.savagelovecast.com">
                
                  <img src="/imager//b/original/22987699/7c00/lovecast-188x80.png" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="CocktailCompass" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="/imager//b/original/22987704/3adc/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="TheStrangerPresents" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="/imager/b/original/23447026/9a97/PromotionsButton_188x80.jpg" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i> Google+</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>

  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>

</div> <!-- footer (hidden-xs hidden-sm) -->

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.thestranger.com/contact-information">Contact</a> |
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <div id="div-gpt-ad-background"></div>


  <div id="div-gpt-ad-popunder"></div>


<script>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</script>







<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'slog';
  var dimension6Value = '';
  var dimension7Value = 'Ansel Herz';
  var dimension8Value = 'stranger-editorial-slog';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'thestranger.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Ansel Herz';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Compete CrossPoint Tag for thestranger.com -->
<script type="text/javascript">
__compete_code = 'c98592e50a0000936553003facc1286f';
/* Set control variables below this line. */
</script>
<script type="text/javascript" src="//c.compete.com/bootstrap/s/c98592e50a0000936553003facc1286f/thestranger-com/bootstrap.js"></script>
<noscript>
  <img width="1" height="1" src="https://ssl-thestranger-com-c98592.c-col.com">
</noscript>

<!-- affiliate links -->




      
        

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
  </body>
</html>
   
 

