 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article-blog">


<title>Savage Love Letter of the Day: Reader Advice Round-up - Slog - The Stranger</title>


  
  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@thestranger" />
  
  <meta property="og:title" content="Savage Love Letter of the Day: Reader Advice Round-up" />
  <meta property="og:description" content="On the podcast this week, I started off with some calls from Melania supporters who called me a cockbite and my wife a skank. But it wasn't just the Savage Love voicemail (and my Twitter) that got spammed by Trumpsters over the last week. So here's some of the abuse that landed in my long-suffering email inbox. (Skip down if belligerent hate-mail isn't your thing. But if you're like me—if the impotent rage of homophobes..." />
  <meta property="description" content="On the podcast this week, I started off with some calls from Melania supporters who called me a cockbite and my wife a skank. But it wasn't just the Savage Love voicemail (and my Twitter) that got spammed by Trumpsters over the last week. So here's some of the abuse that landed in my long-suffering email inbox. (Skip down if belligerent hate-mail isn't your thing. But if you're like me—if the impotent rage of homophobes..." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media2.fdncms.com/stranger/imager/u/original/25026036/1489654518-dan.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
      <meta property="article:author" content="https://www.facebook.com/dansavage" />
    
  
  <meta name="apple-mobile-web-app-title" content="Savage Love Letter of the Day: Reader Advice Round-up - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  
  <link rel="mask-icon" href="https://secure.thestranger.com/images/icons/stranger-pin-icon.svg" color="#000000">
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.thestranger.com/slog/2017/03/16/25026035/savage-love-letter-of-the-day-reader-advice-round-up" />
    <meta property="og:url" content="http://www.thestranger.com/slog/2017/03/16/25026035/savage-love-letter-of-the-day-reader-advice-round-up" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Dan Savage" href="/seattle/Rss.xml?author=259"/>
 

<!-- revved -->

<link href="https://secure.thestranger.com/assets/build/css/styles.a12a54a6.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "stranger",
    "host": "http://www.thestranger.com",
    "postHost": "https://post.thestranger.com",
    "hostName": "thestranger.com",
    "assetHost": "https://secure.thestranger.com",
    "scriptAlias": "seattle",
    "cookieHostName": ".thestranger.com"
  };
</script>


  <script src="https://secure.thestranger.com/assets/build/js/app.f10c1f81.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->







<script>
  addToHomescreen({
     skipFirstVisit: true,
     maxDisplayCount: 1,
     appID: 'com.thestranger.the-stranger'
  });
</script>

<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();

</script>

<script type="text/javascript">
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
    // Configure a client instance
    var client = new KeenAsync({
      projectId: '58b718b78db53dfda8a8a0eb',
      writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
    });

    // Record views of sponsored posts
    if($('.fish-butter')){
      $('.fish-butter').each(function() {
        client.recordEvent('adViews', {
          publication: "stranger",
          ad: {
            oid: $(this).data('adOid')
          },
          placement: {
            oid: $(this).data('contextOid')
          },
          user_agent: navigator.userAgent,
          page_url: location.href,
          keen: {
            addons: [{
              name: "keen:ua_parser",
              input: {
                ua_string: "user_agent"
              },
              output: "parsed_user_agent"
            },{
              name: "keen:url_parser",
              input: {
                url: "page_url"
              },
              output: "parsed_page_url"
            },{
              name: "keen:date_time_parser",
              input: {
                date_time: "keen.timestamp"
              },
              output: "timestamp_info"
            }]
          }
        });
      })
    }
  });
</script>

      
        







  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thestranger/loader.js');
  </script>
  </head>
  <body class="article-blog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/resist-trump" target="_self"><i class="fa fa-star"></i> Resist Trump</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/artandperformance" target="_self"><i class="fa fa-star"></i> Spring Art and Performance</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/new-to-town" target="_self"><i class="fa fa-star"></i> New To Town</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/weed/2016/11/16/24677904/the-strangers-guide-to-every-recreational-weed-store-in-seattle" target="_self"><i class="fa fa-star"></i> Green Guide</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttr" href="http://www.thestranger.com/person-of-interest" target="_self"><i class="fa fa-star"></i> Person of Interest</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/stpatricksday" target="_self"><i class="fa fa-star"></i> St. Patrick's Day</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/womenshistorymonth" target="_self"><i class="fa fa-star"></i> Women's History Month</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
            loginBar('.nav-account .nav-account-menu');
            $('.nav .dropdown-menu li a').click(function() {
              var navLabel = $(this).data('silo')+'-'+$(this).text();
              ga('send', {
                hitType: 'event',
                eventCategory: 'Nav',
                eventAction: 'click',
                eventLabel: ''+navLabel+''
              });
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    

<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;" onclick="$(this).toggleClass('collapsed');">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="http://www.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/resist-trump" target="_self"><i class="fa fa-star"></i> Resist Trump</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/artandperformance" target="_self"><i class="fa fa-star"></i> Spring Art and Performance</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/new-to-town" target="_self"><i class="fa fa-star"></i> New To Town</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/weed/2016/11/16/24677904/the-strangers-guide-to-every-recreational-weed-store-in-seattle" target="_self"><i class="fa fa-star"></i> Green Guide</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttr" href="http://www.thestranger.com/person-of-interest" target="_self"><i class="fa fa-star"></i> Person of Interest</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a></li>
              </li>
            
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/stpatricksday" target="_self"><i class="fa fa-star"></i> St. Patrick's Day</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttd" href="http://www.thestranger.com/events/womenshistorymonth" target="_self"><i class="fa fa-star"></i> Women's History Month</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Other Things</li>
            <li><a href="http://www.strangertickets.com">Stranger Tickets</a></li>
            <li><a href="http://seattle.altperks.com">Stranger Perks</a></li>
            <li><a href="http://www.thestranger.com/personals/">Personals</a></li>
          </ul>
        </div>
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div id="siteContent" class="container">
        <div class="row">
          <div class="col-sm-12">
            <div class="top-super text-center component">
  <div id="div-gpt-ad-top-super" class="gpt-dfp"></div>
  <div id="div-gpt-ad-mobile-top" class="gpt-dfp"></div>
</div>
          </div>
        </div>
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  <div id="articleComponent-25026035" class="component">

    

     <div class="blog-header slog">
  <h1><a href="http://www.thestranger.com/slog">SLOG</a></h1>
</div>
    
    
    <div id="article-25026035" class="article coll_savage-love">
      <div id="article-header-25026035" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="http://www.thestranger.com/archive/savage-love">Savage Love</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          Savage Love Letter of the Day: Reader Advice Round-up
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Mar 16, 2017 at  1:30 pm
            </span>
          
        </div>
        
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">

        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.thestranger.com/slog/2017/03/16/25026035/savage-love-letter-of-the-day-reader-advice-round-up"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.thestranger.com/slog/2017/03/16/25026035/savage-love-letter-of-the-day-reader-advice-round-up"
            data-text="Savage Love Letter of the Day: Reader Advice Round-up">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.thestranger.com/slog/2017/03/16/25026035/savage-love-letter-of-the-day-reader-advice-round-up" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
         

        
        

        
        
        
        
        
        
        
          
            
            <p><div class="blogImageCenter img-responsive" style="width:700px"><img src="https://media2.fdncms.com/stranger/imager/u/original/25026036/1489654518-dan.jpg" alt="DAN.jpg" title=""></div></p>
            
          
            
             <p>On <a href="http://www.savagelovecast.com/episodes/542#.WMnd7BIrLm0">the podcast this week</a>, I started off with some calls from Melania supporters who called me a cockbite and my wife a skank. But it wasn't just the Savage Love voicemail (and my Twitter) that got spammed by Trumpsters over the last week. So here's some of the abuse that landed in my long-suffering email inbox. (Skip down if belligerent hate-mail isn't your thing. But if you're like me—if the impotent rage of homophobes fills you with glee—I've bolded some of the really <strike>good</strike> nasty bits. Enjoy!) </p>
            
          
            
             <blockquote><p>You are a stupid Seattle moron!!! I am so glad I moved from that crappy Seattle because ppl like you are taking that dirty city over! You and your kind are like a rat in Downtown Seattle Underground and as smelly too. Seattle is full of <strong>Libatard crooks stealing money from the tax payers to pay for illegals</strong> and line their own pockets! Wish Seattle would just be bombed and we would be a better nation w/o idiots like you around Trump will take you down soon enough</p>
            
          
            
            </blockquote>
          <a name="more"></a>
          <blockquote><p>You are a coward bully. You are the worse of the worse. Why dont you call Melania thise names on the presence of her husband. <strong>That old man will whip your pussy ass</strong>. If you ever come out from hiding behind your keyboard, i will whip your ass. Fuck off and die</p>
            
          
            
            </blockquote> <blockquote><p>What only the 52% recognize about Melania is her incredible courage in supporting her husband's choice in spite of her obvious trepidation. You are full of shit Dan Savage and should not be advising anyone on anything other than pornography in a bathhouse full of STD's. I can't count the number of regimes which encouraged outing and coming out only to ultimately liquidate every LGBT living. You and your bum boy should go back in the closet before that time comes again. Seriously. <strong>Take an enema and don't call me in the morning.</strong></p>
            
          
            
            </blockquote> <blockquote><p>You sir are a blight. Being gay does not give you a shield to be a nasty person. Liberals like you and conservatives on the other side are ruining this country. But <strong>you are nothing but gutter trash</strong>! Attacking the First Lady, give me a break! You are garbage and if I was part of the LGBT community I would be ashamed that you are!</p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
            </blockquote> <blockquote><p>Have recently read some of your trash. I can understand you are so angry. You've obviously been <strong>taking too many dick in holes</strong> you shouldn't be taking them in. <strong>You must be one hell of a catcher!</strong></p>
            
          
            
            </blockquote> <blockquote><p> The question, Dan Faggot, is not why you are a filthy, disgusting, cocksucking scumbag, who, in a perfect world would be set on fire and burned alive. NO, the real question is this: What kind of nasty, foul and filthy parents raised a degenerate like you? I mean really, how defective do parents have to be to raise up such a <strong>sub-human scumbag</strong>? It's a good question, and one you should <strong>explore between bouts of ass-fucking other men's buttholes</strong>, or whotever you do in your sick, demented spare time. Ask yourself, what kind of sick bastards raised me? It might be cathartic for you, to know that your diseased mind was created by a couple of even sicker scumbags that you! Hope you expire before too long! All the worst!</p>
            
          
            
            </blockquote> <blockquote><p> You are one sicko to disparage this incredible woman and who is the First Lady of the US whether your sick brain knows that or not. Would you have so badly treated Michelle? Your disgusting liberal bias is the reason Trump was elected and we, those who voted for him, might finally get this country back from the throes of all you left wing nut cases.<strong>Melanie</strong> should be off limits to you and your sick cohorts and I for one hope that whomever employees you decides this is a statement gone to far and says, "You're fired"!</p>
            
          
            
            </blockquote> <blockquote><p><strong>you are a topical left asst hole who only like one side you and your lbgt suck</strong></p>
            
          
            
            </blockquote> <blockquote><p>Lay off of <strong>Melanie</strong> Trump. You understand, Mr. Dick-in-Mouth/Butt? When are you going to die from AIDS contracted from <strong>a wild pig phallus</strong>? What goes around, comes around, butt-fucker.</p>
            
          
            
            </blockquote> <p>There was (much) more, of course, but that's enough talk of wild pig phalluses for now.</p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p>There were also some nice comments:</p>
            
          
            
             <blockquote><p>I am a long time listener of the podcast but this is my first time contacting you. I casually clicked on the comments on your most recent stranger column post on Facebook, and oh my god! people are insane/so fucking mean! I understand you to be someone with thick skin and a high tolerance for bullshit and hatred but i thought I'd just send some love your way—no matter how tough you are it can't feel good to have a bunch of bigots yell some bullshit at you because you dared insult their beloved Melania. You do such wonderful things for all kinds of people and I am so grateful for your humor, advice, kindness, and tough love. Even though you've never given advice specifically to me, your wisdom has helped my confidence, my relationship, and my understanding of myself. You've also been invaluable to me as someone in school to become a therapist—I've learned so much about what relationships should and shouldn't look like from the vantage point of safety and honesty (as opposed to traditional views of what relationships should look like). I prioritize being a sex positive therapist and have you to thank for much of my understanding of what that means.</p>
            
          
            
             <p>You are probably thinking, "Calm down lady, I'm <em>fine</em> and don't give a fuck about those troglodytic Facebook demons," but just in case it ever gets to you, please know how important what you do is!</p>
            
          
            
            </blockquote> <p>Okay! Enough about <strike>Melanie</strike> Melania and enough about me. Here's some reader advice for <a href="http://www.thestranger.com/savage-love/2017/03/08/25007594/savage-love"><em>Dirty Mouth Guy</em></a>:</p>
            
          
            
             <blockquote><p>I have gotten yeast infections from oral before. If a guy was chewing gum, or just had a pop (soda), that tiny little addition of sugar to my flora balance can give me a YI. My delicate flora also reacts to unwashed hands. So for me, as long as everything is clean, I'm good. Otherwise, it can turn into a mess down there.</p>
            
          
            
            </blockquote> <blockquote><p>With all due respect, I think you may have missed the boat with your answer to Dirty Mouth Guy, whose wife refused receptive oral sex after she developed a yeast infection. A lot of what feels like yeast is actually BV, which has been associated with receptive oral sex, and recurrent BV can be extremely distressing to women, causing them to avoid sex altogether. Many "yeast" infections are self diagnosed. Step one is for DMG's wife to see her doctor and verify the diagnosis.</p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
            </blockquote> <p>And, finally, some thoughts on <a href="http://www.savagelovecast.com/episodes/542#.WMnxFhIrJTY"><em>Beauty and the Beast</em></a>:</p>
            
          
            
             <blockquote><p> I just heard your podcast with Amanda Marcotte’s review of <em>Beauty and the Beast</em>. I laughed out loud when you two addressed the fantasy clung to by so many women that they can change their man with the power of their love. I laughed because this is precisely the subject of my song “So You Think That You Can Fix Him”, which has struck a chord particularly with women over 30. <a href="http://tinyurl.com/DavidSYT">Here it is.</a>  The song was directly inspired by the fascinating book <em>Girls Like Us</em> by Sheila Weller, a triple biography of Carly Simon, Carole King and Joni Mitchell. These three talented, powerful, successful women were forever getting involved with charismatic but impossible men (usually James Taylor) and staying with them in the hope of... well, you know the rest. I’m a big fan of yours and a Magnum subscriber. You’ve made my Tuesdays!</p>
            
          
            
            </blockquote> <p>Loved the song...</p>
            
          
            
             <p><div style="text-align:center;"><iframe width="560" height="315" src="https://www.youtube.com/embed/mALwbMyprks" frameborder="0" allowfullscreen></iframe></div></p>
            
          
            
             <p>...so now I'm a big fan of yours now too, David!</p>
            
          
            
             <p><br /><em>All that hate-mail gotcha angry? Then impeach the motherfucker already! Get your ITMFA buttons, t-shirts, hats and—soon—lapel pins and coffee mugs at <a href="http://www.ITMFA.org">www.ITMFA.org</a>!</em></div></p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
      
      
    </div> <!-- end .article -->



    

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.thestranger.com/slog/2017/03/16/25026035/savage-love-letter-of-the-day-reader-advice-round-up&amp;t=Savage+Love+Letter+of+the+Day%3A+Reader+Advice+Round-up" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.thestranger.com/slog/2017/03/16/25026035/savage-love-letter-of-the-day-reader-advice-round-up&amp;text=Savage+Love+Letter+of+the+Day%3A+Reader+Advice+Round-up&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2017/03/16/25026035/savage-love-letter-of-the-day-reader-advice-round-up/comments" rel="nofollow"><i class="fa fa-comment"></i> 3</a>
            
          </h3>
        </div>
      
    </div>

    

      

      

      
        <br>
        <div class="row prev-next-posts">
          <h4 class="col-xs-12 col-sm-6">
            
              <a href="/slog/2017/03/16/25026487/what-happened-yesterday-at-the-central-districts-umoja-peace-center" class="prev-next-posts-arrow" style="float:left;">
                <i class="fa fa-arrow-left"></i>
              </a>
              <a href="/slog/2017/03/16/25026487/what-happened-yesterday-at-the-central-districts-umoja-peace-center" class="prev-next-posts-headline" style="float:left;">
                What Happened Yesterday at the Central District's Umoja Peace Center?
              </a>
            
          </h4>
          <h4 class="col-xs-12 col-sm-6 text-right">
            <a href="/books/2017/03/15/25020144/anatomy-of-a-sarah-galvin-poem" class="prev-next-posts-arrow pull-right">
              <i class="fa fa-arrow-right"></i>
            </a>
            <a href="/books/2017/03/15/25020144/anatomy-of-a-sarah-galvin-poem" class="prev-next-posts-headline pull-right">
              Anatomy of a Sarah Galvin Poem
            </a>
          </h4>
        </div>
        <br>
      
      <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/slog/2017/03/16/25023243/matt-hickey-has-to-pay-332000-for-his-fake-porn-scam-judge-rules">Matt Hickey Has to Pay $332,000 for His Fake Porn Scam, Judge Rules</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/20774260/sydney-brownstone">Sydney Brownstone</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/slog/2017/03/16/25026487/what-happened-yesterday-at-the-central-districts-umoja-peace-center">What Happened Yesterday at the Central District's Umoja Peace Center?</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/20795223/ana-sofia-knauf">Ana Sofia Knauf</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/slog/2017/03/16/25026389/donald-trumps-budget-and-the-hatred-of-the-poor">Donald Trump's Budget and the Hatred of the Poor</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/237/charles-mudede">Charles Mudede</a>
          </div>
        
      </div>
        
      
          </div>
    

    <br>
    
    
    
      <div id="taboola-below-article-thumbnails"></div>
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-a',
          container: 'taboola-below-article-thumbnails',
          placement: 'Below Article Thumbnails',
          target_type: 'mix'
        });
      </script>
    

    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component gpt-dfp"></div>
  </div>
</div>

      
        








  





  <div class="component row widget recommended-events" id="recommendedEvents">
    <h2>
      Recommended
      
      Events
    </h2>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Thurs, March 16 at 6 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24836468/studio-supper-donna-moodie-of-marjorie">Studio Supper: Donna Moodie of Marjorie</a>
          
            <small>at <a href="/locations/23951/on-the-boards" class="text-muted">On the Boards</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Thurs, March 16, 6:30-9:30 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/25011027/margin-shift-presents-leonard-schwartz-d-wolach-katelyn-peters-kat-seidemann-molly-tenenbaum">Margin Shift Presents: Leonard Schwartz, d wolach, Katelyn Peters, Kat Seidemann, Molly Tenenbaum</a>
          
            <small>at <a href="/locations/22551318/common-area-maintenance" class="text-muted">Common AREA Maintenance</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Thurs, March 16 at 7 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24843935/a-river-of-ink-runs-through-it-the-giant-pen-in-context">A River of Ink Runs Through It: The Giant Pen in Context</a>
          
            <small>at <a href="/locations/24611/frye-art-museum" class="text-muted">Frye Art Museum</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Thurs, March 16 at 7 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24830072/word-works-mary-gaitskill">Word Works: Mary Gaitskill</a>
          
            <small>at <a href="/locations/3895884/washington-hall" class="text-muted">Washington Hall</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Thurs, March 16 at 7:30 pm, Fri, March 17, noon, Sat, March 18 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24838546/beethovens-pastoral-symphony">Beethoven's "Pastoral" Symphony</a>
          
            <small>at <a href="/locations/559878/benaroya-hall" class="text-muted">Benaroya Hall</a></small>
          
        </h4>
      </div>
    
  </div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">Stranger Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">Stranger Things To Do App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        





<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
            
              
                <a href="http://www.thestranger.com/issues/25014173/2017-03-15">
                  <img src="/binary/32c7/Cover0315-web.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of The Stranger" style="max-width:130px;" />
                </a>
              
            
            <p><a href="http://www.thestranger.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="http://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="http://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="http://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="http://www.thestranger.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.savagelovecast.com">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/24724263/lovecast-188x80.png" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/24724248/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/24950227/st_web_border.jpg" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i> Google+</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.thestranger.com/contact-information">Contact</a> |
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <div id="div-gpt-ad-background" class="gpt-dfp"></div>


  <div id="div-gpt-ad-popunder" class="gpt-dfp"></div>


<script>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</script>







<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'slog';
  var dimension6Value = '';
  var dimension7Value = 'Dan Savage';
  var dimension8Value = 'stranger-editorial-slog';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'thestranger.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Dan Savage';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- affiliate links -->




      
        




  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  </body>
</html>
   
 

