 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article-blog">


<title>Savage Love Letter of the Day: Reader Advice Round-up - Slog - The Stranger</title>


  
  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@thestranger" />
  
  <meta property="og:title" content="Savage Love Letter of the Day: Reader Advice Round-up" />
  <meta property="og:description" content="I've been traveling this week, meeting some nice people in Texas where the state legislature is busy coming up with new ways to make queer kids suffer. But we have more problems than Texas, as demonstrated by your letters: lady wants to flash her neighbors without being creepy; how to kick someone out after you've DTMFA'd 'em; and young lovers lie, cheat, and wonder why their relationship sucks. But opinions are like assholes, as they..." />
  <meta property="description" content="I've been traveling this week, meeting some nice people in Texas where the state legislature is busy coming up with new ways to make queer kids suffer. But we have more problems than Texas, as demonstrated by your letters: lady wants to flash her neighbors without being creepy; how to kick someone out after you've DTMFA'd 'em; and young lovers lie, cheat, and wonder why their relationship sucks. But opinions are like assholes, as they..." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media2.fdncms.com/stranger/imager/u/original/25150251/1495052902-dan.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
      <meta property="article:author" content="https://www.facebook.com/dansavage" />
    
  
  <meta name="apple-mobile-web-app-title" content="Savage Love Letter of the Day: Reader Advice Round-up - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  
  <link rel="mask-icon" href="https://secure.thestranger.com/images/icons/stranger-pin-icon.svg" color="#000000">
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.thestranger.com/slog/2017/05/18/25150244/savage-love-letter-of-the-day-reader-advice-round-up" />
    <meta property="og:url" content="http://www.thestranger.com/slog/2017/05/18/25150244/savage-love-letter-of-the-day-reader-advice-round-up" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Dan Savage" href="/seattle/Rss.xml?author=259"/>
 

<!-- revved -->

<link href="https://secure.thestranger.com/assets/build/css/styles.da667adc.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "stranger",
    "host": "http://www.thestranger.com",
    "postHost": "https://post.thestranger.com",
    "hostName": "thestranger.com",
    "assetHost": "https://secure.thestranger.com",
    "scriptAlias": "seattle",
    "cookieHostName": ".thestranger.com"
  };
</script>


  <script src="https://secure.thestranger.com/assets/build/js/app.e86fa61b.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>


  <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//giddycoat.com/b15189730909f25f36bd4fa18120e43465c572e4791398697973d196e3a6ee57a81f251fef81e2e66e06a86f507100109ab9549db4d37b9d6f4a8c39a6d8');</script>


<script type="text/javascript">
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
    // Configure a client instance
    var client = new KeenAsync({
      projectId: '58b718b78db53dfda8a8a0eb',
      writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
    });

    // Record views of sponsored posts
    if($('.fish-butter')){
      $('.fish-butter').each(function() {
        client.recordEvent('adViews', {
          publication: "stranger",
          ad: {
            oid: $(this).data('adOid')
          },
          placement: {
            oid: $(this).data('contextOid')
          },
          user_agent: navigator.userAgent,
          page_url: location.href,
          keen: {
            addons: [{
              name: "keen:ua_parser",
              input: {
                ua_string: "user_agent"
              },
              output: "parsed_user_agent"
            },{
              name: "keen:url_parser",
              input: {
                url: "page_url"
              },
              output: "parsed_page_url"
            },{
              name: "keen:date_time_parser",
              input: {
                date_time: "keen.timestamp"
              },
              output: "timestamp_info"
            }]
          }
        });
      })
    }
  });
</script>
  </head>
  <body class="article-blog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/mayoral-election-2017" target="_self"><i class="fa fa-star"></i> Mayoral Election 2017</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/art-and-performance-spring-2017" target="_self"><i class="fa fa-star"></i> Spring Art and Performance</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/resist-trump" target="_self"><i class="fa fa-star"></i> Resist Trump</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/green-guide-spring-2017" target="_self"><i class="fa fa-star"></i> Green Guide</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttr" href="http://www.thestranger.com/stranger-s-guide-to-food-and-drink-international-edition" target="_self"><i class="fa fa-star"></i> Guide to Food And Drink (International Edition)</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/person-of-interest" target="_self">Person of Interest</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film/TV</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/movies/siff/2017" target="_self"><i class="fa fa-star"></i> SIFF</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/redmay" target="_self"><i class="fa fa-star"></i> Red May</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants?picks=true" target="_self">Restaurants</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/bars?picks=true" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
            loginBar('.nav-account .nav-account-menu');
            $('.nav .dropdown-menu li a').click(function() {
              var navLabel = $(this).data('silo')+'-'+$(this).text();
              ga('send', {
                hitType: 'event',
                eventCategory: 'Nav',
                eventAction: 'click',
                eventLabel: ''+navLabel+''
              });
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    

<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;" onclick="$(this).toggleClass('collapsed');">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="http://www.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/mayoral-election-2017" target="_self"><i class="fa fa-star"></i> Mayoral Election 2017</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/art-and-performance-spring-2017" target="_self"><i class="fa fa-star"></i> Spring Art and Performance</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/resist-trump" target="_self"><i class="fa fa-star"></i> Resist Trump</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/green-guide-spring-2017" target="_self"><i class="fa fa-star"></i> Green Guide</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttr" href="http://www.thestranger.com/stranger-s-guide-to-food-and-drink-international-edition" target="_self"><i class="fa fa-star"></i> Guide to Food And Drink (International Edition)</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/person-of-interest" target="_self">Person of Interest</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film/TV</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a></li>
              </li>
            
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/movies/siff/2017" target="_self"><i class="fa fa-star"></i> SIFF</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/redmay" target="_self"><i class="fa fa-star"></i> Red May</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttd" href="http://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants?picks=true" target="_self">Restaurants</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/bars?picks=true" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Other Things</li>
            <li><a href="http://www.strangertickets.com">Stranger Tickets</a></li>
            <li><a href="http://seattle.altperks.com">Stranger Perks</a></li>
          </ul>
        </div>
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div id="siteContent" class="container">
        <div class="row">
          <div class="col-sm-12">
            <div class="top-super text-center component">
  <div id="div-gpt-ad-top-super" class="gpt-dfp"></div>
  <div id="div-gpt-ad-mobile-top" class="gpt-dfp"></div>
</div>
          </div>
        </div>
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  <div id="articleComponent-25150244" class="component">

    

     <div class="blog-header slog">
  <h1><a href="http://www.thestranger.com/slog">SLOG</a></h1>
</div>
    
    
    <div id="article-25150244" class="article coll_savage-love">
      <div id="article-header-25150244" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="http://www.thestranger.com/archive/savage-love">Savage Love</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          Savage Love Letter of the Day: Reader Advice Round-up
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
            
              &bull;
            
          
          
            <span class="post-time">
              May 18, 2017 at  1:30 pm
            </span>
          
        </div>
        
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">

        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.thestranger.com/slog/2017/05/18/25150244/savage-love-letter-of-the-day-reader-advice-round-up"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.thestranger.com/slog/2017/05/18/25150244/savage-love-letter-of-the-day-reader-advice-round-up"
            data-text="Savage Love Letter of the Day: Reader Advice Round-up">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.thestranger.com/slog/2017/05/18/25150244/savage-love-letter-of-the-day-reader-advice-round-up" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
         

        
        

        
        
        
        
        
        
        
          
            
            <p><div class="blogImageCenter img-responsive" style="width:700px"><img src="https://media2.fdncms.com/stranger/imager/u/original/25150251/1495052902-dan.jpg" alt="DAN.jpg" title=""></div></p>
            
          
            
             <p>I've been traveling this week, meeting some nice people in Texas where the state legislature is busy coming up with new ways <a href="http://www.thestranger.com/slog/2017/05/11/25140074/welcome-to-texas-where-fewer-foster-homes-helps-more-children-and-protecting-kids-means-denying-them-life-saving-vaccines">to make queer kids suffer</a>. But we have more problems than Texas, as demonstrated by your letters: lady wants to flash her neighbors <a href="http://www.thestranger.com/slog/2017/05/12/25141039/savage-love-letter-of-the-day-she-wants-to-flash-you-without-being-creepy-about-it">without being creepy</a>; how to kick someone out <a href="http://www.thestranger.com/slog/2017/05/15/25144623/savage-love-letter-of-the-day-he-dtmfad-but-she-wont-leave-his-house">after you've DTMFA'd 'em</a>; and young lovers lie, cheat, and <a href="http://www.thestranger.com/slog/2017/05/17/25146758/savage-love-letter-of-the-day-young-lovers-lie-cheat-and-wonder-why-their-relationship-sucks">wonder why their relationship sucks</a>. But opinions are like assholes, as they say, so here are some of your assholes. Sorry: opinions. Here are some of your opinions.</p>
            
          
            
             <p>First, on <a href="http://www.thestranger.com/savage-love/2017/05/10/25135023/savage-love"><strong>dogs watching you hump</strong></a>:</p>
            
          
            
            
          <a name="more"></a>
          <blockquote><p>You have probably received a lot of similar emails, but here's mine: My wife and I have a dog who is a serious pain during sex. She jumps on the bed or howls non-stop. She probably doesn't like not being the center of attention. Whatever. Here's a couple of tricks we use to keep her busy and out of the room:</p>
            
          
            
             <p>1. Take a Kong chew toy, fill it with peanut butter, then FREEZE IT. This slows her down long enough for us to have sex for however long we want to without interruption. We keep two of these in the freezer at all times.</p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p>2. Pet stores sell dog-friendly raw spare ribs. They're a little messy and not usually cheap, but they do the trick.</p>
            
          
            
             <p>Hope this might help <em>Don’t Oversee Getting It On</em></p>
            
          
            
            </blockquote> <p>In response to <a href="http://www.thestranger.com/savage-love/2017/05/17/25146938/savage-love"><strong>CLIF</strong></a>:</p>
            
          
            
             <blockquote><p>Been reading your column seemingly forever (like, "Hey Faggot!" forever) and your response to CLIF in today's Savage Love (whose wife could no longer orgasm from PIV sex) is first time I've felt the need to gripe about your advice. His situation hit home with me: my wife was also the, "Look ma, no hands!", type when we first got together and it really was pretty amazing to be able to look into your partner's eyes as you came together. But after about a decade together, a uterine cyst followed by a hysterectomy changed something in her physiology and that came to an end.</p>
            
          
            
             <p>It was a pretty hard hit for us sexually and emotionally that took a long time to get over. Toys, oral, etc. had always been on the table, but more as part of a GGG lifestyle then as the main source of her coming. And for a long time it put her off sex as a source of her own pleasure. Things have gotten much better since then, but I'd be lying if I said we didn't occasionally talk wistfully about that time in our relationship. So I can empathize with what CLIF is going through. When we went through this we did research and spoke with doctors wondering exactly the same thing: os there some way to reclaim that PIV=her orgasm connection. We even thought of writing you to ask the wise guru of all-things-sex. But man, am I glad we didn't. </p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p>In response to CLIF asking for some fairly simple advice, you bluntly say (through another) that it's not a problem that she can't come from PIV sex. But you, Dr. Gunter, and her stat ignore the fact that up until fairly recently she could come this way (i.e., what's the percentage of women who lose that abliity). Then you suggest that, because he hasn't mastered the subtle art of acronyms, he might just be a shitty lover whose wife has been faking orgasms for years and is just tired of it. </p>
            
          
            
             <p>Really, dick move. You could've just said "no."</p>
            
          
            
            </blockquote> <p>And...</p>
            
          
            
             <blockquote><p>Like CLIF’s wife, I had plenty of orgasms from PIV right up until I popped a kid. Nearly 20 years worth of them. I’ve had exactly one in the 20 years since. I miss it, because it’s always nice to have a variety of ways to get there, but I don’t miss it that much because my fella is a God of Cunnilingus. All those PIV orgasms were still a result of clitoral stimulation, so obviously something shifted. This is the kind of thing that nobody ever tells you going into pregnancy. Just like nobody mentions that your balance might be permanently altered from the pregnancy changes to the inner ear. My point is there are all kinds of little things that are different post-pregnancy. Change is part of life, and nothing says life like an infant rearranging, well, everything.</p>
            
          
            
            </blockquote> <p>In response to <a href="http://www.thestranger.com/savage-love/2017/05/10/25135023/savage-love"><strong>ROUGH</strong></a> and safe words:</p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <blockquote><p>ROUGH is a person turned on by her partner checking in with "Is this okay?" and wants to try some "tame kinky stuff" (blindfolds, being tied up, etc.), which currently freaks her out. Dirty talk is a tried-and true check-in used every day, that neatly leads couples back and forth between vanilla sex and kink. ROUGH may be able to pre-arrange with her partner some checkin phrases that are more aggressive than "Is this okay?"  ROUGH may be turned on and reassured—and her partner may be turned on and reassured—by other phrases, such as "You like that?" or "Do you like being dirty?" Couples use dirty talk in exactly the same way that ROUGH And her partner do: as turn-ons, and checkins, and guides for how to proceed. It's an excellent way to gauge each other's responses to see how they are feeling, and whether now is a good time to back off or try something more kinky.  And it gives ROUGH and her partner a way to GRADUALLY introduce more aggressive behavior into their sex lives.</p>
            
          
            
             <p>ROUGH and her partner could also discuss in advance specific safewords as answers to the checkins.  Something different from the usual Yes/Maybe/No/Stop.  Her partner might be turned on by more aggressive responses, and she might be turned on and feel in control by knowing—and witnessing—her partner respond to her cues.  "Topping from the bottom," basically. Changes in language should stay clear of physical restraint or being mean or any other change in their usual activity—at least at first. Good luck to them both.</p>
            
          
            
            </blockquote> <p>And, finally, for <a href="http://www.thestranger.com/savage-love/2017/05/10/25135023/savage-love"><strong>NOTHARD</strong></a>:</p>
            
          
            
             <blockquote><p>I'm a guy—mid sixties—who has experienced Erectile Dysfunction for about 4 years. Your reply to NOTHARD, who is missing the erectile delights of her partner were great in covering the options of extra-marital 'therapy'... but there's other options for ED besides Big Pharma's Viagra windfall. Two important options come to mind. The first is "herbal" or alternative options. These of course have not been accepted or "approved" by the powers of Western Medicine—mainly because Western Medicine is pimped to and controlled by Big Pharma—but tens of thousands of men have found encouraging results in these supplements. In the long run, they're far cheaper than Viagra, and can provide many other benefits to health in general. You'd need to do a little research to make sure there's no adverse reactions to any current medication you're on, but really the worst case scenario in most cases is, they may not work.  </p>
            
          
            
             <p>Option two is to change your diet. Radically. The small arteries that supply the dick of its sudden urge for blood are prone to the same type of congestion and plaque buildup as are your coronary arteries, and other less-important pipes. Three years ago, I went on a huge body cleanout, including a herbal cleanse, followed by green power drinks daily (including raw garlic, raw tumeric root and kale), and a major nuking of junk-food, carbs and bad fats. After about three months of this regimen, my dick and my sexual endurance were 20 years younger. Since then, I've gotten sloppy with diet, and *bingo*, Big Dick is back to Little Richard. Kind of sad, but now I have the solution—in hand, so to speak.</p>
            
          
            
            </blockquote> <p><br /><div style="text-align:center;"><em>HUMP! 2017 <a href="http://www.thestranger.com/slog/2017/03/22/25035483/hump-2017-call-for-submissions">Call for Submissions!</a></em></p>
            
          
            
             <p><em>Listen to my podcast, the Savage Lovecast, at <a href="http://www.savagelovecast.com/">www.savagelovecast.com</a>.</em></p>
            
          
            
             <p><em>Impeach the motherfucker already! Get your ITMFA buttons, t-shirts, hats and lapel pins and coffee mugs at <a href="http://www.ITMFA.org">www.ITMFA.org</a>!</em></div></p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
      
      
    </div> <!-- end .article -->



    

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.thestranger.com/slog/2017/05/18/25150244/savage-love-letter-of-the-day-reader-advice-round-up&amp;t=Savage+Love+Letter+of+the+Day%3A+Reader+Advice+Round-up" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.thestranger.com/slog/2017/05/18/25150244/savage-love-letter-of-the-day-reader-advice-round-up&amp;text=Savage+Love+Letter+of+the+Day%3A+Reader+Advice+Round-up&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2017/05/18/25150244/savage-love-letter-of-the-day-reader-advice-round-up/comments" rel="nofollow"><i class="fa fa-comment"></i> 1</a>
            
          </h3>
        </div>
      
    </div>

    
      
      
      
      <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <span class="fish-tag" style="font-size: 15px;">Sponsored: </span><a href="http://www.ticketmaster.com/venueartist/122980/1889427?brand=paramountseattle" rel="nofollow">Come see <i>CABARET</i> at The Paramount Theatre, get your tickets today!</a>
          </h3>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="http://www.thestranger.com/slog/2017/05/18/25150417/stream-queen-new-twin-peaks-unbreakable-kimmy-schmidt-and-more-damn-fine-tv" rel="nofollow">Stream Queen: New <em>Twin Peaks</em>, <em>Unbreakable Kimmy Schmidt</em>, and More Damn Fine TV</a>
          </h3>
          
          
            <div class="byline">
              by <a href="http://www.thestranger.com/authors/24744263/chase-burns">Chase Burns</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="http://www.thestranger.com/slog/2017/05/18/25153201/jimmy-page-reggie-watts-other-artists-and-musicians-grieve-over-chris-cornell" rel="nofollow">Twitter Grieves Over Chris Cornell</a>
          </h3>
          
          
            <div class="byline">
              by <a href="http://www.thestranger.com/authors/24702430/leilani-polk">Leilani Polk</a>
            </div>
          
        
      </div>
        
      
          </div>
    

    <br>

    <div id='div-gpt-ad-mobile-bottom' class="interstitial-ad island-ad component gpt-dfp"></div>
    <div id='div-gpt-ad-bottom' class="interstitial-ad component gpt-dfp"></div>
    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component gpt-dfp"></div>
  </div>
</div>

      
        




  

  

  
  

  

  
    <div class="row">
      <div class="col-sm-12" id="mostCommented">
        <h3>
          Most Popular
          
            in Slog
          
        </h3>
        <ul>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/05/18/25153246/zia-mohajerjasbi-cinematographer-on-fleet-foxes-new-music-video-fools-errand">Zia Mohajerjasbi Is the Cinematographer on Fleet Foxes' New Music Video, "Fool's Errand"</a>
                  
                  
                    <small>by Charles Mudede</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/05/18/25153313/bob-ferguson-in-time-trump-would-be-a-terrible-chess-player">Bob Ferguson in TIME: Trump Would Be a Terrible Chess Player</a>
                  
                  
                    <small>by Steven Hsieh</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/05/18/25152583/the-morning-news-white-house-staffers-joke-about-impeachment-behind-trumps-back-chris-cornell-and-roger-ailes-are-dead"><strong>The Morning News</strong>: White House Staffers Joke About Impeachment Behind Trump's Back, Chris Cornell and Roger Ailes Are Dead</a>
                  
                  
                    <small>by Steven Hsieh</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/05/18/25153327/update-chris-cornell-death-ruled-a-suicide">Update: Chris Cornell Death Ruled a Suicide</a>
                  
                  
                    <small>by Amber Cortes</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/05/17/25150284/paul-ryan-once-said-he-thinks-trump-is-paid-by-the-russians-and-now-the-markets-are-crashing">Tape of Paul Ryan and Kevin McCarthy Discussing Putin's Payments to Trump Emerges as Markets Are Crashing</a>
                  
                  
                    <small>by Charles Mudede</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/05/18/25153480/conservatives-on-twitter-still-convinced-that-the-deadly-accident-in-times-square-was-an-act-of-terrorism">Conservatives on Twitter Still Convinced That the Deadly Accident in Times Square Was an Act of Terrorism</a>
                  
                  
                    <small>by Charles Mudede</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/05/18/25153201/jimmy-page-reggie-watts-other-artists-and-musicians-grieve-over-chris-cornell">Twitter Grieves Over Chris Cornell</a>
                  
                  
                    <small>by Leilani Polk</small>
                  
                
              </h4>
            </li>
          
        <ul>
      </div> <!-- end mostPopular -->
    </div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">Stranger Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">Stranger Things To Do App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        






<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
              <a href="http://www.thestranger.com/issues/25143291/2017-05-17">
                <img src="https://media1.fdncms.com/stranger/imager/u/small/25146914/cover0517.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of The Stranger" style="max-width:130px;" />
              </a>
            <p><a href="http://www.thestranger.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="http://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="http://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="http://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="http://www.thestranger.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.savagelovecast.com">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/24724263/lovecast-188x80.png" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/24724248/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/24950227/st_web_border.jpg" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i> Google+</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.thestranger.com/contact-information">Contact</a> |
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <div id="div-gpt-ad-background" class="gpt-dfp"></div>


  <div id="div-gpt-ad-popunder" class="gpt-dfp"></div>


<script>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</script>







<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'slog';
  var dimension6Value = '';
  var dimension7Value = 'Dan Savage';
  var dimension8Value = 'stranger-editorial-slog';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'thestranger.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Dan Savage';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<script src="/assets/base/scripts/ads.js" type="text/javascript"></script>
<script type="text/javascript">
  if(!document.getElementById('255ad5ad21')){
    ga('send','event','Blocking Ads','Yes',{'nonInteraction':1});
  } else {
    ga('send','event','Blocking Ads','No',{'nonInteraction':1});
  }
</script>
  </body>
</html>
   
 

