 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article-blog">



<title>Savage Love Letter of the Day: Start Leveling (With Her Boyfriend) or Keep Lying (To Him, With Other Men)? - Slog - The Stranger</title>


  
  

  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@thestranger" />
  
  <meta property="og:title" content="Savage Love Letter of the Day: Start Leveling (With Her Boyfriend) or Keep Lying (To Him, With Other Men)?" />
  <meta property="og:description" content="Longtime listener, first-time writer. I'm a 31-year-old queer female writing to you fromNew Zealand because I want to stop being an asshole. When it comes to sex, I’m addicted to the thrill of the chase but I struggle to maintain a lasting relationship beyond that. I’ve been with my current partner for three years but it’s been an up and down kind of a ride due to various reasons and I've also slept with 14..." />
  <meta name="description" content="Longtime listener, first-time writer. I'm a 31-year-old queer female writing to you fromNew Zealand because I want to stop being an asshole. When it comes to sex, I’m addicted to the thrill of the chase but I struggle to maintain a lasting relationship beyond that. I’ve been with my current partner for three years but it’s been an up and down kind of a ride due to various reasons and I've also slept with 14..." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://www.thestranger.com/images/mobile/touchicons/touch-icon-ipad-retina.png" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
      <meta property="article:author" content="https://www.facebook.com/dansavage" />
    
  
  <meta name="apple-mobile-web-app-title" content="Savage Love Letter of the Day: Start Leveling (With Her Boyfriend) or Keep Lying (To Him, With Other Men)? - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  
  <link rel="mask-icon" href="https://secure.thestranger.com/images/icons/stranger-pin-icon.svg" color="#000000">
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.thestranger.com/slog/2017/10/16/25473150/savage-love-letter-of-the-day-start-leveling-with-her-boyfriend-or-keep-lying-to-him-with-other-men" />
    <meta property="og:url" content="http://www.thestranger.com/slog/2017/10/16/25473150/savage-love-letter-of-the-day-start-leveling-with-her-boyfriend-or-keep-lying-to-him-with-other-men" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Dan Savage" href="/seattle/Rss.xml?author=259"/>
 

<!-- revved -->

<link href="https://secure.thestranger.com/assets/build/css/styles.d022c360.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "stranger",
    "host": "http://www.thestranger.com",
    "postHost": "https://post.thestranger.com",
    "hostName": "thestranger.com",
    "assetHost": "https://secure.thestranger.com",
    "scriptAlias": "seattle",
    "cookieHostName": ".thestranger.com",
    "thirdParty": {
      "cloudinary": {
        "publicApiKey": "123412442162987"
      }
    }
  };
</script>


  <script src="https://secure.thestranger.com/assets/build/js/app.ba693f48.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
    // Configure a client instance
    var client = new KeenAsync({
      projectId: '58b718b78db53dfda8a8a0eb',
      writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
    });

    // Record views of sponsored posts
    if($('.fish-butter')){
      $('.fish-butter').each(function() {
        client.recordEvent('adViews', {
          publication: "stranger",
          ad: {
            oid: $(this).data('adOid')
          },
          placement: {
            oid: $(this).data('contextOid')
          },
          user_agent: navigator.userAgent,
          page_url: location.href,
          keen: {
            addons: [{
              name: "keen:ua_parser",
              input: {
                ua_string: "user_agent"
              },
              output: "parsed_user_agent"
            },{
              name: "keen:url_parser",
              input: {
                url: "page_url"
              },
              output: "parsed_page_url"
            },{
              name: "keen:date_time_parser",
              input: {
                date_time: "keen.timestamp"
              },
              output: "timestamp_info"
            }]
          }
        });
      })
    }
  });
</script>
  </head>
  <body class="article-blog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/endorsements-cheat-sheet/2017/10/11/25460129/2017-election-cheat-sheet" target="_self"><i class="fa fa-star"></i> 2017 General Election Endorsements</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/art-and-performance-fall-2017" target="_self"><i class="fa fa-star"></i> Fall Art and Performance</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/resist-trump" target="_self"><i class="fa fa-star"></i> Resist Trump</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttr" href="http://www.thestranger.com/stranger-s-guide-to-food-and-drink-international-edition" target="_self"><i class="fa fa-star"></i> Guide to Food And Drink (International Edition)</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film/TV</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/oktoberfest" target="_self"><i class="fa fa-star"></i> Oktoberfest</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/halloween" target="_self"><i class="fa fa-star"></i> Halloween</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/earshot" target="_self"><i class="fa fa-star"></i> Earshot Jazz Festival</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/25058890/13th-annual-hump-film-festival" target="_self"><i class="fa fa-star"></i> HUMP! Film Festival</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/diwali" target="_self"><i class="fa fa-star"></i> Diwali</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/weed" target="_self">Weed Shops</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    

<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" id="mobileNavToggle" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="https://post.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/endorsements-cheat-sheet/2017/10/11/25460129/2017-election-cheat-sheet" target="_self"><i class="fa fa-star"></i> 2017 General Election Endorsements</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/art-and-performance-fall-2017" target="_self"><i class="fa fa-star"></i> Fall Art and Performance</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/resist-trump" target="_self"><i class="fa fa-star"></i> Resist Trump</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttr" href="http://www.thestranger.com/stranger-s-guide-to-food-and-drink-international-edition" target="_self"><i class="fa fa-star"></i> Guide to Food And Drink (International Edition)</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film/TV</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a></li>
              </li>
            
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/oktoberfest" target="_self"><i class="fa fa-star"></i> Oktoberfest</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/halloween" target="_self"><i class="fa fa-star"></i> Halloween</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/earshot" target="_self"><i class="fa fa-star"></i> Earshot Jazz Festival</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/25058890/13th-annual-hump-film-festival" target="_self"><i class="fa fa-star"></i> HUMP! Film Festival</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/diwali" target="_self"><i class="fa fa-star"></i> Diwali</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttd" href="http://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/weed" target="_self">Weed Shops</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6">
          
              <ul class="nav navbar-nav">
                <li class="dropdown-header" style="padding-left:0;">Other Things</li>
            
            
                <li><a href="http://www.strangertickets.com" target="_blank">Stranger Tickets</a></li>
            
          
              </ul>
            
        </div>
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('#mobileNavToggle').click(function() {
      var menuAction = $(this).hasClass('collapsed') ? 'openMenu' : 'closeMenu';
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: ''+menuAction+''
      });
      $(this).toggleClass('collapsed');
    });
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div class="top-super text-center component container">
  <div id="div-gpt-ad-top-super" class="gpt-dfp"></div>
  <div id="div-gpt-ad-mobile-top" class="gpt-dfp"></div>
</div>
      <div id="siteContent" class="container">
        <div class="row" class="main">
          <div class="col-sm-12 top">
  
</div>
<div class="col-sm-12 col-md-8 primary">
  <div id="articleComponent-25473150" class="component">

    

     <div class="blog-header slog">
  <h1><a href="http://www.thestranger.com/slog">SLOG</a></h1>
</div>
    
    
    <div id="article-25473150" class="article coll_savage-love">
      <div id="article-header-25473150" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="http://www.thestranger.com/archive/savage-love">Savage Love</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          Savage Love Letter of the Day: Start Leveling (With Her Boyfriend) or Keep Lying (To Him, With Other Men)?
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Oct 16, 2017 at  1:58 pm
            </span>
          
        </div>
        
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">

        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.thestranger.com/slog/2017/10/16/25473150/savage-love-letter-of-the-day-start-leveling-with-her-boyfriend-or-keep-lying-to-him-with-other-men"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.thestranger.com/slog/2017/10/16/25473150/savage-love-letter-of-the-day-start-leveling-with-her-boyfriend-or-keep-lying-to-him-with-other-men"
            data-text="Savage Love Letter of the Day: Start Leveling (With Her Boyfriend) or Keep Lying (To Him, With Other Men)?">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.thestranger.com/slog/2017/10/16/25473150/savage-love-letter-of-the-day-start-leveling-with-her-boyfriend-or-keep-lying-to-him-with-other-men" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
         

        
        
        
        
        
        
        
        
        
          
            
            <p><div class="blogImageCenter img-responsive" style="width:700px"><img src="https://media2.fdncms.com/stranger/imager/u/original/25469799/1507912185-dan.jpg" alt="DAN.jpg" title=""></div></p>
            
          
            
             <blockquote><p>Longtime listener, first-time writer. I'm a 31-year-old queer female writing to you from<br />New Zealand because I want to stop being an asshole. When it comes to sex, I’m addicted to the thrill of the chase but I struggle to maintain a lasting relationship beyond that. I’ve been with my current partner for three years but it’s been an up and down kind of a ride due to various reasons and I've also slept with 14 other people in that time without his knowledge. I’ve never had a relationship where I haven’t cheated and I’ve never dated someone who can keep up with my libido. The thing is that when I do get laid, I don’t want it to last long because it’s really only the thrill of the chase that I’m into.</p>
            
          
            
             <p>My current situation suits me fine. I have a pretty good relationship and when I’m feeling like I need the thrill of the chase I’ll go have a one night stand with someone and that keeps me satisfied for a while. It suits me that his happens without my partner’s knowledge and consent because it keeps things nice and simple. I know it’s not fair that he doesn’t know. It would be ideal if he was into cuckolding but I’ve raised this idea with him in the past and he’s not keen. I’ve also raised the idea of being more open/swinging and he seemed to like the idea of that, but I do wonder if any of these things are going to damage his self-esteem. He knows that I have a higher libido than him and that I’ll happily fuck him whenever he’s keen, but if I tell him that I want to fuck other guys too won’t that make him feel inadequate? He’s not <em>super</em> confident and that actually causes a little bit of a problem for us in the bedroom room because he can’t make eye contact during sex and so I don’t feel connected to him. I worry if I come clean about my sexual desires and how I have/would like to keep servicing my needs, it’s going to eat away at him. He’s the sort of guy that might agree to something but wouldn’t communicate his pain until it hit boiling point. So it would be easier if I kept it all secret. But that’s not morally sound.</p>
            
          
            
             <p>I know that an answer to this might be “break up with your partner and find someone who’s into cuckolding” but that won’t be easy in a county with a small population and relatively conservative attitudes towards sex. So my questions are:</p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p><strong>1</strong>. How do you ask your partner to let you fuck someone else without it damaging their self esteem?</p>
            
          
            
             <p><strong>2</strong>. Is there a name for someone who’s addicted to the thrill of the chase?</p>
            
          
            
             <p><em>Could Unveiling Cuck Kink Entirely Distress Her Insecure Man?</em></p>
            
          
            
             <p>P.S. If we were to open things up I think I’d be OK with my partner fucking other people too.</p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
            </blockquote>
          <a name="more"></a>
          <p><strong>1</strong>. It might clarify things, CUCKEDHIM, if you asked yourself what finding out his girlfriend has already cheated on him—and cheated on him repeatedly—is gonna do to your insecure partner's self-esteem. A guy who can't handle an honest, respectful conversation about monogamy/non-monogamy in advance of sex outside the relationship isn't gonna react well to learning that he's been in a non-monogamous relationship for the last three years without his knowledge or consent. (And he actually handled your previous conversations about open/swinging pretty well, it seems, so I don't understand why you're avoiding this convo.)</p>
            
          
            
             <p>Zooming out: You know yourself, CUCKEDHIM. You know you're incapable of honoring a monogamous commitment; you've cheated in every relationship you've ever been in. Don't want to be an asshole? Stop making or defaulting into monogamous commitments you know you can't keep. Stop being dishonest, stop being disrespectful, stop being selfish. Stop cheating. I don't mean stop chasing or stop fucking around. You can have the kind of sex life you want (one with new experiences, one-night stands, lots of chasing) <em>and</em> the kind of relationship you want (one with a strong emotional bond and an honest sexual connection), CUCKEDHIM, but not until you risk opening your mouth and telling your partner the truth—this partner, if things work out, or your next partner, if things don't work out.</p>
            
          
            
             <p>If your partner doesn't know about the fourteen guys you've already fucked behind his back, CUCKEDHIM, <br />have a convo with him about the future, not the past, i.e. come clean about your sexual desires, not your sexual history. Stuff those fourteen guys down the ol' memory hole and tell your partner the big-picture truth: "We've had a few tentative conversations about openness and swinging, honey, and I've got to level with you. An open relationship—one that allows me to have sex, just sex, with other guys once in a while—is the only way I'll ever truly be happy in a long, long, <em>long</em>-term relationship."</p>
            
          
            
             <p>If that's not the kind of relationship he wants, he's free to go. Maybe he won't go right away—maybe he'll agree to openness at first and then have a meltdown when his pain hits the boiling point—or maybe he'll quickly realize nothing much has changed, since you're not interested in dating other men, just a nice discreet/discrete chase/fuck every once every once in a while. If he can't go there—if he can't wrap his head a degree of openness (not even a DADT arrangement)—due to his inadequacy issues, CUCKEDHIM, then you two will have to part. Because the simple fact of the matter is this: he's not enough for you. No man is be enough for you—so it's not that your partner is inadequate (although the eye contact thing is weird), it's that all men, on their own, are inadequate.</p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p><strong>2</strong>. Casanova is alleged to have said, "The best moment of love is when one is climbing the stairs." So it would seem that one of the world's legendary lovers was on the same page—the chase, the getting to "yes," was the sweetest part.</p>
            
          
            
             <p>P.S. That's very gracious of you, CUCKEDHIM, considering all the people you've already fucked behind your partner's back. <a href="https://cdn0.iconfinder.com/data/icons/sport-balls/512/gold_medal.png"><strong>This</strong></a> is for you.</p>
            
          
            
             <p>P.P.S. You describe a cuckolding arrangement as "ideal" at the start of your letter and close by saying you "think" it might "be okay" if your partner fucked other people too. Hm. I'm actually not convinced you'd be okay with him sleeping with other women, CUCKEDHIM, which makes me wonder if he's not the only insecure person in this relationship. If you want to fuck around on someone who has no interest in fucking around on you (or isn't allowed to fuck around on you)—if that's something else you know about yourself—then break up with your boyfriend and go find yourself a nice cuck.</p>
            
          
            
             <p>P.P.P.S. There are cuckolds and cuckold couples in New Zealand. I Googled "cuckolding New Zealand" and a bunch of personal ads, chat threads, Reddit postings, and swinging websites popped right up. Here's a <a href="http://lmgtfy.com/?q=cuckolding+new+zealand"><strong>handy link</strong></a>.</p>
            
          
            
             <p><div style="text-align:center;"><em>Listen to my podcast, the Savage Lovecast, at <a href="http://www.savagelovecast.com/"><strong>www.savagelovecast.com</strong></a>.</em></p>
            
          
            
             <p><em>Impeach the motherfucker already! Get your ITMFA buttons, t-shirts, hats and lapel pins and coffee mugs at <a href="http://www.ITMFA.org"><strong>www.ITMFA.org</strong></a>!</em></p>
            
          
            
             <p><em>Tickets to HUMP 2017 are on sale now! Get them <a href="https://humpfilmfest.com/"><strong>here!</strong></a></em></div></p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
      
      
        
          <div id="mc_embed_signup" style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
<form action="http://thestranger.us4.list-manage2.com/subscribe?u=739a0d2f2ff0031156e7b3d55&id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-weight: normal; padding: 5px;">To get this delivered to your inbox, subscribe to <i>The Stranger</i>'s Daily Slog newsletter.</label>
<div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
<input type="hidden" name="group[19329][4]" value="checked">
<input class="form-control" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address" required="" style="border-radius: 4px;border-bottom-right-radius: 0;border-top-right-radius: 0;">
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_739a0d2f2ff0031156e7b3d55_67f93c78f9" tabindex="-1" value=""></div>
<span class="input-group-btn"><button class="btn btn-default" style="font-weight: normal;" type="submit" value="Subscribe" name="subscribe">Subscribe</span></div></div></form></div>
        
      
    </div> <!-- end .article -->



    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.thestranger.com/slog/2017/10/16/25473150/savage-love-letter-of-the-day-start-leveling-with-her-boyfriend-or-keep-lying-to-him-with-other-men&amp;t=Savage+Love+Letter+of+the+Day%3A+Start+Leveling+%28With+Her+Boyfriend%29+or+Keep+Lying+%28To+Him%2C+With+Other+Men%29%3F" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.thestranger.com/slog/2017/10/16/25473150/savage-love-letter-of-the-day-start-leveling-with-her-boyfriend-or-keep-lying-to-him-with-other-men&amp;text=Savage+Love+Letter+of+the+Day%3A+Start+Leveling+%28With+Her+Boyfriend%29+or+Keep+Lying+%28To+Him%2C+With+Other+Men%29%3F&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2017/10/16/25473150/savage-love-letter-of-the-day-start-leveling-with-her-boyfriend-or-keep-lying-to-him-with-other-men/comments" rel="nofollow"><i class="fa fa-comment"></i> 22</a>
            
          </h3>
        </div>
      
    </div>

    
      
      
      
      <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <span class="fish-tag" style="font-size: 15px;">Sponsored: </span><a href="http://www.thestranger.com/sponsored/25245808/" rel="nofollow">Souvenir Stories from the Pride Picnic</a>
          </h3>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="http://www.thestranger.com/slog/2017/10/16/25473912/mother-and-son-suspected-of-motor-theft-treated-for-bullet-wounds-after-seattle-police-opened-fire-at-fleeing-car-in-eastlake" rel="nofollow">Mother and Son Suspected of Motor Theft Treated for Bullet Wounds After Seattle Police Opened Fire at Fleeing Car in Eastlake</a>
          </h3>
          
          
            <div class="byline">
              by <a href="http://www.thestranger.com/authors/25054301/steven-hsieh">Steven Hsieh</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="http://www.thestranger.com/slog/2017/10/16/25473274/chess-champ-and-queen-of-katwe-lands-in-kirkland" rel="nofollow">Chess Champ and Queen of Katwe Lands in Kirkland</a>
          </h3>
          
          
            <div class="byline">
              by <a href="http://www.thestranger.com/authors/25473347/carla-bell">Carla Bell</a>
            </div>
          
        
      </div>
        
      
          </div>
    

    <br>

    <div id='div-gpt-ad-mobile-bottom' class="interstitial-ad island-ad component gpt-dfp"></div>
    <div id='div-gpt-ad-bottom' class="interstitial-ad component gpt-dfp"></div>
    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component gpt-dfp"></div>
  </div>
</div>

      
        




  

  

  
  

  

  
    <div class="row">
      <div class="col-sm-12" id="mostCommented">
        <h3>
          Most Popular
          
            in Slog
          
        </h3>
        <ul>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/10/16/25473150/savage-love-letter-of-the-day-start-leveling-with-her-boyfriend-or-keep-lying-to-him-with-other-men">Savage Love Letter of the Day: Start Leveling (With Her Boyfriend) or Keep Lying (To Him, With Other Men)?</a>
                  
                  
                    <small>by Dan Savage</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/10/16/25473197/raise-your-hand-if-you-made-these-weird-anti-jenny-durkan-posters">Raise Your Hand If You Made These Weird Anti-Jenny Durkan Posters</a>
                  
                  
                    <small>by Rich Smith</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/10/16/25473394/seattle-operas-barber-of-seville-stars-the-secret-love-child-of-prince-and-jim-morrison">Seattle Opera's <i>Barber of Seville</i> Stars the Secret Love Child of Prince and Jim Morrison</a>
                  
                  
                    <small>by Rebecca Brown</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/10/16/25473403/hunger-strikes-put-a-human-face-on-immigrant-incarceration-us-reps-smith-and-jayapal-say">Hunger Strikes "Put a Human Face" on Immigrant Incarceration, US Reps. Smith and Jayapal Say</a>
                  
                  
                    <small>by Sydney Brownstone</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/10/16/25473063/dvsns-romantic-new-lp-morning-after-expands-randb-boundaries">dvsn's Romantic New LP <i>Morning After</i> Expands R&B Boundaries</a>
                  
                  
                    <small>by Jessica Fu</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/10/16/25473274/chess-champ-and-queen-of-katwe-lands-in-kirkland">Chess Champ and Queen of Katwe Lands in Kirkland</a>
                  
                  
                    <small>by Carla Bell</small>
                  
                
              </h4>
            </li>
          
            
            <li class="l0 storyItem">
              <h4 class="headline">
                
                  <a href="http://www.thestranger.com/slog/2017/10/16/25473110/arcade-fires-will-butler-joined-nikkita-oliver-on-stage-to-push-for-stronger-police-accountability-laws">Arcade Fire’s Will Butler Joined Nikkita Oliver on Stage to Push for Stronger Police Accountability Laws</a>
                  
                  
                    <small>by Steven Hsieh</small>
                  
                
              </h4>
            </li>
          
        <ul>
      </div> <!-- end mostPopular -->
    </div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">Stranger Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">Stranger Things To Do App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        






<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
              <a href="http://www.thestranger.com/issues/25448294/2017-10-11">
                <img src="https://media1.fdncms.com/stranger/imager/u/small/25460240/moon_cover.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of The Stranger" style="max-width:130px;" />
              </a>
            <p><a href="http://www.thestranger.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="http://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="http://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="http://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="http://www.thestranger.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.savagelovecast.com">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/24724263/lovecast-188x80.png" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/24724248/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/24950227/st_web_border.jpg" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i> Google+</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.thestranger.com/contact-information">Contact</a> |
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <div id="div-gpt-ad-background" class="gpt-dfp"></div>


  <div id="div-gpt-ad-popunder" class="gpt-dfp"></div>


<script>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</script>







<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'slog';
  var dimension6Value = '';
  var dimension7Value = 'Dan Savage';
  var dimension8Value = 'stranger-editorial-slog';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'thestranger.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Dan Savage';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<script src="/assets/base/scripts/ads.js" type="text/javascript"></script>
<script type="text/javascript">
  if(!document.getElementById('255ad5ad21')){
    ga('send','event','Blocking Ads','Yes',{'nonInteraction':1});
  } else {
    ga('send','event','Blocking Ads','No',{'nonInteraction':1});
  }
</script>
  </body>
</html>
   
 

