 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">


<title>The 29 Best Concerts in Seattle This Week: Jan 23-29, 2017 - Things to Do - The Stranger</title>


  
  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@thestranger" />
  
  <meta property="og:title" content="The 29 Best Concerts in Seattle This Week: Jan 23-29, 2017" />
  <meta property="og:description" content="The Stranger's music critics' picks for Jan 23-29, 2017, shows in Seattle." />
  <meta property="description" content="The Stranger's music critics' picks for Jan 23-29, 2017, shows in Seattle." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://media1.fdncms.com/stranger/imager/u/original/24815452/the_thermals.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
      <meta property="article:author" content="https://www.facebook.com/strangerthingstodo" />
    
  
  <meta name="apple-mobile-web-app-title" content="The 29 Best Concerts in Seattle This Week: Jan 23-29, 2017 - Things to Do - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  
  <link rel="mask-icon" href="https://secure.thestranger.com/images/icons/stranger-pin-icon.svg" color="#000000">
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.thestranger.com/things-to-do/2017/01/20/24812547/the-29-best-concerts-in-seattle-this-week-jan-23-29-2017" />
    <meta property="og:url" content="http://www.thestranger.com/things-to-do/2017/01/20/24812547/the-29-best-concerts-in-seattle-this-week-jan-23-29-2017" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Things to Do Section" href="/seattle/Rss.xml?section=23084058"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Stranger Things To Do Staff" href="/seattle/Rss.xml?author=22700136"/>
 

<!-- revved -->

<link href="https://secure.thestranger.com/assets/build/css/styles.66f9a1b7.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "stranger",
    "host": "http://www.thestranger.com",
    "postHost": "https://post.thestranger.com",
    "hostName": "thestranger.com",
    "assetHost": "https://secure.thestranger.com",
    "scriptAlias": "seattle",
    "cookieHostName": ".thestranger.com"
  };
</script>


  <script src="https://secure.thestranger.com/assets/build/js/app.13474124.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->







<script>
  addToHomescreen({
     skipFirstVisit: true,
     maxDisplayCount: 1,
     appID: 'com.thestranger.the-stranger'
  });
</script>

<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();



</script>

      
        







  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thestranger/loader.js');
  </script>
  </head>
  <body class="article">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/inauguration" target="_self"><i class="fa fa-star"></i> Inauguration</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/artandperformance" target="_self"><i class="fa fa-star"></i> Winter Art and Performance</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/new-to-town" target="_self"><i class="fa fa-star"></i> New To Town</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttr" href="http://www.thestranger.com/weed/2016/11/16/24677904/the-strangers-guide-to-every-recreational-weed-store-in-seattle" target="_self"><i class="fa fa-star"></i> Green Guide</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/lunarnewyear" target="_self"><i class="fa fa-star"></i> Lunar New Year</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
            loginBar('.nav-account .nav-account-menu');
            $('.nav .dropdown-menu li a').click(function() {
              var navLabel = $(this).data('silo')+'-'+$(this).text();
              ga('send', {
                hitType: 'event',
                eventCategory: 'Nav',
                eventAction: 'click',
                eventLabel: ''+navLabel+''
              });
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    

<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;" onclick="$(this).toggleClass('collapsed');">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="http://www.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/inauguration" target="_self"><i class="fa fa-star"></i> Inauguration</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/artandperformance" target="_self"><i class="fa fa-star"></i> Winter Art and Performance</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/new-to-town" target="_self"><i class="fa fa-star"></i> New To Town</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttr" href="http://www.thestranger.com/weed/2016/11/16/24677904/the-strangers-guide-to-every-recreational-weed-store-in-seattle" target="_self"><i class="fa fa-star"></i> Green Guide</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a></li>
              </li>
            
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttd" href="http://www.thestranger.com/events/lunarnewyear" target="_self"><i class="fa fa-star"></i> Lunar New Year</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Other Things</li>
            <li><a href="http://www.strangertickets.com">Stranger Tickets</a></li>
            <li><a href="http://seattle.altperks.com">Stranger Perks</a></li>
            <li><a href="http://www.thestranger.com/personals/">Personals</a></li>
          </ul>
        </div>
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div id="siteContent" class="container">
        <div class="row">
          <div class="col-sm-12">
            <div class="top-super text-center component">
  <div id="div-gpt-ad-top-super" class="gpt-dfp"></div>
  <div id="div-gpt-ad-mobile-top" class="gpt-dfp"></div>
</div>
          </div>
        </div>
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  <div id="articleComponent-24812547" class="component">

    
      <div class="row">
        <div class="col-sm-12 article-category">
          <small class="pull-left">
            <a href="/things-to-do">Things to Do</a>
          </small>
          <small class="pull-right">
            
              Jan 20, 2017
            
          </small>
        </div> <!-- end col-sm-12 -->
      </div> <!-- end row -->
    

     
    
    
    <div id="article-24812547" class="article ">
      <div id="article-header-24812547" class="article-header">
        
        <h1 class="headline">
          The 29 Best Concerts in Seattle This Week: Jan 23-29, 2017
          
        </h1>
        <h2 class="subheadline">
          Timbrrr! Winter Music Festival, Lucinda Williams, Sango, And More Picks
        </h2>
        <div class="byline">
          
            by <a href="http://www.thestranger.com/authors/22700136/stranger-things-to-do">Stranger Things To Do Staff</a>
            
          
          
        </div>
        
        
      </div> <!-- end .article-header -->

      <div class="article-text category-things-to-do">

        
          <div class="cover-image" style="margin:10px;">
            <img src="http://media1.fdncms.com/stranger/imager/u/original/24815452/the_thermals.jpg" class="img-responsive">
            
              <div class="image-caption">
                Original flannel-wearers/indie-rock darlings the Thermals will play at the <a href="http://www.thestranger.com/events/24681481/timbrrr-winter-music-festival">Timbrrr! Winter Music Festival</a> this weekend in Leavenworth.
                
                  <span class="image-credit">The Thermals</span>
                
              </div>
            
          </div>
        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.thestranger.com/things-to-do/2017/01/20/24812547/the-29-best-concerts-in-seattle-this-week-jan-23-29-2017"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.thestranger.com/things-to-do/2017/01/20/24812547/the-29-best-concerts-in-seattle-this-week-jan-23-29-2017"
            data-text="The Stranger&#39;s music critics&#39; picks for Jan 23-29, 2017, shows in Seattle.">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.thestranger.com/things-to-do/2017/01/20/24812547/the-29-best-concerts-in-seattle-this-week-jan-23-29-2017" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
        
          
         

        
        

        
        
        
        
        
        
        
          
            
            <p>Now that the inauguration is finally over, we can get back to the business of our everyday lives, which for us means live music. This week, we've got everything from a <a href="http://www.thestranger.com/events/24780275/lucinda-williams">boozy country queen crooner</a>, to the <a href="http://www.thestranger.com/events/24780249/sango">renowned hiphop producer</a> giving Seattle a more distinct sound, to a <a href="http://www.thestranger.com/events/24681481/timbrrr-winter-music-festival">mid-winterlude in the faux Bavarian highlands</a> surrounded by your favorite local and touring musicians. Check out all these shows and more on our <a href="http://www.thestranger.com/events/music">music calendar</a>.</p>
            
          
            
             <p class="text-center"><img src="/images/rec_star.gif" width="10" height="10" alt="recommended"/><b> Get all this and more on the free <a href="http://www.thestranger.com/thingstodoapp">Stranger Things To Do mobile app</a>—available now on the <a href="https://itunes.apple.com/us/app/stranger-things-to-do-in-seattle/id1139013522?mt=8">App Store</a> and <a href="https://play.google.com/store/apps/details?id=com.thestranger.thingstodo">Google Play</a>.</b> <img src="/images/rec_star.gif" width="10" height="10" alt="recommended"/></p>
            
          
            
             <hr><small>Jump to: <a href="#monday">Monday</a> | <a href="#tuesday">Tuesday</a> | <a href="#wednesday">Wednesday</a> | <a href="#thursday">Thursday</a> | <a href="#friday">Friday</a> | <a href="#saturday">Saturday</a> | <a href="#sunday">Sunday</a></small><hr>    <b><h3 id="monday">JANUARY 23</h3></b>  <p><b><a href="http://www.thestranger.com/events/24749216/devendra-banhart">Devendra Banhart</a></b><br> This freak-folk, Loki-like playboy is coming through town to sing songs off his 2016 album, <i>Ape in Pink Marble</i>. Devendra Banhart has been unfairly maligned by everyone from my old college roommate to a current friend as “bad,” and “throwback hippie shit,” and “genre-fucking nonsense.” But even at his most misty-crystal of phases, I still appreciate Banhart’s surprising songwriting and the humor he brings to a genre that’s so often humorless. On the new album, he gives us 13 ultra-chill but comfy songs that all sound the same, but he laces enough wiliness and thoughtfulness into the lyrics and the melodies to keep them interesting. Banhart could sing every one of them to you and a date during an intimate dinner in your apartment and you’d hardly notice him over the hum of the fridge. And yet, it’s all pretty good. He studiously avoids clichés even as he states eternal truths. “Love’s the only lesson everyone knows how to teach,” he sings on the drowsy “Theme for a Taiwanese Woman in Lime Green.” And “Please don’t love me because you’re through hating you,” he croons on a slightly less drowsy “Saturday Night.” Solid lines. Easy listening. What else do you want on a Monday evening at the Showbox? <b>RICH SMITH</b> </p>
            
          
            
                <b><h3 id="monday">JANUARY 23-25</h3></b> <p><b><a href="http://www.thestranger.com/events/24677644/herb-alpert-and-lani-hall">Herb Alpert and Lani Hall</a></b><br> Wild trumpeter Herb Alpert will play his legendary brass for three nights of hits from his classic album <i>Whipped Cream & Other Delights</i> and later projects for an evening of Latin-inspired instrumental jazz and pop, with retro tracks and '60s soundtrack notes, and support from his wife, Grammy-winning vocalist Lani Hall. </p>
            
          
            
                <b><h3 id="tuesday">JANUARY 24</h3></b>  <p><b><a href="http://www.thestranger.com/events/24763420/code-orange-youth-code-lifeless">Code Orange, Youth Code, Lifeless</a></b><br> Pittsburgh remains one of the few industrialized US cities to pull itself out of the economic rut left in the wake of manufacturing moving overseas. The city’s survival took guts, perseverance, and grit—all qualities present in the city’s premier hardcore outfit, Code Orange. Formerly known as Code Orange Kids, the act’s particular brand of “perseverance” comes from the Hatebreed school of hard knocks: big, meaty breakdowns butting up against searing mosh riffs. Which isn’t to say that Code Orange don’t bring anything new to the table, either. Noise samples and a few industrial undertones lend color and subtlety to what is too often a one-dimensional style of music. Industrial rockers Youth Code will provide direct support. <b>JOSEPH SCHAFER</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24763994/shy-girls-the-last-artful-dodgr">Shy Girls, The Last Artful, Dodgr</a></b><br> I have a lot of feelings (they’re negative, natch) about cis men using terms for womxn in their dumb band names, but we’ll save that discussion for another time. Shy Girls is actually a Performative Guy, namely Dan Vidmar, who makes electro R&B that some publicists refer to as “avant soul,” as they apparently don’t know what either of those words mean. The music is pleasant and spacey and sensitive-white-guy-James-Blakey, like a soft alien nightclub make-out with some lyrical plot points harking back to very high-school moments, if you happened to be a really hot girl in high school about whom random dudes wrote electro-R&B songs (I wasn’t, so you’ll have to tell me about it sometime). It’s not weird enough to truly take you places, but it is just sensually bleep-bloopy enough to at least make you switch it out for your Top 40 the Weeknd or DJ Snake x Justin Bieber tracks. <b>KIM SELLING</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24763919/talib-kweli-styles-p-kvalentine">Talib Kweli, Styles P, K'Valentine</a></b><br> Get ready for a heavy dose of 1990s underground hiphop, as two princes of the mic promise to serve up a solid night of lyrical dexterity and crushing boom-bap beats. Many still know Talib Kweli from his tenure in Black Star alongside Yasiin Bey (fka Mos Def). Since their split, Kweli has maintained a solid solo career in this century while focusing on a number of social progress groups, including the Malcolm X Grassroots Movement. Styles P also achieved a good deal of mainstream success as a member of 1990s rap group the LOX with Jadakiss and the lesser-known Sheek Louch, in addition to being a founding member of the Ruff Ryders crew. Similar to Kweli, Styles has been keeping up a solo career that retains the attention of rap diehards due to his serious vocal maneuvering, so if you love the spirit of 1990s lyricism updated for 2017, this show is a must-see. <b>NICK ZURKO</b> </p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
                <b><h3 id="wednesday">JANUARY 25</h3></b>  <p><b><a href="http://www.thestranger.com/events/24780239/afi-the-chain-gang-of-1974-souvenirs">AFI, The Chain Gang of 1974, Souvenirs</a></b><br> One-time East Bay punks AFI have undergone quite a transformation in the past 10 years. Davey Havok's crew went from writing soaring melodic punk anthems on 2000's <i>The Art of Drowning</i> to catchy, easily digestible major-label goth/glam rock on 2009's <i>Crash Love</i>. Still, the Despair Faction—AFI's loyal-to-the-grave fan club—stays true. <b>KEVIN DIERS</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24780470/forms-doctor-jeep-and-jubilee">Forms: Doctor Jeep & Jubilee</a></b><br> The Forms series strives “to explore not only the existing gamut of genres, but also the spaces in between, as well as the threads that connect influence and creation.” Noble goals. Jubilee (Brooklyn via Miami DJ/producer Jess Gentile) emerged out of that Florida city’s rave and drum ’n’ bass scenes and has shown a proclivity for creating effervescent strains of low-end-centric club music geared to slap and tickle your inner hedonist. She’s a master of tension-and-release productions that really test the subwoofers. New York’s Doctor Jeep (aka Andre Lira) is another maximizer of bass frequencies, with productions that stress a kind of menacing funkiness; check 2016’s brutal <i>Dissociate</i> EP for proof. Jeep’s remix of Benga & Coki’s eerie dubstep classic “Night” further demonstrates his deft and bruising rhythmic skills. As a DJ, Jeep favors eclecticism, blending house, techno, drum ’n’ bass, UK garage, baile funk, and more. <b>DAVE SEGAL</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24780275/lucinda-williams">Lucinda Williams</a></b><br> “You wait in the car / On the side of the road,” Lucinda Williams sang, and we all agreed that she had a voice like rusty velvet. “Let me go and stand a while / I want to know you’re there / But I wanna be alone.” And another friend said how apropos, how important, that she wanted her own space. She promised to return. But “don’t go and try to find me.” Then another friend quit returning phone calls. He quit returning e-mails. When his child was born, he took the mother home but refused to hold his baby. I know he’s alive, but we had to quit trying to find him. On the new album, Williams sounds drunk. But I can’t tell if she drinks to find someone, or to refuse. <b>ANDREW HAMLIN</b> </p>
            
          
            
                <b><h3 id="thursday">JANUARY 26</h3></b>  <p><b><a href="http://www.thestranger.com/events/24780325/childbirth-with-donormaal">Childbirth with DoNormaal</a></b><br> Childbirth and DoNormaal. Two local musical entities that, apart, are leaders in the fields of crass-for-a-reason punk (Childbirth) and eerie, existence-questioning hiphop (DoNormaal)—but together may be capable of reaching even higher heights. Will DoNormaal (local SoCal transplant Christianne Karefa-Johnson) work the crowd even more nimbly in a hospital gown (potentially)? Will Childbirth (super trio Julia Shapiro, Bree McKenna, and Stacy Peck) share salad recipes, publicly or privately, with DoNormaal? There’s no telling. But we do know that as a conglomerate, they have the superpower to reach across genre lines and throw a killer party you won’t want to miss with fun friends like Lisa Prank and Goat Reward. They won’t let you down. <b>TODD HAMM</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24786011/crystal-beth-and-the-boom-boom-band-freudian-slurp-45th-street-brass">Crystal Beth & The Boom Boom Band, Freudian Slurp, 45th Street Brass</a></b><br> Crystal Beth & the Boom Boom Band are what happens when accomplished jazz musicians decide to take a reckless holiday in the rock realm. The Seattle group—led by the feral vocalizing and bass clarinet of Crystal Beth and featuring the flagrantly virtuosic guitar of Tristan Gianola—assay a kind of artful, deranged rock that recalls the Dirty Three and the Geraldine Fibbers at their most agitated and, alternately, at their most lugubrious. Check out the waltz-time rager of “Flesh” off <i>Yugen 3</i> for evidence of the former. Local quintet Freudian Slurp overcome their dubious name with some suave, melodious jazz funk that should appeal to fans of Chick Corea, Grant Green, Donald Byrd, and Ben Sidran. <b>DAVE SEGAL</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24785401/explorations-in-acoustic-and-electronic-avant-garde">Explorations in Acoustic and Electronic Avant-Garde</a></b><br> Steve Schmitt plays left-handed guitar in Seattle’s premier gamelan-inflected surf-kraut-rock group, Diminished Men, but, unknown to many, he also released an excellent solo album in 2014, <i>The Ruminator</i>. On it, Schmitt—with help from Diminished Men drummer Dave Abramson—flexes the sort of unconventional guitar-hero chops that make his main band sound like a spy-thriller soundtrack from Indonesia by way of Köln. These intriguing instrumentals give you adrenaline rushes where you thought no adrenaline could squirt. I couldn’t find any music online by inBoil (Carl Farrow), but he reportedly “uses advanced sampling and synthesis techniques to transform familiar sounds into abstract music.” W Three Sax Trio feature veteran fire-music improviser Wally Shoup, Neil Welch of explosive jazz duo Bad Luck, and Wilson Shook, all of whom will get spontaneous and combustible right in front of your shell-shocked ears. <b>DAVE SEGAL</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24780249/sango">Sango</a></b><br> If you’re not into Sango yet, that’s tragic as hell because it means you missed one of the best releases of 2016. Seattle-based, Brazilian-influenced, and Soulection-cut producer Sango teamed up with local heavy hitter Dave B. for <i>Tomorrow</i>, an album notable not only for Dave B.’s hazy harmonies and elastic bars, but for Sango’s capacity to lay down a Seattle-specific, and thus instantly classic, sound, as well as pull emotional tangibility out of seemingly minimalist design. For baffling reasons, Seattle is rarely heralded as a quality source for ground-up hiphop (as we’re remarked on usually only for our pop-culture crossovers like Macklemore or Sir Mix-A-Lot), but Sango’s work alone should prove to change that with releases like <i>Tomorrow</i>, <i>Hours Spent Loving You</i>, his collaborative album with Xavier Omär that also dropped last year, and his upcoming solo album, <i>In the Comfort Of</i>. <b>KIM SELLING</b> </p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
              <p><b><a href="http://www.thestranger.com/events/24742807/studio-44-kerri-chandler">Studio 4/4: Kerri Chandler</a></b><br> Get ready to hear the sound of Jersey when legendary house music pioneer Kerri Chandler brings his singular style to town. Though cities like Chicago, Detroit, and New York all have a distinctive sonic imprint on house music, the swinging garage developed by Jersey citizens such as Chandler and Todd Edwards is instantly recognizable through its chopped-up vocals, soulful strings, and bouncy drum programming—which later shaped the sound of UK garage of the late 1990s to the present. Chandler is an extremely influential producer, and as a DJ he excels at bridging the sounds of the past in the form of timeless house cuts with many of today’s trends and sounds. This appearance will draw out both the old heads and the young ravers for a night of quality dancing. <b>NICK ZURKO</b> </p>
            
          
            
                <b><h3 id="friday">JANUARY 27</h3></b>  <p><b><a href="http://www.thestranger.com/events/24779631/katie-kate-murder-vibes-sgf">Katie Kate, Murder Vibes, SGF</a></b><br> Former Genius candidate Katie Kate is an exciting performer, combining rap, electronica, and R&B-lite into origami creations of encyclopedic pop music. <b>KYLE FLECK</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24666832/martin-sexton">Martin Sexton</a></b><br> New York-based journeyman Martin Sexton infuses jazz and soul into his homey Americana-tinged storytelling musical style. </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24785987/queensrche">Queensrÿche</a></b><br> People have been slow to forgive natives Queensrÿche. their influential <i>Operation: Mindcrime</i> album is a classic, but the band's nasty split with ex-singer Geoff Tate left many cold. Their ambitious latest LP, <i>Condition Human</i>, could smooth all that over, thanks to more ambitious arrangements and singer Todd LaTorre, formerly of Crimson Glory. <b>JOSEPH SCHAFER</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24648518/schubert-untuxed">Schubert Untuxed</a></b><br> Enjoy the endless current of melody that is the Fifth Symphony of Schubert during a special edition of "Untuxed," a low-key, no-intermission way to enjoy the Seattle Symphony without worrying about what the bourgeoisie will think of your hat and tails. </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24792510/a-story-of-rats-fake-trade-hair-and-space-museum">A Story of Rats, Fake Trade, Hair & Space Museum</a></b><br> Between the renewed interest in John Carpenter’s music, the Goblin reunion tours, and the unexpected success of the <i>Stranger Things</i> soundtrack, it feels like everyone’s on board with spooky arpeggios played on vintage analog synths. Not hatin’, all that stuff is great. But if you want haunting instrumental synth voyages that don’t feel like they’re beholden to the public’s nostalgic predilections, you would be wise to investigate a Story of Rats. Synth maestro Garek J. Druss and his Rat compatriots can conjure the same tension and looming horror of your favorite Death Waltz reissue or touch upon the sublime triumphs of Vangelis over the course of a single track, all while sound like they’re looking into the future rather than basking in the past. <b>BRIAN COOK</b> </p>
            
          
            
                <b><h3 id="friday">JANUARY 27-28</h3></b> <p><b><a href="http://www.thestranger.com/events/24681481/timbrrr-winter-music-festival">Timbrrr! Winter Music Festival</a></b><br> This event in Leavenworth—the infamous German-themed town/tourist attraction nestled in the Cascades—looks like the coziest mid-winter music festival, filled with beardo-magnet amenities like skiing and snowboarding, a hot-toddy garden, wine tastings, and festival-branded flannel shirts. The weekend’s musical offerings are varied, with 15 local and national acts ranging from original flannel-wearers/indie-rock darlings the Thermals to local up-and-coming hiphop goddess DoNormaal. Also among the headliners is Richmond, Virginia, singer-songwriter Lucy Dacus, who rose to national prominence last year with her straightforward, NPR- and dad-approved indie-rock debut, <i>No Burden</i> (RIYL: Courtney Barnett). Local heroes Wimps will also warm up the fest with their snarky, skateboarding, hot-dog-loving scrap-punk. <b>BRITTNIE FULLER</b></p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
              <p><b><a href="http://www.thestranger.com/events/24787103/tower-of-song-a-tribute-to-leonard-cohen">Tower Of Song: A Tribute to Leonard Cohen</a></b><br> Honor the late, great Leonard Cohen with a night of songs performed by local notables like Grace Love, Star Anna, and Jason Dodson, as well as a screening of the rarely seen documentary <i>Ladies and Gentlemen, Mr. Leonard Cohen,</i> all as a benefit for Rain City Rock Camp for Girls. </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24648536/untitled-2">[UNTITLED] 2</a></b><br> At the latest installment of the incredibly popular (and wonderful) late-night, lie-on-the-floor-if-you-want-to concert experience from Seattle Symphony's most risk-taking players, you'll hear a few of the options chosen by composers working within the Soviet system of rule, which had its own ideas about what kind of music was allowed, was best, was <em>loyal</em>. (Maybe we will be receiving messages like this from our own government soon, so listen up.) The program features three takes from during and after the Cold War: Alexandre Rabinovitch-Barakovsky's <em>Récit de Voyage</em>, described as mystical minimalism; Galina Ustvolskaya's Octet for 4 violins, 2 oboes, timpani and piano, titled "The Lady With the Hammer" ("alternately fascinating and alarming"); and Pavel Karmanov's <em>The City I Love and Hate</em>, a piano sextet he wrote in 2012. <b>JEN GRAVES</b> </p>
            
          
            
                <b><h3 id="saturday">JANUARY 28</h3></b>  <p><b><a href="http://www.thestranger.com/events/24807249/the-dee-dees-pinned-red-stuntmen">The Dee Dees, Pinned Red, Stuntmen</a></b><br> I bet this band would kick you right in the shins if you called them a "girl band." Sure, the four members of Seattle's Dee Dees have "female" checked on their respective driver's licenses, but simply "girl band" they are not. The Dee Dees are this city's premier Ramones tribute band, playing the punk classics from the '70s and beyond. <b>KELLY O</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24792518/jonathan-sielaff-million-mists-norm-chambers">Jonathan Sielaff, Million Mists, Norm Chambers</a></b><br> Jonathan Sielaff is perhaps best known for his bass clarinet arabesques for the ambitious cosmic-music duo Golden Retriever. (Get all of their chaotically beautiful Thrill Jockey LPs and that one on Root Strata, too.) As a solo performer, Sielaff leans toward a kind of sacred, soothing approach to his instrument, recalling Terry Riley’s hypnotic, horn-centric works and Miles Davis’s “He Loved Him Madly.” As a member of the fantastic Brother Raven, Jamie Potter helped to foster transcendent space music with bandmate and Gift Tapes/DRAFT Records boss Jason E. Anderson. His Million Mists solo project furthers Potter’s in-depth exploration of far-out synth possibilities while also delving into beat programming. Norm Chambers (formerly Panabrite) keeps improving as a synthesizer player of tonal, melodic, and rhythmic ingenuity, as proved by his recent set opening for Jonas Reinhardt. Chambers is the closest thing Seattle has to Haruomi Hosono right now. <b>DAVE SEGAL</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24780338/lizzo-with-dizzy-fae">Lizzo with Dizzy Fae</a></b><br> Rapper and singer Lizzo is an outspoken body positivity and social justice activist and all-around super babe who will, without a doubt, get your ass on the dance floor. She'll be joined by Dizzy Fae. </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24786078/secondnature-mike-gervais-fugal-kristen-dalen">Secondnature: Mike Gervais, Fugal, Kristen Dalen</a></b><br> Secondnature isn’t fucking around tonight (not that it ever is, but still…). Minneapolis producer Mike Gervais makes the sort of ominous techno that suffuses the club in a pulse-pounding paranoia. You’d think that would be a party-wrecking tactic, but you’d be wrong. For heads of a certain demeanor, Gervais’s brand of sanity-threatening dance music is just what the doctor (Strangelove, that is) ordered. Fans of the Downward and Avian labels will break out in cold sweats to Gervais’s concussive, claustrophobic tracks. Fugal (Seattle-Berlin DJ/producer Ted Shin) and Kristen Dalen should be ideal openers for Gervais, as they rank among the city’s most reliable selectors of peak-time, minimal-techno oddities that help you transcend earthly concerns. <b>DAVE SEGAL</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24812327/susan-pascal-quintet-with-bill-anschell-dave-peterson-chris-symer-gary-hobbs">Susan Pascal Quintet with Bill Anschell, Dave Peterson, Chris Symer, Gary Hobbs</a></b><br> Here is a confession I must make: I'm not big into jazz guitar. Indeed, I have never bought a record by a band led by a jazz guitarist, even by one of the big names in jazz history, like Charlie Christian and Django Reinhardt. Why? Because I can't help feeling that the real home for this instrument is the blues. But what breaks this dumb feeling in me every time is when a jazz guitarist performs with a jazz vibraphonist. Those wondrous, vaporous, Venusian sounds of the vibraphone seem to magically transform the licks and picks of the guitar into something that's utterly necessary and meaningful to the jazz home. For example, when Susan Pascal, Seattle's great vibraphonist, plays with Milo Petersen, a local jazz guitarist and educator, I honestly fall in love with an instrument that does almost nothing for me on all other occasions. Pascal, an artist who really knows her instrument and handles her sticks in the way that all masterful vibraphonists do (like wands casting warm spells), also frequently performs with Bill Anschell, an established and very productive pianist. <b>CHARLES MUDEDE</b> </p>
            
          
            
                <b><h3 id="sunday">JANUARY 29</h3></b>  <p><b><a href="http://www.thestranger.com/events/24780358/the-beatnuts-rapper-big-pooh-termanology">The Beatnuts, Rapper Big Pooh, Termanology</a></b><br> Even if they never became household names, Queens demons JuJu and Psycho Les of Beatnuts are New York giants. Originally—if only peripherally—associated with the Native Tongues posse, via their work on Chi-Ali’s debut album, their proudly Latino, unflaggingly juvenile, pistol-packing steez was, however, all theirs. Picture an extreme NYC beat-digger take on Tha Alkaholiks and Cypress Hill—hence their memorable declaration from their “Psycho Dwarf” that they “wanna fuck, drink beer, and smoke some shit.” Their celebrated run of EPs and LPs in the 1990s contained not only some of the genre’s most hedonistic thug fantasies (with an infamously wicked sense of humor) but some of the finest production of the era. <i>Stone Crazy</i> (1997), the one with Big Pun’s legendary, scene-eating verse on “Off the Books,” is the ’Nuts at their crudest, weirdest, and rawest. Like the song said: Beatnuts, forever. <b>LARRY MIZELL JR.</b> </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24648484/side-by-side-concert-with-roosevelt-high-school-symphony-orchestra">Side-by-Side Concert with Roosevelt High School Symphony Orchestra</a></b><br> Side-by-Side concerts pair the Seattle Symphony with another musical group for a session of classical jams and witnessing masterworks together. This session features the Roosevelt High School Symphony Orchestra performing a Gershwin favorite, <i>An American In Paris</i>, with Seattle Symphony Young Artist Andrew Angelos in a performance of Dukas’ <i>Villanelle for Horn and Orchestra</i>. </p>
            
          
            
              <p><b><a href="http://www.thestranger.com/events/24785924/timberfoot-crash-landing-johnny-hoffman-and-the-residents">Timberfoot, Crash Landing, Johnny Hoffman & The Residents</a></b><br> I know there are a ton of local bands around, like these three groups, yet even with the now-obligatory, easy-to-access internet presence, and with some solid gigs, they still end up always being peripheral. Well, if you get the chance, make tracks to Frelard hot spot Substation and dig their action. Timberfoot and Crash Landing both produce some slightly dreamy, sometimes noisy, but very songwriterly indie-rock clatter, while duo Johnny Hoffman & the Residents, at least live, play some cheeky, snotty punk. Oh, and they’re from goddamn Everett! And yes, I know this is a Sunday night. Take Monday off. Y’all all deserve a three-day weekend! <b>MIKE NIPPER</b> </p>
            
          
            
             <p class="text-center"><img src="/images/rec_star.gif" width="10" height="10" alt="recommended"/><b> Get all this and more on the free <a href="http://www.thestranger.com/thingstodoapp">Stranger Things To Do mobile app</a>—available now on the <a href="https://itunes.apple.com/us/app/stranger-things-to-do-in-seattle/id1139013522?mt=8">App Store</a> and <a href="https://play.google.com/store/apps/details?id=com.thestranger.thingstodo">Google Play</a>.</b> <img src="/images/rec_star.gif" width="10" height="10" alt="recommended"/></p>
            
          
            
            
          <a name="more"></a></p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
      
      
    </div> <!-- end .article -->



    

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.thestranger.com/things-to-do/2017/01/20/24812547/the-29-best-concerts-in-seattle-this-week-jan-23-29-2017&amp;t=The+Stranger%27s+music+critics%27+picks+for+Jan+23-29%2C+2017%2C+shows+in+Seattle." target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.thestranger.com/things-to-do/2017/01/20/24812547/the-29-best-concerts-in-seattle-this-week-jan-23-29-2017&amp;text=The+Stranger%27s+music+critics%27+picks+for+Jan+23-29%2C+2017%2C+shows+in+Seattle.&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              
            
          </h3>
        </div>
      
    </div>

    
      <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/things-to-do/2017/01/20/24812109/last-minute-plans-90-free-cheap-and-easy-things-to-do-in-seattle-this-weekend-jan-20-22-2017"><b>Last-Minute Plans</b>: 90 Free, Cheap & Easy Things To Do in Seattle This Weekend: Jan 20-22, 2017</a>
        </h3>
        
          <h4 class="subheadline">
            Ways To Protest And Support The Local Community Without Breaking The Bank
          </h4>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/22700136/stranger-things-to-do">Stranger Things To Do Staff</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/things-to-do/2017/01/19/24812429/16-lunar-new-year-2017-events-in-seattle">16 Lunar New Year 2017 Events In Seattle</a>
        </h3>
        
          <h4 class="subheadline">
            Where To Celebrate The Beginning Of The Year Of The Rooster
          </h4>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/22700136/stranger-things-to-do">Stranger Things To Do Staff</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/things-to-do/2017/01/19/24812543/the-21-best-movies-playing-in-seattle-this-weekend-jan-19-22-2017">The 21 Best Movies Playing in Seattle This Weekend: Jan 20-22, 2017</a>
        </h3>
        
          <h4 class="subheadline">
            <i>20th Century Women, The Founder, Tampopo</i>, And More Critics' Picks
          </h4>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/22700136/stranger-things-to-do">Stranger Things To Do Staff</a>
          </div>
        
      </div>
        
      
          </div>
    

    <br>
    
    
    
      <div id="taboola-below-article-thumbnails"></div>
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-a',
          container: 'taboola-below-article-thumbnails',
          placement: 'Below Article Thumbnails',
          target_type: 'mix'
        });
      </script>
    

    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component gpt-dfp"></div>
  </div>
</div>

      
        

  



  



















  <!-- Cache Bust: 2017-01-22 23:00 -->
  
      <div class="row">
        <div class="col-sm-12" id="mostCommented">
          <h3>
            Most Commented
            
              in Things to Do
            
          </h3>
          <ul>
    
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/things-to-do/2017/01/18/24801012/inauguration-week-resistance-events-in-seattle-to-fight-trump">Inauguration Week Resistance Events in Seattle to Fight Trump</a>
        
          <small>From The Womxn's March Seattle To Beer Trumps Hate Nights Benefiting The ACLU</small>
        
      </h4>
    </li>

    
  
          <ul>
        </div> <!-- end mostCommented -->
      </div>
    


      
        

 
 





   
  





  <div class="component row widget recommended-events" id="recommendedEvents">
    <h2>
      Recommended
      
        
      
      Events
      
    </h2>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Through  Jan 21 at 7 pm, Sat Jan 28 at 7 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24763116/adept-a-sick-and-disabled-lgbtq-show">Adept: A Sick & Disabled LGBTQ Show</a>
          
            <small>at <a href="/locations/15887694/gay-city" class="text-muted">Gay City</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Mon Jan 23 at 7 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24749216/devendra-banhart">Devendra Banhart</a>
          
            <small>at <a href="/locations/24639/the-showbox" class="text-muted">The Showbox</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Mon Jan 23, 7-9 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24794163/free-community-talk-dr-edwin-j-nichols">Free Community Talk: Dr Edwin J Nichols</a>
          
            <small>at <a href="/locations/1582238/central-library" class="text-muted">Central Library</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Mon Jan 23 at 7:30 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24794151/krebsys-coming-out-party">Krebsy’s Coming Out Party!</a>
          
            <small>at <a href="/locations/24625/theatre-off-jackson" class="text-muted">Theatre Off Jackson</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Jan 23-25 at 7:30 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24677644/herb-alpert-and-lani-hall">Herb Alpert and Lani Hall</a>
          
            <small>at <a href="/locations/23282508/triple-door" class="text-muted">Triple Door</a></small>
          
        </h4>
      </div>
    
  </div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">Stranger Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">Stranger Things To Do App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        





<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
            
              
                <a href="http://www.thestranger.com/issues/24798198/2017-01-18">
                  <img src="/binary/2e83/Cover0118-WEB.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of The Stranger" style="max-width:130px;" />
                </a>
              
            
            <p><a href="http://www.thestranger.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="http://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="http://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="http://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="http://www.thestranger.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.savagelovecast.com">
                
                  <img src="http://media2.fdncms.com/stranger/imager/u/original/24724263/lovecast-188x80.png" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="http://media1.fdncms.com/stranger/imager/u/original/24724248/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="http://media1.fdncms.com/stranger/imager/u/original/24724264/stranger-presents-188x80.png" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i> Google+</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.thestranger.com/contact-information">Contact</a> |
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <script>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</script>







<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'things-to-do';
  var dimension6Value = '';
  var dimension7Value = 'Stranger Things To Do Staff';
  var dimension8Value = 'stranger-calendar-music';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'thestranger.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'things-to-do';
    _sf_async_config.authors = 'Stranger Things To Do Staff';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Compete CrossPoint Tag for thestranger.com -->
<script type="text/javascript">
__compete_code = 'c98592e50a0000936553003facc1286f';
/* Set control variables below this line. */
</script>
<script type="text/javascript" src="//c.compete.com/bootstrap/s/c98592e50a0000936553003facc1286f/thestranger-com/bootstrap.js"></script>
<noscript>
  <img width="1" height="1" src="https://ssl-thestranger-com-c98592.c-col.com">
</noscript>

<!-- affiliate links -->




      
        




  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  </body>
</html>
   
 

