 <!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">
<!-- start Omniconvert.com code -->
<link rel="dns-prefetch" href="//app.omniconvert.com" /> <script type="text/javascript">window._mktz=window._mktz||[];</script> <script src="//cdn.omniconvert.com/js/sd0d155.js"></script>
<!-- end Omniconvert.com code -->



<title>The Biggest Lesson I Learned This Decade - Slog - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media1.fdncms.com/stranger/imager/u/large/42433801/1577821254-grabbag_1_.jpg" />
  <meta property="og:title" content="The Biggest Lesson I Learned This Decade" />
  <meta property="og:description" content="" />
  <meta name="description" content="" />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media1.fdncms.com/stranger/imager/u/large/42433801/1577821254-grabbag_1_.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="The Biggest Lesson I Learned This Decade - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/slog/2019/12/31/42433800/the-biggest-lesson-i-learned-this-decade" />
    <meta property="og:url" content="https://www.thestranger.com/slog/2019/12/31/42433800/the-biggest-lesson-i-learned-this-decade" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Michael Phelps" href="/seattle/Rss.xml?author=42433804"/>
 

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.fed9ee77.css" rel="stylesheet">

<link rel="stylesheet" href="https://use.fontawesome.com/baf88c5825.css">


<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>


<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.ef749ed9.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->



  <!-- Hotjar Tracking Code for thestranger.com -->
  
  






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
      // Configure a client instance
      var client = new KeenAsync({
        projectId: '58b718b78db53dfda8a8a0eb',
        writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
      });

      // Record views of sponsored posts
      if($('.fish-butter') && !navigator.userAgent.match(/bot|googlebot|crawler|spider|robot|crawling|PhantomJS|BingPreview/ig)){
        $('.fish-butter').each(function() {
          client.recordEvent('adViews', {
            publication: "stranger",
            ad: {
              oid: $(this).data('adOid')
            },
            placement: {
              oid: $(this).data('contextOid')
            },
            user_agent: navigator.userAgent,
            page_url: location.href,
            keen: {
              addons: [{
                name: "keen:ua_parser",
                input: {
                  ua_string: "user_agent"
                },
                output: "parsed_user_agent"
              },{
                name: "keen:url_parser",
                input: {
                  url: "page_url"
                },
                output: "parsed_page_url"
              },{
                name: "keen:date_time_parser",
                input: {
                  date_time: "keen.timestamp"
                },
                output: "timestamp_info"
              }]
            }
          });
        })
      }
    });
</script>


  <script>
    var pubg = pubg || {};
    pubg.queue = pubg.queue || [];

    pubg.setCustomTargeting = function() {
      
      googletag.pubads().setTargeting('content',['42433800']);
      
      googletag.pubads().setTargeting('section',['stranger-editorial-slog']);
      
      googletag.pubads().setTargeting('author',['Michael Phelps']);
      
    };

    headerBidderScript = document.createElement('script');
    headerBidderScript.async = 'async';
    headerBidderScript.src = "//delivery.pubgenius.io/www.thes-pzvdLCE4.js";
    document.head.appendChild(headerBidderScript);
  </script>



<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article  article-section-slog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        
        <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/sponsored/shop-local-catalogue-2019" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Shop Local Catalogue
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/happy-hour-guide-2019" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Happy Hour Guide
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/green-guide-fall-2019-winter-2020" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Green Guide
                  </a>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/art-and-performance-winter-2019" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Art and Performance
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                    
                    
                    Home
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                    
                    
                    Slog
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                    
                    
                    Savage Love
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/i-anonymous" target="_self">
                    
                    
                    I, Anonymous
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/features" target="_self">
                    
                    
                    Features
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                    
                    
                    News
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                    
                    
                    Weed
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                    
                    
                    Food<span class="lighter">&</span>Drink
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/music" target="_self">
                    
                    
                    Music
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/film" target="_self">
                    
                    
                    Film/TV
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                    
                    
                    Arts
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/queer" target="_self">
                    
                    
                    Queer
                  </a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                <li class="everout-nav-item">
                  <a href="https://everout.com/seattle">
                    <img src="https://www.thestranger.com/assets/sites/everout/everout-logo.png?20190815172027" width="65%;" alt="EverOut">
                  </a>
                </li>
              
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/newyearseve" target="_self"><i class="fa fa-star"></i> New Year's Eve</a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/things-to-do/2019/12/26/42344861/71-free-cheap-and-easy-new-years-eve-2019-events-in-seattle" target="_self"><i class="fa fa-star"></i> New Year's Eve - Cheap & Easy Guide</a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/holidays" target="_self"><i class="fa fa-star"></i> Winter Holidays</a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/highlist" target="_self"><i class="fa fa-star"></i> High List</a>
                </li>

                

              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance<span class="lighter">&</span>Solidarity</a>
                </li>

                
                  <li class="personalized">
                    <a data-silo="ttd" href="/users/saved-events?o=calendar" target="_parent"><i class="fa fa-heart ttd-heart"></i> My Events</a>
                  </li>
                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events" target="_self">All Events</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/music" target="_self">Music</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.thestranger.com/movies/" target="_self">Movie Times</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&</span>Events</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&</span>Drink Events</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/performance" target="_self">Performance</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/comedy" target="_self">Comedy</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/queer" target="_self">Queer</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/art" target="_self">Visual Art</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/festivals" target="_self">Festivals</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&</span>Talks</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/weed" target="_self">Weed Events</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&</span>Clubs</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/locations/weed" target="_self">Weed Shops</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&</span>Gaming</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&</span>Recreation</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&</span>Civics</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/parties" target="_self">Parties<span class="lighter">&</span>Nightlife</a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/shopping" target="_self">Shopping</a>
                </li>

                

              
            </ul>
          </li>
        </ul>

        

        <ul class="nav navbar-nav navbar-right">
          
            <style>
              
                .contribute-nav-item a {
                  color: blue!important
                }
              
              
                .contribute-nav-item a:hover {
                  color: black!important
                }
              
            </style>
            <li>
              <li class="non-dropdown contribute-nav-item">
                <a class="" data-context="desktop-nav" href="https://www.thestranger.com/contribute" target="_self">Contribute</a>
              </li>
            </li>
          
          <li>
            <li class="non-dropdown"><a class="globalTTDHeart" data-context="desktop-nav" href="https://post.thestranger.com/users/saved-events?o=calendar"><i class="fa fa-heart ttd-heart"></i></a></li>
          </li>
          <li id="topNavAccountMenu" class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user-circle-o"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
              <li><a href="https://post.thestranger.com/users/saved-events"><i class="fa fa-heart ttd-heart"></i> My Events</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          
          
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    








<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" id="mobileNavToggle" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;">
      <div class="navbar-toggle-closed-label">
        
          <span class="navbar-toggle-label-text">Menu</span>
        
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        
          <span class="navbar-toggle-label-text">Close</span>
        
        <i class="fa fa-times"></i>
      </div>
    </button>
    <div class="mobile-ttd-heart-container"><a class="globalTTDHeart" data-silo="ttd" data-context="mobile-nav" title="My Events" href="https://post.thestranger.com/users/saved-events"><i class="fa fa-heart ttd-heart"></i></a></div>
    
    <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="https://post.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/sponsored/shop-local-catalogue-2019" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Shop Local Catalogue</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/happy-hour-guide-2019" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Happy Hour Guide</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/green-guide-fall-2019-winter-2020" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Green Guide</a></li>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/art-and-performance-winter-2019" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Art and Performance</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                  
                  
                  Home</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  
                  
                  Slog</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  
                  
                  Savage Love</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/i-anonymous" target="_self">
                  
                  
                  I, Anonymous</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/features" target="_self">
                  
                  
                  Features</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  
                  
                  News</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                  
                  
                  Weed</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                  
                  
                  Food<span class="lighter">&</span>Drink</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/music" target="_self">
                  
                  
                  Music</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/film" target="_self">
                  
                  
                  Film/TV</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  
                  
                  Arts</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/queer" target="_self">
                  
                  
                  Queer</a></li>
                </li>
              
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>

              
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/newyearseve" target="_self">
                <i class="fa fa-star"></i> 
                
                New Year's Eve</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/things-to-do/2019/12/26/42344861/71-free-cheap-and-easy-new-years-eve-2019-events-in-seattle" target="_self">
                <i class="fa fa-star"></i> 
                
                New Year's Eve - Cheap & Easy Guide</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/holidays" target="_self">
                <i class="fa fa-star"></i> 
                
                Winter Holidays</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/highlist" target="_self">
                <i class="fa fa-star"></i> 
                
                High List</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted last">
                <a data-silo="ttd" href="https://www.thestranger.com/events/resistance" target="_self">
                <i class="fa fa-star"></i> 
                
                Resistance<span class="lighter">&</span>Solidarity</a></li>
              </li>

              
                <li class="personalized">
                  <a data-silo="ttd" href="/users/saved-events" target="_parent"><i class="fa fa-heart"></i> My Events</a>
                </li>
              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/things-to-do" target="_self">
                
                
                Things To Do Home</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events" target="_self">
                
                
                All Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/music" target="_self">
                
                
                Music</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.thestranger.com/movies/" target="_self">
                
                
                Movie Times</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/film" target="_self">
                
                
                Film Festivals<span class="lighter">&</span>Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/food" target="_self">
                
                
                Food<span class="lighter">&</span>Drink Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/performance" target="_self">
                
                
                Performance</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/comedy" target="_self">
                
                
                Comedy</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/queer" target="_self">
                
                
                Queer</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/art" target="_self">
                
                
                Visual Art</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/festivals" target="_self">
                
                
                Festivals</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/readings" target="_self">
                
                
                Readings<span class="lighter">&</span>Talks</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/locations/restaurants" target="_self">
                
                
                Restaurants</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/weed" target="_self">
                
                
                Weed Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/locations/bars" target="_self">
                
                
                Bars<span class="lighter">&</span>Clubs</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/locations/weed" target="_self">
                
                
                Weed Shops</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/geek" target="_self">
                
                
                Geek<span class="lighter">&</span>Gaming</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/sports" target="_self">
                
                
                Sports<span class="lighter">&</span>Recreation</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/community" target="_self">
                
                
                Community<span class="lighter">&</span>Civics</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/parties" target="_self">
                
                
                Parties<span class="lighter">&</span>Nightlife</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/shopping" target="_self">
                
                
                Shopping</a></li>
              </li>

              

            
          </ul>
        </div>
      </div>
      <div class="row">
        
          <div class="col-xs-6">
            <ul class="nav navbar-nav">
              <li class="dropdown-header" style="padding-left:0;">Other Things</li>
              
                <li><a href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a></li>
              
                <li><a href="https://www.thestranger.com/ad-info" target="_self">Ad Info & Rates</a></li>
              
                <li><a href="http://www.strangertickets.com" target="_blank">Stranger Tickets</a></li>
              
            </ul>
          </div>
        
        <div id="mobileNavAccountMenu" class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('#mobileNavToggle').click(function() {
      var menuAction = $(this).hasClass('collapsed') ? 'openMenu' : 'closeMenu';
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: ''+menuAction+''
      });
      $(this).toggleClass('collapsed');
    });
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div class="top-super text-center component container">
  <div id="pubg-l7g-khd" class="" data-adunit="Content_Top">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-l7g-khd");});
      </script>
    </div>
  <div id="pubg-pqw-apy" class="" data-adunit="Content_Mobile_Top">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-pqw-apy");});
      </script>
    </div>
</div>
      <div id="siteContent" class="container">
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  
  <div id="articleComponent-42433800" class="component">

    

     <div class="blog-header slog">
  <h1><a href="https://www.thestranger.com/slog"><img id="slogLogo" src="" class="img-responsive slog-logo"></a></h1>
</div>
    
    
    <div id="article-42433800" class="article ">
      <div id="article-header-42433800" class="article-header">
        
        <h1 class="headline">
          The Biggest Lesson I Learned This Decade
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="https://www.thestranger.com/authors/42433804/michael-phelps">Michael Phelps</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Dec 31, 2019 at 11:42 am
            </span>
          
        </div>
        
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">
        
        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="https://www.thestranger.com/slog/2019/12/31/42433800/the-biggest-lesson-i-learned-this-decade"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="https://www.thestranger.com/slog/2019/12/31/42433800/the-biggest-lesson-i-learned-this-decade"
            data-text="The Biggest Lesson I Learned This Decade">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=https%3A//www.thestranger.com/slog/2019/12/31/42433800/the-biggest-lesson-i-learned-this-decade" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        

        
        
        
        
        
        
        
        
        
          
          <div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/42433801/1577821254-grabbag_1_.jpg" alt="grabbag__1_.jpg" title=""></div>
          <a name="more"></a>
          <div class="interstitial-ad-1">
            <div id="pubg-vc7-786" class="inline-ad" data-adunit="Content_Mobile_Inline_1">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-vc7-786");});
      </script>
    </div>
          </div>
          
          <style type="text/css">
  .fish-butter.article-inline-native {
    border-top: 1px solid #ddd;
    border-bottom: 1px solid #ddd;
    padding:10px 0px;
    margin: 20px 0px;
  }
  .article-inline-native .fish-tag {
    font-size:11px;
  }
  .article-inline-native .article-inline-text {
    margin-top: 0px;
  }
</style>




      <div class="fish-butter article-inline-native" data-context-oid="41976758" data-ad-oid="41976757">
      <h5 class="article-inline-text">
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=41976757&poid=41976758&url=https%3A//www.thestranger.com/contribute" target="_blank" rel="nofollow">
          Do you want to support <em>The Stranger</em>? Contribute here.
        </a>
      </h5>
      <div>
        
      </div>
    </div>
         
        
        

        

        

      </div> <!-- end .article-text -->
      
      
        
          <div id="mc_embed_signup" style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
<form action="https://thestranger.us4.list-manage.com/subscribe?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-weight: normal; padding: 5px;">To get this delivered to your inbox, subscribe to <i>The Stranger</i>'s Slog AM/PM newsletter.</label>
<div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
<input type="hidden" name="group[19329][4]" value="checked">
<input class="form-control" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address" required="" style="border-radius: 4px;border-bottom-right-radius: 0;border-top-right-radius: 0;">
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_739a0d2f2ff0031156e7b3d55_67f93c78f9" tabindex="-1" value=""></div>
<span class="input-group-btn"><button class="btn btn-default" style="font-weight: normal;" type="submit" value="Subscribe" name="subscribe">Subscribe</span></div></div></form></div>
        
      
      
        
      
    </div> <!-- end .article -->

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://www.facebook.com/sharer.php?u=https%3A//www.thestranger.com/slog/2019/12/31/42433800/the-biggest-lesson-i-learned-this-decade&amp;t=The+Biggest+Lesson+I+Learned+This+Decade" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://twitter.com/intent/tweet?&amp;url=https%3A//www.thestranger.com/slog/2019/12/31/42433800/the-biggest-lesson-i-learned-this-decade&amp;text=The+Biggest+Lesson+I+Learned+This+Decade&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2019/12/31/42433800/the-biggest-lesson-i-learned-this-decade/comments" rel="nofollow"><i class="fa fa-comment"></i> <span class="comment-count">1</span></a>
            
          </h3>
        </div>
      
    </div>

    
    

    
      

      
    

    <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; padding-top: 25px; border-top: 1px solid #ddd">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2019/12/31/42434044/illinois-and-michigan-making-midwest-cannabis-history" rel="nofollow">Illinois and Michigan Making Midwest Cannabis History</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/25470027/josh-jardine">Josh Jardine</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2019/12/31/42432886/new-savage-lovecast-the-origins-of-herpes-hysteria" rel="nofollow"><strong>New Savage Lovecast:</strong> The Origins of Herpes Hysteria</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/707628/the-stranger">The Stranger</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2019/12/31/42426477/sea-tac-just-had-its-hottest-recorded-decade-ever" rel="nofollow">Sea-Tac Just Had Its Hottest Recorded Decade… Ever</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/24596439/lester-black">Lester Black</a>
            </div>
          
        
      </div>
        
      
          </div>

    <br>
    <div id="pubg-xq7-cip" class="" data-adunit="Content_Mobile_Bottom">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-xq7-cip");});
      </script>
    </div>
    <div id="pubg-c5h-hjg" class="" data-adunit="Content_Bottom">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-c5h-hjg");});
      </script>
    </div>
    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <!-- stranger content sidebar ads -->
<div class="article-sidebar sidebar-ads text-right">
  
    <div class="sidebar-ad-1">
      <div id="pubg-qiz-by2" class="sidebar-ad" data-adunit="Content_Sidebar_1">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-qiz-by2");});
      </script>
    </div>
    </div>
  
    <div class="sidebar-ad-2">
      <div id="pubg-xfy-ycz" class="sidebar-ad" data-adunit="Content_Sidebar_2">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-xfy-ycz");});
      </script>
    </div>
    </div>
  
    <div class="sidebar-ad-3">
      <div id="pubg-ciy-yke" class="sidebar-ad" data-adunit="Content_Sidebar_3">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-ciy-yke");});
      </script>
    </div>
    </div>
  
    <div class="sidebar-ad-4">
      <div id="pubg-xam-zxh" class="sidebar-ad" data-adunit="Content_Sidebar_4">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-xam-zxh");});
      </script>
    </div>
    </div>
  
</div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">EverOut<br>Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">EverOut App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        







<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
              <a href="https://www.thestranger.com/issues/42278639/2019-12-18">
                <img src="https://media2.fdncms.com/stranger/imager/u/small/42300802/cover_web.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of The Stranger" style="max-width:130px;" />
              </a>
            <p><a href="https://www.thestranger.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="https://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="https://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="https://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="https://www.thestranger.com/contact-information">Contact</a></li>
              <li><a href="https://everout.com">EverOut</a></li>
              <li><a href="https://everout.com/movies">Tacoma Movie Times</a></li>
              <li><br></li>
              <li><a href="https://www.thestranger.com/contribute">Contribute</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="https://www.savagelovecast.com">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/39759989/savagelovecast.jpg" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/39759990/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/39759991/checkitout_button-contests.png" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            
              <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
            
          </div>
          
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="https://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          
            <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
          
        </div>
        
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="https://www.thestranger.com/contact-information">Contact</a> |
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <!-- content background ad -->
<div id="pubg-fyg-jva" class="" data-adunit="Content_Background">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-fyg-jva");});
      </script>
    </div>

      
        


 

























<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "slog";
  var dimension6Value = "";
  var dimension7Value = "Michael Phelps";
  var dimension8Value = "stranger-editorial-slog";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('send', 'pageview');
</script>




<script>
  // track location categories
  var locationCategories = [];
  function trackLocationCategories(i) {
    ga('send', 'event', 'Custom Dimension Event', 'Location Page Categories', 'Location Page Categories', {nonInteraction: true, 'dimension9': locationCategories[i], 'metric1': 1});
  }
  for (var i = 0; i < locationCategories.length; i++) {
    setTimeout(trackLocationCategories(i), 3000);
  }
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
  });
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Michael Phelps';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->
  </body>
</html>
   
 

