 <!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">
<!-- start Omniconvert.com code -->
<link rel="dns-prefetch" href="//app.omniconvert.com" /> <script type="text/javascript">window._mktz=window._mktz||[];</script> <script src="//cdn.omniconvert.com/js/sd0d155.js"></script>
<!-- end Omniconvert.com code -->



<title>Slog PM: England Says Goodbye to the EU, Imelda Staunton Will Be Queen, Trump Will Remain President - Slog - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media1.fdncms.com/stranger/imager/u/large/42728689/1580516502-gettyimages-1080705696.jpg" />
  <meta property="og:title" content="Slog PM: England Says Goodbye to the EU, Imelda Staunton Will Be Queen, Trump Will Remain President" />
  <meta property="og:description" content="Did the Senate vote to hear more witnesses? NO! The vote was 51 to 49 and mostly along party lines. Susan Collins and Mitt Romney voted to call new witnesses and evidence, along with every Democrat and Independent. This is the first presidential impeachment trial to not include witness testimony. Is the impeachment process ruined forever? Slate argues that after Trump&rsquo;s acquittal, no President will ever be removed from office. So when are we voting..." />
  <meta name="description" content="Did the Senate vote to hear more witnesses? NO! The vote was 51 to 49 and mostly along party lines. Susan Collins and Mitt Romney voted to call new witnesses and evidence, along with every Democrat and Independent. This is the first presidential impeachment trial to not include witness testimony. Is the impeachment process ruined forever? Slate argues that after Trump&rsquo;s acquittal, no President will ever be removed from office. So when are we voting..." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media1.fdncms.com/stranger/imager/u/large/42728689/1580516502-gettyimages-1080705696.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
  
    
  
  <meta name="apple-mobile-web-app-title" content="Slog PM: England Says Goodbye to the EU, Imelda Staunton Will Be Queen, Trump Will Remain President - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/slog/2020/01/31/42727568/slog-pm-england-says-goodbye-to-the-eu-imelda-staunton-will-be-queen-trump-will-remain-president" />
    <meta property="og:url" content="https://www.thestranger.com/slog/2020/01/31/42727568/slog-pm-england-says-goodbye-to-the-eu-imelda-staunton-will-be-queen-trump-will-remain-president" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Chase Burns" href="/seattle/Rss.xml?author=24744263"/>
  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Rich Smith" href="/seattle/Rss.xml?author=19407358"/>
 

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.fed9ee77.css" rel="stylesheet">

<link rel="stylesheet" href="https://use.fontawesome.com/baf88c5825.css">


<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>


<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.ef749ed9.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->



  <!-- Hotjar Tracking Code for thestranger.com -->
  
  






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
      // Configure a client instance
      var client = new KeenAsync({
        projectId: '58b718b78db53dfda8a8a0eb',
        writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
      });

      // Record views of sponsored posts
      if($('.fish-butter') && !navigator.userAgent.match(/bot|googlebot|crawler|spider|robot|crawling|PhantomJS|BingPreview/ig)){
        $('.fish-butter').each(function() {
          client.recordEvent('adViews', {
            publication: "stranger",
            ad: {
              oid: $(this).data('adOid')
            },
            placement: {
              oid: $(this).data('contextOid')
            },
            user_agent: navigator.userAgent,
            page_url: location.href,
            keen: {
              addons: [{
                name: "keen:ua_parser",
                input: {
                  ua_string: "user_agent"
                },
                output: "parsed_user_agent"
              },{
                name: "keen:url_parser",
                input: {
                  url: "page_url"
                },
                output: "parsed_page_url"
              },{
                name: "keen:date_time_parser",
                input: {
                  date_time: "keen.timestamp"
                },
                output: "timestamp_info"
              }]
            }
          });
        })
      }
    });
</script>


  <script>
    var pubg = pubg || {};
    pubg.queue = pubg.queue || [];

    pubg.setCustomTargeting = function() {
      
      googletag.pubads().setTargeting('content',['42727568']);
      
      googletag.pubads().setTargeting('section',['stranger-editorial-slogampm']);
      
      googletag.pubads().setTargeting('author',['Chase Burns','Rich Smith']);
      
    };

    headerBidderScript = document.createElement('script');
    headerBidderScript.async = 'async';
    headerBidderScript.src = "//delivery.pubgenius.io/www.thes-pzvdLCE4.js";
    document.head.appendChild(headerBidderScript);
  </script>



<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article  article-section-slog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        
        <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/happy-hour-guide-2019" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Happy Hour Guide
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/green-guide-fall-2019-winter-2020" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Green Guide
                  </a>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/art-and-performance-winter-2019" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Art and Performance
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                    
                    
                    Home
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                    
                    
                    Slog
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                    
                    
                    Savage Love
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/i-anonymous" target="_self">
                    
                    
                    I, Anonymous
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/features" target="_self">
                    
                    
                    Features
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                    
                    
                    News
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                    
                    
                    Weed
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                    
                    
                    Food<span class="lighter">&</span>Drink
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/music" target="_self">
                    
                    
                    Music
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/film" target="_self">
                    
                    
                    Film/TV
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                    
                    
                    Arts
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/queer" target="_self">
                    
                    
                    Queer
                  </a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                <li class="everout-nav-item">
                  <a href="https://everout.com/seattle">
                    <img src="https://www.thestranger.com/assets/sites/everout/everout-logo.png?20190815172027" width="65%;" alt="EverOut">
                  </a>
                </li>
              
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/superbowl" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Super Bowl Parties
                  </a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/lunarnewyear" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Lunar New Year
                  </a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/blackhistorymonth" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Black History Month
                  </a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/valentinesday/" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Valentine's Day
                  </a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/highlist" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    High List
                  </a>
                </li>

                

              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/resistance" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Resistance<span class="lighter">&</span>Solidarity
                  </a>
                </li>

                
                  <li class="personalized">
                    <a data-silo="ttd" href="/users/saved-events?o=calendar" target="_parent"><i class="fa fa-heart ttd-heart"></i> My Events</a>
                  </li>
                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/things-to-do" target="_self">
                    
                    
                    Things To Do Home
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events" target="_self">
                    
                    
                    All Events
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/music" target="_self">
                    
                    
                    Music
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.thestranger.com/movies/" target="_self">
                    
                    
                    Movie Times
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/film" target="_self">
                    
                    
                    Film Festivals<span class="lighter">&</span>Events
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/food" target="_self">
                    
                    
                    Food<span class="lighter">&</span>Drink Events
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/performance" target="_self">
                    
                    
                    Performance
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/comedy" target="_self">
                    
                    
                    Comedy
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/queer" target="_self">
                    
                    
                    Queer
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/art" target="_self">
                    
                    
                    Visual Art
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/festivals" target="_self">
                    
                    
                    Festivals
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/readings" target="_self">
                    
                    
                    Readings<span class="lighter">&</span>Talks
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/locations/restaurants" target="_self">
                    
                    
                    Restaurants
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/weed" target="_self">
                    
                    
                    Weed Events
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/locations/bars" target="_self">
                    
                    
                    Bars<span class="lighter">&</span>Clubs
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/locations/weed" target="_self">
                    
                    
                    Weed Shops
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/geek" target="_self">
                    
                    
                    Geek<span class="lighter">&</span>Gaming
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/sports" target="_self">
                    
                    
                    Sports<span class="lighter">&</span>Recreation
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/community" target="_self">
                    
                    
                    Community<span class="lighter">&</span>Civics
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/parties" target="_self">
                    
                    
                    Parties<span class="lighter">&</span>Nightlife
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/shopping" target="_self">
                    
                    
                    Shopping
                  </a>
                </li>

                

              
            </ul>
          </li>
        </ul>

        

        <ul class="nav navbar-nav navbar-right">
          
            <style>
              
                .contribute-nav-item a {
                  color: blue!important
                }
              
              
                .contribute-nav-item a:hover {
                  color: black!important
                }
              
            </style>
            <li>
              <li class="non-dropdown contribute-nav-item">
                <a class="" data-context="desktop-nav" href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a>
              </li>
            </li>
          
          <li>
            <li class="non-dropdown"><a class="globalTTDHeart" data-context="desktop-nav" href="https://post.thestranger.com/users/saved-events?o=calendar"><i class="fa fa-heart ttd-heart"></i></a></li>
          </li>
          <li id="topNavAccountMenu" class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user-circle-o"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
              <li><a href="https://post.thestranger.com/users/saved-events"><i class="fa fa-heart ttd-heart"></i> My Events</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          
          
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    








<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" id="mobileNavToggle" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;">
      <div class="navbar-toggle-closed-label">
        
          <span class="navbar-toggle-label-text">Menu</span>
        
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        
          <span class="navbar-toggle-label-text">Close</span>
        
        <i class="fa fa-times"></i>
      </div>
    </button>
    <div class="mobile-ttd-heart-container"><a class="globalTTDHeart" data-silo="ttd" data-context="mobile-nav" title="My Events" href="https://post.thestranger.com/users/saved-events"><i class="fa fa-heart ttd-heart"></i></a></div>
    
    <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="https://post.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/happy-hour-guide-2019" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Happy Hour Guide</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/green-guide-fall-2019-winter-2020" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Green Guide</a></li>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/art-and-performance-winter-2019" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Art and Performance</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                  
                  
                  Home</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  
                  
                  Slog</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  
                  
                  Savage Love</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/i-anonymous" target="_self">
                  
                  
                  I, Anonymous</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/features" target="_self">
                  
                  
                  Features</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  
                  
                  News</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                  
                  
                  Weed</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                  
                  
                  Food<span class="lighter">&</span>Drink</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/music" target="_self">
                  
                  
                  Music</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/film" target="_self">
                  
                  
                  Film/TV</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  
                  
                  Arts</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/queer" target="_self">
                  
                  
                  Queer</a></li>
                </li>
              
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>

              
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/superbowl" target="_self">
                <i class="fa fa-star"></i> 
                
                Super Bowl Parties</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/lunarnewyear" target="_self">
                <i class="fa fa-star"></i> 
                
                Lunar New Year</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/blackhistorymonth" target="_self">
                <i class="fa fa-star"></i> 
                
                Black History Month</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/valentinesday/" target="_self">
                <i class="fa fa-star"></i> 
                
                Valentine's Day</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/highlist" target="_self">
                <i class="fa fa-star"></i> 
                
                High List</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted last">
                <a data-silo="ttd" href="https://www.thestranger.com/events/resistance" target="_self">
                <i class="fa fa-star"></i> 
                
                Resistance<span class="lighter">&</span>Solidarity</a></li>
              </li>

              
                <li class="personalized">
                  <a data-silo="ttd" href="/users/saved-events" target="_parent"><i class="fa fa-heart"></i> My Events</a>
                </li>
              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/things-to-do" target="_self">
                
                
                Things To Do Home</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events" target="_self">
                
                
                All Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/music" target="_self">
                
                
                Music</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.thestranger.com/movies/" target="_self">
                
                
                Movie Times</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/film" target="_self">
                
                
                Film Festivals<span class="lighter">&</span>Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/food" target="_self">
                
                
                Food<span class="lighter">&</span>Drink Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/performance" target="_self">
                
                
                Performance</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/comedy" target="_self">
                
                
                Comedy</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/queer" target="_self">
                
                
                Queer</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/art" target="_self">
                
                
                Visual Art</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/festivals" target="_self">
                
                
                Festivals</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/readings" target="_self">
                
                
                Readings<span class="lighter">&</span>Talks</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/locations/restaurants" target="_self">
                
                
                Restaurants</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/weed" target="_self">
                
                
                Weed Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/locations/bars" target="_self">
                
                
                Bars<span class="lighter">&</span>Clubs</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/locations/weed" target="_self">
                
                
                Weed Shops</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/geek" target="_self">
                
                
                Geek<span class="lighter">&</span>Gaming</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/sports" target="_self">
                
                
                Sports<span class="lighter">&</span>Recreation</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/community" target="_self">
                
                
                Community<span class="lighter">&</span>Civics</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/parties" target="_self">
                
                
                Parties<span class="lighter">&</span>Nightlife</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/shopping" target="_self">
                
                
                Shopping</a></li>
              </li>

              

            
          </ul>
        </div>
      </div>
      <div class="row">
        
          <div class="col-xs-6">
            <ul class="nav navbar-nav">
              <li class="dropdown-header" style="padding-left:0;">Other Things</li>
              
                <li><a href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a></li>
              
                <li><a href="https://www.thestranger.com/ad-info" target="_self">Ad Info & Rates</a></li>
              
                <li><a href="http://www.strangertickets.com" target="_blank">Stranger Tickets</a></li>
              
            </ul>
          </div>
        
        <div id="mobileNavAccountMenu" class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('#mobileNavToggle').click(function() {
      var menuAction = $(this).hasClass('collapsed') ? 'openMenu' : 'closeMenu';
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: ''+menuAction+''
      });
      $(this).toggleClass('collapsed');
    });
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div class="top-super text-center component container">
  <div id="pubg-l7g-khd" class="" data-adunit="Content_Top">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-l7g-khd");});
      </script>
    </div>
  <div id="pubg-pqw-apy" class="" data-adunit="Content_Mobile_Top">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-pqw-apy");});
      </script>
    </div>
</div>
      <div id="siteContent" class="container">
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  
  <div id="articleComponent-42727568" class="component">

    

     <div class="blog-header slog">
  <h1><a href="https://www.thestranger.com/slog"><img id="slogLogo" src="" class="img-responsive slog-logo"></a></h1>
</div>
    
    
    <div id="article-42727568" class="article coll_news coll_film coll_history coll_nepotism coll_slog-am-pm coll_2020 coll_itmfa">
      <div id="article-header-42727568" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="https://www.thestranger.com/archive/news">News</a>
                  
                    &bull;
                  
                
                  <a href="https://www.thestranger.com/archive/film">Film/TV</a>
                  
                    &bull;
                  
                
                  <a href="https://www.thestranger.com/archive/history">History</a>
                  
                    &bull;
                  
                
                  <a href="https://www.thestranger.com/archive/nepotism">Nepotism</a>
                  
                    &bull;
                  
                
                  <a href="https://www.thestranger.com/archive/slog-am-pm">Slog AM/PM</a>
                  
                    &bull;
                  
                
                  <a href="https://www.thestranger.com/archive/2020">2020</a>
                  
                    &bull;
                  
                
                  <a href="https://www.thestranger.com/archive/itmfa">ITMFA</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          <strong>Slog PM:</strong> England Says Goodbye to the EU, Imelda Staunton Will Be Queen, Trump Will Remain President
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="https://www.thestranger.com/authors/24744263/chase-burns">Chase Burns</a> and <a href="https://www.thestranger.com/authors/19407358/rich-smith">Rich Smith</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Jan 31, 2020 at  5:08 pm
            </span>
          
        </div>
        
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">
        
        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="https://www.thestranger.com/slog/2020/01/31/42727568/slog-pm-england-says-goodbye-to-the-eu-imelda-staunton-will-be-queen-trump-will-remain-president"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="https://www.thestranger.com/slog/2020/01/31/42727568/slog-pm-england-says-goodbye-to-the-eu-imelda-staunton-will-be-queen-trump-will-remain-president"
            data-text="Slog PM: England Says Goodbye to the EU, Imelda Staunton Will Be Queen, Trump Will Remain President">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=https%3A//www.thestranger.com/slog/2020/01/31/42727568/slog-pm-england-says-goodbye-to-the-eu-imelda-staunton-will-be-queen-trump-will-remain-president" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        

        
        
        
        
        
        
        
        
        
          
          
          
          
            
            <div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/42728689/1580516502-gettyimages-1080705696.jpg" alt="Good luck." title="Good luck."><div class="image-caption-and-credit"><span class="imageCaption">Cheers, mates.</span> <span class="imageCredit">iStock / Getty Images Plus</span></div></div><br /><strong>Did the Senate vote to hear more witnesses?</strong> <a href="https://www.nytimes.com/interactive/2020/01/31/us/politics/impeachment-vote.html">NO! </a>The vote was 51 to 49 and mostly along party lines. Susan Collins and Mitt Romney voted to call new witnesses and evidence, along with every Democrat and Independent. This is the first presidential impeachment trial to <a href="https://www.vox.com/2020/1/31/21115073/trump-impeachment-trial-witness-vote">not include witness testimony</a>.</p>
            
          
            
             <p><strong>Is the impeachment process ruined forever?</strong> Slate argues that <a href="https://slate.com/news-and-politics/2020/01/trump-acquittal-impeachment-history.html">after Trump’s acquittal, no President will ever be removed from office</a>.</p>
            <style type="text/css">
  .fish-butter.article-inline-native {
    border-top: 1px solid #ddd;
    border-bottom: 1px solid #ddd;
    padding:10px 0px;
    margin: 20px 0px;
  }
  .article-inline-native .fish-tag {
    font-size:11px;
  }
  .article-inline-native .article-inline-text {
    margin-top: 0px;
  }
</style>




      <div class="fish-butter article-inline-native" data-context-oid="42639174" data-ad-oid="42639173">
      <span class="fish-tag"><small>Sponsored</small></span>
      <h5 class="article-inline-text">
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=42639173&poid=42639174&url=https%3A//concerts1.livenation.com/the-lumineers-iii-the-world-tour-george-washington-08-15-2020/event/0F00582FCEEE48C9%3F_ga%3D2.62372331.657868762.1579730733-1502587893.1562089857" target="_blank" rel="nofollow">
          The Lumineers - III: The World Tour | Coming to the Gorge Amphitheatre on Saturday August 15, 2020
        </a>
      </h5>
    </div>
          
            
             <p><strong>So when are we voting to not remove Trump from office?</strong> Senators will return on Monday, the day of the Iowa Caucus, to give closing arguments. The President's <a href="https://nypost.com/2020/01/31/white-house-readies-unifying-state-of-the-union-amid-impeachment/">State of the Union address will be on Tuesday</a>. Then, the current Senate trial schedule shows the president will be <a href="https://www.nytimes.com/live/2020/trump-impeachment-trial-01-31?action=click&module=Spotlight&pgtype=Homepage">getting away with it all on Wednesday</a>. Have a good weekend, because next week is nuts.</p>
            
          
            
             <p><strong>Welp, Brexit happened:</strong><a href="https://www.nytimes.com/2020/01/31/world/europe/brexit-britain-leaves-EU.html?action=click&module=Top%20Stories&pgtype=Homepage"> Good luck, y'all</a>. Here's blubbering Boris's announcement:<br /><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Tonight we are leaving the European Union. <a href="https://t.co/zZBsrf4BLe">pic.twitter.com/zZBsrf4BLe</a><br />— Boris Johnson (@BorisJohnson) <a href="https://twitter.com/BorisJohnson/status/1223365339494453248?ref_src=twsrc%5Etfw">January 31, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id="pubg-vc7-786" class="inline-ad" data-adunit="Content_Mobile_Inline_1">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-vc7-786");});
      </script>
    </div>
                  </div>
          
            
            
          <a name="more"></a>
          <p><strong>People hate socialism,</strong> but they love Bernie Sanders, according to polls. A recent <a href="https://www.vox.com/2020/1/31/21113780/bernie-sanders-socialism-electability-primaries">message-testing experiment run by the progressive group Data for Progress</a> confirmed this, finding:</p>
            
          
            
             <blockquote><p>Tagging Sanders as a socialist did not seem to undermine his campaign — something we’ve also seen over the years in Vermont. Sanders consistently does a bit better in elections for his Senate seat than you would expect from the state’s baseline party lean.</p>
            
          
            
            </blockquote> <p><strong>LOL:</strong><a href="https://www.thedailybeast.com/michael-bloomberg-has-spent-dollar38-every-second-of-his-campaign?source=TDB&via=FB_Page"> Michael Bloomberg Has Spent $38 Every Second of His Campaign<br /></a></p>
            
          
            
             <p><strong>What's going on with that healthcare workers strike?</strong> <em>Stranger</em>'s Rich Smith has updates. Take it away, Rich:</p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id="pubg-rme-ypt" class="inline-ad" data-adunit="Content_Mobile_Inline_2">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-rme-ypt");});
      </script>
    </div>
                  </div>
          
            
             <blockquote><p><strong>Swedish locks out the nurses:</strong> After a three-day strike, Swedish caregivers organized with SEIU 1199NW walked back into work today but were met with a line of <a href="https://www.thestranger.com/slog/2020/01/30/42715319/swedish-appears-to-have-hired-unlicensed-tactical-security-guards-to-staff-strike">probably</a> unlicensed security guards blocking the doors. Mayor Jenny Durkan and King County Exec Dow Constantine walked arm-and-arm in a nice gesture of solidarity, but their political clout held no sway. (P.S. If you both really want to help, pass rent control and a higher payroll tax on companies who pay million-dollar salaries!!!) After being rebuffed at the hospital entrances, workers headed back to the picket lines to continue striking in protest of an unfair contract. Caregivers want a raise and more staff, but Swedish is offering too little on both fronts, according to union members. </p>
            
          
            
             <p><strong>Swedish blames short-staffing on the lack of nurses graduating from school, but that’s not true:</strong> While vacancy rates at other local hospitals hover around 5%, Swedish has a 12% vacancy rate, according to analysis from the<em><a href="https://www.seattletimes.com/seattle-news/health/nurse-staffing-levels-swedish/"> Seattle Times</a></em>. Staffing cuts Swedish made two years ago increased nurse-to-patient ratios in many units, which caregivers say led to burnout and workers jumping ship.</p>
            
          
            
             <p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">We were turned away at the front door. But we're not giving up! Our patients need us, and we want to be there for them! <a href="https://twitter.com/hashtag/UnitedforSafetyatSwedish?src=hash&ref_src=twsrc%5Etfw">#UnitedforSafetyatSwedish</a> <a href="https://t.co/VLDqG2HN6N">pic.twitter.com/VLDqG2HN6N</a><br />— SEIUHealthcare1199NW (@SEIU1199NW) <a href="https://twitter.com/SEIU1199NW/status/1223269598297899008?ref_src=twsrc%5Etfw">January 31, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br /><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Standing in solidarity with <a href="https://twitter.com/SEIU1199NW?ref_src=twsrc%5Etfw">@SEIU1199NW</a> caregivers this morning - returning the experienced, skilled caregivers of Swedish to caring for the members of our community is an immediate priority for all of us. <a href="https://t.co/MRiCdkoFZf">pic.twitter.com/MRiCdkoFZf</a><br />— Mayor Jenny Durkan (@MayorJenny) <a href="https://twitter.com/MayorJenny/status/1223328201088348162?ref_src=twsrc%5Etfw">January 31, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
            
          
            
            </blockquote> <p>Thanks, Rich! </p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id="pubg-kgi-xcl" class="inline-ad" data-adunit="Content_Mobile_Inline_3">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-kgi-xcl");});
      </script>
    </div>
                  </div>
          
            
             <p><strong>Did you forget about the Australian bushfires?</strong> It's still summer in Australia, and the bushfires continue to rage. <a href="https://www.theguardian.com/australia-news/live/2020/feb/01/canberra-fires-live-updates-act-bushfires-nsw-australia-fire-near-me-latest-news-saturday">Here's the latest</a>: A fire in Australia's Orroral Valley has grown to 30,000 hectares. It was at 21,000 hectares yesterday. “The fire is expanding on most fronts," said a chief fire officer. Temperatures continue to rise across the continent, with 60 bush and grass fires burning just in New South Wales as of this morning. </p>
            
          
            
             <p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Another one from yesterday's fire east of Dartmouth lake. This season is a long way from over, our busiest month is traditionally February.<br><br>Take care today, stay safe. <a href="https://t.co/iLiBLnS23d">pic.twitter.com/iLiBLnS23d</a><br />— David Brown (@DAB475) <a href="https://twitter.com/DAB475/status/1223365335216087040?ref_src=twsrc%5Etfw">January 31, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
            
          
            
             <p><strong>The sales at the downtown Macy's are on fire:</strong> <a href="https://www.seattletimes.com/life/visit-the-downtown-macys-before-a-landmark-of-seattle-retail-history-closes/?utm_medium=Social&utm_campaign=owned_echobox_f&utm_source=Facebook#Echobox=1580492611">Have you been yet</a>? My partner went down there and bought 16 mannequins for the price of two (he works at a vintage market—we don't, like, keep them at the house). There are cheap-ass beds. Discount panties. They're selling everything! I got one of those big metal rolling racks that they use for clothes—I got it for free!!—and we put it in our bedroom. We're putting plants on it. </p>
            
          
            
             <p><strong>The Ballard P-Patch is here to stay:</strong> I'd like to say what<a href="https://www.myballard.com/2020/01/31/ballard-p-patch-to-purchase-property-and-secure-future-of-community-garden/"> the first commenter on this article wrote</a>, which is that "rich white NIMBYS" are just "keeping housing from being built." But I'd be worried about people responding to me like this second commenter, who wrote "your [sic] a moron." So I'll just say this: The Ballard P-Patch is here to stay, for a $1.95 million dollar price tag that must be paid off in two years. The Save Ballard P-Patch campaign has raised over $100,000, which is... sort of getting there... and they're looking for a King County Futures Tax grant to make up a good amount of the other funding. That grant is "earmarked for the purchase of open lands, typically in rural areas," and it's ridiculous that we'd use that for an exclusive P-Patch. </p>
            
          
            
             <p><strong>I didn't want to click this but if you want to go ahead:</strong><a href="https://komonews.com/news/local/murder-or-accident-womans-mutilated-body-found-near-yakima-train-tracks"> Woman's mutilated body found near Yakima train tracks</a></p>
            
          
            
             <p><strong>The Washington Senate has passed a bill to end the death sentence:</strong> The bill now heads to the House. "Gov. Jay Inslee has said he will sign it if it makes it to his desk," writes <a href="https://www.seattletimes.com/seattle-news/washington-senate-passes-bill-to-end-death-penalty/?utm_medium=Social&utm_campaign=owned_echobox_f&utm_source=Facebook#Echobox=1580502298">the Associated Press</a>. "New Democratic House Speaker Laurie Jinkins has said she personally supports the bill but that the caucus has not yet discussed it."</p>
            <style type="text/css">
  .fish-butter.article-inline-native {
    border-top: 1px solid #ddd;
    border-bottom: 1px solid #ddd;
    padding:10px 0px;
    margin: 20px 0px;
  }
  .article-inline-native .fish-tag {
    font-size:11px;
  }
  .article-inline-native .article-inline-text {
    margin-top: 0px;
  }
</style>




      <div class="fish-butter article-inline-native" data-context-oid="41865832" data-ad-oid="41865831">
      <h5 class="article-inline-text">
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=41865831&poid=41865832&url=https%3A//www.thestranger.com/contribute" target="_blank" rel="nofollow">
          Love Slog AM/PM? Want to support <em>The Stranger</em>? Contribute here.
        </a>
      </h5>
      <div>
        
      </div>
    </div>
          
            
             <p><strong>There was a lot of discussion yesterday about how Amazon had reached<a href="https://www.geekwire.com/2020/growing-like-crazy-amazon-now-whopping-798000-employees-23-last-year/"> 798,000 employees worldwide</a>:</strong> But what about their favorite competitor, Microsoft? For the first time ever, Microsoft’s employee count has <a href="https://www.geekwire.com/2020/microsoft-surpasses-150000-employees-1st-time-hiring-surges-outside-seattle-area-hq/">passed 150,000 people</a>. And how about the other tech giants filling up "Cloud City" (formerly known as South Lake Union)? Google finished last quarter with a little over 114,000 people worldwide, and Facebook has a headcount at 44,942 globally.</p>
            
          
            
             <p><strong>Netflix's <em>The Queen</em> has announced its fifth and final season:</strong> They had originally planned on creating a sixth season that would follow Queen Elizabeth II to the present moment (which would have presumably included the "Megxit" drama), but that plan looks like it's scrapped. The show will now end on a fifth season, with <a href="https://www.buzzfeednews.com/article/davidmack/the-crown-netflix-imelda-staunton-umbridge-queen-final?utm_source=dynamic&utm_campaign=bffbbuzzfeed&ref=bffbbuzzfeed">Oscar nominee Imelda Staunton cast to play the queen</a>. The show has lept forward in time, with Claire Foy playing the queen in season one and two and Olivia Colman playing the queen in season three and four.  <br /><blockquote class="twitter-tweet"><p lang="en" dir="ltr">I was hoping <a href="https://twitter.com/hashtag/TheCrown?src=hash&ref_src=twsrc%5Etfw">#TheCrown</a> would live as long as the queen, but Imelda Staunton is undeniably the ideal replacement. <a href="https://t.co/fTliFgWOsd">pic.twitter.com/fTliFgWOsd</a><br />— Jamie Jirak (@JamieCinematics) <a href="https://twitter.com/JamieCinematics/status/1223268885702610944?ref_src=twsrc%5Etfw">January 31, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
            
          
            
             <p><strong>Anyways, the most important news of today:</strong> I was on KUOW's Week in Review with Bill Radke, Civic Cocktail host Joni Balter, and Crosscut editor-at-large Knute Berger. I got to say "behoove" <em>AND</em> "bitch pigeons." <a href="https://www.kuow.org/stories/archives-closing-and-bakeries-opening-this-week">Listen here</a>.</p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
      
      
        
          <div id="mc_embed_signup" style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
<form action="https://thestranger.us4.list-manage.com/subscribe?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-weight: normal; padding: 5px;">To get this delivered to your inbox, subscribe to <i>The Stranger</i>'s Slog AM/PM newsletter.</label>
<div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
<input type="hidden" name="group[19329][4]" value="checked">
<input class="form-control" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address" required="" style="border-radius: 4px;border-bottom-right-radius: 0;border-top-right-radius: 0;">
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_739a0d2f2ff0031156e7b3d55_67f93c78f9" tabindex="-1" value=""></div>
<span class="input-group-btn"><button class="btn btn-default" style="font-weight: normal;" type="submit" value="Subscribe" name="subscribe">Subscribe</span></div></div></form></div>
        
      
      
        
      
    </div> <!-- end .article -->

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://www.facebook.com/sharer.php?u=https%3A//www.thestranger.com/slog/2020/01/31/42727568/slog-pm-england-says-goodbye-to-the-eu-imelda-staunton-will-be-queen-trump-will-remain-president&amp;t=Slog+PM%3A+England+Says+Goodbye+to+the+EU%2C+Imelda+Staunton+Will+Be+Queen%2C+Trump+Will+Remain+President" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://twitter.com/intent/tweet?&amp;url=https%3A//www.thestranger.com/slog/2020/01/31/42727568/slog-pm-england-says-goodbye-to-the-eu-imelda-staunton-will-be-queen-trump-will-remain-president&amp;text=Slog+PM%3A+England+Says+Goodbye+to+the+EU%2C+Imelda+Staunton+Will+Be+Queen%2C+Trump+Will+Remain+President&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2020/01/31/42727568/slog-pm-england-says-goodbye-to-the-eu-imelda-staunton-will-be-queen-trump-will-remain-president/comments" rel="nofollow"><i class="fa fa-comment"></i> <span class="comment-count">2</span></a>
            
          </h3>
        </div>
      
    </div>

    
    
      <div class="article-bio-wrapper">
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37801985/chase_web_1_.jpeg" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Chase Burns</b></h4>
        
          <p>Chase Burns is The Stranger's digital editor. He writes Slog PM, Slog's evening news round-up, and half of <a href="https://www.thestranger.com/unstreamable">Unstreamable</a>, a weekly column about films you can't find on major streaming services.</p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/chaseburnsy" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:cburns@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/24744263/chase-burns" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37801985/chase_web_1_.jpeg" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Chase Burns</h2>
        
          <p>Chase Burns is The Stranger's digital editor. He writes Slog PM, Slog's evening news round-up, and half of <a href="https://www.thestranger.com/unstreamable">Unstreamable</a>, a weekly column about films you can't find on major streaming services.</p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/chaseburnsy" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:cburns@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/24744263/chase-burns" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37802013/rich_final.jpeg" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Rich Smith</b></h4>
        
          <p>Rich Smith writes about politics, books, and performance for The Stranger. You can hear his impersonations of Bernie Sanders and Jeff Sessions on Blabbermouth, and you can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a></p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/richsssmith" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:rsmith@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/19407358/rich-smith" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37802013/rich_final.jpeg" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Rich Smith</h2>
        
          <p>Rich Smith writes about politics, books, and performance for The Stranger. You can hear his impersonations of Bernie Sanders and Jeff Sessions on Blabbermouth, and you can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a></p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/richsssmith" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:rsmith@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/19407358/rich-smith" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
      </div>
    

    
      

      
    

    <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; padding-top: 25px; border-top: 1px solid #ddd">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/01/31/42725263/the-strange-appeal-of-andrew-yang" rel="nofollow">The Strange Appeal of Andrew Yang</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/24847206/katie-herzog">Katie Herzog</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/01/31/42726369/the-craziest-cover-up-in-american-history" rel="nofollow">The Craziest Cover-Up in American History</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/13509/christopher-frizzelle">Christopher Frizzelle</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/01/31/42726911/legalizing-pot-lounges-could-make-washingtons-weed-industry-more-equitable" rel="nofollow">Legalizing Pot Lounges Could Make Washington’s Weed Industry More Equitable</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/24596439/lester-black">Lester Black</a>
            </div>
          
        
      </div>
        
      
          </div>

    <br>
    <div id="pubg-xq7-cip" class="" data-adunit="Content_Mobile_Bottom">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-xq7-cip");});
      </script>
    </div>
    <div id="pubg-c5h-hjg" class="" data-adunit="Content_Bottom">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-c5h-hjg");});
      </script>
    </div>
    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <!-- stranger content sidebar ads -->
<div class="article-sidebar sidebar-ads text-right">
  
    <div class="sidebar-ad-1">
      <div id="pubg-qiz-by2" class="sidebar-ad" data-adunit="Content_Sidebar_1">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-qiz-by2");});
      </script>
    </div>
    </div>
  
    <div class="sidebar-ad-2">
      <div id="pubg-xfy-ycz" class="sidebar-ad" data-adunit="Content_Sidebar_2">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-xfy-ycz");});
      </script>
    </div>
    </div>
  
    <div class="sidebar-ad-3">
      <div id="pubg-ciy-yke" class="sidebar-ad" data-adunit="Content_Sidebar_3">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-ciy-yke");});
      </script>
    </div>
    </div>
  
    <div class="sidebar-ad-4">
      <div id="pubg-xam-zxh" class="sidebar-ad" data-adunit="Content_Sidebar_4">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-xam-zxh");});
      </script>
    </div>
    </div>
  
</div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">EverOut<br>Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">EverOut App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        







<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
              <a href="https://www.thestranger.com/issues/42683957/2020-01-29">
                <img src="https://media1.fdncms.com/stranger/imager/u/small/42683927/cover_mag.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of The Stranger" style="max-width:130px;" />
              </a>
            <p><a href="https://www.thestranger.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="https://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="https://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="https://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="https://www.thestranger.com/contact-information">Contact</a></li>
              <li><a href="https://everout.com">EverOut</a></li>
              <li><a href="https://everout.com/movies">Tacoma Movie Times</a></li>
              <li><br></li>
              <li><a href="https://www.thestranger.com/contribute">Contribute</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="https://www.savagelovecast.com">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/39759989/savagelovecast.jpg" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/39759990/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/39759991/checkitout_button-contests.png" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            
              <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
            
          </div>
          
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="https://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          
            <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
          
        </div>
        
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="https://www.thestranger.com/contact-information">Contact</a> |
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <!-- content background ad -->
<div id="pubg-fyg-jva" class="" data-adunit="Content_Background">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-fyg-jva");});
      </script>
    </div>

      
        


 

























<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "slog";
  var dimension6Value = "";
  var dimension7Value = "Chase Burns, Rich Smith";
  var dimension8Value = "stranger-editorial-slogampm";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('send', 'pageview');
</script>




<script>
  // track location categories
  var locationCategories = [];
  function trackLocationCategories(i) {
    ga('send', 'event', 'Custom Dimension Event', 'Location Page Categories', 'Location Page Categories', {nonInteraction: true, 'dimension9': locationCategories[i], 'metric1': 1});
  }
  for (var i = 0; i < locationCategories.length; i++) {
    setTimeout(trackLocationCategories(i), 3000);
  }
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
  });
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Chase Burns, Rich Smith';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->
  </body>
</html>
   
 

