 <!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">
<!-- start Omniconvert.com code -->
<link rel="dns-prefetch" href="//app.omniconvert.com" /> <script type="text/javascript">window._mktz=window._mktz||[];</script> <script src="//cdn.omniconvert.com/js/sd0d155.js"></script>
<!-- end Omniconvert.com code -->



<title>Here's What's Going to Happen - Slog - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media1.fdncms.com/stranger/imager/u/large/51526422/1605654405-img_9727.jpg" />
  <meta property="og:title" content="Here&#39;s What&#39;s Going to Happen" />
  <meta property="og:description" content="The East Precinct cop fortress isn&#39;t coming down anytime soon." />
  <meta name="description" content="The East Precinct cop fortress isn&#39;t coming down anytime soon." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media1.fdncms.com/stranger/imager/u/large/51526422/1605654405-img_9727.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
  
    
  
    
  
    
  
    
  
    
  
  <meta name="apple-mobile-web-app-title" content="Here's What's Going to Happen - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/slog/2020/11/17/51448235/heres-whats-going-to-happen" />
    <meta property="og:url" content="https://www.thestranger.com/slog/2020/11/17/51448235/heres-whats-going-to-happen" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Matt Baume" href="/seattle/Rss.xml?author=21647307"/>
  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Chase Burns" href="/seattle/Rss.xml?author=24744263"/>
  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Nathalie Graham" href="/seattle/Rss.xml?author=25618826"/>
  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Jasmyne Keimig" href="/seattle/Rss.xml?author=32434319"/>
  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Charles Mudede" href="/seattle/Rss.xml?author=237"/>
  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Rich Smith" href="/seattle/Rss.xml?author=19407358"/>
 

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.e10277f9.css" rel="stylesheet">

<link rel="stylesheet" href="https://use.fontawesome.com/baf88c5825.css">


<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>


<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.e765bde4.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->



  <!-- Hotjar Tracking Code for thestranger.com -->
  
  






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
  // in gyrobase
  $(document).ready(function() {
    if($('.fish-butter') && !navigator.userAgent.match(/bot|googlebot|crawler|spider|robot|crawling|PhantomJS|BingPreview/ig)){
      $('.fish-butter').each(function() {
        var xhr = new XMLHttpRequest();
        var data = {
          'oid': $(this).data('adOid'),
          'context': $(this).data('contextOid')
        }
        xhr.open('POST', '/_private/tracking/record-hit');
        xhr.setRequestHeader('Content-Type', 'application/json');
        xhr.setRequestHeader('X-CSRF-Token', getCookie('csrfToken'));
        xhr.onload = function() {
          var response = JSON.parse(xhr.responseText);
          if (xhr.status === 200) {
          } else {
          }
        };
        xhr.send(JSON.stringify(data));
      });
    }
  });

  // in keen
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
      // Configure a client instance
      var client = new KeenAsync({
        projectId: '58b718b78db53dfda8a8a0eb',
        writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
      });

      // Record views of sponsored posts
      if($('.fish-butter') && !navigator.userAgent.match(/bot|googlebot|crawler|spider|robot|crawling|PhantomJS|BingPreview/ig)){

        // in keen
        $('.fish-butter').each(function() {
          client.recordEvent('adViews', {
            publication: "stranger",
            ad: {
              oid: $(this).data('adOid')
            },
            placement: {
              oid: $(this).data('contextOid')
            },
            user_agent: navigator.userAgent,
            page_url: location.href,
            keen: {
              addons: [{
                name: "keen:ua_parser",
                input: {
                  ua_string: "user_agent"
                },
                output: "parsed_user_agent"
              },{
                name: "keen:url_parser",
                input: {
                  url: "page_url"
                },
                output: "parsed_page_url"
              },{
                name: "keen:date_time_parser",
                input: {
                  date_time: "keen.timestamp"
                },
                output: "timestamp_info"
              }]
            }
          });
        })

      }
    });
</script>


<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article  article-section-slog">
    <div class="wrapper">
      <div class="network-bar navbar hidden-xs navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="nav navbar-nav mr-auto">
        
          
            <li class="nav-item"><a class="nav-link" href="https://thestranger.com" target="self">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://portlandmercury.com" target="self">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://everout.com/stranger-seattle/" target="self">EverOut</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com" target="self">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://slayfilmfest.com" target="self">Slay</a></li>
          
          
        
      </ul>
    </div>
  </div>



  
  
    <div id="aboveNav" style="background:#000;border-bottom:1px solid #999;position:relative;margin-bottom:-1px;color:#fcfcfc">
      <div class="container donate-ask">
        
        <p>
Dear readers,
</p>
<p>
Now more than ever, The Stranger depends on your support to help fund our coverage. <strong style="color:yellow">Please consider supporting local, independent, progressive media with a one-time or recurring contribution.</strong> Our staff is working morning, noon, and night to make your contributions count.
</p>
<p>
Thank you and we are truly grateful for your support.
</p>
        <div class="text-right"><a href="/contribute" class="btn btn-danger btn-large">CONTRIBUTE NOW</a></div>
      </div>
    </div>
  

<div id="site-header" class="navbar navbar-default hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:250px;">
              
              
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Slog: Seattle's Only Blog
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/giftguide2020" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Holiday Gift Guide
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/2020-election" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Election 2020
                  </a>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/i-anonymous" target="_self">
                    
                    <i class="fa fa-star"></i>
                    I, Anonymous
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                    
                    
                    Home
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                    
                    
                    Savage Love
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/best-of-SLLOTD" target="_self">
                    
                    
                    The Best Savage Love Letters of the Day
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                    
                    
                    News
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog-ampm" target="_self">
                    
                    
                    Slog AM/PM
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/geek" target="_self">
                    
                    
                    Geek
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/heres-whats-going-to-happen" target="_self">
                    
                    
                    Here's What's Going to Happen
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                    
                    
                    Arts
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/unstreamable" target="_self">
                    
                    
                    Unstreamable
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/sticker-patrol" target="_self">
                    
                    
                    Sticker Patrol
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="http://thestranger.com/how-to-look" target="_self">
                    
                    
                    How to Look
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                    
                    
                    Weed
                  </a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:250px;">
              
                <li class="everout-nav-item">
                  <a href="https://everout.com/stranger-seattle">
                    <img src="https://www.thestranger.com/assets/sites/everout/everout-logo.png?20190815172027" width="65%;" alt="EverOut">
                  </a>
                </li>
              
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/things-to-do" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Things To Do Home
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=covered-patio&feature=heated-patio" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Covered & Heated Patios
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    All Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=livestreamed" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Livestreamed Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=in-person" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    In-Person Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=one-day-only" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    One-Day-Only Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=resistance" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Protests & Resistance Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=bipoc" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    BIPOC-Focused Events
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=outdoor-dining&feature=dine-in" target="_self">
                    
                    
                    Dine-In & Outdoor Dining
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=restaurants&feature=takeout-covid-19&feature=delivery-covid-19&feature=curbside-pickup&feature=walk-up-ordering" target="_self">
                    
                    
                    Takeout & Delivery
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits" target="_self">
                    
                    
                    Now-Open Shops & Attractions
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=weed-locations&feature=takeout-covid-19" target="_self">
                    
                    
                    Weed Locations
                  </a>
                </li>

              
            </ul>
          </li>
        </ul>

        

        <ul class="nav navbar-nav navbar-right">
          
            <style>
              
                .contribute-nav-item a {
                  color: blue!important
                }
              
              
                .contribute-nav-item a:hover {
                  color: black!important
                }
              
            </style>
            <li>
              <li class="non-dropdown contribute-nav-item">
                <a class="" data-context="desktop-nav" href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a>
              </li>
            </li>
          
          <li id="topNavAccountMenu" class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user-circle-o"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          
          
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    









<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" id="mobileNavToggle" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;">
      <div class="navbar-toggle-closed-label">
        
          <span class="navbar-toggle-label-text">Menu</span>
        
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        
          <span class="navbar-toggle-label-text">Close</span>
        
        <i class="fa fa-times"></i>
      </div>
    </button>
    
    <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="https://post.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Slog: Seattle's Only Blog</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/giftguide2020" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Holiday Gift Guide</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/2020-election" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Election 2020</a></li>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/i-anonymous" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  I, Anonymous</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                  
                  
                  Home</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  
                  
                  Savage Love</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/best-of-SLLOTD" target="_self">
                  
                  
                  The Best Savage Love Letters of the Day</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  
                  
                  News</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog-ampm" target="_self">
                  
                  
                  Slog AM/PM</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/geek" target="_self">
                  
                  
                  Geek</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/heres-whats-going-to-happen" target="_self">
                  
                  
                  Here's What's Going to Happen</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  
                  
                  Arts</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/unstreamable" target="_self">
                  
                  
                  Unstreamable</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/sticker-patrol" target="_self">
                  
                  
                  Sticker Patrol</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="http://thestranger.com/how-to-look" target="_self">
                  
                  
                  How to Look</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                  
                  
                  Weed</a></li>
                </li>
              
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>

              
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/things-to-do" target="_self">
                <i class="fa fa-star"></i> 
                
                Things To Do Home</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=covered-patio&feature=heated-patio" target="_self">
                <i class="fa fa-star"></i> 
                
                Covered & Heated Patios</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/" target="_self">
                <i class="fa fa-star"></i> 
                
                All Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=livestreamed" target="_self">
                <i class="fa fa-star"></i> 
                
                Livestreamed Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=in-person" target="_self">
                <i class="fa fa-star"></i> 
                
                In-Person Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=one-day-only" target="_self">
                <i class="fa fa-star"></i> 
                
                One-Day-Only Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=resistance" target="_self">
                <i class="fa fa-star"></i> 
                
                Protests & Resistance Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted last">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=bipoc" target="_self">
                <i class="fa fa-star"></i> 
                
                BIPOC-Focused Events</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=outdoor-dining&feature=dine-in" target="_self">
                
                
                Dine-In & Outdoor Dining</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=restaurants&feature=takeout-covid-19&feature=delivery-covid-19&feature=curbside-pickup&feature=walk-up-ordering" target="_self">
                
                
                Takeout & Delivery</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits" target="_self">
                
                
                Now-Open Shops & Attractions</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=weed-locations&feature=takeout-covid-19" target="_self">
                
                
                Weed Locations</a></li>
              </li>

            
          </ul>
        </div>
      </div>
      <div class="row">
        
          <div class="col-xs-6">
            <ul class="nav navbar-nav">
              <li class="dropdown-header" style="padding-left:0;">Other Things</li>
              
                <li><a href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a></li>
              
                <li><a href="https://www.thestranger.com/ad-info" target="_self">Ad Info & Rates</a></li>
              
                <li><a href="http://www.strangertickets.com" target="_blank">Stranger Tickets</a></li>
              
            </ul>
          </div>
        
        <div id="mobileNavAccountMenu" class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('#mobileNavToggle').click(function() {
      var menuAction = $(this).hasClass('collapsed') ? 'openMenu' : 'closeMenu';
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: ''+menuAction+''
      });
      $(this).toggleClass('collapsed');
    });
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div class="top-super text-center component container">
  <div id="div-gpt-ad-top-super"></div>
  <div id="div-gpt-ad-mobile-top"></div>
</div>
      <div id="siteContent" class="container">
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  
  <div id="articleComponent-51448235" class="component">

    

     <div class="blog-header slog">
  <h1><a href="https://www.thestranger.com/slog"><img id="slogLogo" src="" class="img-responsive slog-logo"></a></h1>
</div>
    
    
    <div id="article-51448235" class="article coll_oh-man-the-future">
      <div id="article-header-51448235" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="https://www.thestranger.com/archive/oh-man-the-future">Oh Man, The Future</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          Here's What's Going to Happen
          
        </h1>
        <h2 class="subheadline">
          The East Precinct cop fortress isn't coming down anytime soon.
        </h2>
        <div class="byline">
          
            by <a href="https://www.thestranger.com/authors/21647307/matt-baume">Matt Baume</a>, <a href="https://www.thestranger.com/authors/24744263/chase-burns">Chase Burns</a>, <a href="https://www.thestranger.com/authors/25618826/nathalie-graham">Nathalie Graham</a>, <a href="https://www.thestranger.com/authors/32434319/jasmyne-keimig">Jasmyne Keimig</a>, <a href="https://www.thestranger.com/authors/237/charles-mudede">Charles Mudede</a> and <a href="https://www.thestranger.com/authors/19407358/rich-smith">Rich Smith</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Nov 17, 2020 at  3:30 pm
            </span>
          
        </div>
        
        
        
          
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">
        
        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="https://www.thestranger.com/slog/2020/11/17/51448235/heres-whats-going-to-happen"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="https://www.thestranger.com/slog/2020/11/17/51448235/heres-whats-going-to-happen"
            data-text="Here&#39;s What&#39;s Going to Happen">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=https%3A//www.thestranger.com/slog/2020/11/17/51448235/heres-whats-going-to-happen" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        

        
        
        
        
        
          
          
          
          
          
          
            
            
            
            
              
              <div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/51526422/1605654405-img_9727.jpg" alt="Tear down that wall!" title="Tear down that wall!"><div class="image-caption-and-credit"><span class="imageCaption">Tear down that wall!</span> <span class="imageCredit">RS</span></div></div><br />What's in store for us? Each week, we cleanse our pituitary glands, astral travel, then <a href="https://www.thestranger.com/heres-whats-going-to-happen">predict the future</a>. This week, predictions on Georgia's Senate races, Biden's coronavirus response, and that stupid wall around the East Precinct. </p>
              <div class="row fish-butter article-inline-native-wrapper" data-context-oid="49892135" data-ad-oid="49892089">

      <div class="fish-tag row article-inline-native-tag">
          Sponsored
      </div>

      <div class="row">
        <div class="col article-inline-native-inner-wrapper">
          

          
            <div class="col-xs-3 article-inline-native-image">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=49892089&poid=49892135&url=https%3A//homofortheholidays-jingleallthegay.strangertickets.com/" class="image-link" rel="nofollow">
                <img src="https://media2.fdncms.com/stranger/imager/u/original/49892021/original-jatg_stranger_125x95.jpg" class="img-fluid">
              </a>
            </div>
          

          
          <div class="col-xs-9">
            <div class="row article-inline-native-headline">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=49892089&poid=49892135&url=https%3A//homofortheholidays-jingleallthegay.strangertickets.com/" rel="nofollow">
                JINGLE ALL THE GAY!  Kitten N’ Lou present A Very Virtual Queerantine Christmas Edition
              </a>
              
            </div>

            
              <div class="row article-inline-native-body">
                Seattle’s most beloved holigay tradition, streaming direct to your living room this December!
              </div>
            
          </div>
          
        </div>
      </div>
    </div>
            
              
               <p><strong>Infrastructure Week will be real next year.</strong> Or at least that's what Seattle Congresswoman Pramila Jayapal told me <a href="http://www.thestranger.com/slog/2020/11/16/51166312/congresswoman-pramila-jayapal-on-the-possibility-of-progressive-legislation-in-2021">in an interview last Friday</a>. Earlier this year Democrats passed the $1.5 trillion Moving Forward Act, which laid out their ideal dreamworld infrastructure scenario. The bill, which will likely get reheated for next session, included hundreds of billions for repairs to current infrastructure, $100 million investments in public transit and housing, and lots of <a href="http://www.forbes.com/sites/sebastianblanco/2020/06/30/moving-forward-act-is-a-15-trillion-bill-that-loves-electric-vehicles/?sh=4ad1890e33f6">incentives</a> for electric vehicles. Senate Majority Leader Mitch McConnell <a href="http://thehill.com/homenews/senate/505404-mcconnell-house-infrastructure-bill-going-nowhere-in-senate">hated it</a>, so, unless Ossoff and Warnock win their Georgia Senate races this January, Senate Republicans will likely scrub all money for anything other than bridge and highway repairs. But at least we'll actually get some fuckin' road repairs! I hate hitting potholes while I listen to <a href="http://www.americaadapts.org/">podcasts</a> about our rapidly melting planet. <em>R.S. </em><br /><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Watch last night's <a href="https://twitter.com/hashtag/WestSeattleBridge?src=hash&ref_src=twsrc%5Etfw">#WestSeattleBridge</a> town hall to catch up on the latest as the city faces critical decision of whether to repair or replace. What's the status, what's been done, and what's next? <a href="https://t.co/YtdsxKJ241">https://t.co/YtdsxKJ241</a> <a href="https://twitter.com/MayorJenny?ref_src=twsrc%5Etfw">@mayorjenny</a> <a href="https://twitter.com/seattledot?ref_src=twsrc%5Etfw">@seattledot</a><br />— Seattle Channel (@SeattleChannel) <a href="https://twitter.com/SeattleChannel/status/1328767863570780162?ref_src=twsrc%5Etfw">November 17, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
              <div class="interstitial-ad-1 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-1" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><strong>Georgia will save America by bringing the GOP's dominance of the Senate to an end.</strong> Why? Because I feel it in my bones. My cranium, my ribs, my ulna, my femur, my fibula—all and more say it must happen. It has to happen. <em>C.M.</em></p>
              
            
              
              
          <a name="more"></a>
          <p><strong>Seattle won't tear down that East Precinct wall until next spring.</strong> The cop fortress at the intersection at Pine & 12th Ave on Capitol Hill is sticking around. The Seattle Department of Transportation (SDOT) dropped everything this summer to bolt together concrete "eco-blocks" and erect a protest-proof outer wall for the Seattle Police Department (SPD) East Precinct. SDOT topped the concrete with a chainlink fence. The desperate defense wall is an eyesore that would be funnier if it wasn't such an inconvenience and a hazard. The wall juts out to make the right-hand turn from Pine onto 12th dangerously blind (SPD cars still whip around this corner), and the wall cuts off sidewalk and bike lane access. Each time I venture that way, I see people choosing to walk along the wall in the street instead of crossing to walk on the sidewalk. </p>
              <div class="interstitial-ad-2 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-2" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p>Despite public urgings to tear down this fucking wall, I bet the cop wall won't come down until next spring. Nightly protests in the city haven't stopped, but protester numbers have dwindled since the summer. Once the Seattle City Council budget vote happens next week and the council fails to cut 50% of SPD's budget, I expect more protests to crop up again, and SPD will cling to its wall. Mayor Jenny Durkan won't make moves to remove it until next spring, right around when she'll announce whether she'll run for mayor again. <em>N.G.</em> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Today we sent a letter to <a href="https://twitter.com/MayorJenny?ref_src=twsrc%5Etfw">@MayorJenny</a> and <a href="https://twitter.com/SeattleCouncil?ref_src=twsrc%5Etfw">@SeattleCouncil</a> about the fortress built around the East Precinct over the summer. Text of the letter is in the following thread.<br>1/ <a href="https://t.co/f0g6QUymaB">pic.twitter.com/f0g6QUymaB</a><br />— Central Seattle Greenways (@CSGreenways) <a href="https://twitter.com/CSGreenways/status/1327392749377634304?ref_src=twsrc%5Etfw">November 13, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
              
            
              
               <p><strong>We’re getting really into Christmas this year.</strong> Early decorating is already happening in <a href="http://newyork.cbslocal.com/2020/11/02/christmas-decorations-house-of-holidays-ozone-park-queens-coronavirus-election-day/">New York</a>, <a href="http://www.wymt.com/2020/11/11/people-are-putting-up-christmas-decorations-early-this-year-because-of-pandemic/">Kentucky</a>, and <a href="http://www.bostonglobe.com/2020/11/13/nation/its-beginning-look-lot-like-christmas/">Massachusetts</a>—at least according to local news stations looking for a quick story—and I predict it will keep happening. Americans never needed much of an excuse to change up the decor in their bland homes anyway, and staring at the same four walls for eight months is more than enough reason to spend double on Christmas decorations this year. Plus, the darkness falling at 4:00 p.m. in the PNW really hits different at home than it does at the office. Stringing up a bunch of warm Christmas lights and cutting stuffy indoor air with the fresh scent of spruce and pine will introduce some necessary light and levity to our dark and dull workhomes. <em>R.S. </em><br /><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Starting Christmas early this year!😊❤️ <a href="https://t.co/iGhj4BKhfP">pic.twitter.com/iGhj4BKhfP</a><br />— JohnsInAustin (@johnsinaustin) <a href="https://twitter.com/johnsinaustin/status/1328191736938713089?ref_src=twsrc%5Etfw">November 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
              <div class="interstitial-ad-3 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-3" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><strong>Republicans will finally defeat Christmas.</strong> It seemed like the battle that would never end, the War on Christmas, but it looks as though Republicans might finally have cast the killing blow that will end the holiday once and for all. By dismantling the Post Office, they’ll cause unimaginable chaos to the delivery of cards, newsletters, and gifts—and while Amazon’s army of underpaid car-sleeping couriers might fill in some of the gaps, good luck to anyone who wants their Xmas cheer to arrive on anything like a predictable schedule. Instead of packages, conservatives will opt for in-person superspreader gift exchanges, and combined with their insistence on celebrating Thanksgiving like nothing is wrong, hospitals will be overwhelmed by mid-December. What a very jolly season this is shaping up to be! <em>M.B.</em></p>
              
            
              
               <p><strong>Biden will also fail at his coronavirus response.</strong> To be clear, Biden will do immeasurably better than Donald Trump, but Trump set the bar so low it's essentially in hell. Biden's coronavirus response will look angelic compared to Trump's. It will still fail because his administration will <a href="https://abcnews.go.com/Politics/biden-covid-19-advisory-board-member-suggests-week/story?id=74173793">avoid doing what we ultimately need to do</a> to get ourselves out of this: We need a nationwide four- to six-week-long severe shutdown, paired with significant financial benefits that would buoy every person and business impacted by mandated closures. Until we do that, which we won't do (and even if we did, Republicans wouldn't participate), our counties will do the hanky panky around coronavirus spikes until a vaccine miracle arrives. It's going to be a long 2021, too. <em>C.B.</em></p>
              <div class="interstitial-ad-4 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-4" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><strong>Biden's DOJ won't prosecute Trump.</strong> Trump's a crook, and his list of charges <a href="https://www.washingtonpost.com/outlook/rap-sheet-trump-crimes/2020/10/16/c6a539da-0e61-11eb-8a35-237ef1eb2ef7_story.html">runs deep</a>. While President-elect Joe Biden can prosecute the ever-living fuck out of Trump, he <a href="https://www.nbcnews.com/politics/justice-department/president-elect-biden-wary-trump-focused-investigations-sources-say-n1247959?cid=sm_npd_nn_tw_np">indicated</a> he'll decline to do so. Biden does not want his presidency consumed with the former president's trials, opting to push an image of unity instead. Biden's decision not to hold Trump accountable for his presumed crimes will leave the voters who elected Biden to the White House left without any sense of justice. But, in a way, Biden letting a demonic rich white man like Trump live in peace (and campaign for Trump 2024) is the most American thing ever. <em>J.K.</em></p>
              
            
              
               <p><strong>Prepare for a run on happy lamps.</strong> My apartment has terrible light on a summer day. With the darkest day of the year still a month away, it's dreary in here and I want to scream. Who thought north-facing windows were a good idea? For the first time since I moved to Seattle six years ago, I'm feeling some of that Seasonal Affective Disorder I've heard so much about. I need a happy lamp. You probably need a happy lamp. I'm going to buy one this week before the happy lamp hoarding starts. Some suggestions:</p>
              <div class="interstitial-ad-5 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-5" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <blockquote><p><li><a href="https://www.amazon.com/dp/B00PCN4UVU?ots=1&slotNum=1&imprToken=e6baebee-af3c-f965-506&ascsubtag=[]st[p]cjnm77g18005q1by6kggjizam[i]h0nXBx[d]D[z]m[t]w[r]google.com&tag=thestrategistsite-20">This one</a> is The Best, according to sources like <em>Wirecutter</em>, but it's $115. What am I made of money?</p>
              
            
              
               <p><li>If I <em>was</em> made of money, I'd buy <a href="https://bioslighting.com/product/skyview-wellness-table-lamp/">this $750</a> one.</p>
              <div class="interstitial-ad-6 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-6" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><li>But I'm not and I can't rationalize spending over $50 for sun substitute (which we usually get for free!!) so here's <a href="https://www.amazon.com/dp/B00K08ZDBI/?tag=dotdashvwm-20&ascsubtag=4172537%7Cnc273e91a4c8c4cd2a66a09d2923b566c19">this $29.99 lamp</a>.</p>
              
            
              
               <p><li>This <a href="https://www.amazon.com/dp/B07MG4JL45/?tag=dotdashvwm-20&ascsubtag=4172537%7Cnc273e91a4c8c4cd2a66a09d2923b566c19">lil' lamp</a> is somehow aesthetic and only $40 and I think I'm gonna buy it right now.</p>
              
            
              
               <p><li>I like that <a href="https://www.amazon.com/Theralite-Aura-Bright-Light-Therapy/dp/B07HM7Q6CP/?tag=dotdashvwm-20&ascsubtag=4172537%7Cnc273e91a4c8c4cd2a66a09d2923b566c19">this one</a> goes on your desk so you can pretend you're a photosynthesizing plant under a grow light. It's $62. <em>N.G.</em></p>
              
            
              
              </blockquote> <p><strong>This second round of closures in Washington will be the one to kill the arts.</strong> While virtual tours, Zoom performances, drag queens on Instagram Live, social media galleries, private cinema rentals, theater-by-phone, artist mutual aid, and lots of interest kicked off the first round of shutdowns in March, <a href="https://www.thestranger.com/slog/2020/11/17/51387026/mandated-shutdowns-leave-seattles-museums-scrambling-again">this one feels much bleaker</a>. Zoom fatigue, screen fatigue, financial fatigue, and the cold winter months' nihilism all characterize this closure cycle. The lack of enthusiasm for virtual participation—and no meaningful arts relief bill in sight—might mean many museums, theaters, galleries, mutual aid funds, and movie theaters will bottom out by this time next year. Buy your friends' art, donate to that arts space you like, and hunker the fuck down everyone. <em> J.K</em>.</p>
              
            
              
               <p><strong>I believe the <em>Real Housewives of Salt Lake City</em> can turn Utah blue by 2024.</strong> The new installment of the extremely binge-able <em>Housewives</em> franchise kicked off last week, and it's <em>supreme</em> trash TV. During the series premiere, a woman got botox in her armpits, a cast member revealed she was arranged-married, and there was much to do about whether or not a good glass of water would've prevented someone's aunt from getting her legs amputated. It was delicious, asinine shit. Many people will find the show to be surprisingly progressive for Salt Lake City, and I believe that the longer this sensation airs, the bluer and bluer these naughty (ex-)Mormons will push the Great Salt Lake region. These housewives could be the tipping point the state needs. I'm being hyperbolic, but look, anything's possible after Georgia.<em> C.B.</em><iframe width="560" height="315" src="https://www.youtube.com/embed/pccbFvwY2ig" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
              <div class="fish-butter article-inline-native" data-context-oid="41976758" data-ad-oid="41976757">
      <h3 class="article-inline-text">
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=41976757&poid=41976758&url=https%3A//www.thestranger.com/contribute" target="_blank" rel="nofollow">
          Support <em>The Stranger</em>
        </a>
      </h3>
      <div>
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=41976757&poid=41976758&url=https%3A//www.thestranger.com/contribute" target="_blank" rel="nofollow" style="font-size:1rem;font-weight:normal;">
          More than ever, we depend on your support to help fund our coverage. Support local, independent media with a  one-time or recurring contribution. Thank you!
        </a>
      </div>
    </div>
            
              
               <p><strong>Twitter’s new “Fleets” feature won’t last a month.</strong> Fleets are the new Quibi. Continuing their brilliant development strategy of rolling out features nobody asked for, Twitter has given us “Fleets,” which are basically Instagram Stories but for words. The feature is kinda broken today because so many people are trying it out, but once the initial curiosity wears off, nobody will be able to come up with a reason to use it. The point of the feature, Twitter says, is to “take the pressure off” with “fleeting” messages. But how??? Why??? It's not like Instagram Stories "take the pressure off," and TBH the only way to make Twitter relaxing would be if EVERY tweet vanished. Honestly I feel like the whole strategy would make more sense if applied to the original Fleets, which is to say, enemas—take the pressure off and enjoy some relief with a brisk purification of your digestive timeline. Take note, Twitter, that’s the kind of innovation I'd actually use. <em>M.B.</em></p>
              
            
              
               <p><strong>Sarah Cooper will become a forgotten star of the late Trump period.</strong> This is bound to happen because her comedy show on Netflix, <em>Everything's Fine</em>, made it abundantly clear to all that the comic magic generated on the social media platform TikTok does not translate into TV magic. But this is not a one-way street. The TV comic magic of, say, a Trevor Noah does not translate into ripping TikTok humor. The mediums are made of very different cultural stuff. In short, Cooper's show is boring and also arrived a bit late. Trump is on his way out and he's taking all of the jokes with him. <em>C.M.</em></p>
              
            
              
               <p><hr>Read more totally accurate predictions <a href="https://www.thestranger.com/heres-whats-going-to-happen">here</a>.</p>
              
            
           

        

        
        

        

        

        
          <div class="row fish-butter article-inline-native-wrapper" data-context-oid="51157685" data-ad-oid="51157671">

      <div class="fish-tag row article-inline-native-tag">
          Sponsored
      </div>

      <div class="row">
        <div class="col article-inline-native-inner-wrapper">
          

          
            <div class="col-xs-3 article-inline-native-image">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=51157671&poid=51157685&url=https%3A//btt.boldtypetickets.com/events/107733526/savage-love-livestream" class="image-link" rel="nofollow">
                <img src="https://media1.fdncms.com/stranger/imager/u/original/51157650/original-sll_121220_125x95.jpg" class="img-fluid">
              </a>
            </div>
          

          
          <div class="col-xs-9">
            <div class="row article-inline-native-headline">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=51157671&poid=51157685&url=https%3A//btt.boldtypetickets.com/events/107733526/savage-love-livestream" rel="nofollow">
                Back By Popular Demand: Get Your Tickets for Another Savage Love Livestream on December 12!
              </a>
              
            </div>

            
              <div class="row article-inline-native-body">
                Get your burning questions about sex answered by Dan @ another livestreamed evening of Savage Love!
              </div>
            
          </div>
          
        </div>
      </div>
    </div>
        

      </div> <!-- end .article-text -->
      
      
        
          <div id="mc_embed_signup" style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
<form action="https://thestranger.us4.list-manage.com/subscribe?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-weight: normal; padding: 5px;">To get this delivered to your inbox, subscribe to <i>The Stranger</i>'s Slog AM newsletter.</label>
<div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
<input type="hidden" name="group[19329][4]" value="checked">
<input class="form-control" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address" required="" style="border-radius: 4px;border-bottom-right-radius: 0;border-top-right-radius: 0;">
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_739a0d2f2ff0031156e7b3d55_67f93c78f9" tabindex="-1" value=""></div>
<span class="input-group-btn"><button class="btn btn-default" style="font-weight: normal;" type="submit" value="Subscribe" name="subscribe">Subscribe</span></div></div></form></div>
        
      
    </div> <!-- end .article -->

    <!-- article-contribution-footer -->
    
    
      <div class="article-contribution-footer">
        <em>The Stranger</em> depends on your continuing support to provide articles like this one. In return, we pledge our ongoing commitment to truthful, progressive journalism and serving our community. So if you’re able, please consider a small recurring contribution. Thank you—you are appreciated!
        <div style="margin-top:1rem;"><a href="/contribute" class="btn btn-danger btn-large">CONTRIBUTE NOW</a></div>
      </div>
    
    <!-- article-contribution-footer -->

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://www.facebook.com/sharer.php?u=https%3A//www.thestranger.com/slog/2020/11/17/51448235/heres-whats-going-to-happen&amp;t=Here%27s+What%27s+Going+to+Happen" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://twitter.com/intent/tweet?&amp;url=https%3A//www.thestranger.com/slog/2020/11/17/51448235/heres-whats-going-to-happen&amp;text=Here%27s+What%27s+Going+to+Happen&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2020/11/17/51448235/heres-whats-going-to-happen/comments" rel="nofollow"><i class="fa fa-comment"></i> <span class="comment-count">4</span></a>
            
          </h3>
        </div>
      
    </div>

    
    
      <div class="article-bio-wrapper">
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/original/46347753/mattblue.png" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Matt Baume</b></h4>
        
          <p>Matt Baume covers geek culture, queer news, and city infrastructure, and will leap at the flimsiest of excuses to write about furries. A writer, podcaster, and videomaker, he resides on Capitol Hill with far too many plants.</p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/mattbaume" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:mbaume@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/21647307/matt-baume" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/original/46347753/mattblue.png" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Matt Baume</h2>
        
          <p>Matt Baume covers geek culture, queer news, and city infrastructure, and will leap at the flimsiest of excuses to write about furries. A writer, podcaster, and videomaker, he resides on Capitol Hill with far too many plants.</p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/mattbaume" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:mbaume@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/21647307/matt-baume" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37801985/chase_web_1_.jpeg" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Chase Burns</b></h4>
        
          <p>Chase Burns is <em>The Stranger</em>'s editor. He's getting through this pandemic by playing a lot of <em>Animal Crossing</em>.</p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/chaseburnsy" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:cburns@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/24744263/chase-burns" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37801985/chase_web_1_.jpeg" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Chase Burns</h2>
        
          <p>Chase Burns is <em>The Stranger</em>'s editor. He's getting through this pandemic by playing a lot of <em>Animal Crossing</em>.</p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/chaseburnsy" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:cburns@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/24744263/chase-burns" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37804417/nathalie.jpg" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Nathalie Graham</b></h4>
        
          <p>Nathalie Graham reports on city hall for <em>The Stranger</em>. She is still doing that during the COVID-19 pandemic, somehow.</p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/gramsofgnats" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:ngraham@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/25618826/nathalie-graham" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37804417/nathalie.jpg" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Nathalie Graham</h2>
        
          <p>Nathalie Graham reports on city hall for <em>The Stranger</em>. She is still doing that during the COVID-19 pandemic, somehow.</p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/gramsofgnats" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:ngraham@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/25618826/nathalie-graham" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37801979/jasmyne_web.jpg" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Jasmyne Keimig</b></h4>
        
          <p>Jasmyne Keimig is a staff writer at <em>The Stranger</em>, covering visual arts, music, film, queer stuff, stickers, and culture. She also writes half of <a href="https://www.thestranger.com/unstreamable">Unstreamable</a>, a weekly column about films you can’t find on major streaming services. She cries easily at movies.</p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/jasmynekeimig" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:jkeimig@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/32434319/jasmyne-keimig" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37801979/jasmyne_web.jpg" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Jasmyne Keimig</h2>
        
          <p>Jasmyne Keimig is a staff writer at <em>The Stranger</em>, covering visual arts, music, film, queer stuff, stickers, and culture. She also writes half of <a href="https://www.thestranger.com/unstreamable">Unstreamable</a>, a weekly column about films you can’t find on major streaming services. She cries easily at movies.</p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/jasmynekeimig" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:jkeimig@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/32434319/jasmyne-keimig" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37801983/charles_web.jpeg" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Charles Mudede</b></h4>
        
          <p>Charles Tonderai Mudede, The Stranger’s senior staff writer, is a Zimbabwean-born cultural critic, urbanist, filmmaker, college lecturer, and writer.  Mudede collaborated with the director Robinson Devor on three films, two of which, Police Beat and Zoo, premiered at Sundance, and one of which, Zoo, screened at Cannes. He has also written for the New York Times, Cinema Scope, Tank Magazine, e-flux, LA Weekly, and C Theory.</p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/mudede" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:charles@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/237/charles-mudede" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37801983/charles_web.jpeg" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Charles Mudede</h2>
        
          <p>Charles Tonderai Mudede, The Stranger’s senior staff writer, is a Zimbabwean-born cultural critic, urbanist, filmmaker, college lecturer, and writer.  Mudede collaborated with the director Robinson Devor on three films, two of which, Police Beat and Zoo, premiered at Sundance, and one of which, Zoo, screened at Cannes. He has also written for the New York Times, Cinema Scope, Tank Magazine, e-flux, LA Weekly, and C Theory.</p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/mudede" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:charles@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/237/charles-mudede" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37802013/rich_final.jpeg" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Rich Smith</b></h4>
        
          <p>Rich Smith is The Stranger's associate editor. He writes about politics, books, and performance. You can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a></p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/richsssmith" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:rsmith@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/19407358/rich-smith" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37802013/rich_final.jpeg" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Rich Smith</h2>
        
          <p>Rich Smith is The Stranger's associate editor. He writes about politics, books, and performance. You can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a></p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/richsssmith" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:rsmith@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/19407358/rich-smith" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
      </div>
    

    
      

      
    

    <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; padding-top: 25px; border-top: 1px solid #ddd">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/11/17/51525071/yurt-dining-is-coming-to-the-pacific-northwest" rel="nofollow">Yurt Dining is Coming to the Pacific Northwest</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/22700136/everout-things-to-do">Stranger EverOut Staff</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/11/17/51508136/want-to-learn-more-about-wine-try-these-seattle-wine-clubs" rel="nofollow">Want to Learn More About Wine? Try These Seattle Wine Clubs</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/22700136/everout-things-to-do">Stranger EverOut Staff</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/11/17/51508085/massive-video-game-breach-reveals-virtual-reality-horrors-personal-info-and-herlock-sholmes" rel="nofollow">Massive Video Game Breach Reveals Virtual Reality Horrors, Personal Info, and "Herlock Sholmes"</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/21647307/matt-baume">Matt Baume</a>
            </div>
          
        
      </div>
        
      
          </div>

    <br>
    <div id="div-gpt-ad-mobile-bottom" class="interstitial-ad"></div>
    <div id="div-gpt-ad-bottom" class="interstitial-ad"></div>
    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <!-- stranger content sidebar ads -->
<div class="article-sidebar sidebar-ads text-right">
  
    <div class="sidebar-ad-1">
      <div id="div-gpt-ad-sidebar-1" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-2">
      <div id="div-gpt-ad-sidebar-2" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-3">
      <div id="div-gpt-ad-sidebar-3" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-4">
      <div id="div-gpt-ad-sidebar-4" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-5">
      <div id="div-gpt-ad-sidebar-5" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-6">
      <div id="div-gpt-ad-sidebar-6" class="sidebar-ad"></div>
    </div>
  
</div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="https://everout.com/stranger-seattle/">EverOut<br>Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">EverOut App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        







<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-4 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="https://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="https://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="https://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="https://www.thestranger.com/contact-information">Contact</a></li>
              <li><a href="https://everout.com/">EverOut</a></li>
              <li><br></li>
              <li><a href="https://www.thestranger.com/contribute">Contribute</a></li>
            </ul>
        </div>
        <div class="col col-md-4 text-center" style="border-right: solid 1px white; border-left: solid 1px white;">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="https://www.savagelovecast.com">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/39759989/savagelovecast.jpg" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/39759990/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/39759991/checkitout_button-contests.png" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col col-md-4 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            
              <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
            
          </div>
          
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="https://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          
            <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
          
        </div>
        
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
          
        </p>
        <p class="footer-links">
          <small>
            <a href="https://www.thestranger.com/contact-information">Contact</a> |
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <!-- content background ad -->
<div id="div-gpt-ad-background"></div>

      
        


 


















<script>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</script>








<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "slog";
  var dimension6Value = "";
  var dimension7Value = "Matt Baume, Chase Burns, Nathalie Graham, Jasmyne Keimig, Charles Mudede, Rich Smith";
  var dimension8Value = "stranger-editorial-slog";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  var dimension11Value = $.map($('.fish-butter'), function(val, i) {
      return $(val).data('adOid')
  }).join(",");
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('set', 'dimension11', dimension11Value); // native ads
  ga('send', 'pageview');
</script>




<script>
  // track location categories
  var locationCategories = [];
  function trackLocationCategories(i) {
    ga('send', 'event', 'Custom Dimension Event', 'Location Page Categories', 'Location Page Categories', {nonInteraction: true, 'dimension9': locationCategories[i], 'metric1': 1});
  }
  for (var i = 0; i < locationCategories.length; i++) {
    setTimeout(trackLocationCategories(i), 3000);
  }
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
  });
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Matt Baume, Chase Burns, Nathalie Graham, Jasmyne Keimig, Charles Mudede, Rich Smith';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->
  </body>
</html>
   
 

