 <!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">
<!-- start Omniconvert.com code -->
<link rel="dns-prefetch" href="//app.omniconvert.com" /> <script type="text/javascript">window._mktz=window._mktz||[];</script> <script src="//cdn.omniconvert.com/js/sd0d155.js"></script>
<!-- end Omniconvert.com code -->



<title>Slog PM: Seattle City Attorney Draws Two Challengers, Downtown Courthouse Cleared After Bomb Threat, LGBTQ Legos Coming in June - Slog - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media2.fdncms.com/stranger/imager/u/original/57570253/1621643547-bum-holmes-570-1.jpg" />
  <meta property="og:title" content="Slog PM: Seattle City Attorney Draws Two Challengers, Downtown Courthouse Cleared After Bomb Threat, LGBTQ Legos Coming in June" />
  <meta property="og:description" content="Seattle City Attorney Pete Holmes draws challengers from the left and the right: For a minute it looked like ol&#39; Holmes was about to coast to a fourth term as the city&#39;s lawyer, but today attorney and Shitty Person bass guitar player Nicole Thomas-Kennedy filed her campaign to swipe his seat. She picked up a law degree from Seattle University in 2016, and her Instagram profile reads, &quot;Attorney. Abolitionist. ACAB,&quot; so I&#39;d venture to guess..." />
  <meta name="description" content="Seattle City Attorney Pete Holmes draws challengers from the left and the right: For a minute it looked like ol&#39; Holmes was about to coast to a fourth term as the city&#39;s lawyer, but today attorney and Shitty Person bass guitar player Nicole Thomas-Kennedy filed her campaign to swipe his seat. She picked up a law degree from Seattle University in 2016, and her Instagram profile reads, &quot;Attorney. Abolitionist. ACAB,&quot; so I&#39;d venture to guess..." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media2.fdncms.com/stranger/imager/u/original/57570253/1621643547-bum-holmes-570-1.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="Slog PM: Seattle City Attorney Draws Two Challengers, Downtown Courthouse Cleared After Bomb Threat, LGBTQ Legos Coming in June - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/slog/2021/05/21/57564241/slog-pm-seattle-city-attorney-draws-two-challengers-downtown-courthouse-cleared-after-bomb-threat-lgbtq-legos-coming-in-june" />
    <meta property="og:url" content="https://www.thestranger.com/slog/2021/05/21/57564241/slog-pm-seattle-city-attorney-draws-two-challengers-downtown-courthouse-cleared-after-bomb-threat-lgbtq-legos-coming-in-june" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Rich Smith" href="/seattle/Rss.xml?author=19407358"/>
 

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.a4d2e2e5.css" rel="stylesheet">

<link rel="stylesheet" href="https://use.fontawesome.com/baf88c5825.css">


<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>


<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.e765bde4.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->



  <!-- Hotjar Tracking Code for thestranger.com -->
  
  






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
  // in gyrobase
  // $(document).ready(function() {
  //   if($('.fish-butter') && !navigator.userAgent.match(/bot|googlebot|crawler|spider|robot|crawling|PhantomJS|BingPreview/ig)){
  //     $('.fish-butter').each(function() {
  //       var xhr = new XMLHttpRequest();
  //       var data = {
  //         'oid': $(this).data('adOid'),
  //         'context': $(this).data('contextOid')
  //       }
  //       xhr.open('POST', '/_private/tracking/record-hit');
  //       xhr.setRequestHeader('Content-Type', 'application/json');
  //       xhr.setRequestHeader('X-CSRF-Token', getCookie('csrfToken'));
  //       xhr.onload = function() {
  //         var response = JSON.parse(xhr.responseText);
  //         if (xhr.status === 200) {
  //         } else {
  //         }
  //       };
  //       xhr.send(JSON.stringify(data));
  //     });
  //   }
  // });

  // in keen
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
      // Configure a client instance
      var client = new KeenAsync({
        projectId: '58b718b78db53dfda8a8a0eb',
        writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
      });

      // Record views of sponsored posts
      if($('.fish-butter') && !navigator.userAgent.match(/bot|googlebot|crawler|spider|robot|crawling|PhantomJS|BingPreview/ig)){

        // in keen
        $('.fish-butter').each(function() {
          client.recordEvent('adViews', {
            publication: "stranger",
            ad: {
              oid: $(this).data('adOid')
            },
            placement: {
              oid: $(this).data('contextOid')
            },
            user_agent: navigator.userAgent,
            page_url: location.href,
            keen: {
              addons: [{
                name: "keen:ua_parser",
                input: {
                  ua_string: "user_agent"
                },
                output: "parsed_user_agent"
              },{
                name: "keen:url_parser",
                input: {
                  url: "page_url"
                },
                output: "parsed_page_url"
              },{
                name: "keen:date_time_parser",
                input: {
                  date_time: "keen.timestamp"
                },
                output: "timestamp_info"
              }]
            }
          });
        })

      }
    });
</script>


<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article  article-section-slog">
    <div class="wrapper">
      <div class="network-bar navbar hidden-xs navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="nav navbar-nav mr-auto">
        
          
            <li class="nav-item"><a class="nav-link" href="https://thestranger.com" target="self">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://portlandmercury.com" target="self">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://everout.com/stranger-seattle/" target="self">EverOut</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://www.savagelovecast.com" target="self">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com" target="self">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>



  
  
    <div id="aboveNav" style="background:#5588CC;border-bottom:1px solid #999;position:relative;margin-bottom:-1px;color:#FCFCFC">
      <div class="container donate-ask">
        
        <p>Dear <em>Stranger</em> readers:</p>

<p>YOU are an essential part of what we do. Simply put, without recurring monthly contributions from readers like you, it's impossible to provide the high quality journalism that protects the marginalized and holds the powerful accountable. We've all seen what happens to communities when reporting disappears and falsehoods take root. So if you believe our mission is important and necessary, please consider a monthly (or one-time) contribution to the <em>Stranger</em>, and we'll keep working hard for you and those who need it most!</p>

<p>Thanks, we appreciate you!</p>
        <div class="text-right"><a href="/contribute?utm_source=publication&utm_medium=header&utm_campaign=header_ask" class="btn btn-danger btn-large">CONTRIBUTE NOW</a></div>
      </div>
    </div>
  

<div id="site-header" class="navbar navbar-default hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:250px;">
              
              
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Slog: Seattle's Only Blog
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog-ampm" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Slog AM/PM
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/sticker-patrol" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Sticker Patrol
                  </a>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/washington-state-legislature" target="_self">
                    
                    <i class="fa fa-star"></i>
                    What's Going Down in Olympia
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                    
                    
                    Home
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                    
                    
                    Savage Love
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                    
                    
                    News
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                    
                    
                    Arts
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/geek" target="_self">
                    
                    
                    Comics<span class="lighter">&</span>Games
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                    
                    
                    Food<span class="lighter">&</span>Drink
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/unstreamable" target="_self">
                    
                    
                    Unstreamable
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                    
                    
                    Weed
                  </a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:250px;">
              
                <li class="everout-nav-item">
                  <a href="https://everout.com/stranger-seattle">
                    <img src="https://www.thestranger.com/assets/sites/everout/everout-logo.png?20190815172027" width="65%;" alt="EverOut">
                  </a>
                </li>
              
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Home
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=in-person" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    In-Person Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=covered-patio&feature=heated-patio" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Covered & Heated Patios
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    All Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=one-day-only" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    One-Day-Only Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/streamlocal/" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    StreamLocal
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=livestreamed" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Livestreamed Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=bipoc" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    BIPOC-Focused Events
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits" target="_self">
                    
                    
                    Now-Open Shops & Attractions
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=restaurants&feature=takeout-covid-19&feature=delivery-covid-19&feature=curbside-pickup&feature=walk-up-ordering" target="_self">
                    
                    
                    Takeout & Delivery
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=weed-locations&feature=takeout-covid-19" target="_self">
                    
                    
                    Weed Locations
                  </a>
                </li>

              
            </ul>
          </li>
        </ul>

        

        <ul class="nav navbar-nav navbar-right">
          
            <style>
              
                .contribute-nav-item a {
                  color: blue!important
                }
              
              
                .contribute-nav-item a:hover {
                  color: black!important
                }
              
            </style>
            <li>
              <li class="non-dropdown contribute-nav-item">
                <a class="" data-context="desktop-nav" href="https://www.thestranger.com/contribute?utm_source=publication&utm_medium=top_nav&utm_campaign=top_nav" target="_self">Support The Stranger</a>
              </li>
            </li>
          
          <li id="topNavAccountMenu" class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user-circle-o"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          
          
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    









<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" id="mobileNavToggle" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;">
      <div class="navbar-toggle-closed-label">
        
          <span class="navbar-toggle-label-text">Menu</span>
        
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        
          <span class="navbar-toggle-label-text">Close</span>
        
        <i class="fa fa-times"></i>
      </div>
    </button>
    
    <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="https://post.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Slog: Seattle's Only Blog</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog-ampm" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Slog AM/PM</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/sticker-patrol" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Sticker Patrol</a></li>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/washington-state-legislature" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  What's Going Down in Olympia</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                  
                  
                  Home</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  
                  
                  Savage Love</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  
                  
                  News</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  
                  
                  Arts</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/geek" target="_self">
                  
                  
                  Comics<span class="lighter">&</span>Games</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                  
                  
                  Food<span class="lighter">&</span>Drink</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/unstreamable" target="_self">
                  
                  
                  Unstreamable</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                  
                  
                  Weed</a></li>
                </li>
              
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>

              
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/" target="_self">
                <i class="fa fa-star"></i> 
                
                Home</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=in-person" target="_self">
                <i class="fa fa-star"></i> 
                
                In-Person Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=covered-patio&feature=heated-patio" target="_self">
                <i class="fa fa-star"></i> 
                
                Covered & Heated Patios</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/" target="_self">
                <i class="fa fa-star"></i> 
                
                All Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=one-day-only" target="_self">
                <i class="fa fa-star"></i> 
                
                One-Day-Only Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/streamlocal/" target="_self">
                <i class="fa fa-star"></i> 
                
                StreamLocal</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=livestreamed" target="_self">
                <i class="fa fa-star"></i> 
                
                Livestreamed Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted last">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=bipoc" target="_self">
                <i class="fa fa-star"></i> 
                
                BIPOC-Focused Events</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=in-person-visits" target="_self">
                
                
                Now-Open Shops & Attractions</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=restaurants&feature=takeout-covid-19&feature=delivery-covid-19&feature=curbside-pickup&feature=walk-up-ordering" target="_self">
                
                
                Takeout & Delivery</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=weed-locations&feature=takeout-covid-19" target="_self">
                
                
                Weed Locations</a></li>
              </li>

            
          </ul>
        </div>
      </div>
      <div class="row">
        
          <div class="col-xs-6">
            <ul class="nav navbar-nav">
              <li class="dropdown-header" style="padding-left:0;">Other Things</li>
              
                <li><a href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a></li>
              
                <li><a href="https://www.thestranger.com/ad-info" target="_self">Ad Info & Rates</a></li>
              
                <li><a href="http://www.strangertickets.com" target="_blank">Stranger Tickets</a></li>
              
            </ul>
          </div>
        
        <div id="mobileNavAccountMenu" class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('#mobileNavToggle').click(function() {
      var menuAction = $(this).hasClass('collapsed') ? 'openMenu' : 'closeMenu';
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: ''+menuAction+''
      });
      $(this).toggleClass('collapsed');
    });
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div class="top-super text-center component container">
  <div id="div-gpt-ad-top-super"></div>
  <div id="div-gpt-ad-mobile-top"></div>
</div>
      <div id="siteContent" class="container">
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  
  <div id="articleComponent-57564241" class="component">

    

     <div class="blog-header slog">
  <h1><a href="https://www.thestranger.com/slog"><img id="slogLogo" src="" class="img-responsive slog-logo"></a></h1>
</div>
    
    
    <div id="article-57564241" class="article coll_slog-am-pm">
      <div id="article-header-57564241" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="https://www.thestranger.com/archive/slog-am-pm">Slog AM/PM</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          <strong>Slog PM:</strong> Seattle City Attorney Draws Two Challengers, Downtown Courthouse Cleared After Bomb Threat, LGBTQ Legos Coming in June
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="https://www.thestranger.com/authors/19407358/rich-smith">Rich Smith</a>
            
              &bull;
            
          
          
            <span class="post-time">
              May 21, 2021 at  6:00 pm
            </span>
          
        </div>
        
        
        
          
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">
        
        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="https://www.thestranger.com/slog/2021/05/21/57564241/slog-pm-seattle-city-attorney-draws-two-challengers-downtown-courthouse-cleared-after-bomb-threat-lgbtq-legos-coming-in-june"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="https://www.thestranger.com/slog/2021/05/21/57564241/slog-pm-seattle-city-attorney-draws-two-challengers-downtown-courthouse-cleared-after-bomb-threat-lgbtq-legos-coming-in-june"
            data-text="Slog PM: Seattle City Attorney Draws Two Challengers, Downtown Courthouse Cleared After Bomb Threat, LGBTQ Legos Coming in June">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=https%3A//www.thestranger.com/slog/2021/05/21/57564241/slog-pm-seattle-city-attorney-draws-two-challengers-downtown-courthouse-cleared-after-bomb-threat-lgbtq-legos-coming-in-june" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        

        
        
        
        
        
          
          
          
          
          
          
            
            
            
            
              
              <div class="blogImageCenter img-responsive" style="width:570px"><img src="https://media2.fdncms.com/stranger/imager/u/original/57570253/1621643547-bum-holmes-570-1.jpg" alt="Totally forgot that former Stranger art guy Mike Force drew Seattles city attorney hitting a bong without a shirt on for some dumb grab bag in 2014 and felt a pang for the print edition so strong I almost died." title="Totally forgot that former Stranger art guy Mike Force drew Seattles city attorney hitting a bong without a shirt on for some dumb grab bag in 2014 and felt a pang for the print edition so strong I almost died."><div class="image-caption-and-credit"><span class="imageCaption">Totally forgot that former <em>Stranger</em> illustrator Mike Force drew Seattle's city attorney Pete Holmes chatting on a cell phone with C-list comedian Pete Holmes for some<a href="http://www.thestranger.com/seattle/comedian-pete-holmes-versus-seattle-city-attorney-pete-holmes/Content?oid=20410328"> grab bag piece </a>in 2014 and felt a pang for the print edition so strong I almost died.</span> <span class="imageCredit">MIKE FORCE</span></div></div><br /><strong>Seattle City Attorney Pete Holmes draws challengers from the left and the right:</strong> For a minute it looked like ol' Holmes was about to coast to a<a href="https://www.thestranger.com/slog/2021/02/09/55185343/slog-am-second-impeachment-trial-begins-freebritney-pete-holmes-seeks-fourth-term"> fourth term</a> as the city's lawyer, but today attorney and <a href="http://shittyperson.bandcamp.com/album/judgement">Shitty Person</a> bass guitar player Nicole Thomas-Kennedy filed her campaign to swipe his seat. She picked up a law degree from Seattle University in 2016, and her <a href="http://www.instagram.com/ntk_allday/">Instagram</a> profile reads, "Attorney. Abolitionist. ACAB," so I'd venture to guess she would not work hand in glove with the cops if elected. Former <em>Stranger</em> receptionist Mike Nipper liked her band on Facebook, so that's saying something. Check Slog Monday morning for a slightly more extensive profile. </p>
              <div class="row fish-butter article-inline-native-wrapper" data-context-oid="57176686" data-ad-oid="57176676">

      <div class="fish-tag row article-inline-native-tag">
          Sponsored
      </div>

      <div class="row">
        <div class="col article-inline-native-inner-wrapper">
          

          
            <div class="col-xs-3 article-inline-native-image">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=57176676&poid=57176686&url=https%3A//www.washingtonsexualharassmentlawyer.com/" class="image-link" rel="nofollow">
                <img src="https://media2.fdncms.com/stranger/imager/u/original/57176674/original-125x95.png" class="img-fluid">
              </a>
            </div>
          

          
          <div class="col-xs-9">
            <div class="row article-inline-native-headline">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=57176676&poid=57176686&url=https%3A//www.washingtonsexualharassmentlawyer.com/" rel="nofollow">
                If you or others have been sexually harassed at work, find out if you have a case and if we can help
              </a>
              
            </div>

            
              <div class="row article-inline-native-body">
                Free consultation, nothing out of pocket if we take your case.  Call 888-320-7936 or click for info
              </div>
            
          </div>
          
        </div>
      </div>
    </div>
            
              
               <p><strong>The right-wing challenger is Ann Davison, </strong>according to <em><a href="http://twitter.com/Jim_Brunner/status/1395863712200675329?s=20">Seattle Times </a></em>reporter Jim Brunner. The <a href="http://neighborsforann.com/">attorney, Seattle Supersonics activist, and living Nextdoor comment</a> lost her 2019 city council bid against Seattle Councilmember Debora Juarez by 15 points. She then became a Republican and took a pretty distant third in the Lt. Governor's race. She's interested in a wide range of jobs, and she's finding her way.</p>
              <div class="interstitial-ad-1 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-1" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              
          <a name="more"></a>
          <p><strong>Another mass vax site bites the dust: </strong>After the state announced plans to shutter two of its mass vax sites, today the city announced plans to close up the West Seattle Vaccination Hub on June 9 due to "a significant drop in demand." Over 75% of Seattleites over 12 have received at least one shot. </p>
              
            
              
               <p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">INBOX: Citing a "significant drop in demand," the City of Seattle says it will close its West Seattle mass vaccination site on June 9. <a href="https://t.co/FTHdUNmkVe">pic.twitter.com/FTHdUNmkVe</a><br />— Joe Veyera (@JoeVeyera) <a href="https://twitter.com/JoeVeyera/status/1395843474197344258?ref_src=twsrc%5Etfw">May 21, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
              <div class="interstitial-ad-2 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-2" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><strong>Sheriff's Office evacuates King County Courthouse after alleged bomb threat: </strong>Things are back to normal at the downtown courthouse after a woman called the cops and claimed she overheard a man outside the courthouse saying he wanted to "blow up" the building, according to a spokesperson from the King County Sheriff's Office. The Seattle Police Department told the Sheriff's Office about the call, which prompted the office to evacuate the building "out of an abundance of caution." Bomb dogs swept the place and found no devices, so the sheriffs gave the all clear a little after 3:30 p.m. The woman's description of the man who allegedly made the threat matched the description of a man who cops escorted out of the building earlier today after some kind of "behavioral health issue." The spokesperson said that neither the threat nor the behavioral health issue appeared connected to a nearby Stay Housed Stay Healthy rally in support of renter protections, which started around 12:30 this afternoon.  </p>
              
            
              
               <p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Due to an evacuation at the King County Courthouse, the King County Sheriff's Office (KCSO) downtown public services (CPL permits, etc.) are postponed for the day. We thank the community for their understanding. <a href="https://t.co/lNRCTxBDee">pic.twitter.com/lNRCTxBDee</a><br />— King County Sheriff's Office PIO (@kingcosoPIO) <a href="https://twitter.com/kingcosoPIO/status/1395849514364248068?ref_src=twsrc%5Etfw">May 21, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
              <div class="interstitial-ad-3 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-3" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><strong><a href="https://www.iheart.com/content/2020-12-16-dionne-warwick-really-thought-billie-eilishs-name-was-william-eyelash/">William Eyelash</a> set to play the Climate Pledge Arena.</strong>.............On March 25, 2022. The very good singer will stop in Seattle on her Happier Than Ever tour, the <em><a href="http://www.seattletimes.com/entertainment/music/billie-eilish-coming-to-seattles-climate-pledge-arena/?utm_medium=social&utm_campaign=owned_echobox_tw_m&utm_source=Twitter#Echobox=1621625737-1">Seattle Times </a></em>reports. Register for Ticketmaster Verified presale <a href="http://verifiedfan.ticketmaster.com/billieeilish">here</a>, otherwise you'll have to wait til tix go on sale on May 28. I guess this is my favorite of her songs. And as an aside, I'll say that watching someone chug a full glass of anything contains a degree of drama and tension with an endless refresh value. </p>
              
            
              
               <p><iframe width="560" height="315" src="https://www.youtube.com/embed/pbMwTqkKSps" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
              <div class="interstitial-ad-4 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-4" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><strong>Guy apparently doing tricks on his BMX bike attacks Tacoma-Pierce County Health Department director  Dr. Anthony Chen: </strong>According to Dr. Chen's <a href="http://www.tpchd.org/Home/Components/Blog/Blog/32045/">blog post</a> on the matter, the director was walking across the Chihuly Bridge of Glass in Tacoma when he saw "a man damaging public property." He asked the dude to stop. The dude escalated the situation, and so Chen walked off. After he walked off, the dude knocked him down from behind and punched him. Chen said he didn't think the guy attacked him for being Asian or for being the public health director. "I heard him say that he did not feel his actions were damaging public property. I heard his frustration that there were not places he could practice tricks on his BMX bike in Tacoma. What I do feel is disappointment that he chose to deal with his disagreement and frustration with physical violence," Chen wrote. </p>
              
            
              
               <p><strong>Justice Department charges Snohomish County Proud Boy in insurrection: </strong>Daniel Lyons Scott, known to some as "milkshake," is getting hit with "assaulting a federal officer, obstruction and knowingly engaging in acts of physical violence on restricted grounds" after apparently leading one of the many charges into the Capitol building on January 6, <a href="http://www.king5.com/article/news/crime/proud-boy-washington-ties-arrested-us-capitol-riot/281-1b469184-9054-4198-8fec-45373bb17279">KING 5</a> reports. </p>
              <div class="interstitial-ad-5 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-5" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Snohomish County Proud Boy 'Milkshake' played a front-line role in the final push to raid the U.S. Capitol.<br><br>Earlier that day, he shouted to a gathering of Proud Boys, "Let's take the f—-ing Capitol!"<a href="https://twitter.com/propublica?ref_src=twsrc%5Etfw">@propublica</a> video: <a href="https://t.co/EsAJ2lZtaR">https://t.co/EsAJ2lZtaR</a><br><br>Story: <a href="https://t.co/yzqmIi2fqz">https://t.co/yzqmIi2fqz</a> <a href="https://t.co/R1EDX855oX">pic.twitter.com/R1EDX855oX</a><br />— Caleb Hutton (@snocaleb) <a href="https://twitter.com/snocaleb/status/1356277173775003648?ref_src=twsrc%5Etfw">February 1, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
              
            
              
               <p><strong>Last night I watched a concert in Benaroya Hall for the first time in well over a year: </strong>The Seattle Symphony let in some journalists and some season ticket-holders to watch genius pianist Inon Barnatan conduct an orchestra of around 30 players while absolutely shredding Mozart's “Jeunehomme” Piano Concerto and Beethoven's Piano Concerto No. 2. </p>
              <div class="interstitial-ad-6 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-6" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><iframe width="560" height="315" src="https://www.youtube.com/embed/DryWLJmzinA" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
              
            
              
               <p><strong>All the public health measures</strong>—the digital tickets, the temperature scan at the door, the covered-up sinks in the bathroom, the laminated signs, the lack of wine to chug before the chime, the extreme distance between the ~150 audience members, the half-stocked orchestra—made me feel as if I were attending the first symphony after the apocalypse. And in a way I was. But the lack of all those bodies created space in the hall for the notes to soar, giving Inon license to play with a wild dynamism. In the unusually quiet hall, I could feel certain high notes hit me in the chest with the force of a punch. Pick up your tickets <a href="http://www.seattlesymphony.org/watch-listen/beyondthestage/program-notes-beethoven-mozart-piano">here</a> if you want to stream the show. And get pumped for a return to a full orchestra during the 21/22 season. </p>
              
            
              
               <p><strong>It was fun to be an audience member again: </strong>Fun to eat dinner too early and worry about being late. To squeeze my tall and gangly frame into a row of seats. To fight the impulse to look at the phone. To be in public (rather than alone) with my thoughts, wondering if I, too, would have had a string of productive years in the employ of the Salzburg Court. To remember that Keats and Beethoven were writing at the same time, and to understand how much sense that made. To not take applause for granted—to actually feel pleasure in offering gratitude for a job well done, as if the act spoke to something deep in our nature, something we practice when we attend live shows and only when we attend live shows. Like I said, it was fun. </p>
              
            
              
               <p><strong>One Mariners player tests positive for COVID-19: </strong>A total of four are on the "COVID-19 injured list," reports the <em><a href="http://www.seattletimes.com/sports/mariners/mariners-have-at-least-one-player-test-positive-for-covid-19/">Seattle Times</a></em>. </p>
              
            
              
               <p><strong>Pike* Place, but hell yeah: </strong></p>
              
            
              
               <p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">We ask our customers and community to show support for our union by writing “I support the DeLaurenti Workers Union” in the comment/gift note/special instructions text box the next time you order online from our store. <a href="https://twitter.com/hashtag/DeLaurenti?src=hash&ref_src=twsrc%5Etfw">#DeLaurenti</a> <a href="https://twitter.com/hashtag/Seattle?src=hash&ref_src=twsrc%5Etfw">#Seattle</a> <a href="https://t.co/sa3lolTe50">https://t.co/sa3lolTe50</a><br />— ufcw 21 (@UFCW21) <a href="https://twitter.com/UFCW21/status/1395877946867417089?ref_src=twsrc%5Etfw">May 21, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
              
            
              
               <p><strong>Lego launches a new set for the Lesbians, the Gays, the Bisexuals, the Transexuals, and Queers of all kinds: </strong>According to <a href="http://www.king5.com/article/news/nation-world/lego-reveals-first-lgbtq-set/507-851c9fa3-0b33-40b6-b999-de44cd48c888?utm_campaign=snd-autopilot">KING 5</a>, the "Everyone Is Awesome" set was created in celebration of Pride month. The <em>Stranger</em> Slack channel is lukewarm on it. I like all the new hairdos. Fox News is already faking a heart attack. </p>
              <div class="fish-butter article-inline-native" data-context-oid="41865832" data-ad-oid="41865831">
      <h3 class="article-inline-text">
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=41865831&poid=41865832&url=https%3A//www.thestranger.com/contribute%3Futm_source%3Dpublication%26utm_medium%3Darticle_inline%26utm_campaign%3Dinline_ampm" target="_blank" rel="nofollow">
          Love Slog AM/PM?
        </a>
      </h3>
      <div>
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=41865831&poid=41865832&url=https%3A//www.thestranger.com/contribute%3Futm_source%3Dpublication%26utm_medium%3Darticle_inline%26utm_campaign%3Dinline_ampm" target="_blank" rel="nofollow" style="font-size:1rem;font-weight:normal;">
          More than ever, <em>The Stranger</em> is relying on your contributions to help fund our coverage. With a one-time or recurring contribution, you can support local, independent media and help keep columns like Slog AM/PM around.
        </a>
      </div>
    </div>
            
              
               <p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Should have guessed that Fox was going to have a weird little meltdown over Lego’s LGBTQ set <a href="https://t.co/Wo4vLfjt2x">https://t.co/Wo4vLfjt2x</a><br />— Parker Molloy (@ParkerMolloy) <a href="https://twitter.com/ParkerMolloy/status/1395893047234383872?ref_src=twsrc%5Etfw">May 22, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
              
            
              
               <p><strong>Biden cuts infrastructure plan by $500 billion to draw Republican support: </strong>Surprise! Republicans aren't biting. "The two sides were left far apart and drifting even further as an informal deadline for a deal nears," reports <a href="http://www.politico.com/news/2021/05/21/white-house-cuts-infrastructure-17-trillion-490185">Politico</a>. </p>
              
            
              
               <p><strong>Aid arrives in Gaza: </strong>"The damage inflicted in less than two weeks will take years, if not decades, to rebuild," Fabrizio Carboni, the Middle East director for the International Committee of the Red Cross (ICRC), told the <a href="http://www.bbc.com/news/world-middle-east-57208911">BBC</a>.</p>
              
            
           

        

        
        

        

        

        
          <div class="row fish-butter article-inline-native-wrapper" data-context-oid="57494824" data-ad-oid="57494811">

      <div class="fish-tag row article-inline-native-tag">
          Sponsored
      </div>

      <div class="row">
        <div class="col article-inline-native-inner-wrapper">
          

          
            <div class="col-xs-3 article-inline-native-image">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=57494811&poid=57494824&url=https%3A//www.Washingtonensemble.org" class="image-link" rel="nofollow">
                <img src="https://media1.fdncms.com/stranger/imager/u/original/57494809/original-tdp_stranger_ad_125x95_rgb_copy.png" class="img-fluid">
              </a>
            </div>
          

          
          <div class="col-xs-9">
            <div class="row article-inline-native-headline">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=57494811&poid=57494824&url=https%3A//www.Washingtonensemble.org" rel="nofollow">
                Washington Ensemble Theatre presents The Doll Pit starring Cherdonna
              </a>
              
            </div>

            
              <div class="row article-inline-native-body">
                See Cherdonna alongside her creator in this hour-long feature dance film presentation.
              </div>
            
          </div>
          
        </div>
      </div>
    </div>
        

      </div> <!-- end .article-text -->

      
      
      
        
          <div id="mc_embed_signup" style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
<form action="https://thestranger.us4.list-manage.com/subscribe?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-weight: normal; padding: 5px;">To get this delivered to your inbox, subscribe to <i>The Stranger</i>'s Slog AM newsletter.</label>
<div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
<input type="hidden" name="group[19329][4]" value="checked">
<input class="form-control" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address" required="" style="border-radius: 4px;border-bottom-right-radius: 0;border-top-right-radius: 0;">
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_739a0d2f2ff0031156e7b3d55_67f93c78f9" tabindex="-1" value=""></div>
<span class="input-group-btn"><button class="btn btn-default" style="font-weight: normal;" type="submit" value="Subscribe" name="subscribe">Subscribe</span></div></div></form></div>
        
      

      
      
        <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=72fc8652&key=bc2394029788a572f638c2af9ed8678a&req=js" async></script>
      

    </div> <!-- end .article -->

    <!-- article-contribution-footer -->
    
    
      <div class="article-contribution-footer">
        <em>The Stranger</em> depends on your continuing support to provide articles like this one. In return, we pledge our ongoing commitment to truthful, progressive journalism and serving our community. So if you’re able, please consider a small recurring contribution. Thank you—you are appreciated!
        <div style="margin-top:1rem;"><a href="/contribute?utm_source=publication&utm_medium=article_footer&utm_campaign=footer_ask" class="btn btn-danger btn-large">CONTRIBUTE NOW</a></div>
      </div>
    
    <!-- article-contribution-footer -->

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://www.facebook.com/sharer.php?u=https%3A//www.thestranger.com/slog/2021/05/21/57564241/slog-pm-seattle-city-attorney-draws-two-challengers-downtown-courthouse-cleared-after-bomb-threat-lgbtq-legos-coming-in-june&amp;t=Slog+PM%3A+Seattle+City+Attorney+Draws+Two+Challengers%2C+Downtown+Courthouse+Cleared+After+Bomb+Threat%2C+LGBTQ+Legos+Coming+in+June" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://twitter.com/intent/tweet?&amp;url=https%3A//www.thestranger.com/slog/2021/05/21/57564241/slog-pm-seattle-city-attorney-draws-two-challengers-downtown-courthouse-cleared-after-bomb-threat-lgbtq-legos-coming-in-june&amp;text=Slog+PM%3A+Seattle+City+Attorney+Draws+Two+Challengers%2C+Downtown+Courthouse+Cleared+After+Bomb+Threat%2C+LGBTQ+Legos+Coming+in+June&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2021/05/21/57564241/slog-pm-seattle-city-attorney-draws-two-challengers-downtown-courthouse-cleared-after-bomb-threat-lgbtq-legos-coming-in-june/comments" rel="nofollow"><i class="fa fa-comment"></i> <span class="comment-count">4</span></a>
            
          </h3>
        </div>
      
    </div>

    
    
      <div class="article-bio-wrapper">
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37802013/rich_final.jpeg" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Rich Smith</b></h4>
        
          <p>Rich Smith is The Stranger's associate editor. He writes about politics, books, and performance. You can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a></p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/richsssmith" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:rsmith@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/19407358/rich-smith" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37802013/rich_final.jpeg" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Rich Smith</h2>
        
          <p>Rich Smith is The Stranger's associate editor. He writes about politics, books, and performance. You can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a></p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/richsssmith" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:rsmith@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/19407358/rich-smith" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
      </div>
    

    
      

      
    

    <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; padding-top: 25px; border-top: 1px solid #ddd">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2021/05/14/57322865/lets-fix-scarecrows-shitty-website" rel="nofollow">Let's Fix Scarecrow's Shitty Website</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/32434319/jasmyne-keimig">Jasmyne Keimig</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2021/05/21/57558867/coming-soon-to-a-sound-transit-train-near-you-more-fancy-light-shows" rel="nofollow">Coming Soon to a Sound Transit Train Near You: More Fancy Light Shows</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/21647307/matt-baume">Matt Baume</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2021/05/21/57531432/tammy-morales-proposes-a-covid-19-eviction-defense" rel="nofollow">Tammy Morales Proposes a COVID-19 Eviction Defense</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/25618826/nathalie-graham">Nathalie Graham</a>
            </div>
          
        
      </div>
        
      
          </div>

    <br>
    <div id="div-gpt-ad-mobile-bottom" class="interstitial-ad"></div>
    <div id="div-gpt-ad-bottom" class="interstitial-ad"></div>
    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <!-- stranger content sidebar ads -->
<div class="article-sidebar sidebar-ads text-right">
  
    <div class="sidebar-ad-1">
      <div id="div-gpt-ad-sidebar-1" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-2">
      <div id="div-gpt-ad-sidebar-2" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-3">
      <div id="div-gpt-ad-sidebar-3" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-4">
      <div id="div-gpt-ad-sidebar-4" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-5">
      <div id="div-gpt-ad-sidebar-5" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-6">
      <div id="div-gpt-ad-sidebar-6" class="sidebar-ad"></div>
    </div>
  
</div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
  #mc_embed_signup{
    clear:left;
    font:14px Helvetica,Arial,sans-serif;
    width:100%;
  }

  #mc_embed_signup .button{
    background-color: #16698E;
  }
  /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
     We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>

<div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        <!-- Begin Mailchimp Signup Form -->

        
          <div id="mc_embed_signup">
            <form action="https://thestranger.us4.list-manage.com/subscribe/post?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">
                  <h2 style="text-align: center; color: black; font-family: futura-pt,Helvetica Neue,Helvetica,Arial,sans-serif; margin-top:0px">The Stranger in your inbox</h2>
                </label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_739a0d2f2ff0031156e7b3d55_f02129603b" tabindex="-1" value=""></div>
                <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
            </form>
          </div>
        

        <!--End mc_embed_signup-->
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        









<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        
          <div class="col col-md-4 text-center">
        
            <h4>Publication Info</h4>
              <ul class="list-unstyled">
                <li><a href="https://www.thestranger.com/masthead">Masthead</a></li>
                <li><a href="https://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
                
                <li><a href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
                <li><a href="https://www.thestranger.com/contact-information">Contact</a></li>
                <li><a href="https://everout.com/">EverOut</a></li>
                <li><br></li>
                <li><a href="https://www.thestranger.com/contribute?utm_source=publication&utm_medium=footer_nav&utm_campaign=footer_nav">Contribute</a></li>
              </ul>
          </div>

        
          <div class="col col-md-4 text-center" style="border-right: solid 1px white; border-left: solid 1px white;">
            <h4>Check it out</h4>
            
              <div class="footer-promo" id="" style="margin-left:0">
                <a href="https://www.savagelovecast.com">
                  
                    <img src="https://media1.fdncms.com/stranger/imager/u/original/39759989/savagelovecast.jpg" alt="Savage Lovecast">
                  
                </a>
              </div>
            
              <div class="footer-promo" id="" style="margin-left:0">
                <a href="https://everout.com/seattle/">
                  
                    <img src="https://media2.fdncms.com/stranger/imager/u/original/57533353/eo_sea.png" alt="EverOut Seattle">
                  
                </a>
              </div>
            
              <div class="footer-promo" id="" style="margin-left:0">
                <a href="/promotions">
                  
                    <img src="https://media1.fdncms.com/stranger/imager/u/original/39759991/checkitout_button-contests.png" alt="The Stranger Promotions">
                  
                </a>
              </div>
            
          </div>
        

        <div class="col col-md-4 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>

      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            
              <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
            
          </div>
          
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="https://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          
            <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
          
        </div>
        
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
          
        </p>
        <p class="footer-links">
          <small>
            <a href="https://www.thestranger.com/contact-information">Contact</a> |
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <!-- content background ad -->
<div id="div-gpt-ad-background"></div>

      
        


 






















<script>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</script>








<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "slog";
  var dimension6Value = "";
  var dimension7Value = "Rich Smith";
  var dimension8Value = "stranger-editorial-slog-ampm";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  var dimension11Value = $.map($('.fish-butter'), function(val, i) {
      return $(val).data('adOid')
  }).join(",");
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('set', 'dimension11', dimension11Value); // native ads
  ga('send', 'pageview');
</script>




<script>
  // track location categories
  var locationCategories = [];
  function trackLocationCategories(i) {
    ga('send', 'event', 'Custom Dimension Event', 'Location Page Categories', 'Location Page Categories', {nonInteraction: true, 'dimension9': locationCategories[i], 'metric1': 1});
  }
  for (var i = 0; i < locationCategories.length; i++) {
    setTimeout(trackLocationCategories(i), 3000);
  }
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
  });
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Rich Smith';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->
  </body>
</html>
   
 

