 <!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">
<!-- start Omniconvert.com code -->
<link rel="dns-prefetch" href="//app.omniconvert.com" /> <script type="text/javascript">window._mktz=window._mktz||[];</script> <script src="//cdn.omniconvert.com/js/sd0d155.js"></script>
<!-- end Omniconvert.com code -->



<title>Seattle Portland Sticker Patrol: A Mark Ruffalo Moment - Slog - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media1.fdncms.com/stranger/imager/u/large/70306731/1649440088-img_4609.jpg" />
  <meta property="og:title" content="Seattle Portland Sticker Patrol: A Mark Ruffalo Moment" />
  <meta property="og:description" content="I like how Portland does it!" />
  <meta name="description" content="I like how Portland does it!" />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media1.fdncms.com/stranger/imager/u/large/70306731/1649440088-img_4609.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="Seattle Portland Sticker Patrol: A Mark Ruffalo Moment - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/slog/2022/04/08/70305118/seattle-portland-sticker-patrol-a-mark-ruffalo-moment" />
    <meta property="og:url" content="https://www.thestranger.com/slog/2022/04/08/70305118/seattle-portland-sticker-patrol-a-mark-ruffalo-moment" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Jas Keimig" href="/seattle/Rss.xml?author=32434319"/>
 

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.7245f734.css" rel="stylesheet">

<link rel="stylesheet" href="https://use.fontawesome.com/baf88c5825.css">


<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>


<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.e765bde4.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->



  <!-- Hotjar Tracking Code for thestranger.com -->
  
  






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
  // in gyrobase
  $(document).ready(function() {
    if($('.fish-butter') && !navigator.userAgent.match(/bot|googlebot|crawler|spider|robot|crawling|PhantomJS|BingPreview/ig)){
      $('.fish-butter').each(function() {
        var xhr = new XMLHttpRequest();
        var data = {
          'oid': $(this).data('adOid'),
          'context': $(this).data('contextOid')
        }
        xhr.open('POST', '/_private/tracking/record-hit');
        xhr.setRequestHeader('Content-Type', 'application/json');
        xhr.setRequestHeader('X-CSRF-Token', getCookie('csrfToken'));
        xhr.onload = function() {
          var response = JSON.parse(xhr.responseText);
          if (xhr.status === 200) {
          } else {
          }
        };
        xhr.send(JSON.stringify(data));
      });
    }
  });
</script>


<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article  article-section-slog">
    <div class="wrapper">
      <div class="network-bar navbar hidden-xs navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="nav navbar-nav mr-auto">
        
          
            <li class="nav-item"><a class="nav-link" href="https://thestranger.com" target="self">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://portlandmercury.com" target="self">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://everout.com/stranger-seattle/" target="self">EverOut</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://savage.love/" target="self">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com" target="self">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


<div id="site-header" class="navbar navbar-default hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:250px;">
              
              
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Slog: Seattle's Only Blog
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog-ampm" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Slog AM/PM
                  </a>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/sticker-patrol" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Sticker Patrol
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                    
                    
                    Home
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                    
                    
                    Savage Love
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                    
                    
                    News
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                    
                    
                    Arts
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/geek" target="_self">
                    
                    
                    Comics<span class="lighter">&</span>Games
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/unstreamable" target="_self">
                    
                    
                    Unstreamable
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                    
                    
                    Food<span class="lighter">&</span>Drink
                  </a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:250px;">
              
                <li class="everout-nav-item">
                  <a href="https://everout.com/seattle">
                    <img src="https://www.thestranger.com/assets/sites/everout/everout-logo.png?20190815172027" width="65%;" alt="EverOut">
                  </a>
                </li>
              
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle" target="_self">
                    
                    
                    Home
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/neighborhoods/" target="_self">
                    
                    
                    Neighborhoods at a Glance
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/articles/" target="_self">
                    
                    
                    Picks & Guides
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/?category=in-person" target="_self">
                    
                    
                    In-Person Events
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/" target="_self">
                    
                    
                    All Events
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/?category=music&type=in-person" target="_self">
                    
                    
                    Live Music
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/?category=food-drink" target="_self">
                    
                    
                    Food & Drink
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/?category=readings-talks" target="_self">
                    
                    
                    Readings & Talks
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/visual-art/" target="_self">
                    
                    
                    Visual Art
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/?category=performance" target="_self">
                    
                    
                    Performance
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/film/" target="_self">
                    
                    
                    Film
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/submit/" target="_self">
                    
                    
                    Submit an Event
                  </a>
                </li>

              
            </ul>
          </li>
        </ul>

        

        <ul class="nav navbar-nav navbar-right">
          
            <style>
              
                .contribute-nav-item a {
                  color: blue!important
                }
              
              
                .contribute-nav-item a:hover {
                  color: black!important
                }
              
            </style>
            <li>
              <li class="non-dropdown contribute-nav-item">
                <a class="" data-context="desktop-nav" href="https://www.thestranger.com/contribute?utm_source=publication&utm_medium=top_nav&utm_campaign=top_nav" target="_self">Support The Stranger</a>
              </li>
            </li>
          
          <li id="topNavAccountMenu" class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user-circle-o"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          
          
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    









<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" id="mobileNavToggle" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;">
      <div class="navbar-toggle-closed-label">
        
          <span class="navbar-toggle-label-text">Menu</span>
        
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        
          <span class="navbar-toggle-label-text">Close</span>
        
        <i class="fa fa-times"></i>
      </div>
    </button>
    
    <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="https://post.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Slog: Seattle's Only Blog</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog-ampm" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Slog AM/PM</a></li>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/sticker-patrol" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Sticker Patrol</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                  
                  
                  Home</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  
                  
                  Savage Love</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  
                  
                  News</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  
                  
                  Arts</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/geek" target="_self">
                  
                  
                  Comics<span class="lighter">&</span>Games</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/unstreamable" target="_self">
                  
                  
                  Unstreamable</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                  
                  
                  Food<span class="lighter">&</span>Drink</a></li>
                </li>
              
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>

              
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle" target="_self">
                
                
                Home</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/neighborhoods/" target="_self">
                
                
                Neighborhoods at a Glance</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/articles/" target="_self">
                
                
                Picks & Guides</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/?category=in-person" target="_self">
                
                
                In-Person Events</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/" target="_self">
                
                
                All Events</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/?category=music&type=in-person" target="_self">
                
                
                Live Music</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/?category=food-drink" target="_self">
                
                
                Food & Drink</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/?category=readings-talks" target="_self">
                
                
                Readings & Talks</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/visual-art/" target="_self">
                
                
                Visual Art</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/?category=performance" target="_self">
                
                
                Performance</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/film/" target="_self">
                
                
                Film</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/submit/" target="_self">
                
                
                Submit an Event</a></li>
              </li>

            
          </ul>
        </div>
      </div>
      <div class="row">
        
          <div class="col-xs-6">
            <ul class="nav navbar-nav">
              <li class="dropdown-header" style="padding-left:0;">Other Things</li>
              
                <li><a href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a></li>
              
                <li><a href="https://www.thestranger.com/ad-info" target="_self">Ad Info & Rates</a></li>
              
                <li><a href="http://www.strangertickets.com" target="_blank">Stranger Tickets</a></li>
              
            </ul>
          </div>
        
        <div id="mobileNavAccountMenu" class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('#mobileNavToggle').click(function() {
      var menuAction = $(this).hasClass('collapsed') ? 'openMenu' : 'closeMenu';
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: ''+menuAction+''
      });
      $(this).toggleClass('collapsed');
    });
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div class="top-super text-center component container">
  <div id="div-gpt-ad-top-super"></div>
  <div id="div-gpt-ad-mobile-top"></div>
</div>
      <div id="siteContent" class="container">
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  
  <div id="articleComponent-70305118" class="component">

    

     <div class="blog-header slog">
  <h1><a href="https://www.thestranger.com/slog"><img id="slogLogo" src="" class="img-responsive slog-logo"></a></h1>
</div>
    
    
    <div id="article-70305118" class="article coll_visual-art coll_stickers">
      <div id="article-header-70305118" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="https://www.thestranger.com/archive/visual-art">Visual Art</a>
                  
                    &bull;
                  
                
                  <a href="https://www.thestranger.com/archive/stickers">Stickers</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          <strong><del>Seattle</del> Portland Sticker Patrol:</strong> A Mark Ruffalo Moment
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="https://www.thestranger.com/authors/32434319/jas-keimig">Jas Keimig</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Apr  8, 2022 at 12:20 pm
            </span>
          
        </div>
        
        
        
          
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">
        
        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="https://www.thestranger.com/slog/2022/04/08/70305118/seattle-portland-sticker-patrol-a-mark-ruffalo-moment"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="https://www.thestranger.com/slog/2022/04/08/70305118/seattle-portland-sticker-patrol-a-mark-ruffalo-moment"
            data-text="Seattle Portland Sticker Patrol: A Mark Ruffalo Moment">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=https%3A//www.thestranger.com/slog/2022/04/08/70305118/seattle-portland-sticker-patrol-a-mark-ruffalo-moment" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        

        
        
        
        
        
          
          
          
          
          
          
            
            
            
            
              
              <div class="blogImageCenter img-responsive" style="width:700px"><img src="https://media1.fdncms.com/stranger/imager/u/original/70308585/1649441343-1647632056-sticker_patrol_header.jpg" alt="1647632056-sticker_patrol_header.jpg" title=""><div class="image-caption-and-credit"> <span class="imageCredit">Jess Stein</span></div></div> <p>Last weekend, I visited Seattle's little sister for the first time since I was a kid. Some Portlander stopped me on the street to offer their tarot reading services (I declined) then gave me a business card announcing they also sell shrooms (I accepted). What a very cute small town! I also bumped into tons of hot stickers—one demanding me to eat my landlord, another comparing I.C.E. to the Gestapo, and one of hard dicks in gun holsters. I like how Portland does it!</p>
              <div class="row fish-butter article-inline-native-wrapper pull-left" data-context-oid="67582420" data-ad-oid="67582416">

      <div class="fish-tag row article-inline-native-tag">
          Sponsored
      </div>

      <div class="row">
        <div class="col article-inline-native-inner-wrapper">
          

          
            <div class="col-xs-3 article-inline-native-image">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=67582416&poid=67582420&url=http%3A//syphilisrising.com/" class="image-link" rel="nofollow">
                <img src="https://media1.fdncms.com/stranger/imager/u/original/67582404/original-phskc_syphilisrising_banner1_300x250.png" class="img-fluid">
              </a>
            </div>
          

          
          <div class="col-xs-9">
            <div class="row article-inline-native-headline">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=67582416&poid=67582420&url=http%3A//syphilisrising.com/" rel="nofollow">
                Help stop the spread of syphilis in our community.
              </a>
              
            </div>

            
              <div class="row article-inline-native-body">
                Protect yourself by learning the symptoms, where to get tested and how to get cured at syphilisrising.com
              </div>
            
          </div>
          
        </div>
      </div>
    </div>
            
              
              <p>P.S. Watch our latest Sticker Patrol video, <a href="https://www.instagram.com/p/CcBE58mJcDD/">where we blast off to the Center of the Universe</a>. OK, love you, bye 😘😘😘</p>
              <div class="interstitial-ad-1 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-1" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <div style="text-align:center;"><strong><big>This Is a Certified</strong></div></big><div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/70306731/1649440088-img_4609.jpg" alt="Glad we all got to share this Mark Ruffalo Moment together." title="Glad we all got to share this Mark Ruffalo Moment together. "><div class="image-caption-and-credit"><span class="imageCaption">It's a meme, and the top part says "This Is a Certified."</span> <span class="imageCredit">JK</span></div></div>I saw this on my first day in Portland.  Here's a Mark Ruffalo Moment for us to enjoy: <iframe width="560" height="315" src="https://www.youtube.com/embed/OFe39cg2dbY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
              
            
              
              <p>Glad we all got to share this Mark Ruffalo Moment together.</p>
              <div class="interstitial-ad-2 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-2" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <a name="more"></a>
          <div style="text-align:center;"><strong><big>Consent Is Everything</strong></div></big><div class="blogImageCenter img-responsive" style=""><img src="https://media2.fdncms.com/stranger/imager/u/large/70307058/1649440327-img_4616.jpg" alt="Spotted in the Alberta Arts District." title="Spotted in the Alberta Arts District."><div class="image-caption-and-credit"><span class="imageCaption">Spotted in the Alberta Arts District.</span> <span class="imageCredit">JK</span></div></div>Vote exactly how<a href="https://www.portlandmercury.com/blogtown"> the <em>Portland Mercury</em> </a>tell you to vote.</p>
              
            
              
              <div style="text-align:center;"><strong><big>Time for a Neck Stretch</strong></div></big><div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/70308317/1649441185-img_4597.jpg" alt="This means masturbate right?" title="This means masturbate right?"><div class="image-caption-and-credit"><span class="imageCaption">This means "masturbate" right?</span> <span class="imageCredit">JK</span></div></div> Just kidding, I know it's probably a Voltaire reference.</p>
              <div class="interstitial-ad-3 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-3" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <div style="text-align:center;"><strong><big>Magic Mike <a href="https://www.kqed.org/pop/94895/the-illuminati-satan-and-numerology-conspiracy-theories-about-jay-zs-444-are-everywhere">4:44</a></strong></div><div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/70308023/1649441016-img_4610.jpg" alt="You cant see me right now, but Im raising my hand." title="You cant see me right now, but Im raising my hand. "><div class="image-caption-and-credit"><span class="imageCaption">You can't see me right now, but I'm raising my hand. </span> <span class="imageCredit">JK</span></div></div></big> Bey and Jay? I'll see you there! <iframe width="560" height="315" src="https://www.youtube.com/embed/NQ4C-R60hu8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
              
            
              
              <div style="text-align:center;"><strong><big>At First, I Thought They Drew Sasquatch in Binary Code</strong></div></big><div class="blogImageCenter img-responsive" style=""><img src="https://media2.fdncms.com/stranger/imager/u/large/70307816/1649440872-img_4611.jpg" alt="Sasquatch IS a big ol creep." title="Sasquatch IS a big ol creep."><div class="image-caption-and-credit"><span class="imageCaption">I like the idea of Bigfoot existing in the Matrix.</span> <span class="imageCredit">JK</span></div></div>The hashtag is full of other similar stickers so if you know who made this one, please <a href="mailto:jkeimig@thestranger.com">let me know.</a></p>
              <div class="interstitial-ad-4 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-4" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <div style="text-align:center;"><strong><big>Spotted at The Hilt, on the Toilet</strong></div></big><div class="blogImageCenter img-responsive" style=""><img src="https://media2.fdncms.com/stranger/imager/u/large/70307670/1649440799-img_4698.jpg" alt="I know by posting this Im implicitly admitting to using my phone on the toilet which everyone does, but is definitely unhygienic." title="I know by posting this Im implicitly admitting to using my phone on the toilet which everyone does, but is definitely unhygienic. "><div class="image-caption-and-credit"><span class="imageCaption">And reader, I did. </span> <span class="imageCredit">JK</span></div></div>I know by posting this I'm admitting to using my phone on the toilet—which everyone does!! but is definitely unhygienic!!</p>
              
            
              
              <div style="text-align:center;"><strong><big>No Comment</strong></div></big><div class="blogImageCenter img-responsive" style=""><img src="https://media2.fdncms.com/stranger/imager/u/large/70307293/1649440509-img_4679.jpg" alt="An age-old sentiment." title="An age-old sentiment."><div class="image-caption-and-credit"><span class="imageCaption">An age-old sentiment.</span> <span class="imageCredit">JK</span></div></div>Well Portlanders—does it?</p>
              <div class="interstitial-ad-5 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-5" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <div style="text-align:center;"><strong><big>Spotted Near Movie Madness.</strong></div></big><div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/70307247/1649440465-img_4721.jpg" alt="Spotted near Movie Madness." title="Spotted near Movie Madness."><div class="image-caption-and-credit"><span class="imageCaption">Technically posted on a public street.</span> <span class="imageCredit">JK</span></div></div>I love the antifa sentiments in the City of Roses.</p>
              
            
              
              <div style="text-align:center;"><strong><big>Just So You Know...</strong></div></big><div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/70308210/1649441123-img_4878.jpg" alt="I have a hard time believing this is true." title="I have a hard time believing this is true. "><div class="image-caption-and-credit"><span class="imageCaption">...I called that number and it was disconnected.</span> <span class="imageCredit">JK</span></div></div>I have a hard time believing this is true.</p>
              <div class="interstitial-ad-6 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-6" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <div style="text-align:center;"><strong><big>A Final PSA</strong></div></big><div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/70307098/1649440373-img_4625.jpg" alt="How could I ever forget?" title="How could I ever forget?"><div class="image-caption-and-credit"><span class="imageCaption">How could I ever forget?</span> <span class="imageCredit">JK</span></div></div>Hope you have an excellent weekend!</p>
              
            
              
              <p><strong>P.S.</strong> Here's that vid. <br /><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/tv/CcBE58mJcDD/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/tv/CcBE58mJcDD/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/tv/CcBE58mJcDD/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by The Stranger 🗞 (@thestrangerseattle)</a></p>
              
            
              
              </div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>
              
            
              
              <p><em>As always, if any of these stickers belong to you, please e-mail me at <a href="mailto:jkeimig@thestranger.com">jkeimig@thestranger.com</a>.</em></p>
              
            
           

        

        
        

        

        

        
          
        

      </div> <!-- end .article-text -->

      
      
      
        
          <div id="mc_embed_signup" style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
<form action="https://thestranger.us4.list-manage.com/subscribe?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-weight: normal; padding: 5px;">To get this delivered to your inbox, subscribe to <i>The Stranger</i>'s Slog AM newsletter.</label>
<div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
<input type="hidden" name="group[19329][4]" value="checked">
<input class="form-control" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address" required="" style="border-radius: 4px;border-bottom-right-radius: 0;border-top-right-radius: 0;">
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_739a0d2f2ff0031156e7b3d55_67f93c78f9" tabindex="-1" value=""></div>
<span class="input-group-btn"><button class="btn btn-default" style="font-weight: normal;" type="submit" value="Subscribe" name="subscribe">Subscribe</span></div></div></form></div>
        
      

      
      
        <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=72fc8652&key=bc2394029788a572f638c2af9ed8678a&req=js" async></script>
      

    </div> <!-- end .article -->

    <!-- article-contribution-footer -->
    
    
      <div class="article-contribution-footer">
        <em>The Stranger</em> depends on your continuing support to provide articles like this one. In return, we pledge our ongoing commitment to truthful, progressive journalism and serving our community. So if you’re able, please consider a small recurring contribution. Thank you—you are appreciated!
        <div style="margin-top:1rem;"><a href="/contribute?utm_source=publication&utm_medium=article_footer&utm_campaign=footer_ask" class="btn btn-danger btn-large">CONTRIBUTE NOW</a></div>
      </div>
    
    <!-- article-contribution-footer -->

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://www.facebook.com/sharer.php?u=https%3A//www.thestranger.com/slog/2022/04/08/70305118/seattle-portland-sticker-patrol-a-mark-ruffalo-moment&amp;t=Seattle+Portland+Sticker+Patrol%3A+A+Mark+Ruffalo+Moment" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://twitter.com/intent/tweet?&amp;url=https%3A//www.thestranger.com/slog/2022/04/08/70305118/seattle-portland-sticker-patrol-a-mark-ruffalo-moment&amp;text=Seattle+Portland+Sticker+Patrol%3A+A+Mark+Ruffalo+Moment&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2022/04/08/70305118/seattle-portland-sticker-patrol-a-mark-ruffalo-moment/comments" rel="nofollow"><i class="fa fa-comment-o"></i></a>
            
          </h3>
        </div>
      
    </div>

    

    
    
      <div class="article-bio-wrapper">
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media1.fdncms.com/stranger/imager/u/small/57365918/keimig_photo.png" class="img-responsive" loading="lazy">
          </div>
        
        <h4 class="author-bio-name"><b>Jas Keimig</b></h4>
        
          <p>Jas Keimig is a staff writer at <em>The Stranger</em>, where they cover visual art, film, stickers, and culture.</p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/jaskeimig" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:jkeimig@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/32434319/jas-keimig" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media1.fdncms.com/stranger/imager/u/small/57365918/keimig_photo.png" class="img-responsive" loading="lazy">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Jas Keimig</h2>
        
          <p>Jas Keimig is a staff writer at <em>The Stranger</em>, where they cover visual art, film, stickers, and culture.</p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/jaskeimig" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:jkeimig@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/32434319/jas-keimig" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
      </div>
    

    
      

      
    

    <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; padding-top: 25px; border-top: 1px solid #ddd">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2022/04/08/69982265/the-only-way-to-solve-homelessness-is-to-build-more-homes" rel="nofollow">The Only Way to Solve Homelessness Is to Build More Homes</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/61700024/ron-davis">Ron Davis</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2022/04/08/70287689/slog-am-cost-of-eggs-soaring-boeing-plane-breaks-in-half-seattle-houses-are-making-more-money-than-people" rel="nofollow"><strong>Slog AM:</strong> Cost of Eggs Soaring, Boeing Plane Breaks in Half, Seattle Houses Are Making More Money Than People</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/237/charles-mudede">Charles Mudede</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2022/04/07/70233329/slog-pm-ketanji-brown-jacksons-confirmation-is-a-pyrrhic-victory-for-black-spiritual-health-felled-bellevue-tree-refuses-to-go-quietly-tod" rel="nofollow"><strong>Slog PM:</strong> Ketanji Brown Jackson's Confirmation Is a Pyrrhic Victory for Black Spiritual Health, Felled Bellevue Tree Refuses to Go Quietly, Today Is Sun and Tomorrow Is Thunder</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/237/charles-mudede">Charles Mudede</a>
            </div>
          
        
      </div>
        
      
          </div>

    <br>
    <div id="div-gpt-ad-mobile-bottom" class="interstitial-ad"></div>
    
      <div id="div-gpt-ad-bottom" class="interstitial-ad"></div>
    
    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <!-- stranger content sidebar ads -->
<div class="article-sidebar sidebar-ads text-right">
  
    <div class="sidebar-ad-1">
      <div id="div-gpt-ad-sidebar-1" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-2">
      <div id="div-gpt-ad-sidebar-2" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-3">
      <div id="div-gpt-ad-sidebar-3" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-4">
      <div id="div-gpt-ad-sidebar-4" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-5">
      <div id="div-gpt-ad-sidebar-5" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-6">
      <div id="div-gpt-ad-sidebar-6" class="sidebar-ad"></div>
    </div>
  
</div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
  #mc_embed_signup{
    clear:left;
    font:14px Helvetica,Arial,sans-serif;
    width:100%;
  }

  #mc_embed_signup .button{
    background-color: #16698E;
  }
  /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
     We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>

<div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        <!-- Begin Mailchimp Signup Form -->

        
          <div id="mc_embed_signup">
            <form action="https://thestranger.us4.list-manage.com/subscribe/post?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">
                  <h2 style="text-align: center; color: black; font-family: futura-pt,Helvetica Neue,Helvetica,Arial,sans-serif; margin-top:0px">The Stranger in your inbox</h2>
                </label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_739a0d2f2ff0031156e7b3d55_f02129603b" tabindex="-1" value=""></div>
                <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
            </form>
          </div>
        

        <!--End mc_embed_signup-->
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        









<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        
          <div class="col col-md-4 text-center">
        
            <h4>Publication Info</h4>
              <ul class="list-unstyled">
                <li><a href="https://www.thestranger.com/masthead">Masthead</a></li>
                <li><a href="https://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
                
                <li><a href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
                <li><a href="https://www.thestranger.com/contact-information">Contact</a></li>
                <li><a href="https://everout.com/">EverOut</a></li>
                <li><br></li>
                <li><a href="https://www.thestranger.com/contribute?utm_source=publication&utm_medium=footer_nav&utm_campaign=footer_nav">Contribute</a></li>
              </ul>
          </div>

        
          <div class="col col-md-4 text-center" style="border-right: solid 1px white; border-left: solid 1px white;">
            <h4>Check it out</h4>
            
              <div class="footer-promo" id="" style="margin-left:0">
                <a href="https://www.savagelovecast.com">
                  
                    <img src="https://media1.fdncms.com/stranger/imager/u/original/61758119/savage-188x80.jpg" alt="Savage Lovecast">
                  
                </a>
              </div>
            
              <div class="footer-promo" id="" style="margin-left:0">
                <a href="https://everout.com/seattle/">
                  
                    <img src="https://media2.fdncms.com/stranger/imager/u/original/57533353/eo_sea.png" alt="EverOut Seattle">
                  
                </a>
              </div>
            
              <div class="footer-promo" id="" style="margin-left:0">
                <a href="/sp-list/contests">
                  
                    <img src="https://media1.fdncms.com/stranger/imager/u/original/39759991/checkitout_button-contests.png" alt="The Stranger Contests and Giveaways">
                  
                </a>
              </div>
            
          </div>
        

        <div class="col col-md-4 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>

      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            
              <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
            
          </div>
          
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="https://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          
            <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
          
        </div>
        
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
          
        </p>
        <p class="footer-links">
          <small>
            <a href="https://www.thestranger.com/contact-information">Contact</a> |
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <!-- content background ad -->
<div id="div-gpt-ad-background"></div>

      
        


 





<script>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</script>





  
  




  




  
  



  
























<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "slog";
  var dimension6Value = "";
  var dimension7Value = "Jas Keimig";
  var dimension8Value = "stranger-editorial-sticker-patrol";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  var dimension11Value = $.map($('.fish-butter'), function(val, i) {
      return $(val).data('adOid')
  }).join(",");
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('set', 'dimension11', dimension11Value); // native ads
  ga('send', 'pageview');
</script>




<script>
  // track location categories
  var locationCategories = [];
  function trackLocationCategories(i) {
    ga('send', 'event', 'Custom Dimension Event', 'Location Page Categories', 'Location Page Categories', {nonInteraction: true, 'dimension9': locationCategories[i], 'metric1': 1});
  }
  for (var i = 0; i < locationCategories.length; i++) {
    setTimeout(trackLocationCategories(i), 3000);
  }
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
  });
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Jas Keimig';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->
  </body>
</html>
   
 

