 <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article-blog">


<title>Only Rich White Homos Care About Marriage Equality—Still With This Shit? - Slog - The Stranger</title>


  
  

  
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@thestranger" />
  
  <meta property="og:title" content="Only Rich White Homos Care About Marriage Equality—Still With This Shit?" />
  <meta property="og:description" content="I open this week's Savage Lovecast by heaping praise on the big queer demonstration outside the Stonewall Inn in New York this weekend. The New Yorker also wrote it up. On the Lovecast I ranked the demo at the Stonewall Inn above Kristen Stewart coming out as gay on SNL and Lady Ga Ga's performance at the Super Bowl as the biggest and best queer thing that happened over the weekend. The demo was called..." />
  <meta property="description" content="I open this week's Savage Lovecast by heaping praise on the big queer demonstration outside the Stonewall Inn in New York this weekend. The New Yorker also wrote it up. On the Lovecast I ranked the demo at the Stonewall Inn above Kristen Stewart coming out as gay on SNL and Lady Ga Ga's performance at the Super Bowl as the biggest and best queer thing that happened over the weekend. The demo was called..." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media2.fdncms.com/stranger/imager/u/original/24854759/1486474618-1486474577_tmp_newyorkerwarlike.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
      <meta property="article:author" content="https://www.facebook.com/dansavage" />
    
  
  <meta name="apple-mobile-web-app-title" content="Only Rich White Homos Care About Marriage Equality—Still With This Shit? - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  
  <link rel="mask-icon" href="https://secure.thestranger.com/images/icons/stranger-pin-icon.svg" color="#000000">
  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  
  <link rel="icon" type="image/x-icon" href="/favicon.ico" />

  

  
  
  
    <link rel="canonical" href="http://www.thestranger.com/slog/2017/02/07/24854758/only-rich-white-homos-care-about-marriage-equalitystill-with-this-shit" />
    <meta property="og:url" content="http://www.thestranger.com/slog/2017/02/07/24854758/only-rich-white-homos-care-about-marriage-equalitystill-with-this-shit" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Dan Savage" href="/seattle/Rss.xml?author=259"/>
 

<!-- revved -->

<link href="https://secure.thestranger.com/assets/build/css/styles.66f9a1b7.css" rel="stylesheet">

<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.1/js/bootstrap.min.js"></script>

 <script>
  var IDX = IDX || {};
  IDX.env = {
    "id": "stranger",
    "host": "http://www.thestranger.com",
    "postHost": "https://post.thestranger.com",
    "hostName": "thestranger.com",
    "assetHost": "https://secure.thestranger.com",
    "scriptAlias": "seattle",
    "cookieHostName": ".thestranger.com"
  };
</script>


  <script src="https://secure.thestranger.com/assets/build/js/app.13474124.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->







<script>
  addToHomescreen({
     skipFirstVisit: true,
     maxDisplayCount: 1,
     appID: 'com.thestranger.the-stranger'
  });
</script>

<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyArC7zZ_QtDTKyRnwrPxbsKRPlDMLJwIYU">
</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();



</script>

      
        







  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/thestranger/loader.js');
  </script>
  </head>
  <body class="article-blog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="http://www.thestranger.com/"><img src="https://secure.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/resist-trump" target="_self"><i class="fa fa-star"></i> Resist Trump</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/artandperformance" target="_self"><i class="fa fa-star"></i> Winter Art and Performance</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/new-to-town" target="_self"><i class="fa fa-star"></i> New To Town</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttr" href="http://www.thestranger.com/weed/2016/11/16/24677904/the-strangers-guide-to-every-recreational-weed-store-in-seattle" target="_self"><i class="fa fa-star"></i> Green Guide</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttr" href="http://www.thestranger.com/person-of-interest" target="_self"><i class="fa fa-star"></i> Person of Interest</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a>
                </li>
              
                
                
                <li class="highlighted">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/blackhistorymonth" target="_self"><i class="fa fa-star"></i> Black History Month</a>
                </li>
              
                
                
                <li class="highlighted last">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/valentinesday" target="_self"><i class="fa fa-star"></i> Valentine's Day</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a>
                </li>
              
                
                
                <li class="">
                  <a data-silo="ttd" href="http://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a>
                </li>
              
            </ul>
          </li>
        </ul>

        <ul class="nav navbar-nav navbar-right">
          <li class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
            loginBar('.nav-account .nav-account-menu');
            $('.nav .dropdown-menu li a').click(function() {
              var navLabel = $(this).data('silo')+'-'+$(this).text();
              ga('send', {
                hitType: 'event',
                eventCategory: 'Nav',
                eventAction: 'click',
                eventLabel: ''+navLabel+''
              });
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    

<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;" onclick="$(this).toggleClass('collapsed');">
      <div class="navbar-toggle-closed-label">
        <span class="navbar-toggle-label-text">Menu</span>
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        <span class="navbar-toggle-label-text">Close</span>
        <i class="fa fa-times"></i>
      </div>
    </button>
    <a class="navbar-brand" href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="http://www.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/resist-trump" target="_self"><i class="fa fa-star"></i> Resist Trump</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/artandperformance" target="_self"><i class="fa fa-star"></i> Winter Art and Performance</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/new-to-town" target="_self"><i class="fa fa-star"></i> New To Town</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttr" href="http://www.thestranger.com/weed/2016/11/16/24677904/the-strangers-guide-to-every-recreational-weed-store-in-seattle" target="_self"><i class="fa fa-star"></i> Green Guide</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttr" href="http://www.thestranger.com/person-of-interest" target="_self"><i class="fa fa-star"></i> Person of Interest</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/" target="_self">Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/slog" target="_self">Slog</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/savage-love" target="_self">Savage Love</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/i-anonymous" target="_self">I, Anonymous</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/features" target="_self">Features</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/news" target="_self">News</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/weed" target="_self">Weed</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/food-and-drink" target="_self">Food<span class="lighter">&amp;</span>Drink</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/film" target="_self">Film</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/visual-art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/theater" target="_self">Theater</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttr" href="http://www.thestranger.com/books" target="_self">Books</a></li>
              </li>
            
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/resistance" target="_self"><i class="fa fa-star"></i> Resistance & Solidarity</a></li>
              </li>
            
              
              
              <li class="highlighted">
                <a data-silo="ttd" href="http://www.thestranger.com/events/blackhistorymonth" target="_self"><i class="fa fa-star"></i> Black History Month</a></li>
              </li>
            
              
              
              <li class="highlighted last">
                <a data-silo="ttd" href="http://www.thestranger.com/events/valentinesday" target="_self"><i class="fa fa-star"></i> Valentine's Day</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/things-to-do" target="_self">Things To Do Home</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events" target="_self">All Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/music" target="_self">Music</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/movies" target="_self">Movie Times</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/film" target="_self">Film Festivals<span class="lighter">&amp;</span>Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/performance" target="_self">Theater<span class="lighter">&amp;</span>Dance</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/comedy" target="_self">Comedy</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/art" target="_self">Art</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/readings" target="_self">Readings<span class="lighter">&amp;</span>Talks</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/food" target="_self">Food<span class="lighter">&amp;</span>Drink Events</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/queer" target="_self">Queer</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/weed" target="_self">Weed</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/festivals" target="_self">Festivals</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/community" target="_self">Community<span class="lighter">&amp;</span>Civics</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/geek" target="_self">Geek<span class="lighter">&amp;</span>Gaming</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/events/sports" target="_self">Sports<span class="lighter">&amp;</span>Recreation</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/restaurants" target="_self">Restaurants</a></li>
              </li>
            
              
              
              <li class="">
                <a data-silo="ttd" href="http://www.thestranger.com/locations/bars" target="_self">Bars<span class="lighter">&amp;</span>Clubs</a></li>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Other Things</li>
            <li><a href="http://www.strangertickets.com">Stranger Tickets</a></li>
            <li><a href="http://seattle.altperks.com">Stranger Perks</a></li>
            <li><a href="http://www.thestranger.com/personals/">Personals</a></li>
          </ul>
        </div>
        <div class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div id="siteContent" class="container">
        <div class="row">
          <div class="col-sm-12">
            <div class="top-super text-center component">
  <div id="div-gpt-ad-top-super" class="gpt-dfp"></div>
  <div id="div-gpt-ad-mobile-top" class="gpt-dfp"></div>
</div>
          </div>
        </div>
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  <div id="articleComponent-24854758" class="component">

    

     <div class="blog-header slog">
  <h1><a href="http://www.thestranger.com/slog">SLOG</a></h1>
</div>
    
    
    <div id="article-24854758" class="article coll_lgbtqitslfa">
      <div id="article-header-24854758" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="http://www.thestranger.com/archive/lgbtqitslfa">LGBTQITSLFA</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          Only Rich White Homos Care About Marriage Equality—Still With This Shit?
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Feb  7, 2017 at  7:19 am
            </span>
          
        </div>
        
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">

        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="http://www.thestranger.com/slog/2017/02/07/24854758/only-rich-white-homos-care-about-marriage-equalitystill-with-this-shit"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="http://www.thestranger.com/slog/2017/02/07/24854758/only-rich-white-homos-care-about-marriage-equalitystill-with-this-shit"
            data-text="Only Rich White Homos Care About Marriage Equality&mdash;Still With This Shit?">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=http%3A//www.thestranger.com/slog/2017/02/07/24854758/only-rich-white-homos-care-about-marriage-equalitystill-with-this-shit" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        
         

        
        

        
        
        
        
        
        
        
          
            
            <p><div class="blogImageCenter img-responsive" style="width:691px"><img src="https://media2.fdncms.com/stranger/imager/u/original/24854759/1486474618-1486474577_tmp_newyorkerwarlike.jpg" alt="1486474577_tmp_newyorkerwarlike.jpg" title=""></div></p>
            
          
            
             <p>I open <a href="http://www.savagelovecast.com/episodes/537#.WJnN8EUrJZ0">this week's Savage Lovecast</a> by heaping praise on the big queer demonstration outside the Stonewall Inn in New York this weekend. The <em>New Yorker</em> also <a href="http://www.newyorker.com/culture/culture-desk/the-loving-warlike-unity-of-gay-americans-against-trump"><strong>wrote it up</strong></a>. On the Lovecast I ranked the demo at the Stonewall Inn above Kristen Stewart coming out as gay on SNL and Lady Ga Ga's performance at the Super Bowl as the biggest and best queer thing that happened over the weekend.</p>
            
          
            
             <p>The demo was called to protest Donald Trump's attacks on immigrants and refugees. Like I said at the top of my podcast: Trump and his minions have attempted to drive a wedge between LGBT Americans and immigrants and refugees. The turnout in New York at the Stonewall Inn on Saturday was our answer: Go fuck yourselves. We are everywhere—that's an old gay rights slogan/button/banner. Well, we are <em>everywhere</em> because we are <em>everyone</em>. LGBT people come in colors, all faiths, all classes. We are America citizens, we are refugees, we are immigrants—documented and undocumented. So an attack on immigrants and refugees is also an attack on queer people.</p>
            
          
            
            
          <a name="more"></a>
          <p>“We are Muslims, we are women, we are transgender, we are Mexican,” as Carmelyn Malalis, NYC's commissioner on human rights, told the crowd at the rally. “They don’t know that we are united and never leave a brother or sister behind. Not ever.”</p>
            
          
            
             <p>Not all queers <a href="http://www.advocate.com/commentary/2016/8/02/twinks4trump-creator-5-things-media-gets-wrong-about-gay-conservatives"><strong>get it</strong></a>. But the <a href="http://www.pinknews.co.uk/2016/11/09/just-14-percent-of-lgbt-people-voted-for-donald-trump-exit-poll-reveals/"><strong>overwhelming majority</strong></a> of us do.</p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-1' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p>Having said that...</p>
            
          
            
             <p>Here's the subhead for Daniel Wenger's piece in the <em>New Yorker</em> about the rally:</p>
            
          
            
             <blockquote><p>A protest against Donald Trump outside the Stonewall Inn. After more than a decade focussed on same-sex marriage, <strong>a right held most dearly by affluent whites</strong>, the gay-rights movement is finding strength in diversity.</p>
            
          
            
            </blockquote> <p>And from Wenger's story:</p>
            
          
            
             <blockquote><p>After more than a decade in which leading L.G.B.T.Q. organizations focussed their fight on same-sex marriage, <strong>a right held most dearly by affluent whites</strong>, Trump’s ascension is driving the gay-rights movement to embrace its greatest natural strength: its extension across lines of race and class.</p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-2' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
            </blockquote> <p>A few things...</p>
            
          
            
             <p>You gotta wonder if marriage rights aren't coming in handy right now for unmarried binational same-sex couples or for Americans in love with undocumented immigrants. I've heard <a href="http://www.thestranger.com/savage-love/2016/11/15/24691092/savage-love"><strong>from</strong></a> a <a href="http://www.thestranger.com/slog/2016/12/01/24723601/savage-love-letter-of-the-day-love-letter-interrupted"><strong>few</strong></a>. (I ran two letters, but got many more.)</p>
            
          
            
             <p>And has there ever been any actual polling on this whole "only affluent whites really care/care most" about marriage rights? Because we saw lots of wedding parties like <a href="https://www.facebook.com/photo.php?fbid=501931593224202&set=a.224051477678883.56482.189988117751886&type=1&theater"><strong>this one</strong></a>—and lots of couples like <a href="http://www.towleroad.com/2010/03/first-samesex-marriage-licenses-issued-in-dc/"><strong>Sinjoyla and Angelisa</strong></a>—pour into marriage licensing offices each time marriage equality was achieved in a new state.</p>
            
          
            
             <p>Before marriage equality came to all 50 states—before it had been achieved in a single state—wealthy same-sex couples could hire lawyers to draw up wills and powers of attorney and jerry-rig/secure some of the rights and protections of marriage. The process took weeks and cost thousands of dollars. Some same-sex couples went so far as to do an adoption, one partner legally adopting the other, a hugely expensive, invasive, and protracted process. Marriage equality has allowed all same-sex couples—regardless of color, regardless of economic resources, regardless of one partner's immigration status—to access <em>all</em> of the protections of marriage for the cost of a marriage license ($66 in Washington State). Marriage equality, viewed from this angle, is a social justice issue.</p>
            
          
            
             <p>Again, has there ever been any polling on the belief that marriage is "a right held most dearly by affluent whites"? Is this a fact the <em>New Yorker</em>'s famous fact checkers can check or is it just some bullshit <em>New Yorker</em> writers are allowed to assert?</p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id='div-gpt-ad-mobile-inline-3' class="interstitial-ad component gpt-dfp"></div>
                  </div>
          
            
             <p>But you know what? Yes. Yes, most of the early advocates of marriage equality were gay white men like Andrew Sullivan, Evan Wolfson, and Jonathan Rauch. But the marriage equality movement, contra Wenger, wasn't embraced by "leading L.G.B.T.Q. organizations." It was coopted by them once the marriage-equality movement, which enjoyed the support of average queer people, began to score legal victories. And that's not the only bit of recent queer history people lost on those who insist affluent gay men "hijacked" the queer movement because they wanted to throw fabulous parties. Sullivan, Wolfson, Rauch—these were gay men who watched their friends die during the plague. Their generation witnessed scenes like the one Andrew Sullivan describes <a href="http://dish.andrewsullivan.com/2013/02/26/the-right-and-marriage-equality-a-breakthrough/"><strong>here</strong></a>:</p>
            
          
            
             <blockquote><p>A friend recalled visiting a man dying of AIDS at the time. A former massive bodybuilder, he had shrunk to 90 pounds. ‘Do I look big?” he asked, with mordant humor. In the next bed, surrounded by curtains, my friend heard someone singing a pop song quietly to himself. My friend joked: “Well not everyone here is depressed!” Then this from his dying, now skeletal friend: “Oh, that’s not him. He died this morning. That’s his partner. That was their song, apparently. The family took the body away, threw that guy out of the apartment he shared with his partner, and barred him from the funeral. He’s stayed there all day, singing their song. I guess it’s the last place he’ll ever see where his partner actually was. His face is pressed against the pillow. The nurses don’t have the heart to tell him to leave.”</p>
            
          
            
            </blockquote> <p>Mary Bonauto, a lesbian and one of the rockstar attorneys who argued for marriage equality before the Supreme Court, <a href="http://www.npr.org/2015/07/09/421462180/from-doma-to-marriage-equality-how-the-tide-turned-for-gay-marriage">described her experiences</a> as a young attorney during the first years of the AIDS crisis:</p>
            
          
            
             <blockquote><p>"[The] AIDS crisis was one of the things that led us to fight for marriage.... [As] a new attorney in the 1980s, you know, I volunteered to do pro bono work my first day on the job and had plenty of it to do. It was just so clear to everyone that the person you lived with for 20 years was nobody. And the 'real family' could come in and clean out the apartment. It was back in the days of pay phones and I can't tell you the number of times I received calls as a new attorney about, you know, 'My boyfriend died. His family is here cleaning everything out. Is there anything I can do about it?' [If] you think about the bedside visits and the goodbyes that never happened and you think about that kind of thing, it was just painfully obvious that we had to fight for families. </p>
            
          
            
            </blockquote> <p>Lesbian couples weren't at significant risk of dying of AIDS, but they were also <a href="http://www.politico.com/magazine/story/2015/04/gay-marriage-revolution-evan-wolfson-117412_Page2.html#.WJnik0UrJ0s"><strong>vulnerable</strong></a> during medical crises:</p>
            
          
            
             <blockquote><p>In 1983 Sharon Kowalski, a 34-year-old high school teacher, was critically injured in an automobile accident that left her paralyzed and speechless. Kowalski’s family barred her partner of four years, Karen Thompson, from visiting her. As it wound its way through the judicial system, the Kowalski case became a rallying cry for the LGBT community. In 1991 the Minnesota Supreme Court declared that the two women had forged a “family of affinity, which ought to be accorded respect,” and allowed Kowalski to designate Thompson as her legal guardian.</p>
            
          
            
            </blockquote> <p>But, yeah, a lot of the early advocates for marriage equality were gay men—gay men who had witnessed unbelievable acts of cruelty, gay men who had seen how vulnerable they and other queers were in the absence of the right to marry. How vulnerable we <em>all</em> were without the power to determine, through marriage, our immediate next-of-kin. (We would also come to see how inadequate <a href="http://abcnews.go.com/Health/story?id=7633058&page=1"><strong>other, lesser, separate-but-equal protections</strong></a> were.) For queer people with homophobic families, for women like Sharon Kowalski, for same-sex couples in <a href="http://abcnews.go.com/Health/story?id=7633058&page=1"><strong>the wrong state at the wrong time</strong></a>, that right to marry proved to be absolutely critical.</p>
            
          
            
             <p>Ironically the people I hear this argument from most often—"only privileged, affluent gay men care about the right to marry"—are queer college students, usually white and affluent. They're so busy challenging others to recognize and atone for their privilege that they can't spot their own. <a href="http://biblehub.com/matthew/7-3.htm">Specks and planks</a>, as someone or other once said.</p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
      
      
        
          <div id="mc_embed_signup" style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
<form action="//thestranger.us4.list-manage.com/subscribe/post?u=739a0d2f2ff0031156e7b3d55&amp;id=67f93c78f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-weight: normal; padding: 5px;"><i>To get this delivered to your inbox, subscribe to</i> The Stranger<i>'s newsletter.</i></label>
<div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
<input class="form-control" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address" required="" style="margin-right: 5px;">
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_739a0d2f2ff0031156e7b3d55_67f93c78f9" tabindex="-1" value=""></div>
<span class="input-group-btn"><button class="btn btn-default" style="font-weight: normal;" type="submit" value="Subscribe" name="subscribe">Subscribe</span></div></div></form></div>
        
      
    </div> <!-- end .article -->



    

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://www.facebook.com/sharer.php?u=http%3A//www.thestranger.com/slog/2017/02/07/24854758/only-rich-white-homos-care-about-marriage-equalitystill-with-this-shit&amp;t=Only+Rich+White+Homos+Care+About+Marriage+Equality%E2%80%94Still+With+This+Shit%3F" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center" style="padding-bottom:0.2em;">
        <a href="http://twitter.com/intent/tweet?&amp;url=http%3A//www.thestranger.com/slog/2017/02/07/24854758/only-rich-white-homos-care-about-marriage-equalitystill-with-this-shit&amp;text=Only+Rich+White+Homos+Care+About+Marriage+Equality%E2%80%94Still+With+This+Shit%3F&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2017/02/07/24854758/only-rich-white-homos-care-about-marriage-equalitystill-with-this-shit/comments" rel="nofollow"><i class="fa fa-comment"></i> 10</a>
            
          </h3>
        </div>
      
    </div>

    

      

      

      
        <br>
        <div class="row prev-next-posts">
          <h4 class="col-xs-12 col-sm-6">
            
              <a href="/slog/2017/02/07/24854852/trumps-willing-executioners" class="prev-next-posts-arrow" style="float:left;">
                <i class="fa fa-arrow-left"></i>
              </a>
              <a href="/slog/2017/02/07/24854852/trumps-willing-executioners" class="prev-next-posts-headline" style="float:left;">
                Trump's Willing Executioners*
              </a>
            
          </h4>
          <h4 class="col-xs-12 col-sm-6 text-right">
            <a href="/slog/2017/02/06/24854165/februarys-civic-cocktail-features-the-stranger-publisher-tim-keck-among-others" class="prev-next-posts-arrow pull-right">
              <i class="fa fa-arrow-right"></i>
            </a>
            <a href="/slog/2017/02/06/24854165/februarys-civic-cocktail-features-the-stranger-publisher-tim-keck-among-others" class="prev-next-posts-headline pull-right">
              February's Civic Cocktail Features <em>The Stranger</em> Publisher Tim Keck, Among Others
            </a>
          </h4>
        </div>
        <br>
      
      <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; border-bottom:1px solid #ddd;">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/slog/2017/02/07/24854943/itmfa-spotted-on-bbc">ITMFA Spotted On BBC</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/slog/2017/02/07/24854805/the-morning-news-wa-senator-patty-murray-to-vote-no-on-trump-attorney-general-pick-jeff-sessions-a-quick-state-of-the-media"><b>The Morning News:</b> WA Senator Patty Murray to Vote No on Trump Attorney General Pick Jeff Sessions, a Quick State of the Media</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/20795223/ana-sofia-knauf">Ana Sofia Knauf</a>
          </div>
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        <h3 class="headline">
          <a href="http://www.thestranger.com/slog/2017/02/07/24854852/trumps-willing-executioners">Trump's Willing Executioners*</a>
        </h3>
        
        
          <div class="byline">
            by <a href="http://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
          </div>
        
      </div>
        
      
          </div>
    

    <br>
    
    
    
      <div id="taboola-below-article-thumbnails"></div>
      <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
          mode: 'thumbnails-a',
          container: 'taboola-below-article-thumbnails',
          placement: 'Below Article Thumbnails',
          target_type: 'mix'
        });
      </script>
    

    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <div class="article-sidebar sidebar-ads text-right">
  <div class="sidebar-ad-1">
    <div id="div-gpt-ad-sidebar-1" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-2">
    <div id="div-gpt-ad-sidebar-2" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-3">
    <div id="div-gpt-ad-sidebar-3" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-4">
    <div id="div-gpt-ad-sidebar-4" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-5">
    <div id="div-gpt-ad-sidebar-5" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-6">
    <div id="div-gpt-ad-sidebar-6" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-7">
    <div id="div-gpt-ad-sidebar-7" class="component gpt-dfp"></div>
  </div>
  <div class="sidebar-ad-8">
    <div id="div-gpt-ad-sidebar-8" class="component gpt-dfp"></div>
  </div>
</div>

      
        

  



  



















  <!-- Cache Bust: 2017-02-07 10:00 -->
  
      <div class="row">
        <div class="col-sm-12" id="mostCommented">
          <h3>
            Most Commented
            
              in Slog
            
          </h3>
          <ul>
    
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/slog/2017/02/01/24836697/guest-editorial-an-open-letter-to-my-mother-who-voted-for-trump">Guest Editorial: An Open Letter to My Mother, Who Voted for Trump</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/slog/2017/02/03/24847763/retraction-milo-yiannopoulos-is-not-a-white-nationalist">RETRACTION: Milo Yiannopoulos Is Not a White Nationalist</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/slog/2017/02/06/24852144/today-in-trumps-tongue-up-putins-ass">Today In Trump's Tongue Up Putin's Ass</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/slog/2017/02/01/24839201/confidential-to-the-democrats">Confidential to the Democrats</a>
        
      </h4>
    </li>

    
  
    

    <li class="l0 storyItem">
      <h4 class="headline">
        <a href="http://www.thestranger.com/slog/2017/01/31/24836325/savage-love-letter-of-the-day-hes-paranoid-about-his-girlfriend-whenever-she-parties-but-is-he-possessive">Savage Love Letter of the Day: He's Paranoid About His Girlfriend Whenever She Parties (But Is He Possessive?)</a>
        
      </h4>
    </li>

    
  
          <ul>
        </div> <!-- end mostCommented -->
      </div>
    


      
        

 
 





   
  





  <div class="component row widget recommended-events" id="recommendedEvents">
    <h2>
      Recommended
      
        
      
      Events
      
    </h2>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Feb 7 at 7 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24792647/mike-doughty-with-wheatus">Mike Doughty with Wheatus</a>
          
            <small>at <a href="/locations/23881/crocodile" class="text-muted">Crocodile</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Feb 7 at 7:30 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24820275/alan-burdick-what-makes-time-fly">Alan Burdick: What Makes Time Fly?</a>
          
            <small>at <a href="/locations/24047/town-hall" class="text-muted">Town Hall</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Feb 7 at 7:30 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/23996294/ross-gay">Ross Gay</a>
          
            <small>at <a href="/locations/24734/mccaw-hall" class="text-muted">McCaw Hall</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Feb 7 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24792571/cory-hanson-of-wand-with-guests">Cory Hanson of Wand with Guests</a>
          
            <small>at <a href="/locations/24704/chop-suey" class="text-muted">Chop Suey</a></small>
          
        </h4>
      </div>
    
      <div class="recommended-event widget-item">
        
          <h6>
            Tues Feb 7 at 8 pm
          </h6>
        
        <h4 class="headline">
          <a href="http://www.thestranger.com/events/24792429/the-gaslamp-killer-with-trackstar-the-dj">The Gaslamp Killer with Trackstar the DJ</a>
          
            <small>at <a href="/locations/13374171/barboza" class="text-muted">Barboza</a></small>
          
        </h4>
      </div>
    
  </div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">Stranger Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">Stranger Things To Do App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        





<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
            
              
                <a href="http://www.thestranger.com/issues/24827536/2017-02-01">
                  <img src="/binary/b769/Cover020117.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of The Stranger" style="max-width:130px;" />
                </a>
              
            
            <p><a href="http://www.thestranger.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="http://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="http://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="http://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="http://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="http://www.thestranger.com/contact-information">Contact</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.savagelovecast.com">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/24724263/lovecast-188x80.png" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/24724248/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/24724264/stranger-presents-188x80.png" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i> Google+</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            <a href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
          </div>
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="http://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="https://plus.google.com/113936635680239376967/about" target="_blank"><i class="fa fa-google-plus"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          <a href="http://www.thestranger.com/"><img src="http://www.thestranger.com/assets/sites/stranger/images/site-logo.png" alt="The Stranger"></a>
        </div>
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="http://www.thestranger.com/contact-information">Contact</a> |
            <a href="http://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="http://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="http://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <div id="div-gpt-ad-background" class="gpt-dfp"></div>


  <div id="div-gpt-ad-popunder" class="gpt-dfp"></div>


<script>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</script>







<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');

  var dimension1Value = '';
  var dimension2Value = '';
  var dimension3Value = '';
  var dimension4Value = '';
  var dimension5Value = 'slog';
  var dimension6Value = '';
  var dimension7Value = 'Dan Savage';
  var dimension8Value = 'stranger-editorial-slog';
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section

  if(readCookie('strtoken')) {
    var analyticsid = readCookie('strtoken');
    ga('set', 'userId', analyticsid);
  }

  ga('send', 'pageview');
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
    $(".buy-tickets-button").bind("click", function(e){
      var target = $(this).attr('href');
      ga('send', {
        hitType: 'event',
        eventCategory: 'buy-tickets',
        eventAction: 'click',
        eventLabel: target
      });
    });
  });
</script>




<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 32931;
    _sf_async_config.domain = 'thestranger.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Dan Savage';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Begin comScore Tag -->
<script>
  document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js' %3E%3C/script%3E"));
</script>

<script>
  COMSCORE.beacon({
   c1:2,
   c2:6035631,
   c3:"",
   c4:"",
   c5:"",
   c6:"",
   c15:""
  });
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" >
</noscript>
<!-- End comScore Tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Compete CrossPoint Tag for thestranger.com -->
<script type="text/javascript">
__compete_code = 'c98592e50a0000936553003facc1286f';
/* Set control variables below this line. */
</script>
<script type="text/javascript" src="//c.compete.com/bootstrap/s/c98592e50a0000936553003facc1286f/thestranger-com/bootstrap.js"></script>
<noscript>
  <img width="1" height="1" src="https://ssl-thestranger-com-c98592.c-col.com">
</noscript>

<!-- affiliate links -->




      
        




  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  </body>
</html>
   
 

