<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">



<title>This Week in Worker Conquests - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media2.fdncms.com/stranger/imager/u/cover/78520925/bc9a8435.jpg" />
  <meta property="og:title" content="This Week in Worker Conquests: Teamsters Rally in SLU, Big Win for Health Care Workers, and THESE BANKS ARE GONNA BUST!!!" />
  <meta property="og:description" content="The Stranger&#39;s labor news roundup." />
  <meta name="description" content="The Stranger&#39;s labor news roundup." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media2.fdncms.com/stranger/imager/u/cover/78520925/bc9a8435.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/https://www.facebook.com/strangerseattle" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="This Week in Worker Conquests - The Stranger" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/labor/2022/09/23/78517398/this-week-in-worker-conquests" />
    <meta property="og:url" content="https://www.thestranger.com/labor/2022/09/23/78517398/this-week-in-worker-conquests" />
  
  
  


<link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Conor Kelley" href="/seattle/Rss.xml?author=62085073"/>
  


 

<!-- typekit -->
<link rel="stylesheet" href="https://use.typekit.net/hrt1inn.css">

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.782a9480.css" rel="stylesheet">


<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

<script src="https://cdn.jsdelivr.net/npm/bootstrap@5.1.3/dist/js/bootstrap.bundle.min.js" integrity="sha384-ka7Sk0Gln4gmtz2MlQnikT1wXgYsOg+OMhuP+IlRH9sENBO0LRn5q+8nbTov4+1p" crossorigin="anonymous"></script>

<script src="https://kit.fontawesome.com/1a5dd3b0ab.js" crossorigin="anonymous"></script>

<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.80ba9c21.js"></script>














<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article stranger">
    <div class="wrapper">
      <div class="container-fluid header g-0">
        <nav>
          <div id="leaderboardDrawer" class="component leaderboard py-4 px-4 px-md-0 bg-gray-1" style="display:none;">
  <div class="row g-0">
    <div class="col text-center">
      <div id="div-gpt-ad-top-super"></div>
      <div id="div-gpt-ad-mobile-top"></div>
    </div>
  </div>
</div>


      

    
      
      
      
      
      
      
      
      
      






<div class="network-bar bg-white d-none d-md-block">
  <div class="container">
    <div class="row py-3">
      <div class="col">
        <div class="d-flex justify-content-center align-items-end">
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://thestranger.com" target="self">The Stranger</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://everout.com/seattle/" target="self">EverOut</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://portlandmercury.com" target="self">Portland Mercury</a>
          
          <span class="d-inline-block mx-2 p-2"><img src="/assets/3/base/images/index-logo.png" style="max-height:18px;"></span>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://savage.love/" target="_self">Savage Love</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://humpfilmfest.com" target="_self">Hump</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://boldtypetickets.com" target="_self">Bold Type Tickets</a>
          
        </div>
      </div>
    </div>
  </div>
</div>


      

    
      
      
      
      
      
      
      
      
      














<div class="main-nav article">
  <div class="container">
    <div class="row g-0">
      <div class="d-flex justify-content-center">
        <div class="above-navbar-ad hide-if-no-ad">
        </div>
        
      </div>
      <div class="navbar py-2 py-md-4 px-4 px-md-0 flex-nowrap">
        <button class="navbar-toggler link-icon text-decoration-none p-0" type="button" data-bs-toggle="collapse"
          data-bs-target="#primaryNavigation"
          aria-controls="primaryNavigation" aria-expanded="false"
          aria-label="Toggle navigation">
          <div class="animated-nav-icon"><span></span><span></span><span></span></div>
        </button>
        
          <a class="navbar-brand d-inline-block m-3 text-center text-md-start" style="width:250px;" href="/">
            <img class="img-fluid" src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?20220525222143" alt="The Stranger">
          </a>
        
        
          <div class="in-navbar-ad hide-if-no-ad d-none d-lg-block">
            <div id="div-gpt-ad-masthead"></div>
          </div>
        
        <div>
          <div id="navbarSearch">
            <div class="d-flex justify-content-end align-items-center">
              <a data-toggle="collapse" href="#navbarSearchForm" class="link-icon"><i class="fa fa-search"></i></a>
              <form action="/search" id="navbarSearchForm" class="collapse navbar-form ms-4" role="search" required>
                <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
              </form>
            </div>
            <script>
              $("#navbarSearch a.link-icon").click(function(){
                $(this).siblings('#navbarSearchForm').toggleClass("search-open");
                $(this).siblings("#navbarSearchForm").toggle();
                if($(this).siblings('#navbarSearchForm').hasClass('search-open')) {
                  $(this).siblings("#navbarSearchForm").find('.form-control').focus();
                }
                return false;
              });
            </script>
          </div>
        </div>
      </div>
    </div>
    <div id="primaryNavigation" class="collapse p-4" style="margin-top: -3.5rem;">
      <div class="row">
        <div class="col-12 px-4">
          <div class="mb-2">
            <a href="/" target="_blank">
              <img src="/assets/3/sites/stranger/images/site-logo-darkbg.png" alt="The Stranger" style="max-height: 26px;">
            </a>
          </div>
        </div>
      </div>
      <div class="row">
        <div class="col-6 px-4">
          <ul class="list-unstyled mb-0">
            
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  Slog
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  Savage Love
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/slog-am-pm" target="_self">
                  Slog AM/PM
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  News
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                  Weed
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/music" target="_self">
                  Music
                </a>
              </li>
            
          </ul>
        </div>
        <div class="col-6 px-4">
          <ul class="list-unstyled mb-0">
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/stickers" target="_self">
                  Sticker Patrol
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  Arts
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                  Food & Drink
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/74726477/elections-2022" target="_self">
                  Elections 2022
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/78464552/fall-arts-2022" target="_self">
                  Fall Arts
                </a>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      
        <div class="row mt-2">
          <div class="col-12 px-4">
            <div class="mb-2">
              <a href="https://everout.com/seattle" target="_blank">
                <img src="/assets/sites/everout/everout-logo-small-white.png" alt="EverOut" style="max-height: 22px;">
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-12 px-4">
            <ul class="list-unstyled mb-0">
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/top-events/" target="_blank">
                  Top Events Today and This Week
                </a>
              </li>
              <li class="nav-item my-3 my-md-2 text-gray-3">
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/music/" target="_blank">
                    Live Music
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/arts/" target="_blank">
                    Arts
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/food/" target="_blank">
                    Food
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/" target="_blank">
                    & More!
                  </a>
                  
                
              </li>
            </ul>
          </div>
        </div>
      
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12 text-center">
          <a href="/contribute" class="text-warning fw-bold">Support The Stranger</a>
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      
        <div class="row mt-2">
          <div class="col-8 px-4">
            <ul class="list-unstyled legal-links mb-0">
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/masthead">Masthead</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/ad-info">Ad Info & Rates</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/contact-information">Contact</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/privacy-policy">Privacy Policy</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/terms-of-use">Terms of Use</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/takedown-policy">Takedown Policy</a></li>
              
            </ul>
          </div>
          <div class="col-4 px-4 text-end">
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://twitter.com/thestranger/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-twitter fa-stack-1x fa-inverse"></i>
              </span>
            
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://instagram.com/thestrangerseattle/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-instagram fa-stack-1x fa-inverse"></i>
              </span>
            
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://facebook.com/https://www.facebook.com/strangerseattle/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-facebook fa-stack-1x fa-inverse"></i>
              </span>
            
          </div>
        </div>
        <div class="row mt-3">
          <div class="col-12 text-center">
            <div id="mainNavAccountMenu" class="mt-2">
              <a href="/login" class="text-decoration-none mx-3"><i class="fa-regular fa-person-to-portal fa-xs"></i> Log In</a>
              <a href="/login/create" class="text-decoration-none mx-3"><i class="fa-regular fa-file-signature fa-xs"></i> Sign Up</a>
            </div>
          </div>
        </div>
      
      
        <div class="row mt-3">
          <div class="col-12 px-4 text-gray-3 fs-7">
            All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
          </div>
        </div>
      
    </div> <!-- end primaryNavigation -->
  </div> <!-- end container -->
</div> <!-- end main-nav -->



      

    
      
      
      
      
      
      
      
      
      






      <div class="trending-links">
      <div class="container">
        <div class="row g-0 mb-0 mb-md-4 py-3 border-bottom border-top align-items-center justify-content-center">
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 border-end">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/stranger-suggests/2022/09/23/78493301/stranger-suggests-livt-drunken-master-ii-peggy-gou-kings-mozzarella-and-bibliophilia-festival" target="_self">DO THESE GOOD THINGS!!! 💖</a>
            </div>
            
              <div class="d-block d-md-none text-center mx-auto text-gray-4 w-25"><hr class="my-0"></div>
            
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 border-end">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/fall-arts-2022/2022/09/20/78502825/fall-arts-2022-lets-get-weird-seattle" target="_self">The Fall Arts Guide Is Here! 🍂</a>
            </div>
            
              <div class="d-block d-md-none text-center mx-auto text-gray-4 w-25"><hr class="my-0"></div>
            
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 ">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/music/2022/09/22/78509733/automatics-apocalyptic-synth-rock-and-fire-toolzs-subversive-genre-splicing" target="_self">You Need This New Music 🎶</a>
            </div>
            
          
        </div>
      </div>
    </div>
        </nav>
        <div class="row top-span g-0">
          <div class="col-12">
            <div id="articleTop-78517398" class="component article-top text-center mb-5">
      <div class="row justify-content-center my-4 my-md-5 py-0 pb-md-5 pt-md-3 g-0">
        <div class="col-12 col-md-8">
          <div class="date-and-collection mb-4 fs-3">
            
              <a class="article-collection text-uppercase ff-condensed text-primary text-decoration-none mx-1 text-nowrap border-end pe-3" href="/collections/21584354/labor">Labor</a>
            
            <span class="release-date ff-serif text-gray-3 ps-2">Sep 23, 2022 at 12:30 pm</span>
          </div>
        </div>
        <div class="row justify-content-center">
          <div class="col-12 col-md-8">
            <h1 class="headline mb-4 ff-header fw-bold">
              
                This Week in Worker Conquests
              
            </h1>
          </div>
        </div>
        
          <div class="row justify-content-center">
            <div class="col-12 col-md-8">
              <h2 class="subheadline mb-4 fs-4 fs-md-2 ff-serif fw-normal text-gray-4">
                Teamsters Rally in SLU, Big Win for Health Care Workers, and THESE BANKS ARE GONNA BUST!!!
              </h2>
            </div>
          </div>
        
        
          <div class="row justify-content-center">
            <div class="col-12 col-md-8">
              <div class="byline text-uppercase fs-5 fs-md-3">
                <a href="https://www.thestranger.com/authors/62085073/conor-kelley">Conor Kelley</a>
              </div>
            </div>
          </div>
        
      </div>
      
        
        <div class="cover-image">
          <img class="img-fluid hide-if-missing" src="https://media2.fdncms.com/stranger/imager/u/cover/78520925/bc9a8435.jpg" alt="">
          
            <div class="image-caption px-3 px-md-0">
              The Teamsters took a break from their annual Women’s Conference in South Lake Union on Tuesday to kick off a thousand-person rally at Bezos’s Balls.
              
                <span class="image-credit ps-1">Fred Nye</span>
              
            </div>
          
        </div>
      
    </div> <!-- end component -->
          </div>
        </div>
      </div> <!-- header container -->
      <div class="container main">
        <div class="row top justify-content-center">
          <div class="col-12 col-md-6">
            <div id="div-gpt-ad-native-article-sponsorship-label"></div>
  <div id="articleBodyComponent-78517398" class="component article-body my-1 fs-3 ff-serif fw-light">
    
    

    

    
      
      
      
      
      
      
      
        
        
        
        
          
          <p>Back at it, coming to you live from the suddenly autumnal weather in Seattle, where it’s warm in the sun but not in the shadows, and yet it still smells like a campfire. Anyhow, we’ve got a lot of wins to discuss, so let’s get into it.</p>
          
        
          
           <p><strong>Boo-hoos 4 Bezos: </strong>What a week for Bozo and his flunkies. Wednesday, the <a href="https://www.nytimes.com/2022/09/21/business/economy/amazon-labor-union-nlrb.html"><em>New York Times </em></a>reported that the National Labor Relations Board issued a complaint accusing Amazon of targeting union supporters. The <a href="https://www.latimes.com/business/story/2022-09-21/amazon-heat-wave-california-work"><em>LA Times</em></a><em> </em>exposed the working conditions at Amazon warehouses in California during a heat wave, reporting that in certain areas temperatures reach 121 degrees. The company also made <a href="https://mattstoller.substack.com/p/amazon-promoted-ex-private-prison?s=r&utm_campaign=post&utm_medium=web">headlines</a> for promoting a former private prison executive to take over training for their warehouse employees.</p>
          
        
          
          
      <a name="more"></a>
      <p><strong>Teamsters hold giant rally in SLU: </strong>And all this came after Teamsters took a break from their annual Women’s Conference in South Lake Union on Tuesday to kick off a <a href="https://www.thestand.org/2022/09/1000-teamsters-rally-at-amazon-hq-to-call-out-union-busting-labor-abuses/">thousand-person rally</a> at Bezos’s Balls, which resulted in some excellent videos like this one. Fee-fi-fo-fum…</p>
          
        
          
           <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">Right now: <a href="https://twitter.com/hashtag/Teamsters?src=hash&ref_src=twsrc%5Etfw">#Teamsters</a> are taking action at Amazon HQ, fighting for more workplace protections in the warehouse and logistics industry, and defending workers from the unchecked exploitation of one of the world’s most dangerous employers. <a href="https://twitter.com/hashtag/1u?src=hash&ref_src=twsrc%5Etfw">#1u</a> <a href="https://t.co/vFVVX2tfxg">pic.twitter.com/vFVVX2tfxg</a></p>
          <div id="div-gpt-ad-native-inline-1" class="my-4 d-flex"></div>
        
          
           — Teamsters (@Teamsters) <a href="https://twitter.com/Teamsters/status/1572313687603683328?ref_src=twsrc%5Etfw">September 20, 2022</a></blockquote> <p> <script src="https://platform.twitter.com/widgets.js"></script> </p>
          
        
          
           <p><strong>This prompted a tweet from Bernie, who does not miss:</strong></p>
          
        
          
           <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">The Teamsters are right: Amazon cannot be allowed to continue busting unions. If Jeff Bezos can afford a $500 million yacht he can afford to treat Amazon workers with respect, not contempt. Let’s build a union movement that can’t be stopped. <a href="https://t.co/xJBDZsjRSr">https://t.co/xJBDZsjRSr</a></p>
          <div class="interstitial-ad-1 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-1" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           — Bernie Sanders (@BernieSanders) <a href="https://twitter.com/BernieSanders/status/1572635497280974848?ref_src=twsrc%5Etfw">September 21, 2022</a></blockquote> <p> <script src="https://platform.twitter.com/widgets.js"></script> </p>
          
        
          
           <p><strong>Big ups to up-north folks, Part 2: </strong>Let’s stick with Teamster wins and head up north. Last week, I reported that workers at Unifirst Canada in Langley, BC, won 15% raises. This week, <a href="https://teamsters.ca/blog/2022/09/21/robert-transport-workers-win-raises-ranging-from-12-99-to-21-7/">the union reported</a> that folks at Robert Transport won raises of 12.99% to 21.7% in their new three-year contract, along with improvements to their pension plan and overtime policy.</p>
          
        
          
           <p><strong>Starbucks strike ends in victory:</strong> 64 days into their strike, the longest in Starbucks history, Boston Starbucks Workers United is claiming victory after the company finally agreed to drop their “minimum availability requirement.” <a href="https://working-mass.com/2022/09/21/victory-after-historic-boston-starbucks-strike/">Working Mass</a>, the Massachusetts DSA Labor Outlet, claims workers held the picket line for 24 hours per day for these 64 days to get this requirement dropped.</p>
          
        
          
           <p><strong>Delay tactics, explained: </strong>On Monday, More Perfect Union dropped a video explaining how Starbucks has allegedly been delaying negotiations with their newly unionized stores:</p>
          
        
          
           <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">EXCLUSIVE: Starbucks has spent months illegally stalling negotiations with <a href="https://twitter.com/SBWorkersUnited?ref_src=twsrc%5Etfw">@SBWorkersUnited</a> — and we have the inside details.<br /><br />Howard Schultz’s team is deploying lies, last-minute cancellations, absurd proposals, and delays as they fire workers and try to bleed out the union. <a href="https://t.co/GUQjVyfvCe">pic.twitter.com/GUQjVyfvCe</a></p>
          
        
          
           — More Perfect Union (@MorePerfectUS) <a href="https://twitter.com/MorePerfectUS/status/1571868115251740678?ref_src=twsrc%5Etfw">September 19, 2022</a></blockquote> <p> <script src="https://platform.twitter.com/widgets.js"></script> </p>
          
        
          
           <p><strong>UW health care folks picket: </strong>Speaking of delays, members of SEIU 925 <a href="https://www.thestand.org/2022/09/seiu-925-members-at-uw-rally-today-for-fair-contract/">held an informational picket</a> on Wednesday across all UW campus sites to put some pressure on the university, with whom they’ve been negotiating a contract with since July. The union says their main demands are “long-term solutions to short staffing at the medical and education facilities, including pay to incentivize retention.”</p>
          <div class="interstitial-ad-2 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-2" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           <p><strong>Big wins for health care workers: </strong>They’re hoping to see a wins of the kind that the workers at Providence Swedish just racked up. Unionized with SEIU 1199, members voted overwhelmingly on Tuesday to <a href="https://www.seiu1199nw.org/healthcare-workers-win-unprecedented-wage-increases-and-overwhelmingly-vote-to-ratify-union-contract-at-providence-swedish/">ratify a new contract</a> and, folks, it appears to bang: the workers will get raises of 21.5% or $6.50, whichever is greater, over the next two years.</p>
          
        
          
           <p><strong>Entertainment folks trying to balance the scales: </strong>Creator-types are <a href="https://twitter.com/adamconover/status/1573015863707324416?s=20&t=FRRYggIOK8eORHnoMT5bkw">expressing outrage</a> as Twitch announced this week that they’re <a href="https://www.nytimes.com/2022/09/21/technology/twitch-reduce-payments-streamers.html#:~:text=These%20premium%20partners%20now%20receive,receive%20a%2050%20percent%20cut">cutting pay for creators</a> who use their service. This comes only a couple weeks after the Writers Guild of America had to take Amazon to arbitration to <a href="https://deadline.com/2022/09/writers-guild-amazon-residuals-settlement-1235110384/amp/">get back over $4 million</a> for “underpaid residuals and interest owed to 37 screenwriters on 31 films produced or acquired by Amazon” and a month after <a href="https://deadline.com/2022/08/wga-wins-netflix-arbitation-multimillion-dollar-case-over-self-dealing-1235085371/">getting $42 million back from Netflix</a> over unpaid residuals. Big wins for the people, but yikes.</p>
          
        
          
           <p><strong>Oh shit, THESE BANKS ARE GONNA BUST!!! 🍆💦: </strong>After news that <a href="https://twitter.com/MorePerfectUS/status/1572723548049018880?s=20&t=Q0y_-buJy3oXYNqI2ttAng">workers at Wells Fargo are organizing</a>, Congresswoman Aryanna Presley asked CEO’s from the country’s six largest banks if they would support their workers doing the same. You’re never gonna believe what they said:</p>
          
        
          
           <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">Not a single bank CEO could commit to not interfere in their workers' efforts to unionize.<br /><br />Your workers are watching & they deserve accountability. <a href="https://t.co/Uvev3vJ7X4">pic.twitter.com/Uvev3vJ7X4</a></p>
          
        
          
           — Congresswoman Ayanna Pressley (@RepPressley) <a href="https://twitter.com/RepPressley/status/1572685685987082240?ref_src=twsrc%5Etfw">September 21, 2022</a></blockquote> <p> <script src="https://platform.twitter.com/widgets.js"></script> </p>
          
        
          
           <p><strong>Railroad strike still on: </strong>Despite what you may have heard, <a href="https://twitter.com/RossGrooters/status/1570081085874225152?s=20&t=Q0y_-buJy3oXYNqI2ttAng">there’s no agreement yet</a>, and the clock is ticking. Here’s a Lever Time pod about it (<a href="https://open.spotify.com/episode/6RUCKZR60AfEiz8gF4pRUe">Spotify</a>, <a href="https://podcasts.apple.com/us/podcast/ron-desantis-worst-nightmare-w-charlie-crist/id1624265228?i=1000580168623">Apple</a>).</p>
          
        
          
           <p><strong>I am making a personal plea to the executives of Molson Coors to get a deal done:</strong></p>
          <div class="interstitial-ad-3 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-3" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">🚨 The Milwaukee workers who make Coors and Miller are threatening to strike.<br /><br />They overwhelmingly voted down a new proposed contract last week, demanding better wages, paid time off and an end to excessive overtime.<br /><br />"No contract, no beer."<a href="https://t.co/LZr9XDuP7u">pic.twitter.com/LZr9XDuP7u</a></p>
          
        
          
           — More Perfect Union (@MorePerfectUS) <a href="https://twitter.com/MorePerfectUS/status/1572690188819898368?ref_src=twsrc%5Etfw">September 21, 2022</a></blockquote> <p> <script src="https://platform.twitter.com/widgets.js"></script> </p>
          
        
          
           <p><strong>Professional union-busters shook: </strong>In their <a href="https://www.littler.com/files/wpi_labor_day_report_2022.pdf">Labor Day Report</a>, notorious union-busting firm Littler Mendleson, who <a href="https://www.lawcha.org/2022/03/07/10-key-facts-littler-mendelson/">Starbucks hired earlier this year</a>, announced, “We are on the cusp of witnessing what has the potential to be one of the most pro-union eras in modern history.” Shook. </p>
          
        
          
           <p><strong>WA Dept. of Labor and Industries fines two roofing companies over $1 million: </strong>The state hit the companies for allegedly “allowing roofers to work on top of homes without using fall protection, among other safety violations.” On Wednesday, the department announced that it fined Allways Roofing in Snohomish and United Roofing Solutions in Olympia. The fines for Allways Roofing total almost $2.4 million in the past 15 months. United Roofing Solutions has been fined over $500,000 since their opening in 2009, and their most recent fine totals $305,254. <a href="https://lni.wa.gov/news-events/article/22-024">L&I’s statement</a> blasts the companies for “egregious and willful citations” and “intentional disregard for the safety of their workers.” United Roofing Solutions has appealed the citation and fine. Allways Roofing has not.</p>
          
        
          
           <p><strong>Won’t somebody think of the small business owners?!</strong></p>
          
        
          
           <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">Hi, I’m the owner of The Oatmeal Shack, and I make the worst oatmeal you’ve ever tasted. And I’m closing due to crime and also wokeness</p>
          <div id="div-gpt-ad-native-contribution"></div>
        
          
           — L Ron Mexico (@LRonMexico) <a href="https://twitter.com/LRonMexico/status/1572944934235246592?ref_src=twsrc%5Etfw">September 22, 2022</a></blockquote> <p> <script src="https://platform.twitter.com/widgets.js"></script> </p>
          
        
          
           <p><strong>What else, pumpkin spice flavored: </strong>The Starbucks store at 1144 Elliott Avenue West <a href="https://twitter.com/SBWorkersUnited/status/1572599100398354435?s=20&t=tBJHh43sUDeqKxKa5KnhSw">filed a petition for a union election</a> with the NLRB Monday. <a href="https://www.washingtonpost.com/sports/interactive/2022/nfl-black-head-coaches/"><em>The Washington Post</em></a> dug into the alleged mistreatment of Black coaches by the NFL. The benevolent billionaire who gave up Patagonia is proving there are <a href="https://www.bloomberg.com/news/articles/2022-09-15/patagonia-billionaire-who-gave-up-company-skirts-700-million-tax-hit?sref=cvJpLUwa">no good billionaires</a>. GEICO United, who last week tweeted that management removed<a href="https://twitter.com/GeicoUnited/status/1570216033335808001?s=20&t=AdUzvoNzd6YYlaZrpxxp8g"> the bulletin boards</a> to keep organizers from posting union materials, <a href="https://www.vice.com/en/article/g5vd8j/worker-led-geico-union-files-unfair-labor-practice-charges-against-company-for-coercion-threats">filed unfair labor practices</a> against the company. And, because companies will try anything but pay adults fair wages, Chipotle was caught by the state of New Jersey for “alleged widespread and persistent violations” of child labor laws and <a href="https://www.nj.com/news/2022/09/chipotle-to-pay-77m-to-nj-in-groundbreaking-case-over-child-labor-law-violations-state-says.html">settled for $7.7 million</a>. This comes after Massachusetts caught the company doing the same thing in 2020 and forced them to pay <a href="https://www.nytimes.com/2020/01/28/business/chipotle-child-labor-laws-massachusetts.html">$1.4 million to the state</a>.</p>
          
        
          
           <p><strong>This tip, this tiiipppp: </strong>If you are keeping the Faith and have a tip to share, please send it <a href="mailto:labor@thestranger.com">here</a>! Press releases, leaked docs, rumors—fire up the old email machine and shoot one my way.</p>
          
        
          
           <p><strong>Bop it: </strong>How have I not used that before? Anyway, here’s a smooth banger that slays in some big old chonky headphones. It’s “Midnight in a Perfect World (Extended Vision)” by DJ Shadow. A long one you can sink into and vibe with. Enjoy! That’s it for me, folks! Have a great weekend.</p>
          
        
          
           <p><iframe title="YouTube video player" src="https://www.youtube.com/embed/XjmpBget_68" width="560" height="315" frameborder="0" allowfullscreen=""></iframe></p>
          
        
        <div id="div-gpt-ad-native-inline-2" class="my-4 d-flex"></div>
       

    

  </div> <!-- end component -->




      

    
      
      
      
      
      
      
      
      
      









  <div id="articleFooterComponent-78517398" class="component article-footer">
    <div class="row py-3 article-share-tools">
      <div class="col">
        <div class="share-tools-wrapper fs-6 d-flex align-items-center justify-content-start">
      
      
        <a class="btn btn-primary me-3 text-white" href="/labor/2022/09/23/78517398/this-week-in-worker-conquests/comments"><i class="fa-regular fa-comments"></i> Comments 1</a>
      
      
        <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://twitter.com/intent/tweet?url=https%3A//www.thestranger.com/labor/2022/09/23/78517398/this-week-in-worker-conquests&text=This+Week+in+Worker+Conquests%3A+Teamsters+Rally+in+SLU%2C+Big+Win+for+Health+Care+Workers%2C+and+THESE+BANKS+ARE+GONNA+BUST%21%21%21">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-twitter fa-stack-1x fa-inverse"></i>
        </span>
      
      
        <span class="fa-stack share-tools fb-share" style="vertical-align: top;" data-href="https://www.thestranger.com/labor/2022/09/23/78517398/this-week-in-worker-conquests">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-facebook fa-stack-1x fa-inverse"></i>
        </span>
      
      
        <a href="https://www.reddit.com/submit?url=https%3A//www.thestranger.com/labor/2022/09/23/78517398/this-week-in-worker-conquests" class="fa-stack share-tools reddit-share" style="vertical-align: top;"  target="_blank">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-reddit fa-stack-1x fa-inverse"></i>
        </a>
      
      
        <a href="mailto:?subject=I%20thought%20you%20might%20like%20this%20article%20from%20The%20Stranger&body=https%3A//www.thestranger.com/labor/2022/09/23/78517398/this-week-in-worker-conquests" class="fa-stack" style="vertical-align: top;">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fas fa-envelope fa-stack-1x fa-inverse"></i>
        </a>
      
    </div>
      </div>
    </div>
    
      <div class="row mt-3 article-tags mb-5">
        <div class="col">
          <div class="ff-serif text-uppercase">
            <span class="text-gray-3">Tags:</span>
            
              <a class="article-tag text-decoration-none text-gray-4 fw-bold px-1" href="/collections/21584354/labor">Labor</a>
            
              <a class="article-tag text-decoration-none text-gray-4 fw-bold px-1" href="/collections/21583807/news">News</a>
            
          </div>
        </div>
      </div>
    
    
      
    

    
    
    
  </div> <!-- end component -->

  <!-- article-contribution-footer -->
  
  
    <div class="article-contribution-footer py-5">
      <div class="row justify-content-center">
        <div class="col-12">
          <div class="p-3 rounded border bg-warning">
            <div class="mb-3 ff-header"><em>The Stranger</em> depends on your continuing support to provide articles like this one. In return, we pledge our ongoing commitment to truthful, progressive journalism and serving our community. So if you’re able, please consider a small recurring contribution. Thank you—you are appreciated!</div>
            <div class="text-center"><a href="/contribute?utm_source=publication&utm_medium=article_footer&utm_campaign=footer_ask" class="btn btn-danger btn-large">CONTRIBUTE NOW</a></div>
          </div>
        </div>
      </div>
    </div>
  
  <!-- article-contribution-footer -->
          </div>
          <div class="col-1 d-none d-md-block"></div>
          <div class="col-12 col-md-3">
            <div class="component sidebar-ads py-1 sticky-top text-center">
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-1"></div>
    </div>
  </div>
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-2"></div>
    </div>
  </div>
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-3"></div>
    </div>
  </div>
</div>
          </div>
        </div> <!-- top -->
        
          <div class="row bottom justify-content-center">
            <div class="col-12 col-md-8 px-md-5">
              <div id="moreInTopicComponent-Labor" class="component article-list more-in pt-md-5 my-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">More In Labor</h3>
    <div class="row row-cols-1 row-cols-md-3 pt-3">
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/labor/2022/07/15/76477042/starbucks-workers-protest-closing-stores-barrio-workers-walk-out-and-patagonia-pays-out-54600">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/76477326/renderedimage.jpeg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/labor/2022/07/15/76477042/starbucks-workers-protest-closing-stores-barrio-workers-walk-out-and-patagonia-pays-out-54600">Starbucks Workers Protest Closing Stores, Barrio Workers Walk Out, and Patagonia Pays Out $54,600</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/labor/2022/08/05/77395402/this-week-in-worker-conquests">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/77396390/gettyimages-1407990762.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/labor/2022/08/05/77395402/this-week-in-worker-conquests">This Week in Worker Conquests</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/news/2022/08/02/76943947/seattle-ends-hazard-pay-for-grocery-workers-during-a-covid-19-surge-again">
              
                <img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/77255456/1621966208-1619199810-1584465438-1562363161-0k6a0791.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/news/2022/08/02/76943947/seattle-ends-hazard-pay-for-grocery-workers-during-a-covid-19-surge-again">Seattle Ends Hazard Pay for Grocery Workers During a COVID-19 Surge (Again)</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog/2022/04/01/69690099/this-week-in-worker-conquests-amazon-workers-unionize-warehouse-activists-spoil-scab-search-and-crossroads-sweeps-vote">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/original/69745867/1648834045-gettyimages-1211452419.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog/2022/04/01/69690099/this-week-in-worker-conquests-amazon-workers-unionize-warehouse-activists-spoil-scab-search-and-crossroads-sweeps-vote"><strong>This Week in Worker Conquests:</strong> Amazon Workers Unionize Warehouse (!!!), Activists Spoil Scab Search, and Crossroads Sweeps Vote</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/news/2022/08/31/78413030/seattle-teachers-strike-looms">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/78413098/img_4365.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/news/2022/08/31/78413030/seattle-teachers-strike-looms">Seattle Teachers Strike Looms</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/labor/2022/09/02/78426038/this-week-in-worker-conquests">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/78426145/gettyimages-1212846713.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/labor/2022/09/02/78426038/this-week-in-worker-conquests">This Week in Worker Conquests</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->




      

    
      
      
      
      
      
      
      
      
      









  <div id="editorsPicksComponent" class="component article-list editors-picks my-3 my-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">Editors' Picks</h3>
    <div class="row row-cols-1 row-cols-md-3 pt-3">
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/visual-art/2022/07/05/76023930/the-strangers-artist-of-the-week">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/76024611/thumbnail.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/visual-art/2022/07/05/76023930/the-strangers-artist-of-the-week"><em>The Stranger's</em> Artist of the Week</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/news/2022/08/22/78155342/what-will-they-do-with-his-garden">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/78156034/screen_shot_2022-08-22_at_10.31.15_am.png">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/news/2022/08/22/78155342/what-will-they-do-with-his-garden">What Will They Do with His Garden?</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/features/2015/06/24/22436544/my-whole-life-ive-been-asked-if-im-a-girl-or-a-boy">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/original/23847235/sarah-570.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/features/2015/06/24/22436544/my-whole-life-ive-been-asked-if-im-a-girl-or-a-boy">My Whole Life I've Been Asked If I'm a Girl or a Boy</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/news/2022/07/22/76731578/governor-inslee-created-a-slush-fund-for-sweeps">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/large/76731677/sweepillofinal-greg-stump_1_.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/news/2022/07/22/76731578/governor-inslee-created-a-slush-fund-for-sweeps">Governor Inslee Created a Slush Fund for Sweeps</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/features/2011/06/15/8640991/the-bravest-woman-in-seattle">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/original/25513872/feature-570.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/features/2011/06/15/8640991/the-bravest-woman-in-seattle">The Bravest Woman in Seattle</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/features/2011/03/09/7081932/f-is-the-new-h">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/original/25513273/feature-570.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/features/2011/03/09/7081932/f-is-the-new-h">F Is the New H</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->
            </div>
            <div class="col-12 col-md-4">
              <div id="popularArticlesComponent" class="component popular-articles my-0 my-md-5 pt-0 pt-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">Popular Articles</h3>
    <div class="popular-articles">
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/labor/2022/09/23/78517398/this-week-in-worker-conquests">This Week in Worker Conquests</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/02/25/67321147/after-a-big-sickout-house-dems-revive-proposal-to-authorize-legislative-union">After a Big Sickout, House Dems Revive Proposal to Authorize Legislative Union</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/labor/2022/08/05/77395402/this-week-in-worker-conquests">This Week in Worker Conquests</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/05/13/73274085/this-week-in-worker-conquests-another-bad-week-for-starbucks-chris-smalls-is-having-a-moment-and-a-whole-lotta-labor-events"><strong>This Week in Worker Conquests:</strong> Another Bad Week for Starbucks, Chris Smalls Is Having a Moment, and a Whole Lotta Labor Events</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/03/25/69189709/this-week-in-worker-conquests-olympia-starbucks-workers-hit-picket-line-teamsters-swear-in-new-prez-skagit-tulip-farmers-end-strike"><strong>This Week in Worker Conquests:</strong> Olympia Starbucks Workers Hit Picket Line, Teamsters Swear-In New Prez, Skagit Tulip Farmers End Strike</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/02/16/66858566/gig-workers-ask-the-seattle-city-council-to-deliver-a-minimum-wage">Gig Workers Ask the Seattle City Council to Deliver a Minimum Wage</a></h5>
        </div>
      
        <div class="item py-3 ">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/02/04/66061725/this-week-in-worker-conquests-lawsuit-exposes-nfl-racism-starbucks-workers-are-piping-hot-and-check-your-pay-stubs"><strong>This Week in Worker Conquests:</strong> Lawsuit Exposes NFL Racism, Starbucks Workers Are Piping Hot, and Check Your Pay Stubs</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->
            </div>
          </div> <!-- bottom -->
        
      </div> <!-- main container -->
      <div class="container-fluid footer g-0">
        <div class="component newsletter-sign-up bg-gray-1 p-5 text-center">
    <div class="container">
      <h1 class="ff-header mb-2">Just Can't Get Enough?</h1>
      <h3 class="ff-serif mb-3">Sign up for our newsletter for news recaps, updates, and more!</h3>
      <div id="mc_embed_signup">
  <form class="row g-3 align-items-center justify-content-center" action="https://thestranger.us4.list-manage.com/subscribe/post?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div class="col-12 col-md-6">
      <input class="form-control" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    </div>
    <div class="col-12 col-md-1">
      <input class="btn btn-secondary" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
    </div>  
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_739a0d2f2ff0031156e7b3d55_f02129603b" tabindex="-1" value=""></div>
  </form>
</div>
    </div>
  </div>

<div class="component footer-nav bg-dark p-4">
  <div class="container">
    <div class="row row-cols-2 row-cols-md-4 text-white mx-md-5 my-5 justify-content-center">
      
    </div>
    <div class="row">
      <div class="col-12 text-center text-gray-3 mt-3">
        <div class="footer-brand">
          <a href="https://www.thestranger.com/"><img src="/assets/3/sites/stranger/images/site-logo-darkbg.png" alt="The Stranger"></a>
        </div>
        <div class="text-center mt-3 d-md-flex align-items-center justify-content-center">
          <span>is a proud member of the</span>
          <span class="d-block d-md-inline-block mx-3 mb-2 mt-1 mt-md-0 mb-md-1"><img src="/assets/3/base/images/index-logo-darkbg.png" style="max-height:18px;"></span>
          <span>media network</span>
        </div>
      </div>
    </div>
    <div class="row row-cols-3 row-cols-md-auto align-items-center justify-content-center mt-5 py-5 border-top border-bottom border-gray-3">
      <div class="col text-center mx-md-4">
        
          <a href="https://portlandmercury.com" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/mercury-logo-darkbg.png" style="max-height: 45px;" class="img-fluid"></a>
        
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://everout.com/seattle/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/everout-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://savage.love/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/savagelove-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://savage.love/lovecast/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/lovecast-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://humpfilmfest.com/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/hump-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
    </div>

    <div class="row justify-content-center mt-5">
      <div class="col-12 col-md-8 text-center">
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/masthead">Masthead</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/ad-info">Ad Info & Rates</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/jobs">Jobs at The Stranger</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/contact-information">Contact</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
        
      </div>
    </div>

    <div class="row justify-content-center mt-5">
      <div class="col-12 col-md-10 text-center">
        <h5 class="m-0"><a href="/contribute" class="text-warning fw-medium text-decoration-none">Support The Stranger</a></h5>
      </div>
    </div>

    
      <div class="row mt-5">
        <div class="col-12 text-gray-3 fs-7 text-center">
          All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
        </div>
      </div>
    
  </div>

  
</div>
      </div> <!-- footer container -->
    </div>
    <script>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</script>







  



  
  
    
    
  

  
  
    
  

  
  
    
    
  








<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "";
  var dimension6Value = "";
  var dimension7Value = "Conor Kelley";
  var dimension8Value = "";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  var dimension11Value = $.map($('.fish-butter'), function(val, i) {
      return $(val).data('adOid')
  }).join(",");
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('set', 'dimension11', dimension11Value); // native ads
  ga('send', 'pageview');
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'other';
    _sf_async_config.authors = 'Conor Kelley';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
  </body>
</html>
