<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">



<title>From the Backseat with Death Cab for Cutie - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media1.fdncms.com/stranger/imager/u/large/78656151/death-cab-for-cutie-and-scorpions.jpg" />
  <meta property="og:title" content="From the Backseat with Death Cab for Cutie" />
  <meta property="og:description" content="Ben Gibbard had a scorpion in his pants." />
  <meta name="description" content="Ben Gibbard had a scorpion in his pants." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media1.fdncms.com/stranger/imager/u/large/78656151/death-cab-for-cutie-and-scorpions.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/https://www.facebook.com/strangerseattle" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="From the Backseat with Death Cab for Cutie - The Stranger" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/music/2022/10/25/78653496/from-the-backseat-with-death-cab-for-cutie" />
    <meta property="og:url" content="https://www.thestranger.com/music/2022/10/25/78653496/from-the-backseat-with-death-cab-for-cutie" />
  
  
  


<link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Kathleen Tarrant" href="/seattle/Rss.xml?author=23297822"/>
  


 

<!-- typekit -->
<link rel="stylesheet" href="https://use.typekit.net/hrt1inn.css">

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.c04cd276.css" rel="stylesheet">


<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

<script src="https://cdn.jsdelivr.net/npm/bootstrap@5.1.3/dist/js/bootstrap.bundle.min.js" integrity="sha384-ka7Sk0Gln4gmtz2MlQnikT1wXgYsOg+OMhuP+IlRH9sENBO0LRn5q+8nbTov4+1p" crossorigin="anonymous"></script>

<script src="https://kit.fontawesome.com/1a5dd3b0ab.js" crossorigin="anonymous"></script>

<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.80ba9c21.js"></script>














<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article stranger">
    <div class="wrapper">
      <div class="container-fluid header g-0">
        <nav>
          <div id="leaderboardDrawer" class="component leaderboard py-4 px-4 px-md-0 bg-gray-1" style="display:none;">
  <div class="row g-0">
    <div class="col text-center">
      <div id="div-gpt-ad-top-super"></div>
      <div id="div-gpt-ad-mobile-top"></div>
    </div>
  </div>
</div>


      

    
      
      
      
      
      
      
      
      
      






<div class="network-bar bg-white d-none d-md-block">
  <div class="container">
    <div class="row py-3">
      <div class="col">
        <div class="d-flex justify-content-center align-items-end">
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://thestranger.com" target="self">The Stranger</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://everout.com/seattle/" target="self">EverOut</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://portlandmercury.com" target="self">Portland Mercury</a>
          
          <span class="d-inline-block mx-2 p-2"><img src="/assets/3/base/images/index-logo.png" style="max-height:18px;"></span>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://savage.love/" target="_self">Savage Love</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://humpfilmfest.com" target="_self">Hump</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://boldtypetickets.com" target="_self">Bold Type Tickets</a>
          
        </div>
      </div>
    </div>
  </div>
</div>


      

    
      
      
      
      
      
      
      
      
      














<div class="main-nav article">
  <div class="container">
    <div class="row g-0">
      <div class="d-flex justify-content-center">
        <div class="above-navbar-ad hide-if-no-ad">
        </div>
        
      </div>
      <div class="navbar py-2 py-md-4 px-4 px-md-0 flex-nowrap">
        <button class="navbar-toggler link-icon text-decoration-none p-0" type="button" data-bs-toggle="collapse"
          data-bs-target="#primaryNavigation"
          aria-controls="primaryNavigation" aria-expanded="false"
          aria-label="Toggle navigation">
          <div class="animated-nav-icon"><span></span><span></span><span></span></div>
        </button>
        
          <a class="navbar-brand d-inline-block m-3 text-center text-md-start" style="width:250px;" href="/">
            <img class="img-fluid" src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?20220525222143" alt="The Stranger">
          </a>
        
        
          <div class="in-navbar-ad hide-if-no-ad d-none d-lg-block">
            <div id="div-gpt-ad-masthead"></div>
          </div>
        
        <div>
          <div id="navbarSearch">
            <div class="d-flex justify-content-end align-items-center">
              <a data-toggle="collapse" href="#navbarSearchForm" class="link-icon"><i class="fa fa-search"></i></a>
              <form action="/search" id="navbarSearchForm" class="collapse navbar-form ms-4" role="search" required>
                <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
              </form>
            </div>
            <script>
              $("#navbarSearch a.link-icon").click(function(){
                $(this).siblings('#navbarSearchForm').toggleClass("search-open");
                $(this).siblings("#navbarSearchForm").toggle();
                if($(this).siblings('#navbarSearchForm').hasClass('search-open')) {
                  $(this).siblings("#navbarSearchForm").find('.form-control').focus();
                }
                return false;
              });
            </script>
          </div>
        </div>
      </div>
    </div>
    <div id="primaryNavigation" class="collapse p-4" style="margin-top: -3.5rem;">
      <div class="row">
        <div class="col-12 px-4">
          <div class="mb-2">
            <a href="/" target="_blank">
              <img src="/assets/3/sites/stranger/images/site-logo-darkbg.png" alt="The Stranger" style="max-height: 26px;">
            </a>
          </div>
        </div>
      </div>
      <div class="row">
        <div class="col-6 px-4">
          <ul class="list-unstyled mb-0">
            
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  Slog
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  Savage Love
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/slog-am-pm" target="_self">
                  Slog AM/PM
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  News
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                  Weed
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/music" target="_self">
                  Music
                </a>
              </li>
            
          </ul>
        </div>
        <div class="col-6 px-4">
          <ul class="list-unstyled mb-0">
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/stickers" target="_self">
                  Sticker Patrol
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  Arts
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                  Food & Drink
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/74726477/elections-2022" target="_self">
                  Elections 2022
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/78464552/fall-arts-2022" target="_self">
                  Fall Arts
                </a>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      
        <div class="row mt-2">
          <div class="col-12 px-4">
            <div class="mb-2">
              <a href="https://everout.com/seattle" target="_blank">
                <img src="/assets/sites/everout/everout-logo-small-white.png" alt="EverOut" style="max-height: 22px;">
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-12 px-4">
            <ul class="list-unstyled mb-0">
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/top-events/" target="_blank">
                  Top Events Today and This Week
                </a>
              </li>
              <li class="nav-item my-3 my-md-2 text-gray-3">
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/music/" target="_blank">
                    Live Music
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/arts/" target="_blank">
                    Arts
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/food/" target="_blank">
                    Food
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/" target="_blank">
                    & More!
                  </a>
                  
                
              </li>
            </ul>
          </div>
        </div>
      
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12 text-center">
          <a href="/contribute" class="text-warning fw-bold">Support The Stranger</a>
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      
        <div class="row mt-2">
          <div class="col-8 px-4">
            <ul class="list-unstyled legal-links mb-0">
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/masthead">Masthead</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/ad-info">Ad Info & Rates</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/contact-information">Contact</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/privacy-policy">Privacy Policy</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/terms-of-use">Terms of Use</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/takedown-policy">Takedown Policy</a></li>
              
            </ul>
          </div>
          <div class="col-4 px-4 text-end">
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://twitter.com/thestranger/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-twitter fa-stack-1x fa-inverse"></i>
              </span>
            
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://instagram.com/thestrangerseattle/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-instagram fa-stack-1x fa-inverse"></i>
              </span>
            
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://facebook.com/https://www.facebook.com/strangerseattle/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-facebook fa-stack-1x fa-inverse"></i>
              </span>
            
          </div>
        </div>
        <div class="row mt-3">
          <div class="col-12 text-center">
            <div id="mainNavAccountMenu" class="mt-2">
              <a href="/login" class="text-decoration-none mx-3"><i class="fa-regular fa-person-to-portal fa-xs"></i> Log In</a>
              <a href="/login/create" class="text-decoration-none mx-3"><i class="fa-regular fa-file-signature fa-xs"></i> Sign Up</a>
            </div>
          </div>
        </div>
      
      
        <div class="row mt-3">
          <div class="col-12 px-4 text-gray-3 fs-7">
            All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
          </div>
        </div>
      
    </div> <!-- end primaryNavigation -->
  </div> <!-- end container -->
</div> <!-- end main-nav -->



      

    
      
      
      
      
      
      
      
      
      






      <div class="trending-links">
      <div class="container">
        <div class="row g-0 mb-0 mb-md-4 py-3 border-bottom border-top align-items-center justify-content-center">
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 border-end">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/labor/2022/10/21/78609613/why-gen-x-sucks" target="_self">Why Gen X Sux 😩</a>
            </div>
            
              <div class="d-block d-md-none text-center mx-auto text-gray-4 w-25"><hr class="my-0"></div>
            
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 border-end">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/comic-books/2022/10/21/78639703/this-weeks-comics-how-did-this-book-manage-to-screw-up-sex-and-violence" target="_self">Cute and Evil Cats 😼</a>
            </div>
            
              <div class="d-block d-md-none text-center mx-auto text-gray-4 w-25"><hr class="my-0"></div>
            
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 ">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/music/2022/10/20/78629301/louis-coles-tight-af-club-smash-and-domenica-diavolerias-music-for-abandoned-malls" target="_self">Super Sexy Club Bops 🪩</a>
            </div>
            
          
        </div>
      </div>
    </div>
  

  
  

  
    <div class="container">
      <div class="row g-0">
        <div class="col-12 text-center text-dark fw-bold p-3 p-md-5 border-bottom mt-md-n4">
          <div class="d-flex justify-content-around align-items-center">
            <div>
              <h1 class="ff-serif text-uppercase fw-bold mb-1">Election Endorsements</h1>
              <div class="fs-5">
                🇺🇸
                
                  <a href="https://www.thestranger.com/elections-2022/2022/10/20/78629342/the-strangers-endorsements-for-the-november-8-2022-general-election" class="mx-3">Election 2022 Endorsements</a>
                  🗳
                
                  <a href="https://www.thestranger.com/elections-2022/2022/10/20/78629308/the-strangers-november-2022-general-election-cheat-sheet" class="mx-3">Election 2022 Cheat Sheet</a>
                  🗳
                
                  <a href="https://www.thestranger.com/collections/74726477/elections-2022" class="mx-3">Stranger Election 2022 HQ</a>
                  
                
                🇺🇸
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
        </nav>
        <div class="row top-span g-0">
          <div class="col-12">
            <div id="articleTop-78653496" class="component article-top text-center mb-5">
      <div class="row justify-content-center my-4 my-md-5 py-0 pb-md-5 pt-md-3 g-0">
        <div class="col-12 col-md-8">
          <div class="date-and-collection mb-4 fs-3">
            
              <a class="article-collection text-uppercase ff-condensed text-primary text-decoration-none mx-1 text-nowrap border-end pe-3" href="/collections/21583814/music">Music</a>
            
            <span class="release-date ff-serif text-gray-3 ps-2">Oct 25, 2022 at  1:42 pm</span>
          </div>
        </div>
        <div class="row justify-content-center">
          <div class="col-12 col-md-8">
            <h1 class="headline mb-4 ff-header fw-bold">
              
                From the Backseat with Death Cab for Cutie
              
            </h1>
          </div>
        </div>
        
          <div class="row justify-content-center">
            <div class="col-12 col-md-8">
              <h2 class="subheadline mb-4 fs-4 fs-md-2 ff-serif fw-normal text-gray-4">
                Ben Gibbard Had a Scorpion in His Pants
              </h2>
            </div>
          </div>
        
        
          <div class="row justify-content-center">
            <div class="col-12 col-md-8">
              <div class="byline text-uppercase fs-5 fs-md-3">
                <a href="https://www.thestranger.com/authors/23297822/kathleen-tarrant">Kathleen Tarrant</a>
              </div>
            </div>
          </div>
        
      </div>
      
        
        <div class="cover-image">
          <img class="img-fluid hide-if-missing" src="https://media1.fdncms.com/stranger/imager/u/cover/78656151/death-cab-for-cutie-and-scorpions.jpg" alt="">
          
            <div class="image-caption px-3 px-md-0">
              Rock you like a... scorpion in your pants.
              
                <span class="image-credit ps-1">Photo by Jimmy Fontaine/Art by Anthony Keo</span>
              
            </div>
          
        </div>
      
    </div> <!-- end component -->
          </div>
        </div>
      </div> <!-- header container -->
      <div class="container main">
        <div class="row top justify-content-center">
          <div class="col-12 col-md-6">
            <div id="div-gpt-ad-native-article-sponsorship-label"></div>
  <div id="articleBodyComponent-78653496" class="component article-body my-1 fs-3 ff-serif fw-light">
    
    

    

    
      
      
      
      
      
      
      
        
        
        
        
          
          <p>Welcome to From the Backseat, the new column where I ask musicians to tell me a story about a crazy thing that happened to them on the road and they just trust that I won’t sprinkle in some libel while retelling it to you because I’m bored. </p>
          
        
          
           <p>The life of a touring musician is glamorized and mythologized to pieces. It would probably be more constructive to dismantle that with a column about finding a laundromat in Akron, OH at 3 am on a Wednesday because touring is bleeding money and the music industry needs some help. But I want weird stories! I want <em>Are You Afraid Of The Dark?</em> but instead of scary it’s ridiculous! I want to hear about a scorpion stinging someone in their pants twenty minutes before opening for a songwriting legend.</p>
          
        
          
          
      <a name="more"></a>
      <p>That is exactly what happened to Ben Gibbard of Death Cab For Cutie and the Postal Service. Death Cab is on the tail end of a month-long US tour in support of their new album <em>Asphalt Meadows</em> so while they continued to traverse the country I got on the phone with Gibbard and demanded to hear all the gory, arachnidy details and scribbled down some notes so I could share his story with you, from his perspective. </p>
          <div id="div-gpt-ad-native-inline-1" class="my-4 d-flex"></div>
        
          
           <p style="text-align: center;">🦂 👖 😩 </p>
          <div class="interstitial-ad-1 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-1" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           <p>It’s 2008 and Death Cab for Cutie is opening for Neil Young, doing about three weeks. It was as amazing as you would expect it to be, and yes I chose this story so I could humble-brag about opening for Neil Young.</p>
          
        
          
           <p>During this time I was in the process of moving to LA to be with my then-fiancée and was essentially living there other than when I was on the road. We had just played a show in the Southwest with Neil before a date in San Diego, and because I’m codependent I decided to fly back to LA to be with my fiancée the day before the San Diego show while the bus drove into town. </p>
          
        
          
           <p>On the day of the show, I hopped in my Prius (which I still own) and drove down to San Diego with the intention of driving back to LA after the show. For those of you who haven’t been on a tour bus, the back of the bus is about a four-by-four-foot room with some windows and couches and a closet, where I had hung my show clothes after the last show. </p>
          
        
          
           <p>Our set was supposed to start at 7 pm, so at about 6:35 pm I was in the back of the bus with Lucas, our lighting guy, and some of the band, and I grabbed my show clothes to start changing. As I pulled on my pants, I felt something stab my inner thigh repeatedly, like a sewing machine needle. </p>
          <div class="interstitial-ad-2 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-2" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           <p>I screamed and threw off the pants, and a scorpion about the size of a quarter scurried across the floor. Lucas quickly stomped on it before immediately Googling “scorpion stings” as someone else grabbed the EMTs from the arena. </p>
          
        
          
           <p>Look. These are EMTs from a San Diego venue. They had no idea what to do about a scorpion. They were basically like, “Okay, so if you start feeling like you’re going to die, just come offstage and we’ll stand side-stage just in case.” It was 6:45 pm; we went on in 15 minutes. </p>
          
        
          
           <p>The best part? Lucas, in his frantic Googling, had found out that the smaller the scorpion, the more venomous the sting. </p>
          
        
          
           <p>We go onstage, and a weird thing starts to happen. I swear to God, I felt like I had scorpion powers. You know that feeling when you use one of the head-scratcher things and it feels euphoric and shivery? It felt like that. I know you’re going to laugh at me, but it was incredible. </p>
          <div class="interstitial-ad-3 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-3" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           <p>I was also opening for Neil Young and there was adrenaline, probably, but still. </p>
          
        
          
           <p>I still decided to drive back to LA that night, and I felt like I had some psychedelic euphoria tunnel vision going back. </p>
          
        
          
           <p>When we talked to our bus driver about it later, he explained that when they had stopped somewhere in Arizona he had opened up the windows of the bus to air out all the man funk. Being from the Southwest, he explained that scorpions love anywhere moist and dark. </p>
          
        
          
           <p>So what that means is that this scorpion crawled into the bus and decided that my disgusting, sweaty pants were the perfect place to be and then it just stayed there as our bus took him away from his scorpion family or whoever he hung out with, only to be rudely awoken by some gigantic pale leg invading his space. </p>
          <div id="div-gpt-ad-native-contribution"></div>
        
          
           <p>The last night of the tour, during the last song of our set, Neil’s crew and some of his band threw a bunch of toy scorpions at me onstage. When I told him about it later, he just looked at me and said, “Far out, man.”</p>
          
        
          
           <p><em>[Author’s note: Lol, it could have gotten his nuts.]</em></p>
          
        
          
           <hr /> <p><em><a href="https://everout.com/seattle/events/death-cab-for-cutie-with-chong-the-nomad/e118195/">Death Cab for Cutie play Paramount Theatre</a> with Chong the Nomad Oct 26-27, 8 pm, all ages.</em></p>
          
        
        <div id="div-gpt-ad-native-inline-2" class="my-4 d-flex"></div>
       

    

  </div> <!-- end component -->




      

    
      
      
      
      
      
      
      
      
      









  <div id="articleFooterComponent-78653496" class="component article-footer">
    <div class="row py-3 article-share-tools">
      <div class="col">
        <div class="share-tools-wrapper fs-6 d-flex align-items-center justify-content-start">
      
      
        <a class="btn btn-primary me-3 text-white" href="/music/2022/10/25/78653496/from-the-backseat-with-death-cab-for-cutie/comments"><i class="fa-regular fa-comments"></i> Comments 1</a>
      
      
        <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://twitter.com/intent/tweet?url=https%3A//www.thestranger.com/music/2022/10/25/78653496/from-the-backseat-with-death-cab-for-cutie&text=From+the+Backseat+with+Death+Cab+for+Cutie">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-twitter fa-stack-1x fa-inverse"></i>
        </span>
      
      
        <span class="fa-stack share-tools fb-share" style="vertical-align: top;" data-href="https://www.thestranger.com/music/2022/10/25/78653496/from-the-backseat-with-death-cab-for-cutie">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-facebook fa-stack-1x fa-inverse"></i>
        </span>
      
      
        <a href="https://www.reddit.com/submit?url=https%3A//www.thestranger.com/music/2022/10/25/78653496/from-the-backseat-with-death-cab-for-cutie" class="fa-stack share-tools reddit-share" style="vertical-align: top;"  target="_blank">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-reddit fa-stack-1x fa-inverse"></i>
        </a>
      
      
        <a href="mailto:?subject=I%20thought%20you%20might%20like%20this%20article%20from%20The%20Stranger&body=https%3A//www.thestranger.com/music/2022/10/25/78653496/from-the-backseat-with-death-cab-for-cutie" class="fa-stack" style="vertical-align: top;">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fas fa-envelope fa-stack-1x fa-inverse"></i>
        </a>
      
    </div>
      </div>
    </div>
    
      <div class="row mt-3 article-tags mb-5">
        <div class="col">
          <div class="ff-serif text-uppercase">
            <span class="text-gray-3">Tags:</span>
            
              <a class="article-tag text-decoration-none text-gray-4 fw-bold px-1" href="/collections/21583814/music">Music</a>
            
          </div>
        </div>
      </div>
    
    
      
    

    
    
    
  </div> <!-- end component -->

  <!-- article-contribution-footer -->
  
  
    <div class="article-contribution-footer py-5">
      <div class="row justify-content-center">
        <div class="col-12">
          <div class="p-3 rounded border bg-warning">
            <div class="mb-3 ff-header"><em>The Stranger</em> depends on your continuing support to provide articles like this one. In return, we pledge our ongoing commitment to truthful, progressive journalism and serving our community. So if you’re able, please consider a small recurring contribution. Thank you—you are appreciated!</div>
            <div class="text-center"><a href="/contribute?utm_source=publication&utm_medium=article_footer&utm_campaign=footer_ask" class="btn btn-danger btn-large">CONTRIBUTE NOW</a></div>
          </div>
        </div>
      </div>
    </div>
  
  <!-- article-contribution-footer -->
          </div>
          <div class="col-1 d-none d-md-block"></div>
          <div class="col-12 col-md-3">
            <div class="component sidebar-ads py-1 sticky-top text-center">
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-1"></div>
    </div>
  </div>
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-2"></div>
    </div>
  </div>
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-3"></div>
    </div>
  </div>
</div>
          </div>
        </div> <!-- top -->
        
          <div class="row bottom justify-content-center">
            <div class="col-12 col-md-8 px-md-5">
              <div id="moreInTopicComponent-Music" class="component article-list more-in pt-md-5 my-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">More In Music</h3>
    <div class="row row-cols-1 row-cols-md-3 pt-3">
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/music/2022/06/02/74540480/crying-in-the-dark-to-groupers-quiet-storm-music">
              
                <img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/74576835/garrett_grove_grouper_2021_-0109_hi_res.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/music/2022/06/02/74540480/crying-in-the-dark-to-groupers-quiet-storm-music">Crying in the Dark to Grouper's Quiet-Storm Music</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/music/2022/10/20/78629301/louis-coles-tight-af-club-smash-and-domenica-diavolerias-music-for-abandoned-malls">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/78629334/unnamed.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/music/2022/10/20/78629301/louis-coles-tight-af-club-smash-and-domenica-diavolerias-music-for-abandoned-malls">Louis Cole's Tight AF Club Smash and Domenica Diavoleria's Music for Abandoned Malls</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/music/2022/06/29/75749136/hatis-noit-explores-voice-bennie-maupin-and-adam-rudolph-honor-yusef-lateef">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/75750740/unnamed.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/music/2022/06/29/75749136/hatis-noit-explores-voice-bennie-maupin-and-adam-rudolph-honor-yusef-lateef">Hatis Noit Explores Voice; Bennie Maupin & Adam Rudolph Honor Yusef Lateef</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/fall-arts-2022/2022/09/20/78488523/tish-gallow-keeps-black-music-alive-in-columbia-city">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/78500019/qtip_tribute1.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/fall-arts-2022/2022/09/20/78488523/tish-gallow-keeps-black-music-alive-in-columbia-city">Tish Gallow Keeps Black Music Alive in Columbia City</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog/2022/05/20/73772525/the-musician-who-gave-me-the-city-and-stars-vangelis-is-dead">
              
                <img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/73783968/1653083851-pbs.jpeg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog/2022/05/20/73772525/the-musician-who-gave-me-the-city-and-stars-vangelis-is-dead">The Musician Who Gave Me the City and Stars, Vangelis, Is Dead</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/fall-arts-2022/2022/09/19/78496477/its-only-rhythm">
              
                <img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/78497268/gettyimages-597609330.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/fall-arts-2022/2022/09/19/78496477/its-only-rhythm">It's Only Rhythm</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->




      

    
      
      
      
      
      
      
      
      
      









  <div id="editorsPicksComponent" class="component article-list editors-picks my-3 my-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">Editors' Picks</h3>
    <div class="row row-cols-1 row-cols-md-3 pt-3">
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/features/2006/09/28/81126/the-urban-hunt">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/76074725/img_9057.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/features/2006/09/28/81126/the-urban-hunt">The Urban Hunt</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/stranger-comics/2022/07/05/76036433/are-you-ready-for-summer">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/large/76036418/sc_ayrfts_rgb_001.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/stranger-comics/2022/07/05/76036433/are-you-ready-for-summer">Are You Ready for Summer?</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/visual-art/2022/07/25/76880042/steven-millers-spiritual-skinny-dipping">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/76880056/steven.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/visual-art/2022/07/25/76880042/steven-millers-spiritual-skinny-dipping">Steven Miller’s Spiritual Skinny Dipping</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/features/2018/06/06/27137961/sexual-assault-and-silence-among-men-in-the-military">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/27187330/stranger_metoo_web.png">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/features/2018/06/06/27137961/sexual-assault-and-silence-among-men-in-the-military">What Happened After My Boyfriend Got Sexually Assaulted in the Military</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/film/2022/06/03/74623068/fire-island-is-a-gorgeous-gay-throwback">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/large/75085957/fi_06002.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/film/2022/06/03/74623068/fire-island-is-a-gorgeous-gay-throwback"><i>Fire Island</i> Is a Gorgeous Gay Throwback</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog/2022/03/10/68075594/why-the-left-will-continue-to-lose-on-homelessness">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/large/68140673/1646954651-gettyimages-897561840.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog/2022/03/10/68075594/why-the-left-will-continue-to-lose-on-homelessness">Why the Left Will Continue to Lose on Homelessness</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->
            </div>
            <div class="col-12 col-md-4">
              <div id="popularArticlesComponent" class="component popular-articles my-0 my-md-5 pt-0 pt-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">Popular Articles</h3>
    <div class="popular-articles">
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/music/2022/10/24/78646525/the-grandads-are-alright">The Grandads Are Alright</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/music/2022/10/25/78653496/from-the-backseat-with-death-cab-for-cutie">From the Backseat with Death Cab for Cutie</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/stranger-suggests/2022/10/19/78623287/stranger-suggests-dave-eggers-nosferatu-l7-the-last-lit-crawl-and-the-murray-vs-smiley-debates">Stranger Suggests: Dave Eggers, <em>Nosferatu</em>, L7, the Last Lit Crawl, and the Murray vs. Smiley Debates</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/05/20/73759798/goth-rock-will-never-die">Goth-Rock Will Never Die</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/04/28/72010483/stranger-suggests-the-pharcyde-the-far-side-at-neumos"><strong>Stranger Suggests:</strong> <del>The Pharcyde</del> The Far Side at Neumos</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/04/12/70582788/math-rockers-doing-big-numbers">Math Rockers Doing Big Numbers</a></h5>
        </div>
      
        <div class="item py-3 ">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/05/19/73664048/the-best-new-music-to-hit-my-inbox-this-week">The Best New Music to Hit My Inbox This Week</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->
            </div>
          </div> <!-- bottom -->
        
      </div> <!-- main container -->
      <div class="container-fluid footer g-0">
        <div class="component newsletter-sign-up bg-gray-1 p-5 text-center">
    <div class="container">
      <h1 class="ff-header mb-2">Just Can't Get Enough?</h1>
      <h3 class="ff-serif mb-3">Sign up for our newsletter for news recaps, updates, and more!</h3>
      <div id="mc_embed_signup">
  <form class="row g-3 align-items-center justify-content-center" action="https://thestranger.us4.list-manage.com/subscribe/post?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div class="col-12 col-md-6">
      <input class="form-control" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    </div>
    <div class="col-12 col-md-1">
      <input class="btn btn-secondary" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
    </div>  
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_739a0d2f2ff0031156e7b3d55_f02129603b" tabindex="-1" value=""></div>
  </form>
</div>
    </div>
  </div>

<div class="component footer-nav bg-dark p-4">
  <div class="container">
    <div class="row row-cols-2 row-cols-md-4 text-white mx-md-5 my-5 justify-content-center">
      
    </div>
    <div class="row">
      <div class="col-12 text-center text-gray-3 mt-3">
        <div class="footer-brand">
          <a href="https://www.thestranger.com/"><img src="/assets/3/sites/stranger/images/site-logo-darkbg.png" alt="The Stranger"></a>
        </div>
        <div class="text-center mt-3 d-md-flex align-items-center justify-content-center">
          <span>is a proud member of the</span>
          <span class="d-block d-md-inline-block mx-3 mb-2 mt-1 mt-md-0 mb-md-1"><img src="/assets/3/base/images/index-logo-darkbg.png" style="max-height:18px;"></span>
          <span>media network</span>
        </div>
      </div>
    </div>
    <div class="row row-cols-3 row-cols-md-auto align-items-center justify-content-center mt-5 py-5 border-top border-bottom border-gray-3">
      <div class="col text-center mx-md-4">
        
          <a href="https://portlandmercury.com" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/mercury-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
        
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://everout.com/seattle/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/everout-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://savage.love/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/savagelove-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://savage.love/lovecast/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/lovecast-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://humpfilmfest.com/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/hump-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
    </div>

    <div class="row justify-content-center mt-5">
      <div class="col-12 col-md-8 text-center">
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/masthead">Masthead</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/ad-info">Ad Info & Rates</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/jobs">Jobs at The Stranger</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/contact-information">Contact</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
        
      </div>
    </div>

    <div class="row justify-content-center mt-5">
      <div class="col-12 col-md-10 text-center">
        <h5 class="m-0"><a href="/contribute" class="text-warning fw-medium text-decoration-none">Support The Stranger</a></h5>
      </div>
    </div>

    
      <div class="row mt-5">
        <div class="col-12 text-gray-3 fs-7 text-center">
          All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
        </div>
      </div>
    
  </div>

  
</div>
      </div> <!-- footer container -->
    </div>
    <script>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</script>







  



  
  
    
    
    
  

  
  
    
  
  
    
  

  
  
    
    
  








<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "";
  var dimension6Value = "";
  var dimension7Value = "Kathleen Tarrant";
  var dimension8Value = "";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  var dimension11Value = $.map($('.fish-butter'), function(val, i) {
      return $(val).data('adOid')
  }).join(",");
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('set', 'dimension11', dimension11Value); // native ads
  ga('send', 'pageview');
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'other';
    _sf_async_config.authors = 'Kathleen Tarrant';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
  </body>
</html>
