<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">



<title>The Triumphant Return of Seattle Electro-Pop Mavericks IQU - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media2.fdncms.com/stranger/imager/u/large/78765036/iqu4segal.jpg" />
  <meta property="og:title" content="Seattle Electro-Pop Mavericks IQU Were All Killer/No Filler at Lo-Fi Performance Gallery Friday Night" />
  <meta property="og:description" content="Seattle duo IQU don&#39;t play out often, but when they do... holy shit. Synthesist/vocalist Michiko Swiggs and guitarist/Theremin master/turntablist Kento Oiwa last trod the boards in 2019 at the Crocodile. Their second and final album, the still fresh-sounding, electronic-pop gem Sun Q, came out in 2004. But such dormancy seems to suit IQU. Their infrequent shows build up demand in their fans and allow them to hone their act to all-killer/no-filler brilliance." />
  <meta name="description" content="Seattle duo IQU don&#39;t play out often, but when they do... holy shit. Synthesist/vocalist Michiko Swiggs and guitarist/Theremin master/turntablist Kento Oiwa last trod the boards in 2019 at the Crocodile. Their second and final album, the still fresh-sounding, electronic-pop gem Sun Q, came out in 2004. But such dormancy seems to suit IQU. Their infrequent shows build up demand in their fans and allow them to hone their act to all-killer/no-filler brilliance." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media2.fdncms.com/stranger/imager/u/large/78765036/iqu4segal.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/https://www.facebook.com/strangerseattle" />
  
    
  

  
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "Article",
        "headline": "Seattle Electro-Pop Mavericks IQU Were All Killer\/No Filler at Lo-Fi Performance Gallery Friday Night",
        "image": "https:\/\/media2.fdncms.com\/stranger\/imager\/u\/large\/78765036\/iqu4segal.jpg",
        "datePublished": "2022-12-12 12:40:00",
        "author": {
          "@type": "Person",
          "name": "Dave Segal"
        },
        "description": "Seattle duo IQU don&#39;t play out often, but when they do... holy shit. Synthesist\/vocalist Michiko Swiggs and guitarist\/Theremin master\/turntablist Kento Oiwa last trod the boards in 2019 at the Crocodile. Their second and final album, the still fresh-sounding, electronic-pop gem Sun Q, came out in 2004. But such dormancy seems to suit IQU. Their infrequent shows build up demand in their fans and allow them to hone their act to all-killer\/no-filler brilliance.",
        
          "isAccessibleForFree": "True"
        
      }
    </script>
  

  <meta name="apple-mobile-web-app-title" content="The Triumphant Return of Seattle Electro-Pop Mavericks IQU - The Stranger" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/music/2022/12/12/78764274/the-triumphant-return-of-seattle-electro-pop-mavericks-iqu" />
    <meta property="og:url" content="https://www.thestranger.com/music/2022/12/12/78764274/the-triumphant-return-of-seattle-electro-pop-mavericks-iqu" />
  
  
  


<link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Dave Segal" href="/seattle/Rss.xml?author=12963"/>
  


 

<!-- typekit -->
<link rel="stylesheet" href="https://use.typekit.net/hrt1inn.css">

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.300258c8.css" rel="stylesheet">


<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

<script src="https://cdn.jsdelivr.net/npm/bootstrap@5.1.3/dist/js/bootstrap.bundle.min.js" integrity="sha384-ka7Sk0Gln4gmtz2MlQnikT1wXgYsOg+OMhuP+IlRH9sENBO0LRn5q+8nbTov4+1p" crossorigin="anonymous"></script>

<script src="https://kit.fontawesome.com/1a5dd3b0ab.js" crossorigin="anonymous"></script>

<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.80ba9c21.js"></script>














<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article stranger">
    <div class="wrapper">
      <div class="container-fluid header g-0">
        <nav>
          <div id="leaderboardDrawer" class="component leaderboard py-4 px-4 px-md-0 bg-gray-1" style="display:none;">
  <div class="row g-0">
    <div class="col text-center">
      <div id="div-gpt-ad-top-super"></div>
      <div id="div-gpt-ad-mobile-top"></div>
    </div>
  </div>
</div>


      

    
      
      
      
      
      
      
      
      
      






<div class="network-bar bg-white d-none d-md-block">
  <div class="container">
    <div class="row py-3">
      <div class="col">
        <div class="d-flex justify-content-center align-items-end">
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://thestranger.com" target="self">The Stranger</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://everout.com/seattle/" target="self">EverOut</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://portlandmercury.com" target="self">Portland Mercury</a>
          
          <span class="d-inline-block mx-2 p-2"><img src="/assets/3/base/images/index-logo.png" style="max-height:18px;"></span>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://savage.love/" target="_self">Savage Love</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://humpfilmfest.com" target="_self">Hump</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://boldtypetickets.com" target="_self">Bold Type Tickets</a>
          
        </div>
      </div>
    </div>
  </div>
</div>


      

    
      
      
      
      
      
      
      
      
      














<div class="main-nav article">
  <div class="container">
    <div class="row g-0">
      <div class="d-flex justify-content-center">
        <div class="above-navbar-ad hide-if-no-ad">
        </div>
        
      </div>
      <div class="navbar py-2 py-md-4 px-4 px-md-0 flex-nowrap">
        <button class="navbar-toggler link-icon text-decoration-none p-0" type="button" data-bs-toggle="collapse"
          data-bs-target="#primaryNavigation"
          aria-controls="primaryNavigation" aria-expanded="false"
          aria-label="Toggle navigation">
          <div class="animated-nav-icon"><span></span><span></span><span></span></div>
        </button>
        
          <a class="navbar-brand d-inline-block m-3 text-center text-md-start" style="width:250px;" href="/">
            <img class="img-fluid" src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?20220525222143" alt="The Stranger">
          </a>
        
        
          <div class="in-navbar-ad hide-if-no-ad d-none d-lg-block">
            <div id="div-gpt-ad-masthead"></div>
          </div>
        
        <div>
          <div id="navbarSearch">
            <div class="d-flex justify-content-end align-items-center">
              <a data-toggle="collapse" href="#navbarSearchForm" class="link-icon"><i class="fa fa-search"></i></a>
              <form action="/search" id="navbarSearchForm" class="collapse navbar-form ms-4" role="search" required>
                <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
              </form>
            </div>
            <script>
              $("#navbarSearch a.link-icon").click(function(){
                $(this).siblings('#navbarSearchForm').toggleClass("search-open");
                $(this).siblings("#navbarSearchForm").toggle();
                if($(this).siblings('#navbarSearchForm').hasClass('search-open')) {
                  $(this).siblings("#navbarSearchForm").find('.form-control').focus();
                }
                return false;
              });
            </script>
          </div>
        </div>
      </div>
    </div>
    <div id="primaryNavigation" class="collapse p-4" style="margin-top: -3.5rem;">
      <div class="row">
        <div class="col-12 px-4">
          <div class="mb-2">
            <a href="/" target="_blank">
              <img src="/assets/3/sites/stranger/images/site-logo-darkbg.png" alt="The Stranger" style="max-height: 26px;">
            </a>
          </div>
        </div>
      </div>
      <div class="row">
        <div class="col-6 px-4">
          <ul class="list-unstyled mb-0">
            
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  Slog
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  Savage Love
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/slog-am-pm" target="_self">
                  Slog AM/PM
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  News
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  Arts
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/music" target="_self">
                  Music
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                  Weed
                </a>
              </li>
            
          </ul>
        </div>
        <div class="col-6 px-4">
          <ul class="list-unstyled mb-0">
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/21583868/stranger-suggests" target="_self">
                  Stranger Suggests
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/stickers" target="_self">
                  Sticker Patrol
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                  Food & Drink
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/78694353/the-strangers-2022-gift-guide" target="_self">
                  The Stranger's 2022 Gift Guide
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/74726477/elections-2022" target="_self">
                  Elections 2022
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/78464552/fall-arts-2022" target="_self">
                  Fall Arts
                </a>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      
        <div class="row mt-2">
          <div class="col-12 px-4">
            <div class="mb-2">
              <a href="https://everout.com/seattle" target="_blank">
                <img src="/assets/sites/everout/everout-logo-small-white.png" alt="EverOut" style="max-height: 22px;">
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-12 px-4">
            <ul class="list-unstyled mb-0">
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/top-events/" target="_blank">
                  Top Events Today and This Week
                </a>
              </li>
              <li class="nav-item my-3 my-md-2 text-gray-3">
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/music/" target="_blank">
                    Live Music
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/arts/" target="_blank">
                    Arts
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/food/" target="_blank">
                    Food
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/" target="_blank">
                    & More!
                  </a>
                  
                
              </li>
            </ul>
          </div>
        </div>
      
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12 text-center">
          <a href="/contribute" class="text-warning fw-bold">Support The Stranger</a>
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      
        <div class="row mt-2">
          <div class="col-8 px-4">
            <ul class="list-unstyled legal-links mb-0">
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/masthead">Masthead</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/ad-info">Ad Info & Rates</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/contact-information">Contact</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/privacy-policy">Privacy Policy</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/terms-of-use">Terms of Use</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/takedown-policy">Takedown Policy</a></li>
              
            </ul>
          </div>
          <div class="col-4 px-4 text-end">
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://twitter.com/thestranger/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-twitter fa-stack-1x fa-inverse"></i>
              </span>
            
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://instagram.com/thestrangerseattle/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-instagram fa-stack-1x fa-inverse"></i>
              </span>
            
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://facebook.com/https://www.facebook.com/strangerseattle/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-facebook fa-stack-1x fa-inverse"></i>
              </span>
            
          </div>
        </div>
        <div class="row mt-3">
          <div class="col-12 text-center">
            <div id="mainNavAccountMenu" class="mt-2">
              <a href="/login" class="text-decoration-none mx-3"><i class="fa-regular fa-person-to-portal fa-xs"></i> Log In</a>
              <a href="/login/create" class="text-decoration-none mx-3"><i class="fa-regular fa-file-signature fa-xs"></i> Sign Up</a>
            </div>
          </div>
        </div>
      
      
        <div class="row mt-3">
          <div class="col-12 px-4 text-gray-3 fs-7">
            All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
          </div>
        </div>
      
    </div> <!-- end primaryNavigation -->
  </div> <!-- end container -->
</div> <!-- end main-nav -->



      

    
      
      
      
      
      
      
      
      
      






      <div class="trending-links">
      <div class="container">
        <div class="row g-0 mb-0 mb-md-4 py-3 border-bottom border-top align-items-center justify-content-center">
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 border-end">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/stickers/2022/12/09/78760598/seattle-sticker-patrol-whos-doing-the-emotional-labor-here" target="_self">From the Back, Daddy ⛔</a>
            </div>
            
              <div class="d-block d-md-none text-center mx-auto text-gray-4 w-25"><hr class="my-0"></div>
            
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 border-end">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/labor/2022/12/09/78760492/this-week-in-worker-conquests" target="_self">Strikes, Fines, and Scams 🐀</a>
            </div>
            
              <div class="d-block d-md-none text-center mx-auto text-gray-4 w-25"><hr class="my-0"></div>
            
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 ">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/visual-art/2022/12/12/78763855/jason-sturgill-faces-each-day" target="_self">Don't Give Up 🧠</a>
            </div>
            
          
        </div>
      </div>
    </div>
        </nav>
        <div class="row top-span g-0">
          <div class="col-12">
            <div id="articleTop-78764274" class="component article-top text-center mb-5">
      <div class="row justify-content-center my-4 my-md-5 py-0 pb-md-5 pt-md-3 g-0">
        <div class="col-12 col-md-8">
          <div class="date-and-collection mb-4 fs-3">
            
              <a class="article-collection text-uppercase ff-condensed text-primary text-decoration-none mx-1 text-nowrap border-end pe-3" href="/collections/21583814/music">Music</a>
            
            <span class="release-date ff-serif text-gray-3 ps-2">Dec 12, 2022 at 12:40 pm</span>
          </div>
        </div>
        <div class="row justify-content-center">
          <div class="col-12 col-md-8">
            <h1 class="headline mb-4 ff-header fw-bold">
              
                The Triumphant Return of Seattle Electro-Pop Mavericks IQU
              
            </h1>
          </div>
        </div>
        
          <div class="row justify-content-center">
            <div class="col-12 col-md-8">
              <h2 class="subheadline mb-4 fs-4 fs-md-2 ff-serif fw-normal text-gray-4">
                It Was All Killer/No Filler at Lo-Fi Performance Gallery Friday Night
              </h2>
            </div>
          </div>
        
        
          <div class="row justify-content-center">
            <div class="col-12 col-md-8">
              <div class="byline text-uppercase fs-5 fs-md-3">
                <a href="https://www.thestranger.com/authors/12963/dave-segal">Dave Segal</a>
              </div>
            </div>
          </div>
        
      </div>
      
        
        <div class="cover-image">
          <img class="img-fluid hide-if-missing" src="https://media2.fdncms.com/stranger/imager/u/cover/78765036/iqu4segal.jpg" alt="">
          
            <div class="image-caption px-3 px-md-0">
              IQU's Theramin-master Kento Oiwa with Andy Sells of Select Level on drums.
              
            </div>
          
        </div>
      
    </div> <!-- end component -->
          </div>
        </div>
      </div> <!-- header container -->
      <div class="container main">
        <div class="row top justify-content-center">
          <div class="col-12 col-md-6">
            <div id="div-gpt-ad-native-article-sponsorship-label"></div>
  <div id="articleBodyComponent-78764274" class="component article-body my-1 fs-3 ff-serif fw-light">
    
    

    

    

    
      
      
      
      
      
      
      
        
        
        
        
          
          <p>Seattle duo <a href="https://www.thestranger.com/music/2003/12/24/16692/nice-bands-finish-first">IQU</a> don't play out often, but when they do... <em>holy shit</em>. Synthesist/vocalist Michiko Swiggs and guitarist/Theremin master/turntablist Kento Oiwa last trod the boards in 2019 at the Crocodile. Their second and final album, the still fresh-sounding, electronic-pop gem <a href="https://iquiqu.bandcamp.com/album/sun-q"><em>Sun Q</em></a>, came out in 2004. But such dormancy seems to suit <a href="https://iquiqu.bandcamp.com/?fbclid=IwAR1wTscUzuNh67R1qgzx_uSlmYQO_uv8kEa7n5bzCaCW_gHxmdnIijYZrSQ">IQU</a>. Their infrequent shows build up demand in their fans and allow them to hone their act to all-killer/no-filler brilliance.</p>
          
        
          
          
      <a name="more"></a>
      <p>Such as the case on a miserable, rainy Friday night at LoFi, during which <a href="https://www.thestranger.com/music/2004/09/02/19217/beatseeking-missives">IQU</a> delivered sonic sunshine of rarefied beauty. The set began with Oiwa gesturing magically at his Theremin to cover Camille Saint-Saëns's “The Swan.” The crowd loved this eerily beautiful demonstration. With Andy Sells of Select Level making a surprise appearance on drums, IQU eased into the slow creeper of “Crazy,” replete with floor-vibrating bass that gave me flashbacks to the bone-shaking, downtuned guitars that Sunn O))) brandished at Neumos back in the day. Oiwa's liquid, psychedelic guitar forays lent the song a bizarre contrast. “Aluet,” a highlight from IQU's 1998 debut LP, <a href="https://iquiqu.bandcamp.com/album/chotto-matte-a-moment"><em>Chotto Matte a Moment!</em></a>, remained a piquant hybrid of J-pop and drum & bass, albeit laced with more psych-rock guitar and vinyl scratching.</p>
          
        
          
           <p>Featuring Swiggs on keytar and talkbox, the gutsy disco funk of “Dirty Boy” is IQU's answer to Air's “Sexy Boy.” The filthy bottom end, wah-wah'd guitar slashes, and scratching accentuated the song's warped eroticism. I've never heard bass frequencies so powerful at a LoFi event, and, overall, I was left wondering why “Dirty Boy” didn't become a club smash in the mid-'00s. Another <em>Sun Q</em> banger, “Dr. Caligari” slapped as hard as peak-era DJ Krush, proving that trip-hop can be both sexy and ominous, thanks to Oiwa's Theremin wails and Swiggs's keytar riffs. “Flower and Moon” came over like a carnivalesque Can circa <em>Ege Bam Yasi</em>, bolstered by Oiwa's guitar freakout and Swiggs's whooshing synth flourishes. The cosmic coda sealed the deal.</p>
          <div id="div-gpt-ad-native-inline-1" class="my-4 d-flex"></div>
        
          
           <p>IQU closed the night with a heart-shatteringly gorgeous, Theremin-dominated cover of Minnie Riperton's 1974 hit “Lovin' You” buttressing the original's ethereality with beefy beats and bleepy synth textures. Kento nailed every vocal nuance that the late, ex-Rotary Connection singer elucidated on her version. A perfect ending to a triumphant performance.</p>
          <div class="interstitial-ad-1 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-1" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           <figure class="image"><img src="https://media1.fdncms.com/stranger/imager/u/large/78765019/selectlevelsegal1.jpg" alt="" width="700" height="545" /> <figcaption>Select Level's Andy Sells and Jayson Powell. <span class="imageCredit">DS</span></figcaption> </figure> <p><a href="https://www.thestranger.com/music/2017/07/24/25306694/capitol-hill-block-party-highlights-day-3-danny-brown-newaxeyes-select-level">Select Level</a> usually present live as a trio or quartet, but at this show, they consisted of leader Andy Sells on synths and vocals and percussionist Jayson Powell on congas and a Korg electronic drum. Heads may know Sells for his drumming in fusionoid psychonauts <a href="https://afrocop.bandcamp.com/">Afrocop</a> and Afrobeat proponents <a href="https://cascadia10.bandcamp.com/">Cascadia '10</a> or for his bass playing in noisy prog-rockers <a href="https://nosretep.bandcamp.com/album/nosretep">Nosretep</a>, but Select Level is his outlet for unfettered sonic hedonism.</p>
          
        
          
           <p>And that's what the duo delivered, opening with suave, tropical boogie with an '80s sheen, as they went on to explore Select Level's self-titled 2019 album on Seattle label Wax Thématique. The final two songs were best: hard electro-funk à la New Order's “Confusion” and throbbing lounge funk that put some Boz in your Scaggs. Sophisticated party music <em>par excellence</em>.</p>
          
        
          
           <p><strong>IQU setlist</strong></p>
          
        
          
           <p>01 The Swan [by Saint-Saëns]</p>
          <div class="interstitial-ad-2 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-2" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           <p>02 Crazy</p>
          
        
          
           <p>03 Aluet</p>
          
        
          
           <p>04 Dirty Boy</p>
          
        
          
           <p>05 Dr. Caligari</p>
          <div class="interstitial-ad-3 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-3" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           <p>06 Flower and Moon</p>
          <div id="div-gpt-ad-native-contribution"></div>
        
          
           <p>07 Puka</p>
          
        
          
           <p>08 Under the Cherry Blossom</p>
          
        
          
           <p>09 Loving You </p>
          
        
        
        <div id="div-gpt-ad-native-inline-2" class="my-4 d-flex"></div>
       
    
  </div> <!-- end component -->
  



      

    
      
      
      
      
      
      
      
      
      









  <div id="articleFooterComponent-78764274" class="component article-footer">
    <div class="row py-3 article-share-tools">
      <div class="col">
        <div class="share-tools-wrapper fs-6 d-flex align-items-center justify-content-start">
      
      
        <a class="btn btn-primary me-3 text-white" href="/music/2022/12/12/78764274/the-triumphant-return-of-seattle-electro-pop-mavericks-iqu/comments"><i class="fa-regular fa-comments"></i> Comments 0</a>
      
      
        <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://twitter.com/intent/tweet?url=https%3A//www.thestranger.com/music/2022/12/12/78764274/the-triumphant-return-of-seattle-electro-pop-mavericks-iqu&text=Seattle+Electro-Pop+Mavericks+IQU+Were+All+Killer/No+Filler+at+Lo-Fi+Performance+Gallery+Friday+Night">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-twitter fa-stack-1x fa-inverse"></i>
        </span>
      
      
        <span class="fa-stack share-tools fb-share" style="vertical-align: top;" data-href="https://www.thestranger.com/music/2022/12/12/78764274/the-triumphant-return-of-seattle-electro-pop-mavericks-iqu">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-facebook fa-stack-1x fa-inverse"></i>
        </span>
      
      
        <a href="https://www.reddit.com/submit?url=https%3A//www.thestranger.com/music/2022/12/12/78764274/the-triumphant-return-of-seattle-electro-pop-mavericks-iqu" class="fa-stack share-tools reddit-share" style="vertical-align: top;"  target="_blank">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-reddit fa-stack-1x fa-inverse"></i>
        </a>
      
      
        <a href="mailto:?subject=I%20thought%20you%20might%20like%20this%20article%20from%20The%20Stranger&body=https%3A//www.thestranger.com/music/2022/12/12/78764274/the-triumphant-return-of-seattle-electro-pop-mavericks-iqu" class="fa-stack" style="vertical-align: top;">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fas fa-envelope fa-stack-1x fa-inverse"></i>
        </a>
      
    </div>
      </div>
    </div>
    
      <div class="row mt-3 article-tags mb-5">
        <div class="col">
          <div class="ff-serif text-uppercase">
            <span class="text-gray-3">Tags:</span>
            
              <a class="article-tag text-decoration-none text-gray-4 fw-bold px-1" href="/collections/21583814/music">Music</a>
            
          </div>
        </div>
      </div>
    
    
      
        <div class="row border-top rounded-1 py-4 author-info align-items-center">
          
            <div class="cover-image col-12 col-md-3 text-center mb-3 mb-md-0">
              <a href="/authors/12963/dave-segal"><img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/37801998/dave_web.jpeg" alt="Dave Segal"></a>
            </div>
          
          <div class="col-12 col-md-9">
            <h3 class="fw-bold mb-1"><a class="text-decoration-none text-black" href="/authors/12963/dave-segal">Dave Segal</a></h3>
            
              <div class="author-bio ff-serif">
                Dave Segal is a journalist and DJ living in Seattle. He has been writing about music since 1983. His stuff has appeared in Gale Research’s literary criticism series of reference books, <em>Creem</em> (when it was in decline), <em>Alternative Press</em> (when it was ascendant), <em>XLR8R</em>, <em>Jazz Times</em>, and a slew of alternative weekly newspapers scattered across America. He also DJs weird, obscure records under the name Veins. He probably won’t honor your requests.
              </div>
            
            
              <div class="author-links mt-2">
                
                  <a href="mailto:dsegal@thestranger.com" class="text-decoration-none text-gray-3 me-2">
                    <i class="fas fa-envelope"></i>
                  </a>
                
                
                  <a href="https://twitter.com/editaurus" class="text-decoration-none text-gray-3 me-2">
                    <i class="fab fa-twitter"></i>
                  </a>
                
                
                
              </div>
            
          </div>
        </div>
      
    

    
    
    
  </div> <!-- end component -->

  <!-- article-contribution-footer -->
  
  
    <div class="article-contribution-footer py-5">
      <div class="row justify-content-center">
        <div class="col-12">
          <div class="p-3 rounded border bg-warning">
            <div class="mb-3 ff-header"><em>The Stranger</em> depends on your continuing support to provide articles like this one. In return, we pledge our ongoing commitment to truthful, progressive journalism and serving our community. So if you’re able, please consider a small recurring contribution. Thank you—you are appreciated!</div>
            <div class="text-center"><a href="/contribute?utm_source=publication&utm_medium=article_footer&utm_campaign=footer_ask" class="btn btn-danger btn-large">CONTRIBUTE NOW</a></div>
          </div>
        </div>
      </div>
    </div>
  
  <!-- article-contribution-footer -->
          </div>
          <div class="col-1 d-none d-md-block"></div>
          <div class="col-12 col-md-3">
            <div class="component sidebar-ads py-1 sticky-top text-center">
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-1"></div>
    </div>
  </div>
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-2"></div>
    </div>
  </div>
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-3"></div>
    </div>
  </div>
</div>
          </div>
        </div> <!-- top -->
        
          <div class="row bottom justify-content-center">
            <div class="col-12 col-md-8 px-md-5">
              <div id="moreInTopicComponent-Music" class="component article-list more-in pt-md-5 my-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">More In Music</h3>
    <div class="row row-cols-1 row-cols-md-3 pt-3">
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/music/2022/08/19/78041107/japanese-breakfast-shows-michelle-zauners-evolution-as-a-musician">
              
                <img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/78042209/zauner.png">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/music/2022/08/19/78041107/japanese-breakfast-shows-michelle-zauners-evolution-as-a-musician">Japanese Breakfast Shows Michelle Zauner’s Evolution as a Musician</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/music/2022/07/07/76103144/stereolabs-cruise-control-pulses-and-coils-aural-brain-surgery">
              
                <img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/76103511/unnamed.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/music/2022/07/07/76103144/stereolabs-cruise-control-pulses-and-coils-aural-brain-surgery">Stereolab's Cruise-Control Pulses and Coil's Aural Brain Surgery</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/music/2022/09/02/78421034/its-bandcamp-friday-you-should-buy-some-music">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/78424321/bandcampfridayalbums.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/music/2022/09/02/78421034/its-bandcamp-friday-you-should-buy-some-music">It's Bandcamp Friday, You Should Buy Some Music</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="https://www.thestranger.com/collections/78713377/save-seattle-music">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/78728183/save-seattle-music-landing_1_.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="https://www.thestranger.com/collections/78713377/save-seattle-music">Seattle’s Music Scene Is Broken: Here’s How We Can Begin to Fix It</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/fall-arts-2022/2022/09/20/78450083/the-irresistible-rise-of-freakout-festival">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/78470129/crowd_by_rachel_bennett.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/fall-arts-2022/2022/09/20/78450083/the-irresistible-rise-of-freakout-festival">The Irresistible Rise of Freakout Festival</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/music/2022/10/24/78646525/the-grandads-are-alright">
              
                <img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/78649937/22q44810_wade.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/music/2022/10/24/78646525/the-grandads-are-alright">The Grandads Are Alright</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->




      

    
      
      
      
      
      
      
      
      
      









  <div id="editorsPicksComponent" class="component article-list editors-picks my-3 my-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">Editors' Picks</h3>
    <div class="row row-cols-1 row-cols-md-3 pt-3">
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/queer-issue-2018/2018/06/20/27820825/the-killers-that-haunted-my-adolescence">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/large/27820256/dan_savage_skull_finish.png">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/queer-issue-2018/2018/06/20/27820825/the-killers-that-haunted-my-adolescence">The Killer That Haunted My Adolescence</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog/2022/05/31/74150490/after-waiting-years-for-cities-to-act-people-are-painting-their-own-crosswalks">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/74151520/1653592696-gettyimages-1347295721.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog/2022/05/31/74150490/after-waiting-years-for-cities-to-act-people-are-painting-their-own-crosswalks">After Waiting Years for Cities to Act, People Are Painting Their Own Crosswalks</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/save-seattle-music/2022/11/14/78725041/dig-me-out">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/large/78725446/music-2.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/save-seattle-music/2022/11/14/78725041/dig-me-out">Dig Me Out</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/city/2022/10/14/78607583/all-aboard-station-space-coming-to-king-street-station">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/78613370/img_0151.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/city/2022/10/14/78607583/all-aboard-station-space-coming-to-king-street-station">All Aboard! Station Space Coming to King Street Station</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog/2022/03/18/68669364/downtown-seattle-association-hosts-group-therapy-session-for-the-citys-rich-and-powerful">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/68669838/1647643606-champions_of_the_voiceless.png">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog/2022/03/18/68669364/downtown-seattle-association-hosts-group-therapy-session-for-the-citys-rich-and-powerful">Downtown Seattle Association Hosts Group Therapy Session for the City's Rich and Powerful</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/features/2014/07/30/20257920/why-the-mars-hill-faithful-have-started-to-question-mark">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/original/25522519/marshill-570.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/features/2014/07/30/20257920/why-the-mars-hill-faithful-have-started-to-question-mark">Why the Mars Hill Faithful Have Started to Question Mark</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->
            </div>
            <div class="col-12 col-md-4">
              <div id="popularArticlesComponent" class="component popular-articles my-0 my-md-5 pt-0 pt-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">Popular Articles</h3>
    <div class="popular-articles">
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/music/2022/12/09/78760651/the-best-new-music-to-hit-my-inbox-this-week">The Best New Music to Hit My Inbox This Week</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/fall-arts-2022/2022/09/19/78496477/its-only-rhythm">It's Only Rhythm</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/04/28/72010483/stranger-suggests-the-pharcyde-the-far-side-at-neumos"><strong>Stranger Suggests:</strong> <del>The Pharcyde</del> The Far Side at Neumos</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/04/12/70582788/math-rockers-doing-big-numbers">Math Rockers Doing Big Numbers</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/03/30/69199711/our-top-picks-for-the-freakout-weekender">Our Top Picks for The Freakout Weekender</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2022/03/28/69347492/vanishing-twins-visit-to-seattle-was-years-in-the-making">Vanishing Twin's Visit to Seattle Was Years in the Making</a></h5>
        </div>
      
        <div class="item py-3 ">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog/2021/12/30/64527805/to-cancel-or-not-to-cancel-that-is-the-question">To Cancel, or Not to Cancel, That Is the Question 💀</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->
            </div>
          </div> <!-- bottom -->
        
      </div> <!-- main container -->
      <div class="container-fluid footer g-0">
        <div class="component newsletter-sign-up bg-gray-1 p-5 text-center">
    <div class="container">
      <h1 class="ff-header mb-2">Just Can't Get Enough?</h1>
      <h3 class="ff-serif mb-3">Sign up for our newsletter for news recaps, updates, and more!</h3>
      <div id="mc_embed_signup">
  <form class="row g-3 align-items-center justify-content-center" action="https://thestranger.us4.list-manage.com/subscribe/post?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div class="col-12 col-md-6">
      <input class="form-control" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    </div>
    <div class="col-12 col-md-1">
      <input class="btn btn-secondary" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
    </div>  
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_739a0d2f2ff0031156e7b3d55_f02129603b" tabindex="-1" value=""></div>
  </form>
</div>
    </div>
  </div>

<div class="component footer-nav bg-dark p-4">
  <div class="container">
    <div class="row row-cols-2 row-cols-md-4 text-white mx-md-5 my-5 justify-content-center">
      
    </div>
    <div class="row">
      <div class="col-12 text-center text-gray-3 mt-3">
        <div class="footer-brand">
          <a href="https://www.thestranger.com/"><img src="/assets/3/sites/stranger/images/site-logo-darkbg.png" alt="The Stranger"></a>
        </div>
        <div class="text-center mt-3 d-md-flex align-items-center justify-content-center">
          <span>is a proud member of the</span>
          <span class="d-block d-md-inline-block mx-3 mb-2 mt-1 mt-md-0 mb-md-1"><img src="/assets/3/base/images/index-logo-darkbg.png" style="max-height:18px;"></span>
          <span>media network</span>
        </div>
      </div>
    </div>
    <div class="row row-cols-3 row-cols-md-auto align-items-center justify-content-center mt-5 py-5 border-top border-bottom border-gray-3">
      <div class="col text-center mx-md-4">
        
          <a href="https://portlandmercury.com" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/mercury-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
        
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://everout.com/seattle/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/everout-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://savage.love/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/savagelove-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://savage.love/lovecast/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/lovecast-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://humpfilmfest.com/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/hump-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
    </div>

    <div class="row justify-content-center mt-5">
      <div class="col-12 col-md-8 text-center">
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/masthead">Masthead</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/ad-info">Ad Info & Rates</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/jobs">Jobs at The Stranger</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/contact-information">Contact</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
        
      </div>
    </div>

    <div class="row justify-content-center mt-5">
      <div class="col-12 col-md-10 text-center">
        <h5 class="m-0"><a href="/contribute" class="text-warning fw-medium text-decoration-none">Support The Stranger</a></h5>
      </div>
    </div>

    
      <div class="row mt-5">
        <div class="col-12 text-gray-3 fs-7 text-center">
          All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
        </div>
      </div>
    
  </div>

  
</div>
      </div> <!-- footer container -->
    </div>
    <script>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</script>







  



  
  
    
    
    
  

  
  
    
  
  
    
  

  
  
    
    
  








<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "";
  var dimension6Value = "";
  var dimension7Value = "Dave Segal";
  var dimension8Value = "";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  var dimension11Value = $.map($('.fish-butter'), function(val, i) {
      return $(val).data('adOid')
  }).join(",");
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('set', 'dimension11', dimension11Value); // native ads
  ga('send', 'pageview');
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'other';
    _sf_async_config.authors = 'Dave Segal';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
  </body>
</html>
