 <!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">
<!-- start Omniconvert.com code -->
<link rel="dns-prefetch" href="//app.omniconvert.com" /> <script type="text/javascript">window._mktz=window._mktz||[];</script> <script src="//cdn.omniconvert.com/js/sd0d155.js"></script>
<!-- end Omniconvert.com code -->



<title>Slog PM: Seattle Celebrates Gloom, More Primary Election Results, Nursing Homes Attempt to Reopen for Visits - Slog - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media2.fdncms.com/stranger/imager/u/original/44239490/1571151578-1540578052-gettyimages-183860664.jpg" />
  <meta property="og:title" content="Slog PM: Seattle Celebrates Gloom, More Primary Election Results, Nursing Homes Attempt to Reopen for Visits" />
  <meta property="og:description" content="ProPublica is tracking what happens to police after they use force on protesters: It appears the comprehensive investigation includes three incidents from the SPD. All of the incidents are pending investigations, no officers have been identified, and no criminal charges filed. A man at a restaurant on Treasure Island, Florida was arrested after he SPIT on a boy who refused to take off his mask: My grandpa lives on Treasure Island but I checked and..." />
  <meta name="description" content="ProPublica is tracking what happens to police after they use force on protesters: It appears the comprehensive investigation includes three incidents from the SPD. All of the incidents are pending investigations, no officers have been identified, and no criminal charges filed. A man at a restaurant on Treasure Island, Florida was arrested after he SPIT on a boy who refused to take off his mask: My grandpa lives on Treasure Island but I checked and..." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media2.fdncms.com/stranger/imager/u/original/44239490/1571151578-1540578052-gettyimages-183860664.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
  
    
  
  <meta name="apple-mobile-web-app-title" content="Slog PM: Seattle Celebrates Gloom, More Primary Election Results, Nursing Homes Attempt to Reopen for Visits - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/slog/2020/08/06/44236219/slog-pm-seattle-celebrates-gloom-more-primary-election-results-nursing-homes-attempt-to-reopen" />
    <meta property="og:url" content="https://www.thestranger.com/slog/2020/08/06/44236219/slog-pm-seattle-celebrates-gloom-more-primary-election-results-nursing-homes-attempt-to-reopen" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Chase Burns" href="/seattle/Rss.xml?author=24744263"/>
  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Rich Smith" href="/seattle/Rss.xml?author=19407358"/>
 

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.518ebb6c.css" rel="stylesheet">

<link rel="stylesheet" href="https://use.fontawesome.com/baf88c5825.css">


<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>


<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.ef749ed9.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->



  <!-- Hotjar Tracking Code for thestranger.com -->
  
  






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
      // Configure a client instance
      var client = new KeenAsync({
        projectId: '58b718b78db53dfda8a8a0eb',
        writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
      });

      // Record views of sponsored posts
      if($('.fish-butter') && !navigator.userAgent.match(/bot|googlebot|crawler|spider|robot|crawling|PhantomJS|BingPreview/ig)){
        $('.fish-butter').each(function() {
          client.recordEvent('adViews', {
            publication: "stranger",
            ad: {
              oid: $(this).data('adOid')
            },
            placement: {
              oid: $(this).data('contextOid')
            },
            user_agent: navigator.userAgent,
            page_url: location.href,
            keen: {
              addons: [{
                name: "keen:ua_parser",
                input: {
                  ua_string: "user_agent"
                },
                output: "parsed_user_agent"
              },{
                name: "keen:url_parser",
                input: {
                  url: "page_url"
                },
                output: "parsed_page_url"
              },{
                name: "keen:date_time_parser",
                input: {
                  date_time: "keen.timestamp"
                },
                output: "timestamp_info"
              }]
            }
          });
        })
      }
    });
</script>


<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article  article-section-slog">
    <div class="wrapper">
      <div id="aboveNav" style="background:#f7f7f7;border-bottom:1px solid #999;position:relative;margin-bottom:-1px;">
      <div class="container donate-ask">
        
        <img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger" style="width:150px;">
<p>
Dear readers,
</p>
<p>
Now more than ever, The Stranger depends on your support to help fund our coverage. Please consider supporting local, independent, progressive media with a one-time or recurring donation. Our staff is working morning, noon, and night to make your contributions count.
</p>
<p>
Thank you and we are truly grateful for your support.
</p>
        <div class="text-right"><a href="/contribute" class="btn btn-danger btn-large">DONATE NOW</a></div>
      </div>
    </div>
  

<div id="site-header" class="navbar navbar-default hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        
        <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:250px;">
              
              
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Slog: Latest Updates
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                    
                    
                    Home
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                    
                    
                    Savage Love
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                    
                    
                    News
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/covid19" target="_self">
                    
                    
                    COVID-19
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog-ampm" target="_self">
                    
                    
                    Slog AM/PM
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                    
                    
                    Arts
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/unstreamable" target="_self">
                    
                    
                    Unstreamable
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/sticker-patrol" target="_self">
                    
                    
                    Sticker Patrol
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="http://thestranger.com/currently-hanging" target="_self">
                    
                    
                    Currently Hanging
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/messagetothecity" target="_self">
                    
                    
                    Message to the City
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                    
                    
                    Weed
                  </a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:250px;">
              
                <li class="everout-nav-item">
                  <a href="https://everout.com/stranger-seattle">
                    <img src="https://www.thestranger.com/assets/sites/everout/everout-logo.png?20190815172027" width="65%;" alt="EverOut">
                  </a>
                </li>
              
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=in-person" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    In-Person Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=one-day-only" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    One Day Only Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/articles/stranger-everout-presents-homemade-happy-hour/c88/" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Homemade Happy Hour
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=black-owned" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Black-Owned Restaurants
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/things-to-do/2020/07/24/44155805/stranger-everout-presents-patio-pages-july-24-2020" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Patio Pages
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=bipoc" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    BIPOC-Focused Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=resistance" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Protests & Resistance Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=livestreamed-stranger-streaming" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Stranger Streaming Events
                  </a>
                </li>

              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=outdoor-dining&feature=dine-in" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Dine-In & Outdoor Dining
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/things-to-do" target="_self">
                    
                    
                    Things To Do Home
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/" target="_self">
                    
                    
                    All Events
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=restaurants&feature=takeout-covid-19&feature=delivery-covid-19&feature=curbside-pickup&feature=walk-up-ordering" target="_self">
                    
                    
                    Restaurants: Takeout & Delivery
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=livestreamed" target="_self">
                    
                    
                    Streaming: Events
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=livestreaming" target="_self">
                    
                    
                    Streaming: Venues
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=weed-locations&feature=takeout-covid-19" target="_self">
                    
                    
                    Weed Locations
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=retail-and-hobbies&feature=takeout-covid-19&feature=delivery-covid-19" target="_self">
                    
                    
                    Retail & Hobbies: Pickup & Delivery
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=donations-and-support" target="_self">
                    
                    
                    Other Ways to Support Local Businesses
                  </a>
                </li>

              
            </ul>
          </li>
        </ul>

        

        <ul class="nav navbar-nav navbar-right">
          
            <style>
              
                .contribute-nav-item a {
                  color: blue!important
                }
              
              
                .contribute-nav-item a:hover {
                  color: black!important
                }
              
            </style>
            <li>
              <li class="non-dropdown contribute-nav-item">
                <a class="" data-context="desktop-nav" href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a>
              </li>
            </li>
          
          <li id="topNavAccountMenu" class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user-circle-o"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          
          
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    









<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" id="mobileNavToggle" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;">
      <div class="navbar-toggle-closed-label">
        
          <span class="navbar-toggle-label-text">Menu</span>
        
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        
          <span class="navbar-toggle-label-text">Close</span>
        
        <i class="fa fa-times"></i>
      </div>
    </button>
    
    <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="https://post.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Slog: Latest Updates</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                  
                  
                  Home</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  
                  
                  Savage Love</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  
                  
                  News</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/covid19" target="_self">
                  
                  
                  COVID-19</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog-ampm" target="_self">
                  
                  
                  Slog AM/PM</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  
                  
                  Arts</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/unstreamable" target="_self">
                  
                  
                  Unstreamable</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/sticker-patrol" target="_self">
                  
                  
                  Sticker Patrol</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="http://thestranger.com/currently-hanging" target="_self">
                  
                  
                  Currently Hanging</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/messagetothecity" target="_self">
                  
                  
                  Message to the City</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                  
                  
                  Weed</a></li>
                </li>
              
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>

              
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=in-person" target="_self">
                <i class="fa fa-star"></i> 
                
                In-Person Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=one-day-only" target="_self">
                <i class="fa fa-star"></i> 
                
                One Day Only Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/articles/stranger-everout-presents-homemade-happy-hour/c88/" target="_self">
                <i class="fa fa-star"></i> 
                
                Homemade Happy Hour</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=black-owned" target="_self">
                <i class="fa fa-star"></i> 
                
                Black-Owned Restaurants</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/things-to-do/2020/07/24/44155805/stranger-everout-presents-patio-pages-july-24-2020" target="_self">
                <i class="fa fa-star"></i> 
                
                Patio Pages</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=bipoc" target="_self">
                <i class="fa fa-star"></i> 
                
                BIPOC-Focused Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=resistance" target="_self">
                <i class="fa fa-star"></i> 
                
                Protests & Resistance Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=livestreamed-stranger-streaming" target="_self">
                <i class="fa fa-star"></i> 
                
                Stranger Streaming Events</a></li>
              </li>

            
                

                

                

              <li class="highlighted last">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=outdoor-dining&feature=dine-in" target="_self">
                <i class="fa fa-star"></i> 
                
                Dine-In & Outdoor Dining</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/things-to-do" target="_self">
                
                
                Things To Do Home</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/" target="_self">
                
                
                All Events</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=restaurants&feature=takeout-covid-19&feature=delivery-covid-19&feature=curbside-pickup&feature=walk-up-ordering" target="_self">
                
                
                Restaurants: Takeout & Delivery</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/events/?category=livestreamed" target="_self">
                
                
                Streaming: Events</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=livestreaming" target="_self">
                
                
                Streaming: Venues</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=weed-locations&feature=takeout-covid-19" target="_self">
                
                
                Weed Locations</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?category=retail-and-hobbies&feature=takeout-covid-19&feature=delivery-covid-19" target="_self">
                
                
                Retail & Hobbies: Pickup & Delivery</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/stranger-seattle/locations/?feature=donations-and-support" target="_self">
                
                
                Other Ways to Support Local Businesses</a></li>
              </li>

            
          </ul>
        </div>
      </div>
      <div class="row">
        
          <div class="col-xs-6">
            <ul class="nav navbar-nav">
              <li class="dropdown-header" style="padding-left:0;">Other Things</li>
              
                <li><a href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a></li>
              
                <li><a href="https://www.thestranger.com/ad-info" target="_self">Ad Info & Rates</a></li>
              
                <li><a href="http://www.strangertickets.com" target="_blank">Stranger Tickets</a></li>
              
            </ul>
          </div>
        
        <div id="mobileNavAccountMenu" class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('#mobileNavToggle').click(function() {
      var menuAction = $(this).hasClass('collapsed') ? 'openMenu' : 'closeMenu';
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: ''+menuAction+''
      });
      $(this).toggleClass('collapsed');
    });
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div class="top-super text-center component container">
  <div id="div-gpt-ad-top-super"></div>
  <div id="div-gpt-ad-mobile-top"></div>
</div>
      <div id="siteContent" class="container">
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  
  <div id="articleComponent-44236219" class="component">

    

     <div class="blog-header slog">
  <h1><a href="https://www.thestranger.com/slog"><img id="slogLogo" src="" class="img-responsive slog-logo"></a></h1>
</div>
    
    
    <div id="article-44236219" class="article coll_news coll_slog-am-pm">
      <div id="article-header-44236219" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="https://www.thestranger.com/archive/news">News</a>
                  
                    &bull;
                  
                
                  <a href="https://www.thestranger.com/archive/slog-am-pm">Slog AM/PM</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          <strong>Slog PM:</strong> Seattle Celebrates Gloom, More Primary Election Results, Nursing Homes Attempt to Reopen for Visits
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="https://www.thestranger.com/authors/24744263/chase-burns">Chase Burns</a> and <a href="https://www.thestranger.com/authors/19407358/rich-smith">Rich Smith</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Aug  6, 2020 at  6:15 pm
            </span>
          
        </div>
        
        
        
          
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">
        
        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="https://www.thestranger.com/slog/2020/08/06/44236219/slog-pm-seattle-celebrates-gloom-more-primary-election-results-nursing-homes-attempt-to-reopen"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="https://www.thestranger.com/slog/2020/08/06/44236219/slog-pm-seattle-celebrates-gloom-more-primary-election-results-nursing-homes-attempt-to-reopen"
            data-text="Slog PM: Seattle Celebrates Gloom, More Primary Election Results, Nursing Homes Attempt to Reopen for Visits">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=https%3A//www.thestranger.com/slog/2020/08/06/44236219/slog-pm-seattle-celebrates-gloom-more-primary-election-results-nursing-homes-attempt-to-reopen" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        

        
        
        
        
        
          
          
          
          
          
          
            
            
            
            
              
              <div class="blogImageCenter img-responsive" style="width:700px"><img src="https://media2.fdncms.com/stranger/imager/u/original/44238950/1596760132-1571151578-1540578052-gettyimages-183860664.jpg" alt="Finally, bliss." title="Finally, bliss."><div class="image-caption-and-credit"><span class="imageCaption">"Finally, bliss."</span> <span class="imageCredit">GETTY IMAGES </span></div></div><br /><strong>ProPublica is<a href="https://projects.propublica.org/protest-police-videos/#982609"> tracking what happens to police after they use force on protesters</a>:</strong> It appears the comprehensive investigation includes three incidents from the SPD. All of the incidents are pending investigations, no officers have been identified, and no criminal charges filed. </p>
              
            
              
               <p><strong>A man at a restaurant on Treasure Island, Florida was arrested after he <a href="https://apnews.com/ed39fed36300dcae710b87c1e2292259?utm_medium=AP&utm_campaign=SocialFlow&utm_source=Twitter">SPIT on a boy</a> who refused to take off his mask:</strong> My grandpa lives on Treasure Island but I checked and it wasn't my grandpa. </p>
              <div class="row fish-butter article-inline-native-wrapper" data-context-oid="44214909" data-ad-oid="44214908">

      <div class="fish-tag row article-inline-native-tag">
          Sponsored
      </div>

      <div class="row">
        <div class="col article-inline-native-inner-wrapper">
          

          
            <div class="col-xs-3 article-inline-native-image">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=44214908&poid=44214909&url=https%3A//btt.boldtypetickets.com/107957674/nude-kitchen" class="image-link" rel="nofollow">
                <img src="https://media1.fdncms.com/stranger/imager/u/original/44214907/original-nudekitchen_125x95.jpg" class="img-fluid">
              </a>
            </div>
          

          
          <div class="col-xs-9">
            <div class="row article-inline-native-headline">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=44214908&poid=44214909&url=https%3A//btt.boldtypetickets.com/107957674/nude-kitchen" rel="nofollow">
                NUDE KITCHEN is Museum of Museum’s weekly figure drawing class.
              </a>
              
            </div>

            
              <div class="row article-inline-native-body">
                Interesting models, experienced instructors, Zoom Tuesdays at 7:00.
              </div>
            
          </div>
          
        </div>
      </div>
    </div>
            
              
               <p><strong>The<a href="https://www.reddit.com/r/Seattle/comments/i4uy4d/dear_rain_i_missed_you_love_seattle/"> top posts </a>on Seattle's subreddit this afternoon:</strong> We're all little fickle weather babies.<br /><div class="blogImageCenter img-responsive" style="width:500px"><img src="https://media2.fdncms.com/stranger/imager/u/large/44237169/1596747966-screen_shot_2020-08-06_at_2.04.35_pm.png" alt="Screen_Shot_2020-08-06_at_2.04.35_PM.png" title=""></div><br /><strong>Today, Inslee laid out his plan for the phased reopening of nursing homes:</strong> Kind of a dicey situation here. People in nursing homes are extremely vulnerable to COVID, and the pandemic spread like wildfire inside and outside of those facilities last spring. We actually just got some new numbers on that tip. A Washington Department of Health study released Tuesday showed that local health jurisdictions have reported <a href="https://www.doh.wa.gov/Portals/1/Documents/1600/coronavirus/StatewideCOVID-19OutbreakReport.pdf">459 COVID-19 outbreaks</a> at long-term care facilities across the state since late February. As of last Monday, nearly 5,700 COVID-19 cases and 898 deaths have been <a href="https://www.doh.wa.gov/Portals/1/Documents/1600/coronavirus/data-tables/Weekly-COVID-19-Long-Term-Care-Report.pdf">associated with these facilities</a>—that’s 10% of the state’s total cases and 56% of the state’s total deaths. Outbreaks at nursing homes have declined since their height in March, but there were 10 reported at the end of July.</p>
              <div class="interstitial-ad-1 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-1" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              
          <a name="more"></a>
          <p><strong>But people in nursing homes are also extremely lonely and depressed:</strong> And family members haven’t been able to be in the same room with their loved ones for months, so Gov. Inslee’s introducing a phased approach to reopening nursing homes, which is separate from the Safe Start phases, and which starts next week. </p>
              
            
              
               <p><strong>Here’s a brief summary of what’s allowed in each phase:</strong> Phase 1 allows for “compassionate care visits,” window visits, remote visits, and outdoor visits limited to two per day. Phase 2 starts incorporating indoor visits “in limited circumstances.” Indoor visits in Phase 2 will only be allowed if remote/outdoor visits are impossible. Residents can select only one person allowed to visit them indoors. That person, known as “an essential support person,” and the resident must wear face coverings. In Phase 3, the state still recommends outdoor visits over any other kind of visits, but residents and clients would be allowed to leave the nursing home “as long as they practice social distancing, wear a mask, and are screened for symptoms when they return.” In Phase 4, long-term care facilities can return to “normal visitation protocols,” while still following COVID-19 testing and screening guidance for all. </p>
              
            
              
               <p><strong>To move forward in phases:</strong> “Long term care facilities must go 28 days without a resident or staff member testing positive for COVID-19,” and the facilities need to have “at least a 14-day supply of PPE on hand.” Plus, no facility can move forward in a phase beyond the county they’re in. Right now, for instance, King County is in Phase 2. So nursing homes in King County, which will all start in Phase 1 next week, can’t move onto Phase 3 until the county does.</p>
              <div class="interstitial-ad-2 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-2" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><strong>Okay, <em>switching</em> it up here...</strong> Nintendo is asking manufacturers to ramp up production of their Switch console <em>again</em>. The company's island life simulator (<a href="https://www.thestranger.com/slog/2020/04/13/43395800/animal-crossing-gets-real">and real life simulator</a>) <em>Animal Crossing: New Horizon</em>'s sales continue to skyrocket. From <em>Bloomberg</em>:</p>
              
            
              
               <blockquote><p>That performance was driven by island life simulator Animal Crossing: New Horizons, which got off to a hot start in March with nearly 12 million copies sold in its first 11 days. The game sold another 10.6 million units in the latest quarter — about half of them via digital download — and<strong> is close to becoming the best-selling Switch title of all time</strong>. Nintendo said that more than half of new Switch owners over the last three months played Animal Crossing first.</p>
              
            
              
              </blockquote> <p><strong>More in-depth footage from the Beirut explosion:</strong> <a href="https://www.nytimes.com/2020/08/05/video/beirut-explosion-footage.html">Here</a>. It still feels unreal. </p>
              <div class="interstitial-ad-3 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-3" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><strong>The movie we were most excited to see this year just dropped a teaser trailer:</strong> That movie would be A24's <em>Zola</em>, which is<a href="https://collider.com/zola-teaser-trailer-a24/"> based on a viral tweet </a>thread that started with:</p>
              
            
              
               <blockquote><p>“Y’all wanna hear a story about why me & this bitch here fell out? It’s kind of long but full of suspense.”</p>
              
            
              
              </blockquote> <p><strong>It premiered at Sundance pre-pandemic and people loved it:</strong> But now it's in limbo. Tragically, this teaser trailer ends with "Coming <del>This</del> <del>Next</del> Soon." Hopefully very soon! There are reviews of it <a href="https://collider.com/zola-review-twitter-thread-movie/">floating around</a> from when people saw it in January. <br /><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Florida? murder? u have the wrong number! <a href="https://twitter.com/_zolarmoon?ref_src=twsrc%5Etfw">@_zolarmoon</a> <a href="https://twitter.com/TaylourPaige?ref_src=twsrc%5Etfw">@taylourpaige</a> <a href="https://twitter.com/RileyKeough?ref_src=twsrc%5Etfw">@rileykeough</a> <a href="https://t.co/GE4quzZp6n">pic.twitter.com/GE4quzZp6n</a><br />— A24 (@A24) <a href="https://twitter.com/A24/status/1291388616451686404?ref_src=twsrc%5Etfw">August 6, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
              <div class="interstitial-ad-4 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-4" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
               <p><strong>With nearly 1.7 million ballots in Washington state counted to date and 634,773 estimated left to count:</strong> Not much has moved since election night. </p>
              
            
              
               <p><strong>Down in the 10th Congressional District, Former Seattle Chamber of Commerce CEO Marylin Strickland</strong> dropped the tiniest bit to 21.4% of the vote share, with State House Rep. Beth Doglio still running in second, though Doglio is now almost a full point ahead of former State House Rep. Kristine Reeves—13.9 to 13.0. </p>
              
            
              
               <p><strong>Now only 119 votes separate Democratic primary challenger and psychiatric nurse Ingrid Anderson and sitting Democratic State Senator Mark Mullet</strong> in the 5th Legislative District. Anderson was beating Mullet by a point on election night, but the gap has been slowly closing since then. </p>
              
            
              
               <p><strong>Up in Whatcom County, Democratic incumbent State House Rep. Sharon Shewmake</strong> is ever-so-slowly closing the gap between her and Republican challenger Jennifer Sefzik. Shewmake is only down 888 votes—she was down 1,056 yesterday. </p>
              <div class="fish-butter article-inline-native" data-context-oid="41865832" data-ad-oid="41865831">
      <h3 class="article-inline-text">
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=41865831&poid=41865832&url=https%3A//www.thestranger.com/contribute" target="_blank" rel="nofollow">
          Love Slog AM/PM?
        </a>
      </h3>
      <div>
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=41865831&poid=41865832&url=https%3A//www.thestranger.com/contribute" target="_blank" rel="nofollow" style="font-size:1rem;font-weight:normal;">
          More than ever, <em>The Stranger</em> is relying on your contributions to help fund our coverage. With a one-time or recurring donation, you can support local, independent media and help keep columns like Slog AM/PM around.
        </a>
      </div>
    </div>
            
              
               <p><strong>Yesterday Democrat and Tacoma Urban League president T’wina Nobles</strong> was leading incumbent Republican State Senator Steve O’Ban by 23 votes. Today she is leading him by 27 votes. Lol. </p>
              
            
              
               <p><strong>In Seattle,</strong> Former House Speaker Frank Chopp has dropped less than a point since election night, and Lascelles has risen less than a point. They’re sitting at 52.9% and 28.7%, respectively. The gap between trial lawyer association director Liz Berry and associate attorney general Sarah Reyneveld widened a touch, with Berry at 49.6% and Reyneveld at 42.8%.</p>
              
            
              
               <p><strong>Last blurb for the day:</strong> It doesn't look like most of Washington state will have<a href="https://www.thestranger.com/slog/2020/08/05/44230131/health-officials-and-superintendent-do-not-recommend-in-person-classes-for-most-of-washington-this-fall"> in-person classes</a> in the fall,  but <a href="https://www.buzzfeednews.com/article/laurenstrapagiel/north-paulding-high-school-suspensions-for-hallway-photos?utm_source=dynamic&utm_campaign=bffbbuzzfeed&ref=bffbbuzzfeed&">in Georgia</a>...<br /><blockquote class="twitter-tweet"><p lang="en" dir="ltr">This is the first day of school in Paulding County, Georgia. <a href="https://t.co/fzdidaAABM">pic.twitter.com/fzdidaAABM</a><br />— 🇯🇲Black🇭🇹Aziz🇳🇬aNANsi🇹🇹 (@Freeyourmindkid) <a href="https://twitter.com/Freeyourmindkid/status/1290626349426671617?ref_src=twsrc%5Etfw">August 4, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
              
            
           

        

        
        

        

        

        
          <div class="row fish-butter article-inline-native-wrapper" data-context-oid="44172204" data-ad-oid="44172203">

      <div class="fish-tag row article-inline-native-tag">
          Sponsored
      </div>

      <div class="row">
        <div class="col article-inline-native-inner-wrapper">
          

          
            <div class="col-xs-3 article-inline-native-image">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=44172203&poid=44172204&url=https%3A//btt.boldtypetickets.com/events/107793977/isabel-wilkerson-caste" class="image-link" rel="nofollow">
                <img src="https://media2.fdncms.com/stranger/imager/u/original/44172202/original-caste_125x95.jpg" class="img-fluid">
              </a>
            </div>
          

          
          <div class="col-xs-9">
            <div class="row article-inline-native-headline">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=44172203&poid=44172204&url=https%3A//btt.boldtypetickets.com/events/107793977/isabel-wilkerson-caste" rel="nofollow">
                Elliott Bay Book Co., NAAM & Tasveer Present Isabel Wilkerson: Caste- The Origins of Our Discontents
              </a>
              
            </div>

            
              <div class="row article-inline-native-body">
                This book shifts and alters fundamental perspectives on how race and related matters are understood!
              </div>
            
          </div>
          
        </div>
      </div>
    </div>
        

      </div> <!-- end .article-text -->
      
      
        
          <div id="mc_embed_signup" style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
<form action="https://thestranger.us4.list-manage.com/subscribe?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-weight: normal; padding: 5px;">To get this delivered to your inbox, subscribe to <i>The Stranger</i>'s Slog AM newsletter.</label>
<div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
<input type="hidden" name="group[19329][4]" value="checked">
<input class="form-control" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address" required="" style="border-radius: 4px;border-bottom-right-radius: 0;border-top-right-radius: 0;">
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_739a0d2f2ff0031156e7b3d55_67f93c78f9" tabindex="-1" value=""></div>
<span class="input-group-btn"><button class="btn btn-default" style="font-weight: normal;" type="submit" value="Subscribe" name="subscribe">Subscribe</span></div></div></form></div>
        
      
    </div> <!-- end .article -->

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://www.facebook.com/sharer.php?u=https%3A//www.thestranger.com/slog/2020/08/06/44236219/slog-pm-seattle-celebrates-gloom-more-primary-election-results-nursing-homes-attempt-to-reopen&amp;t=Slog+PM%3A+Seattle+Celebrates+Gloom%2C+More+Primary+Election+Results%2C+Nursing+Homes+Attempt+to+Reopen+for+Visits" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://twitter.com/intent/tweet?&amp;url=https%3A//www.thestranger.com/slog/2020/08/06/44236219/slog-pm-seattle-celebrates-gloom-more-primary-election-results-nursing-homes-attempt-to-reopen&amp;text=Slog+PM%3A+Seattle+Celebrates+Gloom%2C+More+Primary+Election+Results%2C+Nursing+Homes+Attempt+to+Reopen+for+Visits&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2020/08/06/44236219/slog-pm-seattle-celebrates-gloom-more-primary-election-results-nursing-homes-attempt-to-reopen/comments" rel="nofollow"><i class="fa fa-comment"></i> <span class="comment-count">1</span></a>
            
          </h3>
        </div>
      
    </div>

    
    
      <div class="article-bio-wrapper">
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37801985/chase_web_1_.jpeg" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Chase Burns</b></h4>
        
          <p>Chase Burns is <em>The Stranger</em>'s digital editor. He's getting through this pandemic by playing a lot of <em>Animal Crossing</em>.</p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/chaseburnsy" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:cburns@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/24744263/chase-burns" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37801985/chase_web_1_.jpeg" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Chase Burns</h2>
        
          <p>Chase Burns is <em>The Stranger</em>'s digital editor. He's getting through this pandemic by playing a lot of <em>Animal Crossing</em>.</p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/chaseburnsy" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:cburns@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/24744263/chase-burns" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37802013/rich_final.jpeg" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Rich Smith</b></h4>
        
          <p>Rich Smith writes about politics, books, and performance for The Stranger. You can hear his impersonations of Bernie Sanders and Jeff Sessions on Blabbermouth, and you can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a></p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/richsssmith" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:rsmith@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/19407358/rich-smith" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/large/37802013/rich_final.jpeg" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Rich Smith</h2>
        
          <p>Rich Smith writes about politics, books, and performance for The Stranger. You can hear his impersonations of Bernie Sanders and Jeff Sessions on Blabbermouth, and you can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a></p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/richsssmith" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:rsmith@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/19407358/rich-smith" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
      </div>
    

    
      

      
    

    <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; padding-top: 25px; border-top: 1px solid #ddd">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/08/06/44237551/what-will-happen-to-the-art-and-garden-from-chop" rel="nofollow">What Will Happen to CHOP's Art and Garden?</a>
          </h3>
          
            <h4 class="subheadline">
              Time to wade through the Seattle Process and find out.
            </h4>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/32434319/jasmyne-keimig">Jasmyne Keimig</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/08/06/44236927/the-west-seattle-bridge-is-a-microcosm-of-the-coronavirus-crisis" rel="nofollow">The West Seattle Bridge Is a Microcosm of the Coronavirus Crisis</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/237/charles-mudede">Charles Mudede</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/08/06/44232934/currently-hanging-einar-and-jamex-de-la-torres-feminencia-at-koplin-del-rio" rel="nofollow"><strong>Currently Hanging:</strong> Einar and Jamex de la Torre's "Feminencia" at Koplin del Rio</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/32434319/jasmyne-keimig">Jasmyne Keimig</a>
            </div>
          
        
      </div>
        
      
          </div>

    <br>
    <div id="div-gpt-ad-mobile-bottom" class="interstitial-ad"></div>
    <div id="div-gpt-ad-bottom" class="interstitial-ad"></div>
    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <!-- stranger content sidebar ads -->
<div class="article-sidebar sidebar-ads text-right">
  
    <div class="sidebar-ad-1">
      <div id="div-gpt-ad-sidebar-1" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-2">
      <div id="div-gpt-ad-sidebar-2" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-3">
      <div id="div-gpt-ad-sidebar-3" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-4">
      <div id="div-gpt-ad-sidebar-4" class="sidebar-ad"></div>
    </div>
  
</div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">EverOut<br>Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">EverOut App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        







<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-4 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="https://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="https://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="https://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="https://www.thestranger.com/contact-information">Contact</a></li>
              <li><a href="https://everout.com/">EverOut</a></li>
              <li><a href="https://everout.com/tacoma/movies">Tacoma Movie Times</a></li>
              <li><a href="https://everout.com/tacoma/events">Tacoma Events</a></li>
              <li><br></li>
              <li><a href="https://www.thestranger.com/contribute">Contribute</a></li>
            </ul>
        </div>
        <div class="col col-md-4 text-center" style="border-right: solid 1px white; border-left: solid 1px white;">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="https://www.savagelovecast.com">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/39759989/savagelovecast.jpg" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/39759990/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/39759991/checkitout_button-contests.png" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col col-md-4 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            
              <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
            
          </div>
          
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="https://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          
            <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
          
        </div>
        
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="https://www.thestranger.com/contact-information">Contact</a> |
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <!-- content background ad -->
<div id="div-gpt-ad-background"></div>

      
        


 


















<script>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</script>








<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "slog";
  var dimension6Value = "";
  var dimension7Value = "Chase Burns, Rich Smith";
  var dimension8Value = "stranger-editorial-slogampm";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('send', 'pageview');
</script>




<script>
  // track location categories
  var locationCategories = [];
  function trackLocationCategories(i) {
    ga('send', 'event', 'Custom Dimension Event', 'Location Page Categories', 'Location Page Categories', {nonInteraction: true, 'dimension9': locationCategories[i], 'metric1': 1});
  }
  for (var i = 0; i < locationCategories.length; i++) {
    setTimeout(trackLocationCategories(i), 3000);
  }
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
  });
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Chase Burns, Rich Smith';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->
  </body>
</html>
   
 

