 <!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">
<!-- start Omniconvert.com code -->
<link rel="dns-prefetch" href="//app.omniconvert.com" /> <script type="text/javascript">window._mktz=window._mktz||[];</script> <script src="//cdn.omniconvert.com/js/sd0d155.js"></script>
<!-- end Omniconvert.com code -->



<title>Unions Split on Deal to Expand Uber and Lyft Driver Protections Statewide - Slog - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media1.fdncms.com/stranger/imager/u/original/67669301/1646276874-1568854697-1523292560-gettyimages-692580990.jpg" />
  <meta property="og:title" content="Unions Split on Deal to Expand Uber and Lyft Driver Protections Statewide" />
  <meta property="og:description" content="House Bill 2076 might give ridehail drivers outside Seattle a pay raise and some benefits, but other labor groups say the cost of the deal runs too high." />
  <meta name="description" content="House Bill 2076 might give ridehail drivers outside Seattle a pay raise and some benefits, but other labor groups say the cost of the deal runs too high." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media1.fdncms.com/stranger/imager/u/original/67669301/1646276874-1568854697-1523292560-gettyimages-692580990.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="Unions Split on Deal to Expand Uber and Lyft Driver Protections Statewide - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/slog/2022/03/03/67552231/unions-split-on-deal-to-expand-uber-and-lyft-driver-protections-statewide" />
    <meta property="og:url" content="https://www.thestranger.com/slog/2022/03/03/67552231/unions-split-on-deal-to-expand-uber-and-lyft-driver-protections-statewide" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Rich Smith" href="/seattle/Rss.xml?author=19407358"/>
 

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.7245f734.css" rel="stylesheet">

<link rel="stylesheet" href="https://use.fontawesome.com/baf88c5825.css">


<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>


<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.e765bde4.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->



  <!-- Hotjar Tracking Code for thestranger.com -->
  
  






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
  // in gyrobase
  $(document).ready(function() {
    if($('.fish-butter') && !navigator.userAgent.match(/bot|googlebot|crawler|spider|robot|crawling|PhantomJS|BingPreview/ig)){
      $('.fish-butter').each(function() {
        var xhr = new XMLHttpRequest();
        var data = {
          'oid': $(this).data('adOid'),
          'context': $(this).data('contextOid')
        }
        xhr.open('POST', '/_private/tracking/record-hit');
        xhr.setRequestHeader('Content-Type', 'application/json');
        xhr.setRequestHeader('X-CSRF-Token', getCookie('csrfToken'));
        xhr.onload = function() {
          var response = JSON.parse(xhr.responseText);
          if (xhr.status === 200) {
          } else {
          }
        };
        xhr.send(JSON.stringify(data));
      });
    }
  });
</script>


<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article  article-section-slog">
    <div class="wrapper">
      <div class="network-bar navbar hidden-xs navbar-expand-md navbar-dark bg-dark">
    <div class="container">
      <ul class="nav navbar-nav mr-auto">
        
          
            <li class="nav-item"><a class="nav-link" href="https://thestranger.com" target="self">The Stranger</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://portlandmercury.com" target="self">Portland Mercury</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://everout.com/stranger-seattle/" target="self">EverOut</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://savage.love/" target="self">Savage Love</a></li>
          
          
            <li class="nav-item nav-item-separator">|</li>
          
        
          
            <li class="nav-item"><a class="nav-link" href="https://humpfilmfest.com" target="self">Hump</a></li>
          
          
        
      </ul>
    </div>
  </div>


<div id="site-header" class="navbar navbar-default hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        <a class="navbar-brand" href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:250px;">
              
              
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/sponsored/womxnsmonth2022" target="_self">
                    <span class="fish-nav"></span>
                    <i class="fa fa-star"></i>
                    Womxn's History Month 2022
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Slog: Seattle's Only Blog
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog-ampm" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Slog AM/PM
                  </a>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/sticker-patrol" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Sticker Patrol
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                    
                    
                    Home
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                    
                    
                    Savage Love
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                    
                    
                    News
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                    
                    
                    Arts
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/geek" target="_self">
                    
                    
                    Comics<span class="lighter">&</span>Games
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/unstreamable" target="_self">
                    
                    
                    Unstreamable
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                    
                    
                    Food<span class="lighter">&</span>Drink
                  </a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:250px;">
              
                <li class="everout-nav-item">
                  <a href="https://everout.com/seattle">
                    <img src="https://www.thestranger.com/assets/sites/everout/everout-logo.png?20190815172027" width="65%;" alt="EverOut">
                  </a>
                </li>
              
              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle" target="_self">
                    
                    
                    Home
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/neighborhoods/" target="_self">
                    
                    
                    Neighborhoods at a Glance
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/articles/" target="_self">
                    
                    
                    Picks & Guides
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/?category=in-person" target="_self">
                    
                    
                    In-Person Events
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/" target="_self">
                    
                    
                    All Events
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/music/" target="_self">
                    
                    
                    Live Music
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/?category=food-drink" target="_self">
                    
                    
                    Food & Drink
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/?category=readings-talks" target="_self">
                    
                    
                    Readings & Talks
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/visual-art/" target="_self">
                    
                    
                    Visual Art
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/?category=performance" target="_self">
                    
                    
                    Performance
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/film/" target="_self">
                    
                    
                    Film
                  </a>
                </li>

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.com/seattle/events/submit/" target="_self">
                    
                    
                    Submit an Event
                  </a>
                </li>

              
            </ul>
          </li>
        </ul>

        

        <ul class="nav navbar-nav navbar-right">
          
            <style>
              
                .contribute-nav-item a {
                  color: blue!important
                }
              
              
                .contribute-nav-item a:hover {
                  color: black!important
                }
              
            </style>
            <li>
              <li class="non-dropdown contribute-nav-item">
                <a class="" data-context="desktop-nav" href="https://www.thestranger.com/contribute?utm_source=publication&utm_medium=top_nav&utm_campaign=top_nav" target="_self">Support The Stranger</a>
              </li>
            </li>
          
          <li id="topNavAccountMenu" class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user-circle-o"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          
          
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    









<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" id="mobileNavToggle" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;">
      <div class="navbar-toggle-closed-label">
        
          <span class="navbar-toggle-label-text">Menu</span>
        
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        
          <span class="navbar-toggle-label-text">Close</span>
        
        <i class="fa fa-times"></i>
      </div>
    </button>
    
    <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="https://post.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/sponsored/womxnsmonth2022" target="_self">
                  <i class="fa fa-star"></i> 
                  <span class="fish-nav"></span>
                  Womxn's History Month 2022</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Slog: Seattle's Only Blog</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog-ampm" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Slog AM/PM</a></li>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/sticker-patrol" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Sticker Patrol</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                  
                  
                  Home</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  
                  
                  Savage Love</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  
                  
                  News</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  
                  
                  Arts</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/geek" target="_self">
                  
                  
                  Comics<span class="lighter">&</span>Games</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/unstreamable" target="_self">
                  
                  
                  Unstreamable</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                  
                  
                  Food<span class="lighter">&</span>Drink</a></li>
                </li>
              
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>

              
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle" target="_self">
                
                
                Home</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/neighborhoods/" target="_self">
                
                
                Neighborhoods at a Glance</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/articles/" target="_self">
                
                
                Picks & Guides</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/?category=in-person" target="_self">
                
                
                In-Person Events</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/" target="_self">
                
                
                All Events</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/music/" target="_self">
                
                
                Live Music</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/?category=food-drink" target="_self">
                
                
                Food & Drink</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/?category=readings-talks" target="_self">
                
                
                Readings & Talks</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/visual-art/" target="_self">
                
                
                Visual Art</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/?category=performance" target="_self">
                
                
                Performance</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/film/" target="_self">
                
                
                Film</a></li>
              </li>

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.com/seattle/events/submit/" target="_self">
                
                
                Submit an Event</a></li>
              </li>

            
          </ul>
        </div>
      </div>
      <div class="row">
        
          <div class="col-xs-6">
            <ul class="nav navbar-nav">
              <li class="dropdown-header" style="padding-left:0;">Other Things</li>
              
                <li><a href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a></li>
              
                <li><a href="https://www.thestranger.com/ad-info" target="_self">Ad Info & Rates</a></li>
              
                <li><a href="http://www.strangertickets.com" target="_blank">Stranger Tickets</a></li>
              
            </ul>
          </div>
        
        <div id="mobileNavAccountMenu" class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('#mobileNavToggle').click(function() {
      var menuAction = $(this).hasClass('collapsed') ? 'openMenu' : 'closeMenu';
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: ''+menuAction+''
      });
      $(this).toggleClass('collapsed');
    });
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div class="top-super text-center component container">
  <div id="div-gpt-ad-top-super"></div>
  <div id="div-gpt-ad-mobile-top"></div>
</div>
      <div id="siteContent" class="container">
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  
  <div id="articleComponent-67552231" class="component">

    

     <div class="blog-header slog">
  <h1><a href="https://www.thestranger.com/slog"><img id="slogLogo" src="" class="img-responsive slog-logo"></a></h1>
</div>
    
    
    <div id="article-67552231" class="article coll_news coll_olympia coll_labor">
      <div id="article-header-67552231" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="https://www.thestranger.com/archive/news">News</a>
                  
                    &bull;
                  
                
                  <a href="https://www.thestranger.com/archive/olympia">Olympia</a>
                  
                    &bull;
                  
                
                  <a href="https://www.thestranger.com/archive/labor">Labor</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          Unions Split on Deal to Expand Uber and Lyft Driver Protections Statewide
          
        </h1>
        <h2 class="subheadline">
          The Senate now must decide whether to do what's good for the moment or what's arguably good for the movement.
        </h2>
        <div class="byline">
          
            by <a href="https://www.thestranger.com/authors/19407358/rich-smith">Rich Smith</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Mar  3, 2022 at 10:15 am
            </span>
          
        </div>
        
        
        
          
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">
        
        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="https://www.thestranger.com/slog/2022/03/03/67552231/unions-split-on-deal-to-expand-uber-and-lyft-driver-protections-statewide"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="https://www.thestranger.com/slog/2022/03/03/67552231/unions-split-on-deal-to-expand-uber-and-lyft-driver-protections-statewide"
            data-text="Unions Split on Deal to Expand Uber and Lyft Driver Protections Statewide">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=https%3A//www.thestranger.com/slog/2022/03/03/67552231/unions-split-on-deal-to-expand-uber-and-lyft-driver-protections-statewide" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        

        
        
        
        
        
          
          
          
          
          
          
            
            
            
            
              
              <div class="blogImageCenter img-responsive" style="width:700px"><img src="https://media1.fdncms.com/stranger/imager/u/original/67669301/1646276874-1568854697-1523292560-gettyimages-692580990.jpg" alt="The state might give ridehail drivers outside Seattle a pay raise and some benefits, but other labor groups say the cost of the deal runs too high." title="The state might give ridehail drivers outside Seattle a pay raise and some benefits, but other labor groups say the cost of the deal runs too high."><div class="image-caption-and-credit"><span class="imageCaption">House Bill 2076 might give ridehail drivers outside Seattle a pay raise and some benefits, but other labor groups say the cost of the deal runs too high.</span> <span class="imageCredit">NYCSHOOTER/GETTY</span></div></div><br />A new <a href="http://app.leg.wa.gov/billsummary?BillNumber=2076&Year=2021&Initiative=false">proposal</a> in Olympia tests whether Washington state Democrats want to do what's good for the moment or what's arguably best for the labor movement in the fight to protect workers from companies <a href="http://www.reuters.com/world/us/exclusive-us-labor-secretary-says-most-gig-workers-should-be-classified-2021-04-29/">"disrupting" industries</a> by turning every job into a "gig" with no benefits.</p>
              
            
              
              <p>Washington's bill, sponsored by Seattle Rep. Liz Berry, would set a statewide wage floor and provide some benefits to app-based drivers who haul around drunk idiots for companies such as Uber and Lyft. Years of organizing won <a href="http://www.thestranger.com/slog/2022/02/16/66858566/gig-workers-ask-the-seattle-city-council-to-deliver-a-minimum-wage">most</a> of those protections for Seattle-based drivers already, and this proposal would essentially extend them across the state while prohibiting the City (or any other one, for that matter) from giving drivers any more benefits.</p>
              <div class="row fish-butter article-inline-native-wrapper" data-context-oid="67582173" data-ad-oid="67582162">

      <div class="fish-tag row article-inline-native-tag">
          Sponsored
      </div>

      <div class="row">
        <div class="col article-inline-native-inner-wrapper">
          

          
            <div class="col-xs-3 article-inline-native-image">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=67582162&poid=67582173&url=http%3A//syphilisrising.com/" class="image-link" rel="nofollow">
                <img src="https://media2.fdncms.com/stranger/imager/u/original/67582157/original-phskc_syphilisrising_banner1_300x250.png" class="img-fluid">
              </a>
            </div>
          

          
          <div class="col-xs-9">
            <div class="row article-inline-native-headline">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=67582162&poid=67582173&url=http%3A//syphilisrising.com/" rel="nofollow">
                Help stop the spread of syphilis in our community.
              </a>
              
            </div>

            
              <div class="row article-inline-native-body">
                Protect yourself by learning the symptoms, where to get tested and how to get cured at syphilisrising.com
              </div>
            
          </div>
          
        </div>
      </div>
    </div>
            
              
              <p>Uber, Lyft, and House Democrats love the bill, but labor is split. Teamsters 117 and its affiliated Drivers Union, which calls itself the voice of 30,000 app-based workers in the state, want to take the deal with the corporations, avoid a risky and expensive ballot initiative fight, and keep relying on Democrats to push for incremental improvements over time. But the Joint Council of Teamsters No. 28 (i.e. the regional organization), the Massachusetts AFL-CIO, and the National Employment Law Project see the deal as an unacceptable concession that sets a dangerous precedent for a two-tiered benefit system that threatens workers' rights here and across the country.</p>
              <div class="interstitial-ad-1 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-1" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <p>Speaking for Joint Council of Teamsters No. 28, Michael Gonzales said the bill "completely bypasses the fact that these employees are misclassified in the first place. That's the fundamental issue that needs to be fixed."</p>
              
            
              
              <a name="more"></a>
          <p><big><strong>The specter of California </strong></big></p>
              
            
              
              <p>Unfortunately, it's impossible to understand this story without understanding what happened with a ballot measure in California.</p>
              <div class="interstitial-ad-2 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-2" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <p>As some of you may know from firsthand experience, the entire business model for app-based companies such as Uber and Lyft relies on them classifying their workers as independent contractors rather than employees. That classification allows the companies to skirt state and federal labor laws: They don't have to honor the minimum wage, pay payroll taxes to cover benefits, pay premiums to cover workers' compensation and unemployment, abide by certain anti-discrimination standards, or worry about pesky problems such as their workers forming unions — independent contractors can't collectively bargain.</p>
              
            
              
              <p>Unsurprisingly, this model has become increasingly popular over the last decade. A report from the International Labor Organization <a href="http://www.ilo.org/wcmsp5/groups/public/---dgreports/---dcomm/---publ/documents/publication/wcms_771749.pdf">found</a> that "the number of online web-based and location-based (taxi and delivery) platforms rose from 142 in 2010 to over 777 in 2020" across the globe. Nearly 30% of those platforms started in the U.S. alone. And according to a 2021 <a href="http://www.pewresearch.org/internet/2021/12/08/the-state-of-gig-work-in-2021/">Pew survey</a>, 16% of Americans say they've worked for the apps at some point in their lives. That same survey showed that more than 40% of current gig workers with "lower incomes say it has been their main job over the past year." So that's millions of Americans working without benefits, and many of the poorest working full time.</p>
              
            
              
              <p>In 2019, a majority of lawmakers in California argued that the state shouldn't treat Uber and Lyft any differently than it treats other companies, and so they decided to pass a law that basically classified ridehail workers as employees rather than contractors. In response, the app-based companies dropped more than $200 million on a statewide ballot measure called <a href="http://www.kqed.org/news/11843123/prop-22-explained-why-gig-companies-are-spending-huge-money-on-an-unprecedented-measure">Proposition 22</a>, which more or less permanently re-classified those workers as independent contractors but required app-based companies to provide some weaker benefits, such as a wage floor, some protections against discrimination, and some subsidies for health care and accident insurance. Last year a judge ruled the measure <a href="http://www.protocol.com/workplace/prop-22-unconstitutional-what-next">unconstitutional</a>, and so now it's going through the appeals process.</p>
              <div class="interstitial-ad-3 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-3" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <p><big><strong>Meanwhile, in Washington...</strong></big></p>
              
            
              
              <p>Enter <a href="http://app.leg.wa.gov/billsummary?BillNumber=2076&Year=2021&Initiative=false">House Bill 2076</a>. This proposal gives drivers many of the benefits they say they want while avoiding a pitched ballot battle with Uber and Lyft, according to Peter Kuel, president of the Teamsters 117-affiliated Drivers Union.</p>
              
            
              
              <p>Those benefits include wage floors, paid sick time, and workers' compensation. That wage floor, advocates say, would amount to a substantial pay raise outside Seattle. "In the city of Tacoma, for example, minimum driver pay per-mile will increase by more than 40% and per-minute pay will more than triple," said Kerry Harwin, communications director at the Drivers Union. The workers' compensation provision, however, comes with an asterisk — workers wouldn't be covered for injuries sustained during driver waiting time or in-between rides. So if you get hurt without a passenger in the car, then good luck.</p>
              <div class="interstitial-ad-4 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-4" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <p>The proposal convenes a task force to determine what rates the corporations should pay for unemployment insurance, paid family medical leave, and long-term care — so whether or not the state ends up losing some money on that deal is TBD.</p>
              
            
              
              <p>As in Seattle, the bill would create a Driver Resource Center run by a nonprofit that would set up a process for drivers to appeal deactivations. (Drivers claim the companies often kick workers off the apps for little or no reason, which robs them of money, and so this center would aim to help with that.) The ridehail corporations would also need to establish "nondiscrimination policies," conduct background checks on drivers, and impose other safety protections.</p>
              
            
              
              <p>Meanwhile, the companies get a bunch of cool stuff, too. Chiefly, they get to continue classifying their workers as independent contractors. They also get a ban on local jurisdictions passing any more regulations on them (though Seattle would get to keep the protections it passed, it couldn't pass any others). Plus, they get a great deal on car insurance!</p>
              <div class="interstitial-ad-5 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-5" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <p>(Seriously, the bill drops the requirement for these companies to maintain underinsured motorist coverage of $1 million and replaces it with a requirement only to maintain $100,000 per injury to another person and $300,000 per accident. During testimony, a spokesperson for WA's Insurance Commissioner said he didn't like that.)</p>
              
            
              
              <p>The bill is technically silent on collective bargaining, so it doesn't prohibit workers from trying to unionize. But since the bill doesn't classify the workers as "employees," any effort to unionize would have a hard time winning an <a href="http://www.seattletimes.com/seattle-news/transportation/lengthy-legal-fight-over-seattles-uber-unionization-law-comes-to-an-end/">inevitable court battle</a>, especially without changes to the National Labor Relations Act.</p>
              
            
              
              <p><big><strong>Washington poised to avoid a fight </strong></big></p>
              <div class="interstitial-ad-6 ad pull-right">
                      <div id="div-gpt-ad-mobile-inline-6" class="interstitial-ad  inline-ad"></div>
                    </div>
            
              
              <p>During their testimony in committee, Uber and Lyft lobbyists fawned over the bill. And the companies themselves love the bill so much that they filled a PAC called the <a href="http://www.pdc.wa.gov/browse/campaign-explorer/committee?filer_id=COMMW--299&election_year=2022">Washington Coalition for Independent Work</a> with $2.4 million in a transparent threat to launch a ballot initiative should lawmakers so much as even think about passing a law to classify their independent contractors as employees.</p>
              
            
              
              <p>Though representatives from the Drivers Union claimed they didn't negotiate details of the bill under duress, a Drivers Union member told <a href="http://www.labornotes.org/2022/02/heres-whats-new-bill-jointly-backed-uber-and-teamsters-washington-state">Labor Notes</a> that the threat of a ballot initiative amounted to Uber and Lyft "holding the gun at our heads." After all, Prop 22 passed with 58% of the vote, the companies have deep pockets, and a successful initiative could strip rights that drivers in Seattle already won.</p>
              
            
              
              <p>Moreover: If anybody on either side of this issue had any polling, they wouldn't show it to me, but that Pew survey found that "when asked what is the most appropriate way to classify drivers for ridehailing companies, the public is more likely to say 'independent contractor' rather than 'employee.'" That said, the same survey found that "57% of Americans think those who drive for ridehailing companies deserve greater legal protections from being mistreated."</p>
              
            
              
              <p>At a press conference on Tuesday, Patrice Tisdale, general counsel for the Drivers Union, said no one would turn down "additional money," but otherwise the organization proudly supported the bill. Other members of the Drivers Union praised the proposal with urgency in their voice. Bright Nkrumah, an Uber driver and father of four who lives south of Tacoma, held up his EBT card as evidence that driving 50 hours per week still wasn't enough to put food on the table without relying on the state. If the Governor ends up signing this bill, he'd get a pay raise soon.</p>
              
            
              
              <p>But Steven Tolman, a lobbyist for the Massachusetts AFL-CIO, called the legislation "BS" during his opposing testimony over the weekend. "They should be held to the standard of every other business in the state of Washington," he said, referring to Uber and Lyft.</p>
              
            
              
              <p>National Employment Law Project executive director Rebecca Dixon agreed. In a letter sent to all members of the Washington Senate last Friday, she said the bill enshrined "a second-class employment status for Washington’s [app-based] drivers, who are disproportionately people of color and immigrants," and added that it "harkens back to the racist exclusion of farmworkers, domestic workers and tipped workers from the Fair Labor Standards Act."</p>
              
            
              
              <p>"Washington State should send the message that it will not tolerate attempts to exclude categories of workers from the baseline rights and protections to which all employees are entitled," she said.</p>
              <div class="fish-butter contribution-inline" data-context-oid="65887370" data-ad-oid="65887369">
      <div class="contribution-inline-headline">
        <h3>
          <a href="https://post.thestranger.com/seattle/clickclick?adoid=65887369&poid=65887370&url=https%3A//www.thestranger.com/contribute%3Futm_source%3Dpublication%26utm_medium%3Darticle_inline%26utm_campaign%3Dinline_news" target="_blank" rel="nofollow">
            Support <em>The Stranger</em>
          </a>
        </h3>
      </div>
      <div class="contribution-inline-body">
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=65887369&poid=65887370&url=https%3A//www.thestranger.com/contribute%3Futm_source%3Dpublication%26utm_medium%3Darticle_inline%26utm_campaign%3Dinline_news" target="_blank" rel="nofollow" style="all:inherit">
          More than ever, we depend on your support to help fund our coverage. Support local, independent media with a  one-time or recurring contribution. Thank you!
        </a>
      </div>
      <div class="contribution-inline-button">
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=65887369&poid=65887370&url=https%3A//www.thestranger.com/contribute%3Futm_source%3Dpublication%26utm_medium%3Darticle_inline%26utm_campaign%3Dinline_news" target="_blank" rel="nofollow" class="btn btn-primary">Contribute</a>
      </div>
    </div>
            
              
              <p>And closer to home, as I mentioned earlier, the Joint Council of Teamsters No. 28 came out against the bill basically for the same reason. The union also represents delivery drivers, who will <a href="http://www.businessinsider.com/amazon-ups-walmart-gig-economy-fast-delivery-can-it-scale-2021-9">likely</a> be the next casualty of gig-ification.</p>
              
            
              
              <p>When asked what he'd say to an Uber driver outside Seattle who wanted a guaranteed pay raise next year rather than a ballot fight, Gonzales said he would tell them he understood their pain and that he knew it was a complicated issue, but he'd argue that winning employee status for ridehail drivers was worth the fight. "It's tempting to take what's on the table because it satisfies your need at the time, but I'd tell them that what I'm trying to do is satisfy the needs of communities and other workers like you going into the future," he said.</p>
              
            
              
              <p>House Democrats passed the bill off the floor last week. On Monday the Senate Transportation Committee passed it out with minor adjustments, and now it's up to the rest of the body to decide whether to take a deal, take on the corporations, or suddenly run out of time.</p>
              
            
           

        

        
        

        

        

        
          <div class="row fish-butter article-inline-native-wrapper" data-context-oid="66036661" data-ad-oid="66036650">

      <div class="fish-tag row article-inline-native-tag">
          Sponsored
      </div>

      <div class="row">
        <div class="col article-inline-native-inner-wrapper">
          

          
            <div class="col-xs-3 article-inline-native-image">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=66036650&poid=66036661&url=https%3A//www.imagine-vangogh.com/tacoma-information/" class="image-link" rel="nofollow">
                <img src="https://media1.fdncms.com/stranger/imager/u/original/66036640/original-vangogh_tacoma_125x90_v1.jpg" class="img-fluid">
              </a>
            </div>
          

          
          <div class="col-xs-9">
            <div class="row article-inline-native-headline">
              <a href="https://post.thestranger.com/seattle/clickclick?adoid=66036650&poid=66036661&url=https%3A//www.imagine-vangogh.com/tacoma-information/" rel="nofollow">
                Imagine Van Gogh, The Original Immersive Exhibition Comes to the Historic Tacoma Armory March 5th!
              </a>
              
            </div>

            
              <div class="row article-inline-native-body">
                Imagine Van Gogh features more than 200 of the Dutch artist’s paintings, bringing viewers to the heart of his work. Magical, mesmerizing, and larger than life, the exhibition is accompanied by music from the great composers. March 5 - April 16 at the historic Tacoma Armory. Tickets on sale now!
              </div>
            
          </div>
          
        </div>
      </div>
    </div>
        

      </div> <!-- end .article-text -->

      
      
      
        
          <div id="mc_embed_signup" style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
<form action="https://thestranger.us4.list-manage.com/subscribe?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-weight: normal; padding: 5px;">To get this delivered to your inbox, subscribe to <i>The Stranger</i>'s Slog AM newsletter.</label>
<div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
<input type="hidden" name="group[19329][4]" value="checked">
<input class="form-control" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address" required="" style="border-radius: 4px;border-bottom-right-radius: 0;border-top-right-radius: 0;">
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_739a0d2f2ff0031156e7b3d55_67f93c78f9" tabindex="-1" value=""></div>
<span class="input-group-btn"><button class="btn btn-default" style="font-weight: normal;" type="submit" value="Subscribe" name="subscribe">Subscribe</span></div></div></form></div>
        
      

      
      
        <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=72fc8652&key=bc2394029788a572f638c2af9ed8678a&req=js" async></script>
      

    </div> <!-- end .article -->

    <!-- article-contribution-footer -->
    
    
      <div class="article-contribution-footer">
        <em>The Stranger</em> depends on your continuing support to provide articles like this one. In return, we pledge our ongoing commitment to truthful, progressive journalism and serving our community. So if you’re able, please consider a small recurring contribution. Thank you—you are appreciated!
        <div style="margin-top:1rem;"><a href="/contribute?utm_source=publication&utm_medium=article_footer&utm_campaign=footer_ask" class="btn btn-danger btn-large">CONTRIBUTE NOW</a></div>
      </div>
    
    <!-- article-contribution-footer -->

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://www.facebook.com/sharer.php?u=https%3A//www.thestranger.com/slog/2022/03/03/67552231/unions-split-on-deal-to-expand-uber-and-lyft-driver-protections-statewide&amp;t=Unions+Split+on+Deal+to+Expand+Uber+and+Lyft+Driver+Protections+Statewide" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://twitter.com/intent/tweet?&amp;url=https%3A//www.thestranger.com/slog/2022/03/03/67552231/unions-split-on-deal-to-expand-uber-and-lyft-driver-protections-statewide&amp;text=Unions+Split+on+Deal+to+Expand+Uber+and+Lyft+Driver+Protections+Statewide&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2022/03/03/67552231/unions-split-on-deal-to-expand-uber-and-lyft-driver-protections-statewide/comments" rel="nofollow"><i class="fa fa-comment"></i> <span class="comment-count">1</span></a>
            
          </h3>
        </div>
      
    </div>

    

    
    
      <div class="article-bio-wrapper">
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/small/37802013/rich_final.jpeg" class="img-responsive" loading="lazy">
          </div>
        
        <h4 class="author-bio-name"><b>Rich Smith</b></h4>
        
          <p>Rich Smith is The Stranger's associate editor. He writes about politics, books, and performance. You can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a></p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/richsssmith" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:rsmith@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/19407358/rich-smith" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/small/37802013/rich_final.jpeg" class="img-responsive" loading="lazy">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Rich Smith</h2>
        
          <p>Rich Smith is The Stranger's associate editor. He writes about politics, books, and performance. You can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a></p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/richsssmith" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:rsmith@thestranger.com" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/19407358/rich-smith" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
      </div>
    

    
      

      
    

    <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; padding-top: 25px; border-top: 1px solid #ddd">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2022/03/03/67675608/slog-am-two-days-left-to-legalize-backyard-cottages-sound-transit-dooms-riders-to-wander-labyrinth-and-are-these-your-lost-cows" rel="nofollow"><Strong>Slog AM:</strong> Two Days Left to Legalize Backyard Cottages, Sound Transit Dooms Riders to Wander Labyrinth, and Are These Your Lost Cows?</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/21647307/matt-baume">Matt Baume</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2022/03/02/67655752/slog-pm-a-new-whale-just-dropped-a-new-city-program-for-small-biz-just-dropped-and-stop-being-fucking-assholes-to-the-girl-scouts" rel="nofollow"><strong>Slog PM:</strong> A New Whale Just Dropped, a New City Program for Small Biz Just Dropped, and Stop Being Fucking Assholes to the Girl Scouts!!!</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/61400148/hannah-krieg">Hannah Krieg</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2022/03/02/67297324/a-top-pick-this-week-the-art-of-sci-fi-metropolis" rel="nofollow"><strong>A Top Pick This Week:</strong> The Art of Sci Fi: <em>Metropolis</em></a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/21647307/matt-baume">Matt Baume</a>
            </div>
          
        
      </div>
        
      
          </div>

    <br>
    <div id="div-gpt-ad-mobile-bottom" class="interstitial-ad"></div>
    
      <div id="div-gpt-ad-bottom" class="interstitial-ad"></div>
    
    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <!-- stranger content sidebar ads -->
<div class="article-sidebar sidebar-ads text-right">
  
    <div class="sidebar-ad-1">
      <div id="div-gpt-ad-sidebar-1" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-2">
      <div id="div-gpt-ad-sidebar-2" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-3">
      <div id="div-gpt-ad-sidebar-3" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-4">
      <div id="div-gpt-ad-sidebar-4" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-5">
      <div id="div-gpt-ad-sidebar-5" class="sidebar-ad"></div>
    </div>
  
    <div class="sidebar-ad-6">
      <div id="div-gpt-ad-sidebar-6" class="sidebar-ad"></div>
    </div>
  
</div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
  #mc_embed_signup{
    clear:left;
    font:14px Helvetica,Arial,sans-serif;
    width:100%;
  }

  #mc_embed_signup .button{
    background-color: #16698E;
  }
  /* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
     We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>

<div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        <!-- Begin Mailchimp Signup Form -->

        
          <div id="mc_embed_signup">
            <form action="https://thestranger.us4.list-manage.com/subscribe/post?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
              <div id="mc_embed_signup_scroll">
                <label for="mce-EMAIL">
                  <h2 style="text-align: center; color: black; font-family: futura-pt,Helvetica Neue,Helvetica,Arial,sans-serif; margin-top:0px">The Stranger in your inbox</h2>
                </label>
                <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_739a0d2f2ff0031156e7b3d55_f02129603b" tabindex="-1" value=""></div>
                <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
              </div>
            </form>
          </div>
        

        <!--End mc_embed_signup-->
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        









<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        
          <div class="col col-md-4 text-center">
        
            <h4>Publication Info</h4>
              <ul class="list-unstyled">
                <li><a href="https://www.thestranger.com/masthead">Masthead</a></li>
                <li><a href="https://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
                
                <li><a href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
                <li><a href="https://www.thestranger.com/contact-information">Contact</a></li>
                <li><a href="https://everout.com/">EverOut</a></li>
                <li><br></li>
                <li><a href="https://www.thestranger.com/contribute?utm_source=publication&utm_medium=footer_nav&utm_campaign=footer_nav">Contribute</a></li>
              </ul>
          </div>

        
          <div class="col col-md-4 text-center" style="border-right: solid 1px white; border-left: solid 1px white;">
            <h4>Check it out</h4>
            
              <div class="footer-promo" id="" style="margin-left:0">
                <a href="https://www.savagelovecast.com">
                  
                    <img src="https://media1.fdncms.com/stranger/imager/u/original/61758119/savage-188x80.jpg" alt="Savage Lovecast">
                  
                </a>
              </div>
            
              <div class="footer-promo" id="" style="margin-left:0">
                <a href="https://everout.com/seattle/">
                  
                    <img src="https://media2.fdncms.com/stranger/imager/u/original/57533353/eo_sea.png" alt="EverOut Seattle">
                  
                </a>
              </div>
            
              <div class="footer-promo" id="" style="margin-left:0">
                <a href="/sp-list/contests">
                  
                    <img src="https://media1.fdncms.com/stranger/imager/u/original/39759991/checkitout_button-contests.png" alt="The Stranger Contests and Giveaways">
                  
                </a>
              </div>
            
          </div>
        

        <div class="col col-md-4 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>

      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            
              <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
            
          </div>
          
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="https://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          
            <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
          
        </div>
        
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
          
        </p>
        <p class="footer-links">
          <small>
            <a href="https://www.thestranger.com/contact-information">Contact</a> |
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <!-- content background ad -->
<div id="div-gpt-ad-background"></div>

      
        


 





<script>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</script>





  





  
























<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "slog";
  var dimension6Value = "";
  var dimension7Value = "Rich Smith";
  var dimension8Value = "stranger-editorial-news";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  var dimension11Value = $.map($('.fish-butter'), function(val, i) {
      return $(val).data('adOid')
  }).join(",");
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('set', 'dimension11', dimension11Value); // native ads
  ga('send', 'pageview');
</script>




<script>
  // track location categories
  var locationCategories = [];
  function trackLocationCategories(i) {
    ga('send', 'event', 'Custom Dimension Event', 'Location Page Categories', 'Location Page Categories', {nonInteraction: true, 'dimension9': locationCategories[i], 'metric1': 1});
  }
  for (var i = 0; i < locationCategories.length; i++) {
    setTimeout(trackLocationCategories(i), 3000);
  }
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
  });
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Rich Smith';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->
  </body>
</html>
   
 

