<!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">



<title>Slog PM: Updates on Election Results, Biden Eyes 2024, SPD SWAT Team Drills Near Elementary School - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media2.fdncms.com/stranger/imager/u/large/78718750/1630515272-screen_shot_2021-09-01_at_9.54.03_am.png" />
  <meta property="og:title" content="Slog PM: Updates on Election Results, Biden Eyes 2024, SPD SWAT Team Drills Near Elementary School" />
  <meta property="og:description" content="The Stranger&#39;s evening news roundup." />
  <meta name="description" content="The Stranger&#39;s evening news roundup." />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media2.fdncms.com/stranger/imager/u/large/78718750/1630515272-screen_shot_2021-09-01_at_9.54.03_am.png" />
  <meta property="article:publisher" content="https://www.facebook.com/https://www.facebook.com/strangerseattle" />
  
    
  
  <meta name="apple-mobile-web-app-title" content="Slog PM: Updates on Election Results, Biden Eyes 2024, SPD SWAT Team Drills Near Elementary School - The Stranger" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/slog-pm/2022/11/09/78718470/slog-pm-updates-on-election-results-biden-eyes-2024-spd-swat-team-drills-near-elementary-school" />
    <meta property="og:url" content="https://www.thestranger.com/slog-pm/2022/11/09/78718470/slog-pm-updates-on-election-results-biden-eyes-2024-spd-swat-team-drills-near-elementary-school" />
  
  
  


<link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Rich Smith" href="/seattle/Rss.xml?author=19407358"/>
  


 

<!-- typekit -->
<link rel="stylesheet" href="https://use.typekit.net/hrt1inn.css">

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.c04cd276.css" rel="stylesheet">


<script src="https://code.jquery.com/jquery-3.6.0.min.js" integrity="sha256-/xUj+3OJU5yExlq6GSYGSHk7tPXikynS7ogEvDej/m4=" crossorigin="anonymous"></script>

<script src="https://cdn.jsdelivr.net/npm/bootstrap@5.1.3/dist/js/bootstrap.bundle.min.js" integrity="sha384-ka7Sk0Gln4gmtz2MlQnikT1wXgYsOg+OMhuP+IlRH9sENBO0LRn5q+8nbTov4+1p" crossorigin="anonymous"></script>

<script src="https://kit.fontawesome.com/1a5dd3b0ab.js" crossorigin="anonymous"></script>

<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.80ba9c21.js"></script>














<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article stranger">
    <div class="wrapper">
      <div class="container-fluid header g-0">
        <nav>
          <div id="leaderboardDrawer" class="component leaderboard py-4 px-4 px-md-0 bg-gray-1" style="display:none;">
  <div class="row g-0">
    <div class="col text-center">
      <div id="div-gpt-ad-top-super"></div>
      <div id="div-gpt-ad-mobile-top"></div>
    </div>
  </div>
</div>


      

    
      
      
      
      
      
      
      
      
      






<div class="network-bar bg-white d-none d-md-block">
  <div class="container">
    <div class="row py-3">
      <div class="col">
        <div class="d-flex justify-content-center align-items-end">
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://thestranger.com" target="self">The Stranger</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://everout.com/seattle/" target="self">EverOut</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://portlandmercury.com" target="self">Portland Mercury</a>
          
          <span class="d-inline-block mx-2 p-2"><img src="/assets/3/base/images/index-logo.png" style="max-height:18px;"></span>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://savage.love/" target="_self">Savage Love</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://humpfilmfest.com" target="_self">Hump</a>
          
            <a class="nav-link text-black ff-serif mx-2 text-uppercase fs-8" href="https://boldtypetickets.com" target="_self">Bold Type Tickets</a>
          
        </div>
      </div>
    </div>
  </div>
</div>


      

    
      
      
      
      
      
      
      
      
      














<div class="main-nav article">
  <div class="container">
    <div class="row g-0">
      <div class="d-flex justify-content-center">
        <div class="above-navbar-ad hide-if-no-ad">
        </div>
        
      </div>
      <div class="navbar py-2 py-md-4 px-4 px-md-0 flex-nowrap">
        <button class="navbar-toggler link-icon text-decoration-none p-0" type="button" data-bs-toggle="collapse"
          data-bs-target="#primaryNavigation"
          aria-controls="primaryNavigation" aria-expanded="false"
          aria-label="Toggle navigation">
          <div class="animated-nav-icon"><span></span><span></span><span></span></div>
        </button>
        
          <a class="navbar-brand d-inline-block m-3 text-center text-md-start" style="width:250px;" href="/">
            <img class="img-fluid" src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?20220525222143" alt="The Stranger">
          </a>
        
        
          <div class="in-navbar-ad hide-if-no-ad d-none d-lg-block">
            <div id="div-gpt-ad-masthead"></div>
          </div>
        
        <div>
          <div id="navbarSearch">
            <div class="d-flex justify-content-end align-items-center">
              <a data-toggle="collapse" href="#navbarSearchForm" class="link-icon"><i class="fa fa-search"></i></a>
              <form action="/search" id="navbarSearchForm" class="collapse navbar-form ms-4" role="search" required>
                <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
              </form>
            </div>
            <script>
              $("#navbarSearch a.link-icon").click(function(){
                $(this).siblings('#navbarSearchForm').toggleClass("search-open");
                $(this).siblings("#navbarSearchForm").toggle();
                if($(this).siblings('#navbarSearchForm').hasClass('search-open')) {
                  $(this).siblings("#navbarSearchForm").find('.form-control').focus();
                }
                return false;
              });
            </script>
          </div>
        </div>
      </div>
    </div>
    <div id="primaryNavigation" class="collapse p-4" style="margin-top: -3.5rem;">
      <div class="row">
        <div class="col-12 px-4">
          <div class="mb-2">
            <a href="/" target="_blank">
              <img src="/assets/3/sites/stranger/images/site-logo-darkbg.png" alt="The Stranger" style="max-height: 26px;">
            </a>
          </div>
        </div>
      </div>
      <div class="row">
        <div class="col-6 px-4">
          <ul class="list-unstyled mb-0">
            
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  Slog
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  Savage Love
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/slog-am-pm" target="_self">
                  Slog AM/PM
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  News
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  Arts
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/music" target="_self">
                  Music
                </a>
              </li>
            
          </ul>
        </div>
        <div class="col-6 px-4">
          <ul class="list-unstyled mb-0">
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                  Weed
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/21583868/stranger-suggests" target="_self">
                  Stranger Suggests
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/stickers" target="_self">
                  Sticker Patrol
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                  Food & Drink
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/74726477/elections-2022" target="_self">
                  Elections 2022
                </a>
              </li>
            
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" data-silo="ttr" href="https://www.thestranger.com/collections/78464552/fall-arts-2022" target="_self">
                  Fall Arts
                </a>
              </li>
            
          </ul>
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      
        <div class="row mt-2">
          <div class="col-12 px-4">
            <div class="mb-2">
              <a href="https://everout.com/seattle" target="_blank">
                <img src="/assets/sites/everout/everout-logo-small-white.png" alt="EverOut" style="max-height: 22px;">
              </a>
            </div>
          </div>
        </div>
        <div class="row">
          <div class="col-12 px-4">
            <ul class="list-unstyled mb-0">
              <li class="nav-item my-3 my-md-2">
                <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/top-events/" target="_blank">
                  Top Events Today and This Week
                </a>
              </li>
              <li class="nav-item my-3 my-md-2 text-gray-3">
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/music/" target="_blank">
                    Live Music
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/arts/" target="_blank">
                    Arts
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/food/" target="_blank">
                    Food
                  </a>
                  &bull;
                
                  <a class="fw-medium fs-5 text-decoration-none" href="https://everout.com/seattle/" target="_blank">
                    & More!
                  </a>
                  
                
              </li>
            </ul>
          </div>
        </div>
      
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12 text-center">
          <a href="/contribute" class="text-warning fw-bold">Support The Stranger</a>
        </div>
      </div>
      <div class="row mt-2">
        <div class="col-12">
          <hr class="text-gray-2">
        </div>
      </div>
      
        <div class="row mt-2">
          <div class="col-8 px-4">
            <ul class="list-unstyled legal-links mb-0">
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/masthead">Masthead</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/ad-info">Ad Info & Rates</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/contact-information">Contact</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/privacy-policy">Privacy Policy</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/terms-of-use">Terms of Use</a></li>
              
                <li><a class="fw-medium fs-5 text-decoration-none" href="https://www.thestranger.com/takedown-policy">Takedown Policy</a></li>
              
            </ul>
          </div>
          <div class="col-4 px-4 text-end">
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://twitter.com/thestranger/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-twitter fa-stack-1x fa-inverse"></i>
              </span>
            
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://instagram.com/thestrangerseattle/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-instagram fa-stack-1x fa-inverse"></i>
              </span>
            
            
              <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://facebook.com/https://www.facebook.com/strangerseattle/">
                <i class="fa-solid fa-circle fa-stack-2x text-dark"></i>
                <i class="fa-brands fa-facebook fa-stack-1x fa-inverse"></i>
              </span>
            
          </div>
        </div>
        <div class="row mt-3">
          <div class="col-12 text-center">
            <div id="mainNavAccountMenu" class="mt-2">
              <a href="/login" class="text-decoration-none mx-3"><i class="fa-regular fa-person-to-portal fa-xs"></i> Log In</a>
              <a href="/login/create" class="text-decoration-none mx-3"><i class="fa-regular fa-file-signature fa-xs"></i> Sign Up</a>
            </div>
          </div>
        </div>
      
      
        <div class="row mt-3">
          <div class="col-12 px-4 text-gray-3 fs-7">
            All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
          </div>
        </div>
      
    </div> <!-- end primaryNavigation -->
  </div> <!-- end container -->
</div> <!-- end main-nav -->



      

    
      
      
      
      
      
      
      
      
      






      <div class="trending-links">
      <div class="container">
        <div class="row g-0 mb-0 mb-md-4 py-3 border-bottom border-top align-items-center justify-content-center">
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 border-end">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/dance/2022/11/08/78711156/the-seasons-canon-took-my-head-off" target="_self">Your Lizard Brain'll Love This 🦎</a>
            </div>
            
              <div class="d-block d-md-none text-center mx-auto text-gray-4 w-25"><hr class="my-0"></div>
            
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 border-end">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/news/2022/11/07/78710967/seattles-left-pressures-council-to-cut-funding-for-cops-and-sweeps" target="_self">Ghost Cops and Bloody Brooms 👻</a>
            </div>
            
              <div class="d-block d-md-none text-center mx-auto text-gray-4 w-25"><hr class="my-0"></div>
            
          
            <div class="trending-link-item col-12 col-md-4 text-center py-2 px-4 ">
              <a class="text-decoration-none ff-serif fs-5 fs-md-4 text-black" href="https://www.thestranger.com/film/2022/11/07/78714538/welcome-to-the-age-of-permanent-pessimism" target="_self">Forever Bummed 😩</a>
            </div>
            
          
        </div>
      </div>
    </div>
        </nav>
        <div class="row top-span g-0">
          <div class="col-12">
            <div id="articleTop-78718470" class="component article-top text-center mb-5">
      <div class="row justify-content-center my-4 my-md-5 py-0 pb-md-5 pt-md-3 g-0">
        <div class="col-12 col-md-8">
          <div class="date-and-collection mb-4 fs-3">
            
              <a class="article-collection text-uppercase ff-condensed text-primary text-decoration-none mx-1 text-nowrap border-end pe-3" href="/collections/74529062/slog-pm">Slog PM</a>
            
            <span class="release-date ff-serif text-gray-3 ps-2">Nov  9, 2022 at  6:21 pm</span>
          </div>
        </div>
        <div class="row justify-content-center">
          <div class="col-12 col-md-8">
            <h1 class="headline mb-4 ff-header fw-bold">
              
                Slog PM: Updates on Election Results, Biden Eyes 2024, SPD SWAT Team Drills Near Elementary School
              
            </h1>
          </div>
        </div>
        
        
          <div class="row justify-content-center">
            <div class="col-12 col-md-8">
              <div class="byline text-uppercase fs-5 fs-md-3">
                <a href="https://www.thestranger.com/authors/19407358/rich-smith">Rich Smith</a>
              </div>
            </div>
          </div>
        
      </div>
      
        
        <div class="cover-image">
          <img class="img-fluid hide-if-missing" src="https://media2.fdncms.com/stranger/imager/u/original/78718750/1630515272-screen_shot_2021-09-01_at_9.54.03_am.png" alt="">
          
            <div class="image-caption px-3 px-md-0">
              Tina Kotek will be Oregon's next governor thank fucking god.
              
                <span class="image-credit ps-1">TINA FOR OREGON</span>
              
            </div>
          
        </div>
      
    </div> <!-- end component -->
          </div>
        </div>
      </div> <!-- header container -->
      <div class="container main">
        <div class="row top justify-content-center">
          <div class="col-12 col-md-6">
            <div id="div-gpt-ad-native-article-sponsorship-label"></div>
  <div id="articleBodyComponent-78718470" class="component article-body my-1 fs-3 ff-serif fw-light">
    
    

    

    
      
      
      
      
      
      
      
        
        
        
        
          
          <p><strong>Biden calls dibs on 2024:</strong> In an afternoon press conference about the midterms, the 79-year-old President said he intended to run for reelection but added that he would "would make a final decision early next year," according to the <a href="https://www.nytimes.com/live/2022/11/09/us/election-updates-midterms-results/here-are-the-latest-results-from-the-pivotal-midterm-elections?smid=url-share"><em>New York Times</em></a>. Sorry, Kamala. : ( As for the results of the current election, Biden struck an optimistic note about the developing red ripple, inviting the probable GOP-led House of Representatives to work with him on stuff. </p>
          
        
          
           <p><strong>That GOP-led House won't even work with each other on stuff:</strong> Leaders of the right's odious factions began angling for leadership positions early Wednesday, and backbiting for the #3 spot has been going on for weeks, <a href="https://www.politico.com/news/2022/11/09/2022-midterm-elections-house-gop-whip-race-00065969">Politico</a> reports. These people will work on nothing but shutting down the government and launching wasteful, aimless investigations of their political enemies. </p>
          
        
          
           <p><strong>My response to the Biden presser</strong> more or less aligns with this impersonation of Slavoj Zizek: </p>
          <div id="div-gpt-ad-native-inline-1" class="my-4 d-flex"></div>
        
          
          
      <a name="more"></a>
      <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">*zizek voice* of coursh, biden, seems to be the naked eye to be shenile, impotent, an idiot and so forth but is this not exactly the role hegel gives to the sovereign in the philosophy of right, a kind of idiot, who in their very lack of content, shignifies the national unity</p>
          
        
          
           — John Ganz (@lionel_trolling) <a href="https://twitter.com/lionel_trolling/status/1590336859070418944?ref_src=twsrc%5Etfw">November 9, 2022</a></blockquote> <p> <script src="https://platform.twitter.com/widgets.js"></script> </p>
          <div class="interstitial-ad-1 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-1" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           <p><strong>But we're getting ahead of ourselves:</strong> To keep control of the Senate, Democrats need to win two of the following three uncalled races: Nevada, Arizona, Georgia. Georgia will go to a December 6 runoff, according to the <a href="https://www.washingtonpost.com/politics/2022/11/09/election-news-live-updates/#link-QSGXPAPTAFFYTCXXDISMXCYDTM"><em>Washington Post</em></a>. Officials say we should have Arizona vote totals by Friday, according to <a href="https://www.reuters.com/world/us/arizona-nevada-election-officials-count-ballots-under-high-security-2022-11-09/">Reuters</a>. Nevada might take... some time: </p>
          
        
          
           <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">We are close to the resolution of the election in NV.<br /><br />All we have left is counting of an unknown number of mail ballots in an unknown number of counties and then an unknown number of ballots needing to be "cured" and then recounts and crying of fraud and lawsuits.<br /><br />Almost done.</p>
          
        
          
           — Jon Ralston (@RalstonReports) <a href="https://twitter.com/RalstonReports/status/1590464873518968832?ref_src=twsrc%5Etfw">November 9, 2022</a></blockquote> <p> <script src="https://platform.twitter.com/widgets.js"></script> </p>
          
        
          
           <p><strong>Democratic control of the House</strong> remains possible but still largely exists within the realm of fantasy. The dreaded <a href="https://www.nytimes.com/interactive/2022/11/08/us/elections/results-needle-forecast.html"><em>New York Times</em></a> needle estimates the Republicans taking the House with a 13-seat majority. But if shit like this keeps happening, then that could change stuff: </p>
          
        
          
           <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">Republican incumbent Yvette Herrell conceded the Congressional District 2 seat to Democratic challenger Gabe Vasquez. <br /><br />The Democratic Party will now control all three House seats. <a href="https://twitter.com/hashtag/NMpol?src=hash&ref_src=twsrc%5Etfw">#NMpol</a> <a href="https://twitter.com/hashtag/Election2022?src=hash&ref_src=twsrc%5Etfw">#Election2022</a> <a href="https://t.co/NCoWXRpGGI">pic.twitter.com/NCoWXRpGGI</a></p>
          <div class="interstitial-ad-2 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-2" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           — KOAT.com (@koat7news) <a href="https://twitter.com/koat7news/status/1590493594787672065?ref_src=twsrc%5Etfw">November 9, 2022</a></blockquote> <p> <script src="https://platform.twitter.com/widgets.js"></script> <strong>But Congress isn't everything, you know?</strong> Democrats now fully control four states that start with the letter 'M.' Welcome to the progressive laboratory of democracy, Massachusetts, Maryland, Michigan, and Minnesota.</p>
          
        
          
           <blockquote class="twitter-tweet"> <p dir="ltr" lang="en">I can't possibly understate the political & policy consequences of this: Democrats just gained full control of four state governments today.<br /><br />Massachusetts, Maryland, Michigan, and Minnesota.<br /><br />(I have no idea what to make of the aliteration.)</p>
          
        
          
           — Taniel (@Taniel) <a href="https://twitter.com/Taniel/status/1590352305479876608?ref_src=twsrc%5Etfw">November 9, 2022</a></blockquote> <p> <script src="https://platform.twitter.com/widgets.js"></script> </p>
          
        
          
           <p><strong>The US now has two lesbian governors: </strong>Democratic House Speaker Tina Kotek will serve as Oregon's next executive, the <em><a href="https://www.oregonlive.com/politics/2022/11/tina-kotek-wins-oregon-governors-race-fending-off-strongest-republican-bid-in-a-decade.html">Oregonian</a></em> reports. Take that, stupid Nike guy!!! If the Dems keep their majorities in Salem, then Kotek aims to "increase Oregon’s supply of affordable housing and homeless shelters" and more quickly stand up the state's paid family leave program. Kotek also joins newly elected Massachusetts governor Maura Healey as the nation's first openly lesbian governors. </p>
          
        
          
           <p><strong>Let's take a little break from election news:</strong> Did you read <a href="https://www.thestranger.com/news/2022/11/09/78718587/two-children-held-in-jail-in-connection-with-ingraham-high-school-shooting">Hannah's update</a> on the Ingraham High School shooting? Oy. <br /><br /><strong>SPD apparently scares the shit out of kids after school shooting: </strong>The cops conducted SWAT exercises near an elementary school in Wallingford today, less than 24 hours after a school shooting. According to the <a href="https://www.seattletimes.com/education-lab/spd-conducts-swat-exercise-near-a-school-one-day-after-ingraham-shooting/"><em>Seattle Times</em></a>, the school principal and the school district say SPD failed to notify them of the drills. The cops say they gave the school a heads-up 10 days ago. First comms person to send me that email wins.  </p>
          <div class="interstitial-ad-3 ad text-center my-4">
                  <div id="div-gpt-ad-mobile-inline-3" class="interstitial-ad  inline-ad"></div>
                </div>
        
          
           <p><strong>Do you have plans this weekend?</strong> <a href="https://www.thestranger.com/stranger-suggests/2022/11/09/78710988/stranger-suggests-ben-and-esthers-touch-of-evil-helms-alee-adam-green-megan-kelso-and-free-pie">Now you do. </a></p>
          
        
          
           <p><strong>Redfin lays off more than 860 workers:</strong> That's on top of the 500 jobs the Seattle-based real estate brokerage cut this summer. The company now also plans to shutter its house-flipping business in the wake of a cooler market, the <a href="https://www.seattletimes.com/business/real-estate/seattles-redfin-to-cut-workforce-by-at-least-13-stop-flipping-homes/"><em>Seattle Times</em></a> reports. All of this hardship is brought to you by Jerome Powell's big, dumb hammer. </p>
          
        
          
           <p><strong>Washington state ballot drop update: </strong>Aside from Seattle's election reform battle, the close races we're watching around the state include the battle for Congress in central and southwest Washington, the Secretary of State's race, three legislative seats up for grabs in Whatcom County, two legislative races in Kitsap, one close one in Island County, one close-ish one right here in King County, and another down in southwest Washington. If state Dems keep and/or pick up all those seats, then they'll add three seats to their House majority, one to their Senate majority, stop two election-deniers from going to Congress, and keep Steve Hobbs away from anything having to do with climate change. Big stuff! </p>
          
        
          
           <p><strong>The numbers released the day after election day</strong> mostly represent the dregs of last night's count. The real trend-spotting starts tomorrow. But around the state, last nights leads more or less stayed the same, plus or minus less than half a point. Up in Whatcom County, however, the Republican candidates for the Senate and House races gained a full half point. I grimace. </p>
          <div id="div-gpt-ad-native-contribution"></div>
        
          
           <p><strong>This evening,</strong> King County Elections dropped another 52,350 ballots countywide, including a little more than 18,600 in Seattle. They're still scanning in ballots from drop boxes and vote centers last night, so they're not sure how much they have left to count this week. But with today's drop, north Seattle State House candidate Darya Farivar, King County Prosecutor candidate Leesa Manion, Seattle Municipal Court Judge candidate Pooja Vaddadi, and the "Yes" on Seattle's election reform increased their leads by less than half a point. The significant leads from South Seattle State House candidate Chipalo Street and South King County state Senate candidate Claudia Kauffman decreased by less than half a point. By 4 pm tomorrow, we'll know if either of those trends continue. </p>
          
        
          
           <p><strong>I leave you with</strong> a smooth and expansive jam to calm your election anxiety. </p>
          
        
          
           <p><iframe title="YouTube video player" src="https://www.youtube.com/embed/Zpx6M2pIegc" width="560" height="315" frameborder="0" allowfullscreen=""></iframe></p>
          
        
        <div id="div-gpt-ad-native-inline-2" class="my-4 d-flex"></div>
       

    

  </div> <!-- end component -->




      

    
      
      
      
      
      
      
      
      
      









  <div id="articleFooterComponent-78718470" class="component article-footer">
    <div class="row py-3 article-share-tools">
      <div class="col">
        <div class="share-tools-wrapper fs-6 d-flex align-items-center justify-content-start">
      
      
        <a class="btn btn-primary me-3 text-white" href="/slog-pm/2022/11/09/78718470/slog-pm-updates-on-election-results-biden-eyes-2024-spd-swat-team-drills-near-elementary-school/comments"><i class="fa-regular fa-comments"></i> Comments 1</a>
      
      
        <span class="fa-stack tw-share share-tools" style="vertical-align: top;" data-href="https://twitter.com/intent/tweet?url=https%3A//www.thestranger.com/slog-pm/2022/11/09/78718470/slog-pm-updates-on-election-results-biden-eyes-2024-spd-swat-team-drills-near-elementary-school&text=Slog+PM%3A+Updates+on+Election+Results%2C+Biden+Eyes+2024%2C+SPD+SWAT+Team+Drills+Near+Elementary+School">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-twitter fa-stack-1x fa-inverse"></i>
        </span>
      
      
        <span class="fa-stack share-tools fb-share" style="vertical-align: top;" data-href="https://www.thestranger.com/slog-pm/2022/11/09/78718470/slog-pm-updates-on-election-results-biden-eyes-2024-spd-swat-team-drills-near-elementary-school">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-facebook fa-stack-1x fa-inverse"></i>
        </span>
      
      
        <a href="https://www.reddit.com/submit?url=https%3A//www.thestranger.com/slog-pm/2022/11/09/78718470/slog-pm-updates-on-election-results-biden-eyes-2024-spd-swat-team-drills-near-elementary-school" class="fa-stack share-tools reddit-share" style="vertical-align: top;"  target="_blank">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fab fa-reddit fa-stack-1x fa-inverse"></i>
        </a>
      
      
        <a href="mailto:?subject=I%20thought%20you%20might%20like%20this%20article%20from%20The%20Stranger&body=https%3A//www.thestranger.com/slog-pm/2022/11/09/78718470/slog-pm-updates-on-election-results-biden-eyes-2024-spd-swat-team-drills-near-elementary-school" class="fa-stack" style="vertical-align: top;">
          <i class="fas fa-circle fa-stack-2x text-primary"></i>
          <i class="fas fa-envelope fa-stack-1x fa-inverse"></i>
        </a>
      
    </div>
      </div>
    </div>
    
      <div class="row mt-3 article-tags mb-5">
        <div class="col">
          <div class="ff-serif text-uppercase">
            <span class="text-gray-3">Tags:</span>
            
              <a class="article-tag text-decoration-none text-gray-4 fw-bold px-1" href="/collections/74529062/slog-pm">Slog PM</a>
            
              <a class="article-tag text-decoration-none text-gray-4 fw-bold px-1" href="/collections/25720387/slog-am-pm">Slog AM/PM</a>
            
          </div>
        </div>
      </div>
    
    
      
        <div class="row border-top rounded-1 py-4 author-info align-items-center">
          
            <div class="cover-image col-12 col-md-3 text-center mb-3 mb-md-0">
              <a href="/authors/19407358/rich-smith"><img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/37802013/rich_final.jpeg" alt="Rich Smith"></a>
            </div>
          
          <div class="col-12 col-md-9">
            <h3 class="fw-bold mb-1"><a class="text-decoration-none text-black" href="/authors/19407358/rich-smith">Rich Smith</a></h3>
            
              <div class="author-bio ff-serif">
                Rich Smith is The Stranger's associate editor. He writes about politics, books, and performance. You can read his poems at <a href="https://richsmithpoetry.com/">www.richsmithpoetry.com</a>
              </div>
            
            
              <div class="author-links mt-2">
                
                  <a href="mailto:rsmith@thestranger.com" class="text-decoration-none text-gray-3 me-2">
                    <i class="fas fa-envelope"></i>
                  </a>
                
                
                  <a href="https://twitter.com/richsssmith" class="text-decoration-none text-gray-3 me-2">
                    <i class="fab fa-twitter"></i>
                  </a>
                
                
                
              </div>
            
          </div>
        </div>
      
    

    
    
    
  </div> <!-- end component -->

  <!-- article-contribution-footer -->
  
  
    <div class="article-contribution-footer py-5">
      <div class="row justify-content-center">
        <div class="col-12">
          <div class="p-3 rounded border bg-warning">
            <div class="mb-3 ff-header"><em>The Stranger</em> depends on your continuing support to provide articles like this one. In return, we pledge our ongoing commitment to truthful, progressive journalism and serving our community. So if you’re able, please consider a small recurring contribution. Thank you—you are appreciated!</div>
            <div class="text-center"><a href="/contribute?utm_source=publication&utm_medium=article_footer&utm_campaign=footer_ask" class="btn btn-danger btn-large">CONTRIBUTE NOW</a></div>
          </div>
        </div>
      </div>
    </div>
  
  <!-- article-contribution-footer -->
          </div>
          <div class="col-1 d-none d-md-block"></div>
          <div class="col-12 col-md-3">
            <div class="component sidebar-ads py-1 sticky-top text-center">
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-1"></div>
    </div>
  </div>
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-2"></div>
    </div>
  </div>
  <div class="row mb-3">
    <div class="col">
      <div id="div-gpt-ad-sidebar-3"></div>
    </div>
  </div>
</div>
          </div>
        </div> <!-- top -->
        
          <div class="row bottom justify-content-center">
            <div class="col-12 col-md-8 px-md-5">
              <div id="moreInTopicComponent-Slog PM" class="component article-list more-in pt-md-5 my-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">More In Slog PM</h3>
    <div class="row row-cols-1 row-cols-md-3 pt-3">
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog-pm/2022/08/19/78040063/slog-pm-portland-mayor-makes-city-more-hostile-for-the-unhoused-lebron-james-is-coming-to-town-and-are-you-sure-you-didnt-catch-omicron">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/78043140/1630428521-bitter_lake_camp_tents_andrew_engelson.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog-pm/2022/08/19/78040063/slog-pm-portland-mayor-makes-city-more-hostile-for-the-unhoused-lebron-james-is-coming-to-town-and-are-you-sure-you-didnt-catch-omicron">Slog PM: Portland Mayor Makes City More Hostile For the Unhoused, Lebron James is Coming to Town, And Are You SURE You Didn't Catch Omicron?</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog-am-pm/2022/06/17/75227927/slog-pm-dicks-is-coming-back-mike-pence-might-run-for-president-and-state-workers-get-their-first-juneteenth-off">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/75228758/1615567994-dicks_lester-black_mag.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog-am-pm/2022/06/17/75227927/slog-pm-dicks-is-coming-back-mike-pence-might-run-for-president-and-state-workers-get-their-first-juneteenth-off">Slog PM: Dick’s is Coming Back, Mike Pence Might Run For President, and State Workers Get their First Juneteenth Off</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog-pm/2022/07/27/76986478/slog-pm-meet-seattles-new-transit-guy-a-plane-nearly-crashed-into-west-seattle-and-sewer-rats-are-not-the-latest-monkeypox-concern-depite">
              
                <img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/76986863/gettyimages-1411281227.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog-pm/2022/07/27/76986478/slog-pm-meet-seattles-new-transit-guy-a-plane-nearly-crashed-into-west-seattle-and-sewer-rats-are-not-the-latest-monkeypox-concern-depite">Slog PM: Meet Seattle's New Transit Guy, a Plane Nearly Crashed Into West Seattle, and Sewer Rats Are Not the Latest Monkeypox Concern, Depite What You've Heard</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog-pm/2022/06/02/74571815/biden-talks-guns-a-black-owned-brewery-to-open-in-the-cd-the-swedes-wont-feed-you">
              
                <img class="img-fluid" src="https://media1.fdncms.com/stranger/imager/u/large/74590993/screen_shot_2022-06-02_at_5.58.01_pm.png">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog-pm/2022/06/02/74571815/biden-talks-guns-a-black-owned-brewery-to-open-in-the-cd-the-swedes-wont-feed-you">Biden Talks Guns, a Black-Owned Brewery to Open in the CD, the Swedes Won't Feed You</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog-pm/2022/06/22/75441753/slog-pm-inslee-snubs-bidens-gas-tax-holiday-afghanistan-earthquake-kills-at-least-a-thousand-florida-man-hits-gator-with-pan">
              
                <img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/75448087/biden_pointing.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog-pm/2022/06/22/75441753/slog-pm-inslee-snubs-bidens-gas-tax-holiday-afghanistan-earthquake-kills-at-least-a-thousand-florida-man-hits-gator-with-pan">Slog PM: Inslee Snubs Biden's Gas Tax Holiday, Afghanistan Earthquake Kills at Least a Thousand, Florida Man Hits Gator with Pan</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog-pm/2022/09/28/78542394/slog-pm-spl-workers-can-voluntarily-carry-and-administer-narcan-hurricane-ian-pounds-florida-seattle-is-stylish-okay">
              
                <img class="img-fluid" src="https://media2.fdncms.com/stranger/imager/u/large/78543602/gettyimages-1419882314.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog-pm/2022/09/28/78542394/slog-pm-spl-workers-can-voluntarily-carry-and-administer-narcan-hurricane-ian-pounds-florida-seattle-is-stylish-okay">Slog PM: SPL Workers Can (Voluntarily) Carry and Administer Narcan; Hurricane Ian Pounds Florida; Seattle Is Stylish, Okay?</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->




      

    
      
      
      
      
      
      
      
      
      









  <div id="editorsPicksComponent" class="component article-list editors-picks my-3 my-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">Editors' Picks</h3>
    <div class="row row-cols-1 row-cols-md-3 pt-3">
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/visual-art/2022/07/25/76880042/steven-millers-spiritual-skinny-dipping">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/76880056/steven.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/visual-art/2022/07/25/76880042/steven-millers-spiritual-skinny-dipping">Steven Miller’s Spiritual Skinny Dipping</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/open-city/2017/08/02/25322432/we-sneaked-into-the-launch-party-for-an-elites-only-dating-app">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/large/25322429/img_1699_mag.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/open-city/2017/08/02/25322432/we-sneaked-into-the-launch-party-for-an-elites-only-dating-app">We Sneaked into the Launch Party for an Elites-Only Dating App</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/slog/2021/12/02/63289637/when-gomer-pyle-married-rock-hudson">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/large/63289666/1638483705-maxresdefault.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/slog/2021/12/02/63289637/when-gomer-pyle-married-rock-hudson">When Gomer Pyle Married Rock Hudson</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/features/2016/06/08/24182705/the-audition">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/76334407/img_9529.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/features/2016/06/08/24182705/the-audition">The Audition</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/elections-2022/2022/07/22/76773296/wa-democrats-finally-plan-to-address-racist-violence-on-the-campaign-trail">
              
                <img class="img-fluid placeholder-if-missing" src="https://media1.fdncms.com/stranger/imager/u/large/76773370/1619716959-1615955117-also_the_dome.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/elections-2022/2022/07/22/76773296/wa-democrats-finally-plan-to-address-racist-violence-on-the-campaign-trail">WA Democrats Finally Plan to Address Racist Violence on the Campaign Trail</a></h5>
        </div>
      
        <div class="col mb-3">
          <div class="item-image mb-2">
            <a href="/visual-art/2022/08/15/77755179/jim-woodring-discovered-a-way-to-change-the-past">
              
                <img class="img-fluid placeholder-if-missing" src="https://media2.fdncms.com/stranger/imager/u/large/77755198/woodring_2011-matt_tamaru-stone.jpg">
              
            </a>
          </div>
          <h5><a class="text-decoration-none text-black headline" href="/visual-art/2022/08/15/77755179/jim-woodring-discovered-a-way-to-change-the-past">Jim Woodring Discovered a Way to Change the Past</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->
            </div>
            <div class="col-12 col-md-4">
              <div id="popularArticlesComponent" class="component popular-articles my-0 my-md-5 pt-0 pt-md-5">
    <h3 class="ff-header fw-bold pb-1 border-bottom">Popular Articles</h3>
    <div class="popular-articles">
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog-pm/2022/11/09/78718470/slog-pm-updates-on-election-results-biden-eyes-2024-spd-swat-team-drills-near-elementary-school">Slog PM: Updates on Election Results, Biden Eyes 2024, SPD SWAT Team Drills Near Elementary School</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog-pm/2022/11/07/78715798/slog-pm-another-death-on-aurora-heat-pumps-for-all-and-seattle-almost-accomplished-something-before-changing-its-mind">Slog PM: Another Death on Aurora, Heat Pumps for All, and Seattle Almost Accomplished Something before Changing Its Mind</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog-pm/2022/08/09/77599184/slog-pm-facebook-narks-on-nebraska-teen-for-alleged-abortion-amazon-to-test-robots-in-macys-building-seattle-gives-cops-more-cheese">Slog PM: Facebook Narks on Nebraska Teen for Alleged Abortion, Amazon to Test Robots in Macy's Building, Seattle Gives Cops More Cheese</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog-pm/2022/09/02/78426310/happy-labor-day-weekend-facebook-broke-the-law-a-lot-woodland-park-zoo-to-sell-poop-again">Happy Labor Day Weekend, Facebook Broke the Law (a Lot), Woodland Park Zoo to Sell Poop Again</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog-pm/2022/10/07/78585808/slog-pm-socialists-to-march-for-abortion-relief-for-undocumented-immigrants-back-up-for-grabs-and-should-the-seahawks-miss-russell-wilson">Slog PM: Socialists to March for Abortion, Relief for Undocumented Immigrants Back Up for Grabs, and Should the Seahawks Miss Russell Wilson?</a></h5>
        </div>
      
        <div class="item py-3 border-bottom">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog-pm/2022/10/19/78628880/slog-pm-seattles-air-quality-is-abysmal-someone-keeps-throwing-poop-onto-sawants-front-lawn-liz-vs-lettuce">Slog PM: Seattle's Air Quality Is Abysmal, Someone Keeps Throwing Poop onto Sawant's Front Lawn, Liz vs. Lettuce</a></h5>
        </div>
      
        <div class="item py-3 ">
          <h5 class="headline m-0"><a class="fw-normal" href="https://www.thestranger.com/slog-pm/2022/08/22/78164711/slog-pm-sewage-spill-near-madrona-olympia-cops-shoot-and-kill-a-man-black-hole-sounds-like-bellows-from-hell">Slog PM: Sewage Spill Near Madrona, Olympia Cops Shoot and Kill a Man, Black Hole Sounds Like Bellows from Hell</a></h5>
        </div>
      
    </div>
  </div> <!-- end component -->
            </div>
          </div> <!-- bottom -->
        
      </div> <!-- main container -->
      <div class="container-fluid footer g-0">
        <div class="component newsletter-sign-up bg-gray-1 p-5 text-center">
    <div class="container">
      <h1 class="ff-header mb-2">Just Can't Get Enough?</h1>
      <h3 class="ff-serif mb-3">Sign up for our newsletter for news recaps, updates, and more!</h3>
      <div id="mc_embed_signup">
  <form class="row g-3 align-items-center justify-content-center" action="https://thestranger.us4.list-manage.com/subscribe/post?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div class="col-12 col-md-6">
      <input class="form-control" type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    </div>
    <div class="col-12 col-md-1">
      <input class="btn btn-secondary" type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
    </div>  
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_739a0d2f2ff0031156e7b3d55_f02129603b" tabindex="-1" value=""></div>
  </form>
</div>
    </div>
  </div>

<div class="component footer-nav bg-dark p-4">
  <div class="container">
    <div class="row row-cols-2 row-cols-md-4 text-white mx-md-5 my-5 justify-content-center">
      
    </div>
    <div class="row">
      <div class="col-12 text-center text-gray-3 mt-3">
        <div class="footer-brand">
          <a href="https://www.thestranger.com/"><img src="/assets/3/sites/stranger/images/site-logo-darkbg.png" alt="The Stranger"></a>
        </div>
        <div class="text-center mt-3 d-md-flex align-items-center justify-content-center">
          <span>is a proud member of the</span>
          <span class="d-block d-md-inline-block mx-3 mb-2 mt-1 mt-md-0 mb-md-1"><img src="/assets/3/base/images/index-logo-darkbg.png" style="max-height:18px;"></span>
          <span>media network</span>
        </div>
      </div>
    </div>
    <div class="row row-cols-3 row-cols-md-auto align-items-center justify-content-center mt-5 py-5 border-top border-bottom border-gray-3">
      <div class="col text-center mx-md-4">
        
          <a href="https://portlandmercury.com" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/mercury-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
        
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://everout.com/seattle/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/everout-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://savage.love/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/savagelove-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://savage.love/lovecast/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/lovecast-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
      <div class="col text-center mx-md-4">
        <a href="https://humpfilmfest.com/" target="_blank" class="d-inline-block px-1"><img src="/assets/3/base/images/hump-logo-darkbg.png" style="max-height: 70px;" class="img-fluid"></a>
      </div>
    </div>

    <div class="row justify-content-center mt-5">
      <div class="col-12 col-md-8 text-center">
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/masthead">Masthead</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/ad-info">Ad Info & Rates</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/jobs">Jobs at The Stranger</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/contact-information">Contact</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
        
          <a class="p-0 my-1 mx-3 d-inline-block text-uppercase fw-light text-white text-decoration-none" href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
        
      </div>
    </div>

    <div class="row justify-content-center mt-5">
      <div class="col-12 col-md-10 text-center">
        <h5 class="m-0"><a href="/contribute" class="text-warning fw-medium text-decoration-none">Support The Stranger</a></h5>
      </div>
    </div>

    
      <div class="row mt-5">
        <div class="col-12 text-gray-3 fs-7 text-center">
          All contents &copy; Index Newspapers LLC<br>
800 Maynard Ave S, Suite 200, Seattle, WA 98134
        </div>
      </div>
    
  </div>

  
</div>
      </div> <!-- footer container -->
    </div>
    <script>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</script>







  



  
  
    
    
    
  

  
  
    
  
  
    
  

  
  
    
    
  








<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "";
  var dimension6Value = "";
  var dimension7Value = "Rich Smith";
  var dimension8Value = "";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  var dimension11Value = $.map($('.fish-butter'), function(val, i) {
      return $(val).data('adOid')
  }).join(",");
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('set', 'dimension11', dimension11Value); // native ads
  ga('send', 'pageview');
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'other';
    _sf_async_config.authors = 'Rich Smith';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
  </body>
</html>
