 <!DOCTYPE html>
<html lang="en">
  <head>
    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5GMVQ6J');</script>
  <!-- End Google Tag Manager -->






<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=yes">
<meta name="google-site-verification" content="Yn7U5qsaj-oKD3y_qp7IbGawlVoNxW1Pzu87ZOHqabU">
<meta name="view-id" content="article">
<!-- start Omniconvert.com code -->
<link rel="dns-prefetch" href="//app.omniconvert.com" /> <script type="text/javascript">window._mktz=window._mktz||[];</script> <script src="//cdn.omniconvert.com/js/sd0d155.js"></script>
<!-- end Omniconvert.com code -->



<title>Assholes and Ageism, Girldicks and Glory Holes — Reader Advice Roundup! - Slog - The Stranger</title>


  

  

  

  

  <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@thestranger" />
  <meta name="twitter:image" content="https://media1.fdncms.com/stranger/imager/u/large/42593399/1579293439-savage-letter-of-the-day-stamp-2020.jpg" />
  <meta property="og:title" content="Assholes and Ageism, Girldicks and Glory Holes &mdash;&nbsp;Reader Advice Roundup!" />
  <meta property="og:description" content="Savage Love Letter of the Day &amp;#8212;&nbsp;Reader Advice Roundup!" />
  <meta name="description" content="Savage Love Letter of the Day &amp;#8212;&nbsp;Reader Advice Roundup!" />
  <meta property="og:site_name" content="The Stranger" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="https://media1.fdncms.com/stranger/imager/u/large/42593399/1579293439-savage-letter-of-the-day-stamp-2020.jpg" />
  <meta property="article:publisher" content="https://www.facebook.com/strangerseattle" />
  
    
      <meta property="article:author" content="https://www.facebook.com/dansavage" />
    
  
  <meta name="apple-mobile-web-app-title" content="Assholes and Ageism, Girldicks and Glory Holes — Reader Advice Roundup! - Slog - The Stranger" />
  
    <link rel="apple-touch-icon-precomposed"  href="/images/mobile/touchicons/default/touch-icon-60.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/images/mobile/touchicons/default/touch-icon-76.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/images/mobile/touchicons/default/touch-icon-120.png" />
  
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/images/mobile/touchicons/default/touch-icon-152.png" />
  

  <link rel="mask-icon" href="https://www.thestranger.com/assets/sites/stranger/images/site-badge.svg" color="#000000">
  <link rel="icon" type="image/x-icon" href="https://www.thestranger.com/assets/sites/stranger/images/favicon.png">

  
    <meta property="fb:app_id" content="43933993878"/>
  
  
    <meta property="fb:admins" content="741428065"/>
  
  
    <meta property="fb:pages" content="56439755991" />
  

  

  
  
  
    <link rel="canonical" href="https://www.thestranger.com/slog/2020/01/17/42498509/assholes-and-ageism-girldicks-and-glory-holes-reader-advice-roundup" />
    <meta property="og:url" content="https://www.thestranger.com/slog/2020/01/17/42498509/assholes-and-ageism-girldicks-and-glory-holes-reader-advice-roundup" />
  
  
   <link rel="alternate" type="application/rss+xml" title="The Stranger: Whole Site" href="/seattle/Rss.xml"/>

  <link rel="alternate" type="application/rss+xml" title="The Stranger: Slog Section" href="/seattle/Rss.xml?section=529161"/>


  
    <link rel="alternate" type="application/rss+xml" title="The Stranger: Articles by Dan Savage" href="/seattle/Rss.xml?author=259"/>
 

<!-- revved -->

<link href="https://www.thestranger.com/assets/build/css/styles.fed9ee77.css" rel="stylesheet">

<link rel="stylesheet" href="https://use.fontawesome.com/baf88c5825.css">


<!-- jQuery (necessary for Bootstrap's JavaScript plugins) -->
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<!-- Include all compiled plugins (below), or include individual files as needed -->
<script src="https://stackpath.bootstrapcdn.com/bootstrap/3.4.1/js/bootstrap.min.js" integrity="sha384-aJ21OjlMXNL5UyIl/XNwTMqvzeRMZH2w8c5cRVpzpU8Y5bApTppSuUkhZXN0VxHd" crossorigin="anonymous"></script>


<script src="/seattle/Library/Environment/JavascriptEnvironmentScript"></script>


  <script src="https://www.thestranger.com/assets/build/js/app.ef749ed9.js"></script>


<!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->



  <!-- Hotjar Tracking Code for thestranger.com -->
  
  






<!--   typekit -->
<script type="text/javascript" src="//use.typekit.net/wjg1xbh.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>







<script type='text/javascript'>
function getWidth() {
  if (self.innerHeight) {
    return self.innerWidth;
  }
  if (document.documentElement && document.documentElement.clientHeight) {
    return document.documentElement.clientWidth;
  }
  if (document.body) {
    return document.body.clientWidth;
  }
}
var documentWidth = getWidth();

var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') +
  '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
  !function(name,path,ctx){
    var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
  }('KeenAsync','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.0.3.min.js',this);

  KeenAsync.ready(function(){
      // Configure a client instance
      var client = new KeenAsync({
        projectId: '58b718b78db53dfda8a8a0eb',
        writeKey: '326C65A94101E46B8EF1B20D83CA64E04F13DEEF29A28D5D7E39F4F5833AFB8F1E0C98E7836FB62A52269ECF45B4AF7C30417251B5A7EE01E34071751EB398A79E24280EEA32F15CC3D607C32274ABA72CD3C460A3F0EB9361D304A6F5391B91'
      });

      // Record views of sponsored posts
      if($('.fish-butter') && !navigator.userAgent.match(/bot|googlebot|crawler|spider|robot|crawling|PhantomJS|BingPreview/ig)){
        $('.fish-butter').each(function() {
          client.recordEvent('adViews', {
            publication: "stranger",
            ad: {
              oid: $(this).data('adOid')
            },
            placement: {
              oid: $(this).data('contextOid')
            },
            user_agent: navigator.userAgent,
            page_url: location.href,
            keen: {
              addons: [{
                name: "keen:ua_parser",
                input: {
                  ua_string: "user_agent"
                },
                output: "parsed_user_agent"
              },{
                name: "keen:url_parser",
                input: {
                  url: "page_url"
                },
                output: "parsed_page_url"
              },{
                name: "keen:date_time_parser",
                input: {
                  date_time: "keen.timestamp"
                },
                output: "timestamp_info"
              }]
            }
          });
        })
      }
    });
</script>


  <script>
    var pubg = pubg || {};
    pubg.queue = pubg.queue || [];

    pubg.setCustomTargeting = function() {
      
      googletag.pubads().setTargeting('content',['42498509']);
      
      googletag.pubads().setTargeting('section',['stranger-editorial-slog']);
      
      googletag.pubads().setTargeting('author',['Dan Savage']);
      
    };

    headerBidderScript = document.createElement('script');
    headerBidderScript.async = 'async';
    headerBidderScript.src = "//delivery.pubgenius.io/www.thes-pzvdLCE4.js";
    document.head.appendChild(headerBidderScript);
  </script>



<script type="text/javascript">
     var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 65679
     _sf_async_config.domain = "thestranger.com";
     _sf_async_config.useCanonical = true;
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
  </head>
  <body class="article  article-section-slog">
    <div class="wrapper">
      <div id="site-header" class="navbar navbar-default navbar-fixed-top hidden-xs" role="navigation">
  <div id="top-nav">
    <div class="container">
      <div class="navbar-header">
        
        <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
      </div> <!-- /.navbar-header -->

      <div class="navbar-collapse collapse">
        <ul id="nav-site" class="nav navbar-nav">
          <li id="nav-read" class="dropdown" style="margin-left:20px;">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Read <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/sponsored/shop-local-catalogue-2019" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Shop Local Catalogue
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/happy-hour-guide-2019" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Happy Hour Guide
                  </a>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/green-guide-fall-2019-winter-2020" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Green Guide
                  </a>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/art-and-performance-winter-2019" target="_self">
                    
                    <i class="fa fa-star"></i>
                    Art and Performance
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                    
                    
                    Home
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                    
                    
                    Slog
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                    
                    
                    Savage Love
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/i-anonymous" target="_self">
                    
                    
                    I, Anonymous
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/features" target="_self">
                    
                    
                    Features
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                    
                    
                    News
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                    
                    
                    Weed
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                    
                    
                    Food<span class="lighter">&</span>Drink
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/music" target="_self">
                    
                    
                    Music
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/film" target="_self">
                    
                    
                    Film/TV
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                    
                    
                    Arts
                  </a>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/queer" target="_self">
                    
                    
                    Queer
                  </a>
                </li>
              
            </ul>
          </li>

          <li id="nav-do" class="dropdown">
            <a href="#" class="dropdown-toggle" data-toggle="dropdown">Things to Do <b class="caret"></b></a>
            <ul class="dropdown-menu" style="min-width:185px;">
              
                <li class="everout-nav-item">
                  <a href="https://everout.com/seattle">
                    <img src="https://www.thestranger.com/assets/sites/everout/everout-logo.png?20190815172027" width="65%;" alt="EverOut">
                  </a>
                </li>
              
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/things-to-do/42348410/stranger-everouts-guide-to-dry-january-2020-in-seattle" target="_self">
                    <span class="fish-nav"></span>
                    
                    DRY January
                  </a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/mlkday" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    MLK Day
                  </a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/lunarnewyear" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Lunar New Year
                  </a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/valentinesday/" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Valentine's Day
                  </a>
                </li>

                

              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/highlist" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    High List
                  </a>
                </li>

                

              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/resistance" target="_self">
                    
                    <i class="fa fa-star"></i> 
                    Resistance<span class="lighter">&</span>Solidarity
                  </a>
                </li>

                
                  <li class="personalized">
                    <a data-silo="ttd" href="/users/saved-events?o=calendar" target="_parent"><i class="fa fa-heart ttd-heart"></i> My Events</a>
                  </li>
                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/things-to-do" target="_self">
                    
                    
                    Things To Do Home
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events" target="_self">
                    
                    
                    All Events
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/music" target="_self">
                    
                    
                    Music
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://everout.thestranger.com/movies/" target="_self">
                    
                    
                    Movie Times
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/film" target="_self">
                    
                    
                    Film Festivals<span class="lighter">&</span>Events
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/food" target="_self">
                    
                    
                    Food<span class="lighter">&</span>Drink Events
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/performance" target="_self">
                    
                    
                    Performance
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/comedy" target="_self">
                    
                    
                    Comedy
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/queer" target="_self">
                    
                    
                    Queer
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/art" target="_self">
                    
                    
                    Visual Art
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/festivals" target="_self">
                    
                    
                    Festivals
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/readings" target="_self">
                    
                    
                    Readings<span class="lighter">&</span>Talks
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/locations/restaurants" target="_self">
                    
                    
                    Restaurants
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/weed" target="_self">
                    
                    
                    Weed Events
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/locations/bars" target="_self">
                    
                    
                    Bars<span class="lighter">&</span>Clubs
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/locations/weed" target="_self">
                    
                    
                    Weed Shops
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/geek" target="_self">
                    
                    
                    Geek<span class="lighter">&</span>Gaming
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/sports" target="_self">
                    
                    
                    Sports<span class="lighter">&</span>Recreation
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/community" target="_self">
                    
                    
                    Community<span class="lighter">&</span>Civics
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/parties" target="_self">
                    
                    
                    Parties<span class="lighter">&</span>Nightlife
                  </a>
                </li>

                

              
                

                

                

                <li class="">
                  <a data-silo="ttd" href="https://www.thestranger.com/events/shopping" target="_self">
                    
                    
                    Shopping
                  </a>
                </li>

                

              
            </ul>
          </li>
        </ul>

        

        <ul class="nav navbar-nav navbar-right">
          
            <style>
              
                .contribute-nav-item a {
                  color: blue!important
                }
              
              
                .contribute-nav-item a:hover {
                  color: black!important
                }
              
            </style>
            <li>
              <li class="non-dropdown contribute-nav-item">
                <a class="" data-context="desktop-nav" href="https://www.thestranger.com/contribute" target="_self">Contribute</a>
              </li>
            </li>
          
          <li>
            <li class="non-dropdown"><a class="globalTTDHeart" data-context="desktop-nav" href="https://post.thestranger.com/users/saved-events?o=calendar"><i class="fa fa-heart ttd-heart"></i></a></li>
          </li>
          <li id="topNavAccountMenu" class="dropdown nav-account">
            <a href="#" class="link-icon dropdown-toggle" data-toggle="dropdown"><i class="fa fa-user-circle-o"></i></span></a>
            <ul class="dropdown-menu nav-account-menu">
              <li><a href="https://post.thestranger.com/login">Log in</a></li>
              <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
              <li><a href="https://post.thestranger.com/users/saved-events"><i class="fa fa-heart ttd-heart"></i> My Events</a></li>
            </ul>
          </li>
          <li id="navbar-search">
            <a href="#" class="link-icon"><i class="fa fa-search"></i></a>
            <form action="/search" id="navbar-search-form" class="navbar-form" role="search" required>
              <input name="q" id="q" type="text" class="form-control" placeholder="Search" name="srch-term" id="srch-term">
            </form>
          </li>
          
          
          <script>
            $('#filter-search-more').click(function() {
              if(!$(this).hasClass('collapsed')) {
                $('.more-text',this).html('More');
                $('i.fa',this).removeClass('fa-caret-up').addClass('fa-caret-down');
              } else {
                $('.more-text',this).html('Less');
                $('i.fa',this).removeClass('fa-caret-down').addClass('fa-caret-up');
              }
            });
            $("#navbar-search a.link-icon").click(function(){
              $(this).closest('.navbar-right').toggleClass("search-open");
              $(this).siblings("#navbar-search-form").toggle();
              if($(this).closest('.navbar-right').hasClass('search-open')) {
                $(this).siblings("#navbar-search-form").find('.form-control').focus();
              }
              return false;
            });
          </script>
        </ul>
      </div><!--/.navbar-collapse -->
    </div><!-- /.container -->
  </div><!-- /#top-nav -->
</div><!-- /#site-header -->

<div id="mobile-header" class="navbar navbar-default visible-xs hidden-lg hidden-md" role="navigation">
  <div id="mobile-nav">
    








<header class="mobile-nav" role="banner">
  <div class="navbar-header">
    <button type="button" id="mobileNavToggle" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".main-navigation" style="float:right;">
      <div class="navbar-toggle-closed-label">
        
          <span class="navbar-toggle-label-text">Menu</span>
        
        <i class="fa fa-bars"></i>
      </div>
      <div class="navbar-toggle-open-label">
        
          <span class="navbar-toggle-label-text">Close</span>
        
        <i class="fa fa-times"></i>
      </div>
    </button>
    <div class="mobile-ttd-heart-container"><a class="globalTTDHeart" data-silo="ttd" data-context="mobile-nav" title="My Events" href="https://post.thestranger.com/users/saved-events"><i class="fa fa-heart ttd-heart"></i></a></div>
    
    <a class="navbar-brand " href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
  </div>
  <nav class="navbar-collapse main-navigation collapse" role="navigation" style="height: 1px;max-height:none;">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
          <form action="https://post.thestranger.com/search" class="navbar-form navbar-right" role="search">
            <div class="form-group input-group">
              <input type="text" class="form-control" name="q" placeholder="Search">
              <span class="input-group-btn">
                <button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
              </span>
            </div>
          </form>
        </div>
      </div>
      <div class="row">
        <div class="col-xs-6" style="padding-right:0;">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Read</li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/sponsored/shop-local-catalogue-2019" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Shop Local Catalogue</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/happy-hour-guide-2019" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Happy Hour Guide</a></li>
                </li>
              
                

                

                

                <li class="highlighted">
                  <a data-silo="ttr" href="https://www.thestranger.com/green-guide-fall-2019-winter-2020" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Green Guide</a></li>
                </li>
              
                

                

                

                <li class="highlighted last">
                  <a data-silo="ttr" href="https://www.thestranger.com/art-and-performance-winter-2019" target="_self">
                  <i class="fa fa-star"></i> 
                  
                  Art and Performance</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/" target="_self">
                  
                  
                  Home</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/slog" target="_self">
                  
                  
                  Slog</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/savage-love" target="_self">
                  
                  
                  Savage Love</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/i-anonymous" target="_self">
                  
                  
                  I, Anonymous</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/features" target="_self">
                  
                  
                  Features</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/news" target="_self">
                  
                  
                  News</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/weed" target="_self">
                  
                  
                  Weed</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/food-and-drink" target="_self">
                  
                  
                  Food<span class="lighter">&</span>Drink</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/music" target="_self">
                  
                  
                  Music</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/film" target="_self">
                  
                  
                  Film/TV</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/arts" target="_self">
                  
                  
                  Arts</a></li>
                </li>
              
                

                

                

                <li class="">
                  <a data-silo="ttr" href="https://www.thestranger.com/queer" target="_self">
                  
                  
                  Queer</a></li>
                </li>
              
            <li><a href="/issues">Print Archives</a></li>
          </ul>
        </div>
        <div class="col-xs-6">
          <ul class="nav navbar-nav">
            <li class="dropdown-header" style="padding-left:0;">Things To Do</li>

              
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/things-to-do/42348410/stranger-everouts-guide-to-dry-january-2020-in-seattle" target="_self">
                
                <span class="fish-nav"></span>
                DRY January</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/mlkday" target="_self">
                <i class="fa fa-star"></i> 
                
                MLK Day</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/lunarnewyear" target="_self">
                <i class="fa fa-star"></i> 
                
                Lunar New Year</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/valentinesday/" target="_self">
                <i class="fa fa-star"></i> 
                
                Valentine's Day</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted">
                <a data-silo="ttd" href="https://www.thestranger.com/events/highlist" target="_self">
                <i class="fa fa-star"></i> 
                
                High List</a></li>
              </li>

              

            
                

                

                

              <li class="highlighted last">
                <a data-silo="ttd" href="https://www.thestranger.com/events/resistance" target="_self">
                <i class="fa fa-star"></i> 
                
                Resistance<span class="lighter">&</span>Solidarity</a></li>
              </li>

              
                <li class="personalized">
                  <a data-silo="ttd" href="/users/saved-events" target="_parent"><i class="fa fa-heart"></i> My Events</a>
                </li>
              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/things-to-do" target="_self">
                
                
                Things To Do Home</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events" target="_self">
                
                
                All Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/music" target="_self">
                
                
                Music</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://everout.thestranger.com/movies/" target="_self">
                
                
                Movie Times</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/film" target="_self">
                
                
                Film Festivals<span class="lighter">&</span>Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/food" target="_self">
                
                
                Food<span class="lighter">&</span>Drink Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/performance" target="_self">
                
                
                Performance</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/comedy" target="_self">
                
                
                Comedy</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/queer" target="_self">
                
                
                Queer</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/art" target="_self">
                
                
                Visual Art</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/festivals" target="_self">
                
                
                Festivals</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/readings" target="_self">
                
                
                Readings<span class="lighter">&</span>Talks</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/locations/restaurants" target="_self">
                
                
                Restaurants</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/weed" target="_self">
                
                
                Weed Events</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/locations/bars" target="_self">
                
                
                Bars<span class="lighter">&</span>Clubs</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/locations/weed" target="_self">
                
                
                Weed Shops</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/geek" target="_self">
                
                
                Geek<span class="lighter">&</span>Gaming</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/sports" target="_self">
                
                
                Sports<span class="lighter">&</span>Recreation</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/community" target="_self">
                
                
                Community<span class="lighter">&</span>Civics</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/parties" target="_self">
                
                
                Parties<span class="lighter">&</span>Nightlife</a></li>
              </li>

              

            
                

                

                

              <li class="">
                <a data-silo="ttd" href="https://www.thestranger.com/events/shopping" target="_self">
                
                
                Shopping</a></li>
              </li>

              

            
          </ul>
        </div>
      </div>
      <div class="row">
        
          <div class="col-xs-6">
            <ul class="nav navbar-nav">
              <li class="dropdown-header" style="padding-left:0;">Other Things</li>
              
                <li><a href="https://www.thestranger.com/contribute" target="_self">Support The Stranger</a></li>
              
                <li><a href="https://www.thestranger.com/ad-info" target="_self">Ad Info & Rates</a></li>
              
                <li><a href="http://www.strangertickets.com" target="_blank">Stranger Tickets</a></li>
              
            </ul>
          </div>
        
        <div id="mobileNavAccountMenu" class="col-xs-6 nav-account">
          <ul class="nav navbar-nav nav-account-menu">
            <li class="dropdown-header" style="padding-left:0;">Account</li>
            <li><a href="https://post.thestranger.com/login">Log in</a></li>
            <li><a href="https://post.thestranger.com/login/create">Sign up</a></li>
          </ul>
        </div>
      </div>
    </div> <!-- end container -->
  </nav>
  <script>
    $('#mobileNavToggle').click(function() {
      var menuAction = $(this).hasClass('collapsed') ? 'openMenu' : 'closeMenu';
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: ''+menuAction+''
      });
      $(this).toggleClass('collapsed');
    });
    $('.mobile-nav .nav li a').click(function() {
      var navLabel = $(this).data('silo')+'-'+$(this).text();
      ga('send', {
        hitType: 'event',
        eventCategory: 'MobileNav',
        eventAction: 'click',
        eventLabel: ''+navLabel+''
      });
    });
  </script>
</header>

  </div>
</div>
      <div class="top-super text-center component container">
  <div id="pubg-l7g-khd" class="" data-adunit="Content_Top">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-l7g-khd");});
      </script>
    </div>
  <div id="pubg-pqw-apy" class="" data-adunit="Content_Mobile_Top">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-pqw-apy");});
      </script>
    </div>
</div>
      <div id="siteContent" class="container">
        <div class="row" class="main">
          <div class="col-sm-12 col-md-8 primary">
  
  <div id="articleComponent-42498509" class="component">

    

     <div class="blog-header slog">
  <h1><a href="https://www.thestranger.com/slog"><img id="slogLogo" src="" class="img-responsive slog-logo"></a></h1>
</div>
    
    
    <div id="article-42498509" class="article coll_savage-love">
      <div id="article-header-42498509" class="article-header">
        
          <div class="post-tags-and-date">
            
              <div class="label topic">
                
                  <a href="https://www.thestranger.com/archive/savage-love">Savage Love</a>
                  
                
              </div>
            
          </div>
        
        <h1 class="headline">
          Assholes and Ageism, Girldicks and Glory Holes — Reader Advice Roundup!
          
        </h1>
        <h2 class="subheadline">
          
        </h2>
        <div class="byline">
          
            by <a href="https://www.thestranger.com/authors/259/dan-savage">Dan Savage</a>
            
              &bull;
            
          
          
            <span class="post-time">
              Jan 17, 2020 at 12:18 pm
            </span>
          
        </div>
        
        
      </div> <!-- end .article-header -->

      <div class="article-text category-slog">
        
        

        <div class="social-tools text-right" style="margin-bottom:10px;position:relative;">
          
          <div class="fb-like"
            data-href="https://www.thestranger.com/slog/2020/01/17/42498509/assholes-and-ageism-girldicks-and-glory-holes-reader-advice-roundup"
            data-layout="button_count"
            data-action="like"
            data-show-faces="true"
            data-share="true" style="margin-right:10px;position:relative;top:-5px;"></div>
          
          <a class="twitter-share-button" href="https://twitter.com/share"
            data-url="https://www.thestranger.com/slog/2020/01/17/42498509/assholes-and-ageism-girldicks-and-glory-holes-reader-advice-roundup"
            data-text="Assholes and Ageism, Girldicks and Glory Holes &mdash;&nbsp;Reader Advice Roundup!">
          Tweet
          </a>
          <script>
          window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));
          </script>
          <a style="position:relative;top:-5px;" href="//www.reddit.com/submit?url=https%3A//www.thestranger.com/slog/2020/01/17/42498509/assholes-and-ageism-girldicks-and-glory-holes-reader-advice-roundup" target="_blank"><img src="//www.redditstatic.com/spreddit5.gif" alt="submit to reddit" border="0" /></a>
        </div>

        

        
        

        
        
        
        
        
        
        
        
        
          
          
          
          
            
            <div class="blogImageCenter img-responsive" style=""><img src="https://media1.fdncms.com/stranger/imager/u/large/42593399/1579293439-savage-letter-of-the-day-stamp-2020.jpg" alt="SAVAGE-Letter-of-the-Day-STAMP-2020.jpg" title=""></div>This week's Savage Love Letters of the Day: The married member of the clergy she's been sleeping with for the last three years is completely wonderful <a href="https://www.thestranger.com/slog/2020/01/13/42549030/sex-and-the-not-so-single-member-of-the-clergy">and totally disappointing</a>. Her new girlfriend is trans and doesn't want her to share that information with anyone which means she can't ask her boyfriend about <a href="https://www.thestranger.com/slog/2020/01/14/42560224/can-she-have-sex-without-condoms-to-protect-her-new-girlfriends-privacy">making an exception to their condoms-on-other-penises rule</a>. He forced his girlfriend to break up with him by being an asshole to her and, really, <a href="https://www.thestranger.com/slog/2020/01/15/42570589/he-wanted-out-so-he-was-an-asshole-until-she-dumped-him-and-isnt-that-better-for-her">wasn't that the nicest thing he could do</a>? Her boyfriend is willing but she worries her feeder/gainer kink <a href="https://www.thestranger.com/slog/2020/01/16/42581440/from-the-archives-can-a-feeder-take-yes-for-an-answer">isn't good for him</a>. And, of course, this week's <a href="https://www.thestranger.com/savage-love/2020/01/14/42559563/savage-love">Savage Love</a> and this week's <a href="https://www.savagelovecast.com/episodes/690#.XiC3tlNKjGI">Savage Lovecast</a>.</p>
            
          
            
             <p>First up, about that <a href="https://www.thestranger.com/slog/2020/01/15/42570589/he-wanted-out-so-he-was-an-asshole-until-she-dumped-him-and-isnt-that-better-for-her">ASSHOLE</a>...</p>
            <style type="text/css">
  .fish-butter.article-inline-native {
    border-top: 1px solid #ddd;
    border-bottom: 1px solid #ddd;
    padding:10px 0px;
    margin: 20px 0px;
  }
  .article-inline-native .fish-tag {
    font-size:11px;
  }
  .article-inline-native .article-inline-text {
    margin-top: 0px;
  }
</style>




      <div class="fish-butter article-inline-native" data-context-oid="42482923" data-ad-oid="42482922">
      <span class="fish-tag"><small>Sponsored</small></span>
      <h5 class="article-inline-text">
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=42482922&poid=42482923&url=https%3A//delbenekilmer_su.eventbrite.com/%3Faff%3DStranger" target="_blank" rel="nofollow">
          FREE event on 1/21: Reps. DelBene & Kilmer discuss impeachment & bipartisanship
        </a>
      </h5>
    </div>
          
            
            
          <a name="more"></a>
          <blockquote><p>I want to reply to the letter by <a href="https://www.thestranger.com/slog/2020/01/15/42570589/he-wanted-out-so-he-was-an-asshole-until-she-dumped-him-and-isnt-that-better-for-her">Annoying Shittiness Should Help Outraged Lovers Escape</a>, regarding his theory that his exes are better off if he is shitty to them at the end. I've been on the receiving end of both I'm-just-not-that-into-you as well as "scorched earth" breakups. Both hurt, but the pain from the "nice" breakups goes away relatively quickly. My thinking was aways, "Hey, if he doesn't want to be with me, then I don't want to be with him." I have been able to become good, long-term friends with some of those exes. On the other hand, the scorched earth breakups caused all kinds of mental damage that took me years and much therapy to get over. Methinks this guy needs to do some kind of introspection (therapy) to help him realize his viewpoint is skewed (and that he is part of the problem). Doing so may help him and also all of the women that he gets into relationship with.</p>
            
          
            
            </blockquote> <p>And...</p>
            
          
            
             <p><blockquote class="twitter-tweet" data-conversation="none"><p lang="en" dir="ltr">If someone pretends to be an asshole because they’re too immature to end it like a decent person, then they’re really not pretending, are they? They’re just exposing their true nature, which would have come to the surface sooner or later anyway. Sooner is better than later.<br />— Hjemmefronten (@Hjemmefronten16) <a href="https://twitter.com/Hjemmefronten16/status/1217645055537831936?ref_src=twsrc%5Etfw">January 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
            <div class="interstitial-ad-1 ad pull-right">
                    <div id="pubg-vc7-786" class="inline-ad" data-adunit="Content_Mobile_Inline_1">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-vc7-786");});
      </script>
    </div>
                  </div>
          
            
             <p>And...</p>
            
          
            
             <p><blockquote class="twitter-tweet" data-conversation="none"><p lang="en" dir="ltr">My god this speaks to me... My first “proper” boyfriend did this to me, at the grand old age of 16. I’ve long since moved on from it and now recently married, but I still carry some of the emotional effects with me 13 years later. I would have much preferred honesty and decency!<br />— Lauren Towler (@lauren_towler) <a href="https://twitter.com/lauren_towler/status/1217635370294222849?ref_src=twsrc%5Etfw">January 16, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
            
          
            
             <p>I thought my advice <a href="https://www.thestranger.com/slog/2020/01/13/42549030/sex-and-the-not-so-single-member-of-the-clergy">Wanting To Feel Worthy</a> might be ageist and, hey, I was right...</p>
            
          
            
             <blockquote><p>I was surprised by your response to WTFW. By focusing on the age of her affair partner, you missed out on the other strong signals that she attempted to be trying to send you. There were all the hints and disclosures about the controlling and unhealthy nature of the relationship: she's getting financially taken advantage of in so many ways, he seems intent on demeaning her as his secondary relationship (why the hell else would he feel the need to describe his fancy vacations and dinners out with his wife to her?), he only got his own credit card when she called him out on his blatant bullshit and he realized that he could actually lose his access to her. But then there was that big obvious question at the end where she said she needed your "candid" advice. It looked to me like she knows she's in a toxic relationship and wants on some level to get out, and she was looking for you to tell her what she already knows in her heart is true. And you did get there. Sort of. But by focusing exclusively on a detail that she clearly viewed as irrelevant to the rest of her letter, you were a lot less forceful than you could have been.</p>
            
          
            
            </blockquote> <p>Turns out that response wasn't just ageist—it was also statistically unsound and scientifically illiterate...</p>
            <div class="interstitial-ad-2 ad pull-right">
                    <div id="pubg-rme-ypt" class="inline-ad" data-adunit="Content_Mobile_Inline_2">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-rme-ypt");});
      </script>
    </div>
                  </div>
          
            
             <blockquote><p>Learn some science, Dan. Average longevity for a man maybe 76 but that is based on how long a baby can expect to live, not a 72-year-old. A healthy and vigorous 72-year-old can expect to live many, many more years. He has already gotten past many of the dangers that kill people early and drag the average life expectancy down to 76. Consulting the <a href="https://www.ssa.gov/cgi-bin/longevity.cgi">Social Security calculator</a>, it’s around 13 years past age 72.</p>
            
          
            
            </blockquote> <p>Two readers wrote in with suggestions for <a href="https://www.thestranger.com/slog/2020/01/14/42560224/can-she-have-sex-without-condoms-to-protect-her-new-girlfriends-privacy">NGPP</a>, the [large intake of breath] non-binary person in an open relationship who agreed to use condoms with male partners but who's now dating a trans woman who wants to keep her trans status private and this new girlfriend—for reasons relating to being on hormones—might have a hard time sustaining an erection when using a condom but NGPP can't ask their boyfriend for an exception to their condoms-on-other-penises rule in the case of their new girlfriend without outing the new girlfriend as trans and so they don't (they doesn't?) know what to do...</p>
            
          
            
             <blockquote><p>I was in a position where I wanted my new partner to fuck me and I hated condoms. So we compromised with femidoms, aka "<a href="https://en.wikipedia.org/wiki/Female_condom">female condoms</a>." I'm sure you've got better stats at your fingertips than me, but they worked well for us, led to sustained and lasting erections and it felt damned good for me. If the opportunity cost of privacy is lack of safety, then mitigating her risk by wrapping your correspondent up (metaphorically speaking) obviates the need for condoms. And awkward conversations. I'm aware they're pricier than condoms but that is the cost of the opportunity of staying both safe and respectful of NGPP's girlfriend's privacy. On a side note, thank you for your columns. They've been a boon to me and those I've chosen to share my body with.</p>
            
          
            
            </blockquote> <p>And... </p>
            
          
            
             <blockquote><p>I wonder if NGPP has a third option when it comes to navigating their new girlfriend's privacy around her trans status with their boyfriend (which I agree is important). As a trans person who dates and fucks people of all genders (and works in queer community health), it's pretty clear that having sex with a trans woman is almost nothing like having sex with a cis man and it's a bit silly to treat their sexual health needs as identical. (Does performing non-penetrative cunnilingus on soft girldick carry the same STI transmission risk as deep throating a hard cock, to either party? Well, we don't actually know because this is poorly studied, but everything we do know says that is very, very unlikely, etc.)</p>
            <div class="interstitial-ad-3 ad pull-right">
                    <div id="pubg-kgi-xcl" class="inline-ad" data-adunit="Content_Mobile_Inline_3">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-kgi-xcl");});
      </script>
    </div>
                  </div>
          
            
             <p>I wonder if NGPP and their partners are better off with rules about expected levels of protection rather than trying to force rather cishet sex rules onto queer sex. Perhaps NGPP could open a conversation with there partner with something like: "You know, I have been thinking the other days since you asked me if X was trans how I would handle it if I had a partner who was trans but stealth. I would want to protect their privacy while still respecting your boundaries. So I want to have a conversation about this possibility now. I think I'd prefer you not ask me that question about other partners in the future, as it's not my information to share and I don't want to be put in a position where I have to lie or betray a trust. But I want to make sure we can still have important sexual health chats and you have enough information to make informed consent choices. How do you feel about tweaking our rules a bit so they're focused on types of sex rather than genitals?" Then negotiate that: "So, condoms for penetrative vaginal or anal sex. Does that include strap-ons/prosthetics or is toy cleaner fine? What about outersex/non-penetrative genital-to-genital contact? Do you want me to use barriers for oral sex? We're fine with hand sex with just good hygiene?" The idea is to get specific, rather than hand-waving over body parts, and use his ask to open the conversation about a hypothetical rather than lying, avoiding the topic, or outing the partner.</p>
            
          
            
            </blockquote> <p>Good advice!</p>
            
          
            
             <p>And as much as I don't want to pick a fight that could get me accused of transphobia—again—I'm seriously bumping on this: "Does performing <strong>non-penetrative cunnilingus on soft girldick</strong> carry the same STI transmission risk as deep throating a hard cock, to either party?" (It doesn't.) Some women have penises and a woman's dick is a woman's dick. I've hammered away at that point for years. But I think it's a stretch to use the term "cunnilingus" to describe licking a dick—a girldick, a boydick, an enbydick, a whatever dick. We don't call it VIV sex when a trans woman fucks a cis woman with her girldick; it's PIV ("penis in vagina") sex. And since some women have penises... there's nothing gendered and therefore nothing transphobic about using PIV to describe a penis, even one attached to a woman, going in and out of a vagina. (Of course you shouldn't use the term "penis" to refer to a trans woman's genitals if she's not comfortable with that term; I'm speaking generally here.) Cunnilingus is the stimulation of a vulva and clitoris with the tongue (and lips and teeth); licking a dick—girl, dude, enby, whatever—isn't cunnilingus. It's dick licking. Sometimes dick licking precedes cocksucking and/or deep throating, sometimes it doesn't. Sometimes you just lick a dick.</p>
            
          
            
             <p>All that said, language is constantly evolving, meaning follows usage, I'm old and out of touch, etc., and it's entirely possible cunnilingus will one day come to mean oral sex performed on anyone who identifies as a woman. And seeing as I don't argue with gay men who think it's hot to call their assholes "pussies" and talk about being "bred," I'm certainly not going to argue with trans folks who feel that using the term "cunnilingus" to describe having their girldicks licked affirms their gender identities.</p>
            
          
            
             <p>And I got an update from NGPP themself: they slept with their new trans girlfriend for the first time and she—the new trans girlfriend—was rude, selfish, and inconsiderate, and consequently the sex was bad. They did have penetrative sex and, from NGPP's account, what transpired sounded a lot like the kind of PIV sex a cis woman might have with a cis man. (And not just on the rude, selfish, and inconsiderate fronts.) They did use a condom but they won't be using one again because the new trans girlfriend is now the trans ex-girlfriend.</p>
            
          
            
             <p>Regarding my advice for <a href="https://www.thestranger.com/slog/2020/01/16/42581440/from-the-archives-can-a-feeder-take-yes-for-an-answer">FAT</a>, the feeder whose kinky boyfriend is happy to be her gainer...</p>
            
          
            
             <p><blockquote class="twitter-tweet" data-conversation="none"><p lang="en" dir="ltr">The rapid weight gain and loss you just advocated is actually WORSE for that poor man’s health than just gaining weight. You might want to check with a doctor before dispensing medical advice, Dan. This is dangerous.<br />— Jenny Snoddy (@SnoddyKnows) <a href="https://twitter.com/SnoddyKnows/status/1217962934787280896?ref_src=twsrc%5Etfw">January 17, 2020</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
            
          
            
             <p>I didn't say anything about gaining and losing weight <em>rapidly</em>. I suggested that FAT's boyfriend put on some weight over a few months and then shed that extra weight over an indeterminate, open-ended period of time, nothing rapid about it. I also didn't frame my advice as medically sound; I straight-up said there were risks to taking my advice: "Even if indulging your fetish shaves a year or two off his life, well, people throw away decades of their lives for lesser pleasures. People smoke, ride motorcycles without helmets, and stick their rear ends in the air in skank-ass sex clubs. Our bodies are our own, FAT; they're ours to use, abuse, and, since we're all going to die one day, they're ours to <em>use up</em>."</p>
            
          
            
             <p>Regarding <a href="https://www.thestranger.com/savage-love/2020/01/07/42483498/savage-love">PICS</a>...</p>
            
          
            
             <blockquote><p>I wanted to propose a different response to the person who wrote in as <a href="https://www.thestranger.com/savage-love/2020/01/07/42483498/savage-love">Personal Images Causing Strife</a>. PICS said he wasn't comfortable with his partners request to delete NSFW of his exes off of old computers, pictures that he doesn't "really" look at anymore. Your response essentially defined the partners request as an "irrational insecurity" and focused on ways that PICS could accommodate the request or even lie to their partner. I disagree with this characterization and response. Asking for your partner in a committed relationship to not keep NSFW pictures of their exes around seems like a very reasonable boundary for most people. I would also say that PICS equivocating phrase that he doesn't <em>really</em> look at them anymore is a bit of a red flag. The question I would ask is, "If you feel the need to keep these kinds of pictures of exes around, are you really ready for any kind of committed relationship?" I understand in this age of social media and thousands of pictures being taken it's not reasonable for people to delete every photo from every past relationship from their lives and profiles. Nor should that be necessary. But the need to keep these kinds of pictures around would seem to indicate something more concerning. I was surprised at your response, but perhaps I'm more old fashioned than I realize.</p>
            
          
            
            </blockquote> <p>Why some gay guys are into straight guys recently came up on the <a href="https://www.savagelovecast.com/">Lovecast</a>...</p>
            
          
            
             <blockquote><p>I was thinking that another possible reason that at least some gay men might be into porn featuring straight men—or “straight” men—might be the similarity to straight or bi women’s interest in men who are cheating as opposed to men in open relationships. For a lot of people, the idea that you’re so desirable that the other person risks everything or is attracted to you despite their usual sexual orientation is very attractive. The fantasy that a straight man is so attracted to (theoretical) you that he is willing to step beyond his life-long orientation could that be part of the appeal.</p>
            <style type="text/css">
  .fish-butter.article-inline-native {
    border-top: 1px solid #ddd;
    border-bottom: 1px solid #ddd;
    padding:10px 0px;
    margin: 20px 0px;
  }
  .article-inline-native .fish-tag {
    font-size:11px;
  }
  .article-inline-native .article-inline-text {
    margin-top: 0px;
  }
</style>




      <div class="fish-butter article-inline-native" data-context-oid="41976758" data-ad-oid="41976757">
      <h5 class="article-inline-text">
        <a href="https://post.thestranger.com/seattle/clickclick?adoid=41976757&poid=41976758&url=https%3A//www.thestranger.com/contribute" target="_blank" rel="nofollow">
          Do you want to support <em>The Stranger</em>? Contribute here.
        </a>
      </h5>
      <div>
        
      </div>
    </div>
          
            
            </blockquote> <p>Regarding my advice for <a href="https://www.thestranger.com/slog/2020/01/06/42484504/her-boyfriend-isnt-gay-or-bi-but-he-is-sucking-dicks-in-glory-holes">GLORY</a>...</p>
            
          
            
             <blockquote><p>So about the woman who’s “otherwise-straight” boyfriend has been giving head in glory holes on the DL for a long time: your six points were all good, Dan, but you forgot one: There's no way in hell he’s using a condom to give head. These guys stick their dicks in a hole and get sucked. They do not wait for someone to put a rubber on it, nor do they wear one before they insert. It simply doesn’t happen. </p>
            
          
            
            </blockquote> <p>GLORY's boyfriend told her "they don't use condoms in glory holes" and she didn't interpret that to mean "no one else uses condoms but me." She knows her boyfriend is taking risks and she's concerned about her health and I was so concerned about her boyfriend's selfishness and disregard for her safety that I told her to dump him. And I hope she took my advice.</p>
            
          
            
             <p>Okay, we're going to leave it there! Hope everyone has a great weekend and we'll see you back here on Monday!</p>
            
          
            
             <p><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B7T7kDXlWYT/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B7T7kDXlWYT/?utm_source=ig_embed&utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B7T7kDXlWYT/?utm_source=ig_embed&utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Dan Savage (@dansavage)</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-01-14T19:15:27+00:00">Jan 14, 2020 at 11:15am PST</time><br /></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></p>
            
          
            
             <div style="text-align:center;"><a href="mailto:mail@savagelove.net">mail@savagelove.net</a></div><br /><div style="text-align:center;">••••••••••••••••••••••••••••</div><br /><div style="text-align:center;"><em>Listen to my podcast, the Savage Lovecast, at <a href="http://www.savagelovecast.com/"><strong>www.savagelovecast.com</strong></a>.</em></p>
            
          
            
             <p><em>The new HUMP! Film Festival is touring! Find out when HUMP! is coming to a city near you and get tickets <a href="https://humpfilmfest.com/"><strong>here!</strong></a></em></div></p>
            
          
         
        
        

        

        

      </div> <!-- end .article-text -->
      
      
        
          <div id="mc_embed_signup" style="padding: 30px 10px; background:#fff;font:15px Georgia,serif;width:100%; font-weight: normal; text-align: center;">
<form action="https://thestranger.us4.list-manage.com/subscribe?u=739a0d2f2ff0031156e7b3d55&amp;id=f02129603b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate="">
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL" style="font-weight: normal; padding: 5px;">To get this delivered to your inbox, subscribe to <i>The Stranger</i>'s Slog AM/PM newsletter.</label>
<div class="input-group" style=" width=100%; max-width:400px; margin: 0 auto;">
<input type="hidden" name="group[19329][4]" value="checked">
<input class="form-control" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="email address" required="" style="border-radius: 4px;border-bottom-right-radius: 0;border-top-right-radius: 0;">
<div style="position: absolute; left: -5000px;" aria-hidden="true">
<input type="text" name="b_739a0d2f2ff0031156e7b3d55_67f93c78f9" tabindex="-1" value=""></div>
<span class="input-group-btn"><button class="btn btn-default" style="font-weight: normal;" type="submit" value="Subscribe" name="subscribe">Subscribe</span></div></div></form></div>
        
      
      
        
      
    </div> <!-- end .article -->

    

    <div class="row social-tools" style="margin-top:1.5em; clear:both;">
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://www.facebook.com/sharer.php?u=https%3A//www.thestranger.com/slog/2020/01/17/42498509/assholes-and-ageism-girldicks-and-glory-holes-reader-advice-roundup&amp;t=Assholes+and+Ageism%2C+Girldicks+and+Glory+Holes+%E2%80%94%C2%A0Reader+Advice+Roundup%21" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-facebook.png" alt="Share on Facebook" style=""></a>
      </div>
      <div class="col-xs-12 col-sm-5 text-center lg-social-btn">
        <a href="http://twitter.com/intent/tweet?&amp;url=https%3A//www.thestranger.com/slog/2020/01/17/42498509/assholes-and-ageism-girldicks-and-glory-holes-reader-advice-roundup&amp;text=Assholes+and+Ageism%2C+Girldicks+and+Glory+Holes+%E2%80%94%C2%A0Reader+Advice+Roundup%21&amp;related=strangerslog" target="_blank" onclick="window.open(this.href, '_blank', 'toolbar=no, scrollbars=auto, resizable=yes, top=250, left=250, width=500, height=500'); return false;"><img class="img-responsive" src="/images/social/share-on-twitter.png" alt="Share on Twitter" style=""></a>
      </div>
      
        <div class="col-xs-12 col-sm-2 text-center" style="padding-bottom:0.2em;">
          <h3 style="margin-top:5px;">
            
              <a href="/slog/2020/01/17/42498509/assholes-and-ageism-girldicks-and-glory-holes-reader-advice-roundup/comments" rel="nofollow"><i class="fa fa-comment"></i> <span class="comment-count">3</span></a>
            
          </h3>
        </div>
      
    </div>

    
    
      <div class="article-bio-wrapper">
        
          
          
            <div class="article-author-bio">

              <div class="row clearfix visible-xs">
      <div class="col-xs-12">
        
          <div class="author-bio-image pull-right">
            <img src="https://media2.fdncms.com/stranger/imager/u/original/37805153/dan.png" class="img-responsive">
          </div>
        
        <h4 class="author-bio-name"><b>Dan Savage</b></h4>
        
          <p>Dan Savage is a nationally syndicated sex advice columnist, the author of several books, and the host of the Savage Lovecast, Savage is “a deviant of the highest order” (Daily Caller). He does not like to be hugged.</p>
        
        <div class="author-social-links pull-left">
          
            <a href="https://www.twitter.com/fakedansavage" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:mail@savagelove.net" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/259/dan-savage" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>

    
    <div class="row clearfix hidden-xs">
      
        <div class="col-sm-3">
          <div class="author-bio-image">
            <img src="https://media2.fdncms.com/stranger/imager/u/original/37805153/dan.png" class="img-responsive">
          </div>
        </div>
      
      
      <div class="col-sm-9">
        <h2 class="author-bio-name">Dan Savage</h2>
        
          <p>Dan Savage is a nationally syndicated sex advice columnist, the author of several books, and the host of the Savage Lovecast, Savage is “a deviant of the highest order” (Daily Caller). He does not like to be hugged.</p>
        
        <div class="author-social-links">
          
            <a href="https://www.twitter.com/fakedansavage" class="author-link btn btn-default"><i class="fa fa-twitter" title="Twitter"></i> Follow</a>
          
          
            <a href="mailto:mail@savagelove.net" class="author-link btn btn-default"><i class="fa fa-envelope" title="Email"></i> Email</a>
          
          
            <a href="https://www.thestranger.com/authors/259/dan-savage" class="author-link btn btn-default">More articles</a>
          
          
        </div>
      </div>
    </div>
            </div>
          
        
      </div>
    

    
      

      
    

    <div class="component related-content" style="padding:1em 0; border-bottom:1px solid #ddd; margin-bottom:1em;">
        <h2 style="margin:0 0 0.5em; padding-top: 25px; border-top: 1px solid #ddd">You might also be interested in these:</h2>
        
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/01/17/42543115/ok-bubbe-my-jewish-grandma-weighs-in-on-2020" rel="nofollow"><strong>OK BUBBE:</strong> My Jewish Grandma Weighs in on 2020</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/19407358/rich-smith">Rich Smith</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/01/17/42591584/dolittle-is-iron-man-with-talking-animals-what-more-do-you-want" rel="nofollow"><i>Dolittle</i> is <i>Iron Man</i> with Talking Animals! What More Do You Want?</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/42042998/simon-ham-age-12">Simon Ham, Age 12</a>
            </div>
          
        
      </div>
        
      
        
        <div class="related-content-row" style="padding:0.5em 0;">
        
          <h3 class="headline">
            <a href="https://www.thestranger.com/slog/2020/01/17/42590191/slog-am-homeless-people-lose-medication-in-sweeps-iran-supreme-leader-admonishes-us-deaf-man-sues-porn-hub" rel="nofollow"><strong>Slog AM</strong>: Homeless People Lose Medication in Sweeps, Iran's Supreme Leader Rebukes US, Deaf Man Sues Pornhub</a>
          </h3>
          
          
            <div class="byline">
              by <a href="https://www.thestranger.com/authors/25618826/nathalie-graham">Nathalie Graham</a>
            </div>
          
        
      </div>
        
      
          </div>

    <br>
    <div id="pubg-xq7-cip" class="" data-adunit="Content_Mobile_Bottom">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-xq7-cip");});
      </script>
    </div>
    <div id="pubg-c5h-hjg" class="" data-adunit="Content_Bottom">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-c5h-hjg");});
      </script>
    </div>
    

  </div> <!-- end component -->
</div>
<div class="col-sm-12 col-md-4 secondary">
  <!-- stranger content sidebar ads -->
<div class="article-sidebar sidebar-ads text-right">
  
    <div class="sidebar-ad-1">
      <div id="pubg-qiz-by2" class="sidebar-ad" data-adunit="Content_Sidebar_1">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-qiz-by2");});
      </script>
    </div>
    </div>
  
    <div class="sidebar-ad-2">
      <div id="pubg-xfy-ycz" class="sidebar-ad" data-adunit="Content_Sidebar_2">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-xfy-ycz");});
      </script>
    </div>
    </div>
  
    <div class="sidebar-ad-3">
      <div id="pubg-ciy-yke" class="sidebar-ad" data-adunit="Content_Sidebar_3">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-ciy-yke");});
      </script>
    </div>
    </div>
  
    <div class="sidebar-ad-4">
      <div id="pubg-xam-zxh" class="sidebar-ad" data-adunit="Content_Sidebar_4">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-xam-zxh");});
      </script>
    </div>
    </div>
  
</div>
</div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="bottom-super text-center">
  <div id="div-gpt-ad-bottom-super" class="gpt-dfp"></div>
</div>
          </div>
        </div>
      </div><!-- /#siteContent -->
      <div id="site-footer">
        <div class="hidden-xs hidden-sm">
  <div id="footer-features">
    <div class="container">
      <div class="footer-row">
        
            
          
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-envelope"></i>
            <h4><a href="/newsletters">Newsletters</a></h4>
            <p>Sign up for the latest news and to win free tickets to events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-ticket"></i>
            <h4><a href="http://www.strangertickets.com">Stranger Tickets</a></h4>
            <p>Buy tickets to events around Seattle</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-calendar"></i>
            <h4><a href="/things-to-do">EverOut<br>Things To Do</a></h4>
            <p>Comprehensive calendar of Seattle events</p>
          </div>
        
          
          <div class="col-md-2 text-center" style="width:25%;">
            <i class="fa fa-mobile"></i>
            <h4><a href="/thingstodoapp">EverOut App</a></h4>
            <p>The easiest way to find Seattle's best events</p>
          </div>
        
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        







<div class="hidden-xs hidden-sm">
  <div id="footer-features-2">
    <div class="container">
      <div class="footer-row">
        <div class="col col-md-3 text-center">
          <div class="footer-cover">
            <h4>This Week's Issue</h4>
              <a href="https://www.thestranger.com/issues/42551582/2020-01-15">
                <img src="https://media1.fdncms.com/stranger/imager/u/small/42551581/cover_mag.jpg" id="issue-cover" class="issue-cover-thumb" alt="Cover of this issue of The Stranger" style="max-width:130px;" />
              </a>
            <p><a href="https://www.thestranger.com/issues">Print Archives</a></p>
          </div>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Publication Info</h4>
            <ul class="list-unstyled">
              <li><a href="https://www.thestranger.com/masthead">Masthead</a></li>
              <li><a href="https://www.thestranger.com/ad-info">Ad Info &amp; Rates</a></li>
              
                <li><a href="https://www.thestranger.com/distribution">Distribution</a></li>
              
              <li><a href="https://www.thestranger.com/jobs">Jobs at The Stranger</a></li>
              <li><a href="https://www.thestranger.com/contact-information">Contact</a></li>
              <li><a href="https://everout.com">EverOut</a></li>
              <li><a href="https://everout.com/movies">Tacoma Movie Times</a></li>
              <li><br></li>
              <li><a href="https://www.thestranger.com/contribute">Contribute</a></li>
            </ul>
        </div>
        <div class="col col-md-3 text-center">
          <h4>Check it out</h4>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="https://www.savagelovecast.com">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/39759989/savagelovecast.jpg" alt="Savage Lovecast">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="http://www.cocktailcompass.com">
                
                  <img src="https://media2.fdncms.com/stranger/imager/u/original/39759990/cocktailcompass-188x80.png" alt="Cocktail Compass">
                
              </a>
            </div>
          
            <div class="footer-promo" id="" style="margin-left:0">
              <a href="/promotions">
                
                  <img src="https://media1.fdncms.com/stranger/imager/u/original/39759991/checkitout_button-contests.png" alt="The Stranger Promotions">
                
              </a>
            </div>
          
        </div>
        <div class="col-md-3 text-center">
          <h4>Follow Us</h4>
          
              <ul id="footer-social-links" class="list-unstyled text-left">
            
            
            <li><a href="/syndication" target="_blank"><i class="fa fa-rss"></i> RSS</a></li>
            
          
            
            <li><a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i> Facebook</a></li>
            
          
            
            <li><a href="/twitter" target="_blank"><i class="fa fa-twitter"></i> Twitter</a></li>
            
          
            
            <li><a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i> Instagram</a></li>
            
          
              </ul>
            
        </div>
      </div>
    </div>
  </div>
</div><!-- footer (hidden-xs hidden-sm) -->

      
        

<div class="hidden-xs hidden-sm">
  <div id="footer-copyright">
    <div class="container">
      <div class="footer-row">
        <div class="col-md-6">
          <div class="footer-brand">
            
              <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
            
          </div>
          
          <p class="footer-copyright">
            
              All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
            
          </p>
        </div>
        <div class="col-md-6">
          <p class="footer-links text-right">
            <a href="https://www.thestranger.com/contact-information">Contact</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a>
            <span class="lighter separater">|</span>
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </p>
        </div>
      </div>
    </div>
  </div>
</div> <!-- footer (hidden-xs hidden-sm) -->

      
        

<div id="footer-mobile"  class="hidden-md hidden-lg">
  <div class="container">
    <div class="footer-row">
      <div class="col-sm-12 text-center">
        <div id="footer-mobile-social-links">
          
            <a href="/syndication" target="_blank"><i class="fa fa-rss"></i></a>
          
            <a href="http://www.facebook.com/strangerseattle" target="_blank"><i class="fa fa-facebook"></i></a>
          
            <a href="/twitter" target="_blank"><i class="fa fa-twitter"></i></a>
          
            <a href="http://instagram.com/thestrangerseattle" target="_blank"><i class="fa fa-instagram"></i></a>
          
        </div>
        <div class="footer-brand">
          
            <a href="https://www.thestranger.com/"><img src="https://www.thestranger.com/assets/sites/stranger/images/site-logo.png?2018-09-13-121404" alt="The Stranger"></a>
          
        </div>
        
        <p class="footer-copyright">
          
            All contents &copy; Index Newspapers LLC<br>
1535 11th Ave (Third Floor), Seattle, WA 98122
          
        </p>
        <p class="footer-links">
          <small>
            <a href="https://www.thestranger.com/contact-information">Contact</a> |
            <a href="https://www.thestranger.com/privacy-policy">Privacy Policy</a> |
            <a href="https://www.thestranger.com/terms-of-use">Terms of Use</a> |
            <a href="https://www.thestranger.com/takedown-policy">Takedown Policy</a>
          </small>
        </p>
      </div>
    </div>
  </div>
</div> <!-- /footer-mobile -->
      </div> <!-- /#site-footer -->
    </div> <!-- /.wrapper -->
    <!-- content background ad -->
<div id="pubg-fyg-jva" class="" data-adunit="Content_Background">
      <script>
        pubg.queue.push(function(){initAdUnit("pubg-fyg-jva");});
      </script>
    </div>

      
        


 

























<div id="fb-root"></div>

  <script>
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '43933993878',
        xfbml      : true,
        version    : 'v2.6'
      });
    };
  </script>

<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-332219-1', 'auto');
  ga('require', 'linkid', 'linkid.js');
  ga('set', 'anonymizeIp', true);

  var user = JSON.parse($.cookie('user'));
  var dimension1Value = "";
  var dimension2Value = "";
  var dimension3Value = "";
  var dimension4Value = "";
  var dimension5Value = "slog";
  var dimension6Value = "";
  var dimension7Value = "Dan Savage";
  var dimension8Value = "stranger-editorial-slog";
  var dimension9Value = "";
  var dimension10Value = user ? user.type : "Guest";
  ga('set', 'dimension1', dimension1Value); // calendar section
  ga('set', 'dimension2', dimension2Value); // location category
  ga('set', 'dimension3', dimension3Value); // location neighborhood
  ga('set', 'dimension4', dimension4Value); // location cuisine
  ga('set', 'dimension5', dimension5Value); // section
  ga('set', 'dimension6', dimension6Value); // category
  ga('set', 'dimension7', dimension7Value); // author
  ga('set', 'dimension8', dimension8Value); // targeting section
  ga('set', 'dimension9', dimension9Value); // location category
  ga('set', 'dimension10', dimension10Value); // user type
  ga('send', 'pageview');
</script>




<script>
  // track location categories
  var locationCategories = [];
  function trackLocationCategories(i) {
    ga('send', 'event', 'Custom Dimension Event', 'Location Page Categories', 'Location Page Categories', {nonInteraction: true, 'dimension9': locationCategories[i], 'metric1': 1});
  }
  for (var i = 0; i < locationCategories.length; i++) {
    setTimeout(trackLocationCategories(i), 3000);
  }
</script>

<script>
  $(function() {
    $("audio").bind("play", function(e){
      var source = ($(this).attr('src')) ? $(this).attr('src') : $(this).find('source').attr('src');
      ga('send', {
        hitType: 'event',
        eventCategory: 'Audio',
        eventAction: 'play',
        eventLabel: source
      });
    });
  });
</script>



<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.sections = 'slog';
    _sf_async_config.authors = 'Dan Savage';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>


<!-- Start Quantcast tag -->

<script type="text/javascript">
  _qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
  _qoptions={
    qacct:"p-aaXEgDiyQODdU"
  };
  document.write(unescape("%3Cscript src='" + _qcJSHost + "quantserve.com/quant.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-aaXEgDiyQODdU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qcJSHost = (("https:" == document.location.protocol) ? "https://secure." : "http://edge.");
 _qoptions={
   qacct:"p-a4LDpi_DEopn-"
 };
</script>
<noscript>
  <img src="https://secure.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast">
</noscript>
<!-- End Quantcast tag -->
  </body>
</html>
   
 

